
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8"/>
<title>Apple Music FAQ: The ins and outs of Apple's streaming music service | Macworld</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="canonical" href="http://www.macworld.com/article/2934744/software-music/apple-music-faq-the-ins-and-outs-of-apples-new-streaming-music-service.html"/>
<meta name="description" content="What kind of playlists can I create? Will Apple Music replace iTunes? We have the answers, and more. "/>
<meta name="news_keywords" content="Apple Music,iTunes,Will Apple Music replace iTunes,apple music faq,itunes match faq"/>
<meta itemprop="image" content="https://images.idgesg.net/images/article/2017/08/ios10-apple-music-hero-100731816-medium.jpg">
<meta name="DC.date.issued" content="2017-08-14"/>
<meta name="date" content="2017-08-14"/>
<link rel="amphtml" href="http://www.macworld.com/article/2934744/software-music/apple-music-faq-the-ins-and-outs-of-apples-new-streaming-music-service.amp.html"/>
<script type="text/javascript" src="//fonts.staticworld.net/lzq5miu.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<meta property="twitter:account_id" content="611823"/>
<meta property="fb:app_id" content="865450560227169"/>
<meta property="og:type" content="article">
<meta property="og:url" content="http://www.macworld.com/article/2934744/software-music/apple-music-faq-the-ins-and-outs-of-apples-new-streaming-music-service.html">
<meta property="og:site_name" content="Macworld">
<meta property="og:image" content="https://images.idgesg.net/images/article/2017/08/ios10-apple-music-hero-100731816-large.3x2.jpg">
<meta property="og:image:width" content="700">
<meta property="og:image:height" content="467">
<meta property="og:title" content="Apple Music FAQ: The ins and outs of Apple's streaming music service ">
<meta property="og:description" content="What kind of playlists can I create? Will Apple Music replace iTunes? We have the answers, and more. ">
<!-- Sailthru -->
<meta name="sailthru.tags" content="software-music,streaming-media,ios,applemusic,itunes,leah-yamshon,news,long"/>
<meta name="sailthru.image.thumb" content="https://images.idgesg.net/images/article/2017/08/ios10-apple-music-hero-100731816-small.jpg"/>
<meta name="sailthru.image.full" content="https://images.idgesg.net/images/article/2017/08/ios10-apple-music-hero-100731816-large.3x2.jpg"/>
<meta name="displaytype" content="article"/>
<meta name="source" content="macworld"/>
<meta name="category" content="audio,streaming media,ios"/>
<meta name="storytype" content="news"/>
<meta name="tags" content="apple music,itunes"/>
<meta name="google-site-verification" content="1NJELq6F-S44I5ACepf9_rYYEBLuwwVjJUv5PrT91SA"/>
<meta name="msvalidate.01" content="05F49F041AAA61528A0A3329A6C0C02D"/>
<style>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</style>
<!-- this must be first -->
<link href="/www.idgcsmb/css/colorbox.css" rel="stylesheet"/>
<!-- <link href="/www.idgcsmb/css/equalizer.css" rel="stylesheet" /> -->
<link href="/www.idgcsmb/css/global-layout.css?v=20170810111436" rel="stylesheet"/>
<link href="/www.idgcsmb.mw/css/global-layout.css?v=20170810111436" rel="stylesheet"/>
<link href="/www.idgcsmb/css/global-colors.css?v=20170810111436" rel="stylesheet"/>
<link href="/www.idgcsmb.mw/css/global-colors.css?v=20170810111436" rel="stylesheet"/>
<link href="/www.idgcsmb/css/global-typography.css?v=20170810111436" rel="stylesheet"/>
<link href="/www.idgcsmb.mw/css/global-typography.css?v=20170810111436" rel="stylesheet"/>
<link href="/www/css/article.css?v=20170810111436" rel="stylesheet"/>
<link href="/www.idgcsmb.mw/css/article.css?v=20170810111436" rel="stylesheet"/>
<link href="/www.idgcsmb/css/video.player.css?v=20170810111436" rel="stylesheet" media="all"/>
<!-- this must be last -->
<link href="/www.idgcsmb/css/helpers.css?v=20170810111436" rel="stylesheet"/>
<!--  fav and touch icons -->
<link rel="shortcut icon" href="/www.idgcsmb.mw/favicon.ico"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://csmb.staticworld.net/images/furniture/macworld/mw-apple-touch-icon-precomposed-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="129x129" href="https://csmb.staticworld.net/images/furniture/macworld/mw-apple-touch-icon-precomposed-129.png"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://csmb.staticworld.net/images/furniture/macworld/mw-apple-touch-icon-precomposed-114.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://csmb.staticworld.net/images/furniture/macworld/mw-apple-touch-icon-precomposed-72.png"/>
<link rel="apple-touch-icon" href="https://csmb.staticworld.net/images/furniture/macworld/mw-apple-touch-icon-precomposed.png"/>
<script type="text/javascript" src="/www.idgcsmb/js/jquery/jquery-modernizr.js?v=20170111"></script>
<script src="/www/js/init_device.js?v=20170810111436"></script>
<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20170810111436"></script>
<script type="text/javascript">if(adLayer==null||adLayer=='undefined'){var adLayer=[];}adLayer["itemType"]="article";</script>
<script src="/www/js/ads/narf_prebid.js?v=20170810111436"></script>
<!-- LiveRamp Sources -->
<script type="text/javascript" src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
<script src="/www/js/utils/liveRamp.js?v=20170810111436"></script>
<!-- End of LiveRamp -->
<script type="text/javascript">try{IDG.GPT.unitName="/8456/IDG.US_CSMB_Macworld.com";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.unitName=IDG.GPT.unitName+"/"+"ios_section";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}var global_ShowSuper=true;var global_ShowHero=false;var url=window.location.href;if(url.indexOf("?")>1){url=url.split('?')[0];}try{IDG.GPT.addTarget("URL",encodeURIComponent(url));}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("zone",'article/software-music');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("articleId",'2934744');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("type",'news');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("typeId",'2');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("manufacturer",'apple');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("templateType",'article-default');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categoryIds",[3088,2124,3144]);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categorySlugs",['software-music','streaming-media','ios']);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{if(null!=IDG.GPT.getQsVal("env")){IDG.GPT.addTarget("env",IDG.GPT.getQsVal("env").replace(/\W/g,""));}}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("author",'Leah Yamshon');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("page_type",'');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("tagNames",'Apple Music,iTunes');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("insiderContent",'false');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("stickyLB","true");IDG.GPT.log("STICKY: added Target stickyLB : true");}catch(exception){console.log("STICKY: google_dfp can't use IDG.GPT "+exception);}</script>
<script type="text/javascript">console.log("PROXIMIC RESPONSE: PAGE-LEVEL");(function(){try{var proximic_data={"data":["300003","121100","131100","131123","131124","131129","240000","240002","240003","240004","240001","240005","240006","240007","240008","240009","240011","240012","240013","240014","240017","240015","240016","e2co9k","20f4sh","r03wnl","folvaf","bkwp85","enwcef","44ywyv","2ew8ed","xks7sj","x8eev1","9mtm4u","njkqk2","agtqg7","7grvv1","agt9m3","9v0tiu","qh9ovz","pcz604","1o8fv9","32xt66","skl8g2","8ug70v","500247"]};IDG.GPT.addTarget("proximic",proximic_data.data);}catch(e){console.log("Error: "+e);}})();</script>
<script type="text/javascript"></script>
<script src="/www.idgcsmb/js/thm_pre.js?v=20170810111436"></script>
<script type="text/javascript">$thm.useBusinessData=true;</script>
<script>var isMobile=(typeof IDG.DEVICE!=='undefined')?IDG.DEVICE.isMobile():false;try{IDG.GPT.addBiddingParams("yieldbotPsn",(isMobile?"b274":"5016"));IDG.GPT.addBiddingParams("appnexusPlacementId",(isMobile?"6451145":"6352551"));}catch(e){console.log("Error in adding bidding params: "+e);}</script>
<script type="text/javascript" src="/www/js/ads/prebid_gpt_launcher.js?v=20170810111436"></script>
<script type="text/javascript">g_arrModules=new Array();g_arrAds=new Array();</script>
<script type="text/javascript">var _sf_async_config={};_sf_async_config.uid=29363;_sf_async_config.useCanonical=true;_sf_async_config.authors="Leah Yamshon";_sf_async_config.sections="software-music";_sf_async_config.domain="macworld.com";</script>
<!-- <link href="/www.idgcsmb/webfonts/ss-social.css" rel="stylesheet" />
	<link href="/www.idgcsmb/webfonts/ss-standard.css" rel="stylesheet" />  -->
<!--[if lte IE 8]>  
		<link href="/www.idgcsmb/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->
<!-- Use Twitter Summary Card with Large Image for articles and videos; summary otherwise -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@macworld">
<meta name="twitter:image" content="https://images.idgesg.net/images/article/2017/08/ios10-apple-music-hero-100731816-orig.jpg"/>
<meta name="twitter:description" content="What kind of playlists can I create? Will Apple Music replace iTunes? We have the answers, and more. ">
<meta name="twitter:title" content="Apple Music FAQ: The ins and outs of Apple&#039;s streaming music service ">
<meta name="twitter:url" content="www.macworld.com">
<meta name="parsely-title" content="Apple Music FAQ: The ins and outs of Apple's streaming music service "/>
<meta name="parsely-link" content="http://www.macworld.com/article/2934744/software-music/apple-music-faq-the-ins-and-outs-of-apples-new-streaming-music-service.html"/>
<meta name="parsely-type" content="NewsArticle"/>
<meta name="parsely-image-url" content="https://images.idgesg.net/images/article/2017/08/ios10-apple-music-hero-100731816-large.jpg"/>
<meta name="parsely-pub-date" content="2017-08-14T21:45:00Z"/>
<meta name="parsely-section" content="Audio"/>
<meta name="parsely-author" content="Leah Yamshon"/>
<meta name="parsely-tags" content="Apple Music,iTunes,type: news,source: macworld,original"/>
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "http://www.macworld.com/ ",
		"potentialAction": {
		"@type": "SearchAction",
		"target": "http://www.macworld.com/search?query={search_term}",
		"query-input": "required name=search_term"
		}
	}
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script>dataLayer=[{'primaryCategory':'Audio','ga_enabled':'true','gaTrackingId':'UA-870741-1','articleType':'News','articleId':'2934744','articleDisplayId':'1','articleTitle':'Apple Music FAQ: The ins and outs of Apple\'s streaming music service ','blogName':'','parselyEnabled':'true','parselyDomain':'macworld.com','viglinksId':'3398740902e69bebff28e573e9cf33ab','sailthruCustomerId':'9de878b098a17dda2203b4d71c6eeac1','geolocEnabled':'true'}];</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-WHLJC4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WHLJC4');</script>
<!-- End Google Tag Manager -->
<link rel="dns-prefetch" href="//alt.idgesg.net"><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"><link rel="dns-prefetch" href="//idge.staticworld.net"><link rel="dns-prefetch" href="//www.google.com"><link rel="dns-prefetch" href="//images.techhive.com"><link rel="dns-prefetch" href="//images.idgesg.net"><link rel="dns-prefetch" href="//z-na.amazon-adsystem.com"><link rel="dns-prefetch" href="//tags.bkrtx.com"></head>
<body id="article2934744" class="article macworld">
<div id="skinAdTarget"></div>
<div id="superadunit" class="hidden">
<!-- / topbar -->
<div class="ad">
<div class="ad-header">
<div class="brand-logo"></div>
<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
</div>
<div id="gpt-superstitial" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-superstitial","true");$('#gpt-superstitial').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-superstitial [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</div><!-- / ad -->
</div><!-- / super -->
<div id="page-top">
<div class="page-top-inner" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.macworld.com">
<div class="network-header">
<div class="network-header-inner">
<div id="network-tools">
<div id="saved-comparisons"></div>
<ul class="hmenu" id="heroLogin">
<li class="subscribeHeader"><a href="https://ssl.palmcoastd.com/31401/apps/MCWDIGITAL?ikey=I**A02">Subscribe</a><div class="subscribe-hover" style="">
<div class="pointer">&#9650;</div>
<span>Learn more about Macworld's Digital Edition</span>
<<<<<<< HEAD
<img alt="Macworld Magazine Cover" src="//csmb.staticworld.net/images/furniture/macworld/footer-subscribe-mag-mw.png">
=======
<img alt="Macworld Magazine Cover" src="//alt.idgesg.net/images/furniture/macworld/footer-subscribe-mag-mw.png">
>>>>>>> master
</div></li>
</ul>
</div><!-- /#network-tools -->
<div id="network-social">
<a href="http://www.facebook.com/Macworld" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
&#xF610;
</a>
<a href="https://twitter.com/macworld" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
&#xF611;
</a>
<a href="https://plus.google.com/+macworld/posts" class="network-google ss-icon ss-social-circle banner-social banner-google" alt="Google+" itemprop="sameAs" rel="publisher">
&#xF613;
</a>
<form id="search-form" action="/search">
<input type="search" name="query" id="banner-search-term" class="inactive searchbox-input-class" value="">
<input type="submit" name="submit" id="banner-search-submit" value="search"/>
<a id="magGlassClick" class="ss-icon ss-standard" type="submit">&#x1F50E;</a>
</form>
</div><!-- /#network-social -->
</div>
</div><!-- /.network-header -->
<header id="banner">
<a id="mobile-offscreen-toggle" class="ss-standard ss-rows" href="javascript://"></a>
<div id="logo">
<a href="/" class="ir banner-logo" id="logoImage">Home</a>
</div>
<div id="mobile-search-toggle" class="ss-standard ss-search"></div>
</header>
<div id="main-nav">
<div class="container clearfix">
<ul class="fmenu" id="panel-nav">
<li class="newsNav"><a href="/news/" id="whatsHotNav">News</a></li>
<li class="reviewsNav"><a href="/reviews/" id="reviewsNav">Reviews</a></li>
<li class="howtoNav"><a href="/howto/" id="howtoNav">How-To</a></li>
<li class="videoNav"><a href="/video/" id="videoNav">Video</a></li>
</ul>
<ul class="fmenu" id="site-nav">
<li><a href="/category/macs/">Macs</a>
</li>
<li><a href="/category/iphone-ipad/">iPhone/iPad</a>
</li>
<li><a href="/category/os-x/">OS X</a>
</li>
<li><a href="/category/ios-apps/">iOS</a>
</li>
<li><a href="/category/mac-apps/">Apps</a>
</li>
<li><a href="/category/computers-accessories/">Accessories</a>
</li>
<li><a href="/category/business/">Business</a>
</li>
<li class="selected"><a href="/category/entertainment/" class="active">Entertainment</a>
<ul>
<li><a href="/category/software-security/">Security</a></li>
<li><a href="/category/software-games/">Games</a></li>
<li><a href="/category/software-productivity/">Productivity Software</a></li>
<li class="sub-selected"><a href="/category/software-music/">Audio</a></li>
<li><a href="/category/business-software/">Business Software</a></li>
<li><a href="/category/photography/">Photography</a></li>
<li><a href="/category/software-utilities/">Utility Software</a></li>
<li><a href="/category/windows/">Windows</a></li>
<li><a href="/category/social-media/">Social Media</a></li>
<li><a href="/category/software-entertainment/">Entertainment Software</a></li>
<li><a href="/category/operating-systems/">Operating Systems</a></li>
<li><a href="/category/software-development/">Development</a></li>
<li><a href="/category/software-education/">Education Software</a></li>
<li><a href="/category/software-graphics/">Graphics and Design Software</a></li>
<li><a href="/category/software-health/">Health and Fitness Software</a></li>
<li><a href="/product/directory?sortOrder=best&categoryId=3086&priceRange=#directoryForm">Medical Software</a></li>
<li><a href="/category/software-lifestyle/">Lifestyle Software</a></li>
<li><a href="/category/software-navigation/">GPS and Navigation</a></li>
<li><a href="/category/software-news/">News Software</a></li>
<li><a href="/category/software-reference/">Reference</a></li>
<li><a href="/category/software-sports/">Sports</a></li>
<li><a href="/category/software-travel/">Travel</a></li>
<li><a href="/category/videos/">Video</a></li>
<li><a href="/category/web-apps/">Web Apps</a></li>
<li><a href="/category/software-weather/">Weather</a></li>
<li><a href="/category/browsers/">Browsers</a></li>
</ul>
</li>
<li class="displayMobileOnly"><a href="/subscribe/">Subscribe</a></li>
</ul>
<div id="extra-nav-toggle"><a href="#extra-nav" class="ss-dropdown"></a></div>
<div id="extra-nav">
<ul>
<li><a href="/resources/">Resources</a></li>
<li><a href="/category/macs/">Macs</a></li>
<li><a href="/category/macbook/">MacBooks</a></li>
<li><a href="/category/mac-desktop/">Mac Desktops</a></li>
<li><a href="/category/apple-phone/">iPhones</a></li>
<li><a href="/blogs">Blogs</a></li>
</ul>
<ul>
<li><a href="/category/ipad/">iPads</a></li>
<li><a href="/category/computers-accessories/">Accessories</a></li>
<li><a href="/category/mac-apps/">Apps</a></li>
<li><a href="/category/software-music/">Audio</a></li>
<li><a href="/category/business/">Business</a></li>
<li><a href="/category/cameras/">Cameras</a></li>
<li><a href="/category/components/">Components</a></li>
<li><a href="/category/software-development/">Development Software</a></li>
</ul>
<ul>
<li><a href="/category/displays/">Displays</a></li>
<li><a href="/category/e-readers/">E-readers</a></li>
<li><a href="/category/home-theater/">Home Theater</a></li>
<li><a href="/category/ios-apps/">iOS</a></li>
<li><a href="/category/phone-accessories/">iPhone Accessories</a></li>
<li><a href="/category/ipad-accessories/">iPad Accessories</a></li>
<li><a href="/category/ipods/">iPods</a></li>
<li><a href="/category/os-x/">OS X</a></li>
</ul>
<ul>
<li><a href="/category/printers/">Printers</a></li>
<li><a href="/category/networking/">Networking</a></li>
<li><a href="/category/software-productivity/">Productivity Software</a></li>
<li><a href="/category/smartwatches/">Smartwatches</a></li>
<li><a href="/category/storage/">Storage</a></li>
<li><a href="/category/input-stylus/">Styluses</a></li>
</ul>
</div>
</div>
</div>	<!--/#main-nav-->
<div id="section-nav">
<div class="container clearfix">
<ul class="fmenu">
<li>
<a href="/category/software-security/">Security</a>
</li>
<li>
<a href="/category/software-games/">Games</a>
</li>
<li>
<a href="/category/software-productivity/">Productivity Software</a>
</li>
<li>
<a href="/category/software-music/" class="active">Audio</a>
</li>
<li>
<a href="/category/business-software/">Business Software</a>
</li>
<li>
<a href="/category/photography/">Photography</a>
</li>
<li>
<a href="/category/software-utilities/">Utility Software</a>
</li>
<li style="display:none">
<a href="/category/windows/">Windows</a>
</li>
<li style="display:none">
<a href="/category/social-media/">Social Media</a>
</li>
<li style="display:none">
<a href="/category/software-entertainment/">Entertainment Software</a>
</li>
<li style="display:none">
<a href="/category/operating-systems/">Operating Systems</a>
</li>
<li style="display:none">
<a href="/category/software-development/">Development</a>
</li>
<li style="display:none">
<a href="/category/software-education/">Education Software</a>
</li>
<li style="display:none">
<a href="/category/software-graphics/">Graphics and Design Software</a>
</li>
<li style="display:none">
<a href="/category/software-health/">Health and Fitness Software</a>
</li>
<li style="display:none">
<a href="/product/directory?sortOrder=best&categoryId=3086&priceRange=#directoryForm">Medical Software</a>
</li>
<li style="display:none">
<a href="/category/software-lifestyle/">Lifestyle Software</a>
</li>
<li style="display:none">
<a href="/category/software-navigation/">GPS and Navigation</a>
</li>
<li style="display:none">
<a href="/category/software-news/">News Software</a>
</li>
<li style="display:none">
<a href="/category/software-reference/">Reference</a>
</li>
<li style="display:none">
<a href="/category/software-sports/">Sports</a>
</li>
<li style="display:none">
<a href="/category/software-travel/">Travel</a>
</li>
<li style="display:none">
<a href="/category/videos/">Video</a>
</li>
<li style="display:none">
<a href="/category/web-apps/">Web Apps</a>
</li>
<li style="display:none">
<a href="/category/software-weather/">Weather</a>
</li>
<li style="display:none">
<a href="/category/browsers/">Browsers</a>
</li>
</ul>
</div>
</div><!--/#section-nav-->
</div>
</div>
<!-- Events Header -->
<script>$(document).ready(function(){$('.searchbox-input-class').each(function(){$(this).change(function(){var qStr=$(this).val();if($(this).val().indexOf('@')!=-1){qStr=qStr.replace(/@/g,' ');$(this).val(qStr);}});});});</script>
<div id="page-wrapper" class="page-wrapper">
<section role="main">
<article itemscope itemtype="http://schema.org/NewsArticle">
<header class='cat'>
<div class="placeholderLeaderboard"></div>
<div id="articleLeaderboardInner" class="leaderboard-inner">
<div id="gpt-leaderboard" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-leaderboard","true");$('#gpt-leaderboard').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-leaderboard [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</div>
<div id="mobile-leader" class="leaderboard-inner">
<div id="gpt-leaderboardmobile" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-leaderboardmobile","true");$('#gpt-leaderboardmobile').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-leaderboardmobile [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</div>
<script>var count=8;count='10';function debounce(func,wait,immediate){var timeout;return function(){var context=this,args=arguments;var later=function(){timeout=null;if(!immediate)func.apply(context,args);};var callNow=immediate&&!timeout;clearTimeout(timeout);timeout=setTimeout(later,wait);if(callNow)func.apply(context,args);};}$(window).load(function(){var leaderboardHeight=$('.leaderboard-inner').outerHeight(true);var scaleLeaderHeight=$('#articleLeaderboardInner.leaderboard-inner .ad-container').height();if(scaleLeaderHeight==null||scaleLeaderHeight==0){scaleLeaderHeight=0;}else{$('#mobile-leader').remove();if($(window).width()<768){$('.placeholderLeaderboard').appendTo($('header#banner'));}}var mobileLeaderHeight=$('#mobile-leader.leaderboard-inner .ad-container').height();if(mobileLeaderHeight==null||mobileLeaderHeight==0){mobileLeaderHeight=0;}else{$('#articleLeaderboardInner').remove();}var leaderboardOffsetTop=$('.leaderboard-inner').offset().top;$triggered_num_times=0;var timeleft;if(scaleLeaderHeight!=0||mobileLeaderHeight!=0){if(window.addEventListener){window.addEventListener('scroll',debounce(function(){var windowtop=(window.scrollY||window.pageYOffset);if($triggered_num_times==0){if(leaderboardOffsetTop==0){$('.leaderboard-inner').addClass('stick-leader');$('.placeholderLeaderboard').css('height',leaderboardHeight);}if(scaleLeaderHeight==50){$('.leaderboard-inner').addClass('top-layer');}var counter=setInterval(timer,1000);function timer(){count=count-1;if(count<=0){clearInterval(counter);timeLeft=false;if($('.leaderboard-inner').hasClass('stick-leader')){if(mobileLeaderHeight>0){leaderboardHeight=mobileLeaderHeight;}leaderboardHeight=leaderboardHeight+30;$('.leaderboard-inner').css({'top':-leaderboardHeight,'transition':'top 0.5s ease'});$('.howto-video-feature.stick-rr-vid').css({'margin-top':'0','transition':'margin-top 0.5s ease'});$('.items.right-rail').css({'padding-top':'0'});window.setTimeout(function(){$('.leaderboard-inner').removeClass('stick-leader cover top-layer');$('.placeholderLeaderboard').css('height','0');},800);}return;}timeLeft=true;}$triggered_num_times=1;}if(windowtop>=leaderboardOffsetTop&&timeLeft){if(mobileLeaderHeight==50){leaderboardHeight=mobileLeaderHeight+20;}$('.leaderboard-inner').removeClass('top-layer');$('.leaderboard-inner').addClass('stick-leader cover');$('.placeholderLeaderboard').css('height',leaderboardHeight);if($('.howto-video-feature').hasClass('stick-rr-vid')){$('.howto-video-feature.stick-rr-vid').css({'margin-top':leaderboardHeight+10,'transition':'margin-top 0.2s ease'});}else{$('.howto-video-feature').css({'margin-top':'0','transition':'margin-top 0.5s ease'});}if($('.thm-gallery').hasClass('rr-gallery-vid')){$('.thm-gallery .items.right-rail').css({'padding-top':leaderboardHeight+10});}else{$('.thm-gallery .items').css({'padding-top':'0'});}}},5));}}});</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CSMB Horizontal Responsive -->
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-4268075595326305" data-ad-slot="9945794902" data-ad-format="link"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
<nav class="breadcrumbs horiz">
<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
<li><a href="/category/software-music/" itemprop="url"><span itemprop="title">Audio</span></a></li>
</ul>
</nav>
<div class="category">Update</div>
<h1 itemprop="headline">Apple Music FAQ: The ins and outs of Apple's streaming music service </h1>
<section class="deck viewability">
<h3 itemprop="description">What kind of playlists can I create? Will Apple Music replace iTunes? We have the answers, and more. </h3>
</section>
<div class="cat-social">
<div id="sharer" class="cat sidecar show">
<ul id="share-tool" class="expand">
<li class="sosh">
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.macworld.com%2Farticle%2F2934744%2Fsoftware-music%2Fapple-music-faq-the-ins-and-outs-of-apples-new-streaming-music-service.html" target="_blank" onclick="sharingTrack('Facebook-vert', 'fblike')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/facebook.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.macworld.com%2Farticle%2F2934744%2Fsoftware-music%2Fapple-music-faq-the-ins-and-outs-of-apples-new-streaming-music-service.html&via=macworld&text=Apple+Music+FAQ%3A+The+ins+and+outs+of+Apple%27s+streaming+music+service+" target="_blank" onclick="sharingTrack('Twitter-vert', 'twshare')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/twitter.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.macworld.com%2Farticle%2F2934744%2Fsoftware-music%2Fapple-music-faq-the-ins-and-outs-of-apples-new-streaming-music-service.html" target="_blank" onclick="sharingTrack('GooglePlus-vert', 'googplus')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/gplus.svg"/>
</a>
</li>
<li class="sosh">
<a class="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?url=http%3A%2F%2Fwww.macworld.com%2Farticle%2F2934744%2Fsoftware-music%2Fapple-music-faq-the-ins-and-outs-of-apples-new-streaming-music-service.html&description=Apple+Music+FAQ%3A+The+ins+and+outs+of+Apple%27s+streaming+music+service+" target="_blank" onclick="sharingTrack('Pinterest-vert')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/pinterest.svg"/>
</a>
</li>
<li class="sosh">
<a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.macworld.com%2Farticle%2F2934744%2Fsoftware-music%2Fapple-music-faq-the-ins-and-outs-of-apples-new-streaming-music-service.html&title=Apple+Music+FAQ%3A+The+ins+and+outs+of+Apple%27s+streaming+music+service+" target="_blank" onclick="sharingTrack('Reddit-vert')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/reddit.svg"/>
</a>
</li>
<li class="sosh cat">
<a href="#email" id="email-icon">
<img class="sidecar-icon" src="//idge.staticworld.net/images/mail.svg"/>
</a>
</li>
<li class="sosh hide cat print">
<a href="javascript:window.print();">
<img class="sidecar-icon" src="//idge.staticworld.net/images/print.svg"/>
</a>
</li>
</ul>
</div>
<script type="text/javascript">var isValidEmailAddress=isValidEmailAddress||function(emailAddress){var pattern=new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);return pattern.test(emailAddress);};function encodeQueryData(params){var ret=[];for(var paramKey in params){ret.push(encodeURIComponent(paramKey)+"="+encodeURIComponent(params[paramKey]));}return ret.join("&");}function bindEmailModal(){$('#emailModal').on("click",".close-btn",function(event){event.preventDefault();$('#emailModal').hide();$("#emailModal .eml-friend").show();$(".eml-friend-success").hide();$(".eml-friend-error").hide();$('#emailModal').fadeOut(200);$('#email-to').val('');$('#email-from').val('');$('#name').val('');$('#personalization').val('');$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");});$('#emailModal').on("submit","form",function(event){event.preventDefault();var $form=$(this);var action=$form.attr('action');var formData=$form.serialize();var emailFrom=$('#email-from').val();var emailTo=$('#email-to').val();var uresponse=$('#g-recaptcha-response').val();$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");if(isValidEmailAddress(emailFrom)&&isValidEmailAddress(emailTo)&&uresponse!=""){$.ajax(action,{type:'POST',data:formData,success:function(data,textStatus,xhr){$("#emailModal .eml-friend").hide();$(".eml-friend-success").fadeIn(800);},error:function(xhr,textStatus,errorThrown){$("#emailModal .eml-friend").hide();$(".eml-friend-error").fadeIn(800);}});}else{if(uresponse==""){$('#eml-friend-captcha-message').html("Please verify you're not a robot!");}if(!isValidEmailAddress(emailTo)){$('#eml-to-address-message').html("Please enter a valid email address.");}if(!isValidEmailAddress(emailFrom)){$('#eml-from-address-message').html("Please enter a valid email address.");}}});}$(document).ready(function(){$(document).on("click","#email-icon",function(event){event.preventDefault();bindEmailModal();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);});});</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">
<form class="eml-friend" action="/eloquaemail/article?eloqua=false&id=2934744">
<input type="hidden" name="title" value="Apple Music FAQ: The ins and outs of Apple\'s streaming music service "/>
<input type="hidden" name="url" value="http://www.macworld.com/article/2934744/software-music/apple-music-faq-the-ins-and-outs-of-apples-new-streaming-music-service.html"/>
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Email a friend</h3>
<div class="input-row">
<div id="eml-to-address-message" class="error-msg"></div>
<h4 class="input-label">To</h4>
<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
<p class="addl-text">Use commas to separate multiple email addresses</p>
</div>
<hr/>
<div class="input-row">
<div id="eml-from-address-message" class="error-msg"></div>
<h4 class="input-label">From</h4>
<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
</div>
<div class="input-row">
<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
</div>
<div class="input-row">
<textarea name="message" placeholder="Check out this article I found on Macworld." id="personalization" tabindex="4"></textarea>
</div>
<hr/>
<div class="input-row">
<div id="eml-friend-captcha-message" class="error-msg"></div>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<div class="g-recaptcha" data-sitekey="6Lew1fwSAAAAANp38ScDcwtgHsGa7fj9ofV6OiAF"></div>
</div>
<hr/>
<div class="submit">
<input type="submit" value="Send" class="input-submit" tabindex="5">
<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
</div>
</form>
<div class="eml-ty eml-friend-success" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Thank you</h3>
<p class="msg-sent">Your message has been sent.</p>
</div>
<div class="eml-friend-error" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Sorry</h3>
<p class="msg-sent">There was an error emailing this page.</p>
</div>
</div>
</div>
<div class="cat byline vcard author with-image">
<div class="byline-wrapper">
<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
<a href="/author/Leah-Yamshon/" rel="author" title="Leah Yamshon"><img class="bylineImage  imgId100678456 " src="https://images.techhive.com/images/article/2016/08/leah_yamshon-4-100678456-byline.jpg" width="34" width="34" alt="Leah Yamshon" itemprop="image"/></a>
<span class="by">By </span><span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Leah-Yamshon/"><span itemprop="name">Leah Yamshon</span></a></span>
</p>
<p class="dateline">
Associate Managing Editor,
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">Macworld</span></span> <span class="divider break">|</span>
<span class="pub-date" class='break-date' itemprop="datePublished" content="2017-08-14T14:45-0700">Aug 14, 2017 2:45 PM
PT
</span>
</p>
</div>
</div>
</header>
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
<meta itemprop="representativeOfPage" content="1">
<img src="https://images.idgesg.net/images/article/2017/08/ios10-apple-music-hero-100731816-large.jpg" alt="ios10 apple music hero" itemprop="contentUrl"/>
<figcaption>
<span class="credit" itemprop="copyrightHolder">
Apple
(Supplied Art)
</span>
</figcaption>
</figure>
<section class="epo cat-narrow" id="drr-top-ad">
<!-- Related -->
<div class="related-promo-wrapper">
<div class="promo apart">
<div class="hed">More like this</div>
<ul class="">
<li class="clearfix with-image">
<a href="/article/3189762/streaming-services/how-to-take-advantage-of-the-unlimited-library-of-music-in-apple-music-radio.html"><img class="small.3x2Image  imgId100718012 " src="https://images.techhive.com/images/article/2017/04/pexels-apple-radio-100718012-small.3x2.jpg" alt="pexels apple radio" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3189762/streaming-services/how-to-take-advantage-of-the-unlimited-library-of-music-in-apple-music-radio.html">How to personalize your own radio stations in Apple Music</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/2942047/first-look-at-apple-music-siri-and-beats-1-turn-streaming-on-its-ear.html"><img class="small.3x2Image  imgId100594301 " src="https://images.techhive.com/images/article/2015/06/apple-music-hero-100594301-small.3x2.jpg" alt="apple music hero" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/2942047/first-look-at-apple-music-siri-and-beats-1-turn-streaming-on-its-ear.html">First look at Apple Music: Siri and Beats 1 turn streaming on its ear</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3212210/consumer-electronics/apple-tv-tvos-specs-features-faq-tips-tricks.html"><img class="small.3x2Image  imgId100707182 " src="https://images.techhive.com/images/article/2017/02/apple-tv-4th-gen-100707182-small.3x2.jpg" alt="Apple TV 4th gen" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3212210/consumer-electronics/apple-tv-tvos-specs-features-faq-tips-tricks.html">Apple TV and tvOS: Everything you need to know about Apple&#039;s digital media...</a></div>
</div>
</li>
<li class="clearfix with-image">
<a class="play" href="/video/80615/flipping-legend-for-ios-game-trailer"><i class="ss-play"></i></a>
<a href="/video/80615/flipping-legend-for-ios-game-trailer"><img class="small.3x2Image  imgId100731551 " src="https://images.idgesg.net/images/article/2017/08/1-100731551-small.3x2.jpg" alt="Flipping Legend" itemprop="image"/></a>
<div class="item">
<div class="item-eyebrow">Video</div>
<div class="title"><a href="/video/80615/flipping-legend-for-ios-game-trailer">Flipping Legend for iOS game trailer</a></div>
</div>
</li>
</ul>
</div>
</div>
<div class="ad top-ad">
<div id="gpt-showcase" class="adunit ad-container">
</div>
<script type="text/javascript">if($(window).width()>=930){IDG.GPT.addDisplayedAd("gpt-showcase","true");$('#gpt-showcase').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-showcase - [971 1115]");}</script>
</div>
</section>
<section class="bodee">
<div class="ad placement">
<!--  Begin gpt-skin/inread -->
<div id="inread" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("inread","true");IDG.GPT.displayGoogleTagSlot('inread');</script>
<!--  End gpt-skin/inread -->
</div>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script type="text/javascript">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</script>
<div id="drr-container" class='cat ' itemprop="articleBody">
<p><em>Editor's note: This article was last updated on August 14, 2017, to include info on Apple Music's original video content and to update instructions to reflect changes in iOS 10. </em></p><p>Apple singlehandedly turned the digital music marketplace on its head when it launched the iTunes Store in 2003, and now it’s going after the current hottest trend: Streaming media. <a href="http://www.macworld.com/article/2932738/apple-music-turns-itunes-into-a-streaming-service.html">Apple Music</a> launched in 2015 to take on the likes of Spotify, Tidal, and other streaming subscription services. Now that it’s hit it’s two-year mark, Apple Music is showing no signs of slowing down—Apple is using the platform to launch original content and television shows, as well as exclusive content from artists.</p><p>Still, whether you’re new to Apple Music or have been a subscriber since Day One, there’s a lot to take in—especially if you’re considering jumping ship from Spotify. Our guide to everything Apple Music can help set the record straight.</p><aside id="fsb-2214" class="fakesidebar fakesidebar-auto"><a href="https://www.techhive.com/article/3123762/speakers/best-bluetooth-speakers.html">[ Further reading: The best Bluetooth speakers ]</a></aside><p>Antsy for more? Check out some of our other Apple Music content:</p><ul>
<li><a href="http://www.macworld.com/article/3120412/ios/apple-music-ios-10-overview.html">Apple Music in iOS 10: Smart, simple, but still imperfect </a></li>
<li><a href="http://www.macworld.com/article/2942047/first-look-at-apple-music-siri-and-beats-1-turn-streaming-on-its-ear.html">First look at Apple Music: Siri and Beats 1 turn streaming on its ear</a></li>
<li><a href="http://www.macworld.co.uk/how-to/apple/how-use-apple-music-in-uk-3615122/">How to use Apple Music in the UK</a> (from our friends at Macworld UK)</li>
</ul><h2>Getting started</h2><figure class="medium left"><a class="zoom" href="https://images.idgesg.net/images/article/2017/08/ios10-iphone7-apple-music-for-you-100731817-orig.jpg"><img src="https://images.idgesg.net/images/article/2017/08/ios10-iphone7-apple-music-for-you-100731817-medium.jpg" border="0" alt="ios10 iphone7 apple music for you" width="300" height="612" data-imageid="100731817"/></a> <small class="credit">Apple</small> <figcaption>
<p>Apple music’s For You section serves up artist and playlist recommendations, based on other things you’ve listened to and your profile preferences.</p>
</figcaption></figure><p><strong>What the heck is this thing? </strong>Apple Music combines subscription-based music streaming with global radio-like programming and a social feature that connects artists to fans. <a href="http://www.macworld.com/article/2942456/apple-music-makes-its-debut-with-ios-8-4-out-now.html">It’s bundled within iOS starting with version 8.4</a> and <a href="http://www.macworld.com/article/2942722/itunes-12-2-update-available-with-apple-music-support.html">iTunes 12.2</a> (and all versions of iOS and macOS going forward). The service will come pre-installed on all iOS and macOS devices, but users will be able to stream music instead of purchase music. It’s an all-you-can-eat service for subscribers: Pay a flat fee, and you unlock all of Apple Music’s extensive 30 million-song library. Apple Music is also the new home for your personal music collection on your iOS devices.</p><p><strong>Isn’t that the same as iTunes? </strong>Not at all. iTunes is all about media ownership, functioning as both a virtual record store <em>and</em> an efficient digital library for music and other media (movies, TV shows, etc) that you own personally. The software comes pre-installed on all Apple devices, and is available as a free download for non-Apple PCs and mobile devices. iTunes doesn’t require a subscription fee to use it (unless you use iTunes Match—more on that in a moment), since every song, album, movie, or show was purchased individually—either from the iTunes Store, or imported or ripped from another source. </p><p>Apple Music is all about streaming. You pay a flat fee to unlock access to Apple Music’s entire catalogue, but you don’t actually <em>own </em>the music you listen to. The files don’t live individually on your devices; you’re instead just listening to tracks stored remotely, that are owned by Apple. If you subscribe to any other media streaming subscription service—be it a music-only service like Spotify or Tidal, a TV service like Hulu, or a movie/TV combo service like Netflix or HBO Now—Apple Music functions the same way.</p><p><strong>So, iTunes is dead? </strong>Not exactly. You can access your entire iTunes library from within Apple Music—just tap the My Music tab—and iTunes will still be a standalone app and media store if you’d prefer to continue to buy music a la carte. However, if you’ve let purchasing music fall by the wayside, you may never have to open iTunes again if you sign up for an Apple Music subscription.</p><aside class="nativo-promo smartphone tablet desktop" id=""> </aside><p><strong>What makes Apple Music different from Spotify/Tidal/every other music subscription service? </strong>Apple is putting a lot of emphasis on Apple Music’s three additional features: Beats 1, curated playlists, and Connect.</p><figure class="medium right"><a class="zoom" href="https://images.idgesg.net/images/article/2017/08/ios10-iphone7-apple-music-radio-100731818-orig.jpg"><img src="https://images.idgesg.net/images/article/2017/08/ios10-iphone7-apple-music-radio-100731818-medium.jpg" border="0" alt="ios10 iphone7 apple music radio" width="300" height="612" data-imageid="100731818"/></a> <small class="credit">Apple</small> <figcaption>
<figure class="medium right"><figcaption> </figcaption></figure>
<p>Beats 1 is Apple Music’s 24/7 live radio station, which has a curated collection of songs and artist interviews. </p>
</figcaption></figure><p>Beats 1 is its radio offering, which features an around-the-clock worldwide live broadcast from DJs based in Los Angeles, New York, and London. It promises to deliver a curated selection of songs, pop culture news, and interviews with artists.</p><p>Speaking of curation, Apple Music also offers up recommendations tailored to your tastes, looking at artists you like and serving up other artists and playlists for you to listen to. But instead of being built by algorithms, they are built by real people, according to Apple. You can find these in the “For You” section of the app—but first you’ll have to set it up by following the prompts to select genres and artists you like. </p><p>Connect is Apple Music’s artist-based social networking feature, which lets fans follow artists. Artists can share special content with fans through Connect—for example, hip-hop artists Drake uses the service to post behind-the-scenes photos of his life, share snippets of new songs, and other content. Besides Drake, you’ll find Connect profiles for Pharrell Williams, FKA twigs, Chris Cornell, Bastille, Alabama Shakes, Pearl Jam, and more. Apple has also created genre-specific profiles to follow. Apple automatically has you follow artists when you add their songs to your music library, but you can opt out of this (and find other artists to follow) in your account settings. </p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/08/apple-music-profile-100731819-orig.jpg"><img src="https://images.idgesg.net/images/article/2017/08/apple-music-profile-100731819-large.jpg" border="0" alt="apple music profile" width="700" height="467" data-imageid="100731819"/></a> <small class="credit">Apple</small> <figcaption>
<p>Pick your favorite genres and artists to get the best recommendations possible.</p>
</figcaption></figure><p>Besides that, Apple Music’s library has 30 million songs—the same number as Spotify, though the exact track listings vary. Oh, and you can also watch music videos without ads—something that no other streaming service currently offers—and watch Apple’s exclusive original content and shows.</p><figure class="medium left"><a class="zoom" href="https://images.idgesg.net/images/article/2017/08/carpool-karaoke-100731830-large.jpg"><img src="https://images.idgesg.net/images/article/2017/08/carpool-karaoke-100731830-medium.jpg" border="0" alt="carpool karaoke" width="300" height="533" data-imageid="100731830"/></a> <small class="credit">Apple</small> <figcaption>
<p>You can find Apple’s original content in the Browse tab.</p>
</figcaption></figure><p><strong>Original content? As in, TV shows? </strong>Yes. Currently, Apple Music has two original series exclusive for subscribers—<em>Carpool Karaoke: The Series</em>, and <em>Planet of the Apps</em>. <em>Carpool Karaoke: The Series</em> is a spinoff of the popular segment regularly featured on <em>The Late Late Show with James Corden, </em>following the same format (celebrities in cars singing along to their favorite jams) and hosted by Corden. <em>Planet of the Apps </em>is a <em>Shark Tank</em>-style game show where developers pitch iOS app ideas to a panel of celebrity judges (Jessica Alba, Gwyneth Paltrow, Gary Vaynerchuk, and will.i.am).</p><p>Besides shows, Apple Music features other music-related content, from documentaries (like <em><a href="https://www.youtube.com/watch?v=WtqIL4L8HmE">Can’t Stop Won’t Stop: A Bad Boy Story</a>) </em>to behind-the-scenes artist interviews and exclusive concert footage (including Taylor Swift’s 1989 World Tour). To see Apple Music’s full video lineup, go to the Browse tab and tap “TV &amp; Movies.”</p><p><strong>How much does this cost? </strong>Apple Music costs $9.99 per month, or $14.99 per month for a family subscription for up to six people (which requires <a href="http://www.macworld.com/article/2941012/how-to-set-up-icloud-family-sharing-on-a-mac.html">iCloud Family Sharing</a>). College students can subscribe for only $4.99 per month.</p><p><strong>Is there a free, ad-supported version? </strong>Sadly, no. Some aspects will be available to anyone who logs in with an Apple ID—namely, Beats 1, the ability to follow artists on Connect, and the ability to listen to Apple Music radio stations with a limited number of skips—but a paid subscription is required to access Apple Music’s entire library.<strong> </strong></p><p><strong>What devices can I use this on?</strong> Apple Music is available for all iPhones, iPads, and iPod touch models that are running iOS 8.4 or later. It’s also available on the Mac and PC (via iTunes 12.2 or later), Apple TV (running tvOS 9 and newer), and on Apple Watch. Android users can join in on the fun, too, if their device is running Android 4.3 (Jelly Bean) or newer.</p><p><strong>Wait, did you say Android? </strong>Yes! Android users can sign up and have access to Apple Music’s complete catalogue, but they’ll miss out on its full array of features (like voice commands). Music for all!</p><p><strong>Can I try before I buy? </strong>Yes. Apple offers a three-month free trial for new subscribers.</p><p><strong>Does it work with AirPlay? </strong>Yes! Each song or music video has an AirPlay button next to it—just tap it and select the device you want to beam to.</p><p><strong>Which countries have access to Apple Music? </strong>Apple Music is available in more than 100 countries worldwide, including the U.S., Canada, the U.K., Australia, Japan, Brazil, and India. Check out <a href="http://www.apple.com/music/country-availability/">Apple’s complete list</a> for more info.</p><h2>Moving to Apple Music from other streaming services</h2><p><strong>If I subscribe to Apple Music, do I still need my iTunes Match subscription to keep my complete music collection together? </strong>According to Apple, <a href="http://www.apple.com/music/membership/">iTunes Match and Apple Music are completely separate services</a>, so it will be up to you to decide if you’d like to keep iTunes Match. If your personal music collection has a lot of rare tracks and content that you can’t get through Apple Music, then you may want to consider keeping both subscriptions. <a href="http://www.macworld.com/article/2943703/how-itunes-match-and-apple-music-work-together.html">Check out our explainer</a> to learn more about how Apple Music and iTunes Match work together.</p><p><strong>I spent years perfecting my playlists on Spotify and iTunes. Can I import these into Apple Music? </strong>Your iTunes playlists will automatically be pulled into Apple Music when you set up your account, as will the rest of your iTunes library. </p><p>However, if you use Spotify, Google Play Music, or any other music subscription service, you’re out of luck—there is no easy way to directly import your playlists into Apple Music. Add “automatic playlist bridge between non-Apple streaming services” to our Apple Music wish list. There are some third-party playlist importers out there, like <a href="https://freeyourmusic.com/">Stamp</a>, but we haven’t tried any of them first hand.</p><h2>All about the music</h2><p><strong>How’s the music quality? </strong>Apple Music streams songs at 256kbps, which is the same rate as iTunes Match. That’s a bit of a drop from Spotify and the now-defunct Beats Music, which use a 320kbps bitrate. And competitor Tidal boasts more than just major celebrity endorsements: It offers a high-bitrate option (<a href="http://tidal.com/us/video/lossless-explained">1411kbps lossless FLAC</a>) at a pricier subscription rate, <a href="http://tidal.com/us/try-now">the “HiFi” tier</a> for $19.99 a month.</p><p><strong>Does Apple Music link with Sonos? </strong>Yes! If you have Sonos speakers set up in your home, getting started with Apple Music streaming is easy: just open the Sonos app and choose “add music services.” Select Apple Music and log in. </p><figure class="medium right"><img src="https://images.idgesg.net/images/article/2017/08/ios10-3-iphone7-apple-music-library-100731831-medium.jpg" border="0" alt="ios10 3 iphone7 apple music library" width="300" height="612" data-imageid="100731831"/> <small class="credit">Apple</small> <figcaption>
<p>You can easily sync music for offline listening, and release those tracks back into the cloud to make more space on your device.</p>
</figcaption></figure><p><strong>Can I save music to listen to offline? </strong>Yep! Apple Music lets you save tracks to listen to offline—you can save as many songs as you’d like, as long as your device has space for them. But remember: You won’t own those files and you won’t be able to offload them anywhere else. You can’t burn them onto a disc, use them in separate video projects, or put them on other devices that aren’t linked to your Apple Music account. If you decide to cancel your Apple Music subscription, you’ll lose access to those songs. However, the offline listening feature is a great option if you’re concerned about data overages, or if you know you’ll be in an area without a good wireless connection.</p><p>To save items for offline listening, tap the “More” button next to the artist, song, album, or playlist you want to save. Then select “Download” and the songs will start downloading. If you want to only view your offline music, head on over to your Library and select “Downloaded Music,” which you can then browse by Playlist, Artist, Album, or Song.</p><p><strong><strong>If I save too much music for offline listening, how can I delete to clear up iPhone/iPad space? </strong></strong>The process is similar to adding music: Tap the “More” button next to the artist, song, album, or playlist you want to ditch, then tap “Remove” from the pop-up list.</p><p><strong>When I add a playlist or album to my Library, does it auto download to my device when on Wi-Fi?</strong> No, it won’t automatically download to your device. You’ll have to mark that playlist or album for offline listening.</p><p><strong>How will Beats 1 differ from iTunes Radio? </strong>iTunes Radio takes the Pandora-style approach to radio, where users create their own stations based around songs, artists, albums, or genres, and iTunes serves up songs that flow well around that theme. You can still use a version of iTunes Radio within Apple Music—but it’s now called Apple Music radio stations. However, iTunes Radio stations were built by algorithms, and Apple Music’s radio stations will mostly be hand-built.</p><p>Beats 1, on the other hand, is more like a traditional radio station, with a 24/7 live radio stream anchored by three DJs based in New York, Los Angeles, and London. Former BBC personality Zane Lowe is leading the effort from Los Angeles, with Ebro Darden of Hot 97 in New York, and Julie Adenuga in London. Beats 1 features a combination of songs handpicked by these DJs, plus celebrity interviews, pop culture news, and other music-related content. For now, it is commercial free—but you will hear the occasional sponsorship message—I hear quick sponsorships ads from time to time, like “Beats 1 is made possible by American Express.”</p><p>What’s really neat is that every user around the world hears the same content at the same time, and these stations take a much more curated approach to radio than iTunes Radio does. </p>
</div>
<div class="apart-alt tags">
<span class="related">Related: </span>
<ul>
<li><a href="/category/software-music">Audio</a></li>
<li><a href="/category/streaming-media">Streaming Media</a></li>
<li><a href="/category/ios">iOS</a></li>
<li><a href="/tag/applemusic/" rel="nofollow">Apple Music</a></li>
<li><a href="/tag/itunes/" rel="nofollow">iTunes</a></li>
</ul>
</div>
<section class="pagination">
<span class="page-numbers">
<a href="/article/2934744/software-music/apple-music-faq-the-ins-and-outs-of-apples-new-streaming-music-service.html" class="page-link current">1</a>
<a href="/article/2934744/software-music/apple-music-faq-the-ins-and-outs-of-apples-new-streaming-music-service.html?page=2" class="page-link ">2</a>
</span>
<span class="current-page">
Page 1
</span>
<a href="/article/2934744/software-music/apple-music-faq-the-ins-and-outs-of-apples-new-streaming-music-service.html?page=2" class="page-link next" rel="next">Next <i class="ss-icon ss-navigateright"></i></a>
</section>
<script type="text/javascript">$(document).ready(function(){$('.pagination .page-link').click(function(e){oClickTrack("Article Detail:Pagination");});});</script>
<script src="/www/js/video/embedder.js?v=20170810111436"></script>
</section><!-- /.bodee -->
<div id="content-recommender" class="nolinks norewrite">
<div class="head">You Might Like</div>
<div id="rcjsload_d0e914"></div>
</div>
<script type="text/javascript">(function(){function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}ad_block_test(function(is_blocked){var widget_id=30198;if(is_blocked===true){widget_id=30272;}var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth)+"&referer="+referer+'&is_blocked='+is_blocked;rcel.async=true;var rcds=document.getElementById("rcjsload_d0e914");rcds.appendChild(rcel);});})();</script>
<div id="amazon-bottom-widget">
<div class="amzn-custom-header">Shop Tech Products at Amazon</div>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=f28f8449-ab80-4ceb-941b-6f3ebf8ef345"></script>
</div>
</article>
</section><!-- /role=main -->
</div><!-- /#page-wrapper -->
<div id="panel-loader"></div>
<!-- IDGMPM-11812, category.getCategoryType() returns an integer, and 9 stands for tentpole-->
<div id="tso-wrapper"><div id="tso" style="display:none"></div></div>
<script type="text/javascript">function renderTSO(ads,requireHttps){$thm.debug("renderTSO:"+ads.length);if(ads&&ads.length>0){var selectedAds=selectTSOAds(ads,6);if(null!=selectedAds&&selectedAds.length>0){var html="<h3>Today's Special Offers</h3>";html+="<ul>";for(var i=0;i<selectedAds.length;i++){html+="<li>";html+="<a href='"+selectedAds[i].url+"' onclick='oClickTrack(\"Article Detail:Funnel:TSO\")'>"+selectedAds[i].title+"</a>";html+="<span>"+selectedAds[i].body+"</span>";if(null!=selectedAds[i].pixel&&selectedAds[i].pixel.length>0&&selectedAds[i].pixel.indexOf('http')==0){if(!requireHttps||selectedAds[i].pixel.indexOf('https://')==0){html+="<img src='"+selectedAds[i].pixel+"' style='height:0;width:0;'/>";}}html+="</li>";}html+="</ul>";$("#tso").html(html).show();}}}function selectTSOAds(ads,max){if(ads.length<=max){return ads;}else{var uniq={};var found=0;var selectedAds=[];while(found<max){var ad=ads[Math.floor(Math.random()*ads.length)];if(uniq[ad.id]!=null){continue;}else{uniq[ad.id]=true;found++;selectedAds.push(ad);}}return selectedAds;}return null;}</script>
<div id="network"></div>
<footer id="footer" class="clearfix">
<div class="container clearfix">
<div class="footer-col">
<a href="http://macworld.com" id="footer-logo-mw" class="ir">Macworld</a>
<p>Macworld is your best source for all things Apple. We give you the scoop on what's new, what's best and how to make the most out of the products you love.</p>
<ul>
<li><a href="https://www.idg.com/technetwork/" rel="nofollow">About Us</a></li>
<li><a href="http://resources.idg.com/contact-us" rel="nofollow">Contact Us</a></li>
<li><a href="http://hints.macworld.com/" rel="nofollow">Mac OS X Hints</a></li>
<li><a href="https://www.idg.com/about-adchoices-macworld/" rel="nofollow">Ad Choices</a></li>
<li><a href="/directions" rel="nofollow">Digital Magazines</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
</ul>
<ul class="right">
<li><a href="https://www.idg.com/macworld-privacy-policy/" rel="nofollow">Privacy Policy</a></li>
<li><a href="/about/RSS.html">RSS</a></li>
<li><a href="https://www.idg.com/terms-of-service-agreement/" rel="nofollow">Terms of Service Agreement</a></li>
<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a></li>
</ul>
</div>
<div class="footer-col">
<h2>Macworld Categories</h2>
<ul>
<li><a href="/category/business/">Business</a></li>
<li><a href="/category/creative/">Creative</a></li>
<li><a href="/category/entertainment/">Entertainment</a></li>
<li><a href="/category/ios-apps/">iOS Apps</a></li>
<li><a href="/category/mac-apps/">Mac Apps</a></li>
</ul>
<ul class="right">
<li><a href="/category/macs/">MacCentral</a></li>
<li><a href="/category/iphone-ipad/">iPhone/iPad</a></li>
<li><a href="/category/os-x/">OS X</a></li>
<li><a href="/column/mwpodcast">Podcasts</a></li>
<li><a href="/video/">Video</a></li>
</ul>
<h3>IDG Network Sites</h3>
<ul>
<li><a href="http://resources.idg.com/contact-us" rel="nofollow">Advertise</a></li>
<li><a href="https://www.idg.com/technetwork/technetwork-permissions-guildelines/" rel="nofollow">Permissions</a></li>
<li><a href="http://www.pcworld.com/" rel="nofollow">PCWorld</a></li>
<li><a href="http://www.techadvisor.co.uk/">Tech Advisor</a></li>
<li><a href="http://www.techhive.com/" rel="nofollow">TechHive</a></li>
</ul>
<ul class="right">
<li><a href="https://www.idg.com/technetwork/" rel="nofollow">IDG TechNetwork</a></li>
<li><a href="https://www.idg.com/" rel="nofollow">IDG</a></li>
<li><a href="http://blog.idg.com/" rel="nofollow">IDG Blog</a></li>
<li><a href="https://www.idg.com/work-here/" rel="nofollow">Careers at IDG</a></li>
</ul>
</div>
<div class="footer-col">
<div id="footer-subscribe" class="clearfix">
<a href="https://ssl.palmcoastd.com/31401/apps/MCWDIGITAL?ikey=I**A03" rel="nofollow">
<img src="//alt.idgesg.net/images/furniture/macworld/footer-subscribe-mag-mw.png" alt="Macworld Magazine Cover">
<h2>Try Macworld <span>Risk-Free</span></h2>
<span class="btn-link">Subscribe Now</span>
</a>
</div>
<div id="footer-social">
<span>Follow us</span> <a href="http://www.facebook.com/Macworld" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
&#xF610;
</a>
<a href="https://twitter.com/macworld" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
&#xF611;
</a>
<a href="https://plus.google.com/+macworld/posts" class="network-google ss-icon ss-social-circle banner-social banner-google" alt="Google+" itemprop="sameAs" rel="publisher">
&#xF613;
</a>
</div>
<p>Visit other IDG sites:</p>
<div id="idgInfo" class="styled-select">
<select onchange="location = this.options[this.selectedIndex].value;" id="jumpMenu" name="jumpMenu" d30tagged="1" style="visibility: visible;">
<option value="">Select One</option>
<option value="http://www.cio.com">CIO</option>
<option value="http://www.computerworld.com">Computerworld</option>
<option value="http://www.csoonline.com">CSO</option>
<option value="http://www.gamestar.com">Gamestar</option>
<option value="http://www.greenbot.com">Greenbot</option>
<option value="http://www.idgconnect.com">IDG Connect</option>
<option value="http://www.idg.tv">IDG.tv</option>
<option value="http://www.infoworld.com">InfoWorld</option>
<option value="http://www.itnews.com">IT News</option>
<option value="http://www.itworld.com">ITworld</option>
<option value="http://www.javaworld.com">JavaWorld</option>
<option value="http://www.macworld.com">Macworld</option>
<option value="http://www.networkworld.com">Network World</option>
<option value="http://www.pcworld.com">PCWorld</option>
<option value="http://www.techhive.com">TechHive</option>
<option value="http://www.thestandard.com">The Industry Standard</option>
</select>
</div>
<p><small><a href="http://idgcsmb.com/terms-of-service-agreement/">Copyright</a> &copy; 2017 IDG Communications, Inc.</small></p>
</div>
</div>
</footer>
<div id="gpt-infunnel" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-infunnel","true");$('#gpt-infunnel').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-infunnel [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
<script src="/www/js/analytics/mouse_down.js?v=20170810111436"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<script src="/www.idgcsmb/js/jquery/jquery-ui-tools.js?v=20170111"></script>
<script src="/www.idgcsmb/js/thm_post.js?v=20170810111436"></script>
<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.md5.js"></script>
<script src="/www/js/carousel-extend.js?v=20170810111436"></script>
<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.colorbox-min.js"></script>
<script src="/www.idgcsmb/js/autocomplete.js?v=20170810111436"></script>
<script src="/www/js/jquery/jquery.lazyload.min.js?v=20170810111436"></script>
<script>$(function(){$("img.lazy").lazyload({effect:"fadeIn",threshold:200,failure_limit:25});});</script>
<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js?v=20170810111436"></script>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script type="text/javascript">try{$("div.lazyload_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("Error with lazyLoadAd: "+exception);}</script>
<script src="/www.idge/js/jquery/jquery.tablesorter.min.js?v="></script>
<script>$(document).ready(function(){$("table.tablesorter").tablesorter({widgets:['zebra']});$("table.tablesorter tbody tr").hover(function(){$(this).toggleClass("selected");});$("table.tablesorter thead tr th").each(function(){if($(this).find('.ss-icon').length<1){$(this).append('<i class="ss-icon"></i>');}});});</script>
<script>$(".learn-more").click(function(event){var brandpost_txt="<div class=\"about-brandposts\"><p>BrandPosts are written and edited by members of our sponsor community. BrandPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of BrandPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";if($(".blog-byline.sponsored-post").length>0){brandpost_txt="<div class=\"about-brandposts\"><p>SponsoredPosts are written and edited by members of our sponsor community. SponsoredPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of SponsoredPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";}$("body").append(brandpost_txt);$(".about-brandposts").css("top",event.pageY);if($("body").width()>=955){var xpos=$("body").width()-event.pageX;$(".about-brandposts").css({"right":xpos,"margin-right":"0"});}$(".about-brandposts .close-bar").click(function(){$(".about-brandposts").remove();return false;});return false;});</script>
<script type='text/javascript'>$(document).ready(function(){$('#extra-nav-toggle a').click(function(){if($(this).hasClass('open')){$('#extra-nav').hide();$(this).removeClass('open');$('#extra-nav-toggle a').removeClass('ss-delete');$('#extra-nav-toggle a').addClass('ss-dropdown');}else{$('#extra-nav').show();$(this).addClass('open');$('#extra-nav-toggle a').removeClass('ss-dropdown');$('#extra-nav-toggle a').addClass('ss-delete');}return false;});});g_arrModules['Article Detail:Top:Breadcrumb']=true;g_arrModules['Article Detail:Social Sharing Vertical']=true;g_arrModules['Article Detail:Pagination']=true;g_arrModules['Article Detail:Funnel:TSO']=true;g_bRequireHttps=false;$.ajax('/ads/tso',{dataType:'json',success:function(data){renderTSO(data.tsoLinks,g_bRequireHttps);},error:function(jqXHR,error,thrown){$thm.debug("TSO AJAX Status: "+error+": "+thrown,true);}});</script>
<script type="text/javascript">a=top;f=self;if(a!=f){a.location=f.location;}</script>
<!-- Begin BlueKai Tag-->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js?v=20170810111436"></script>
<script type="text/javascript">bk_allow_multiple_calls=true;var blueKaiId=13977;var blueKaiPort=10;var brandCode="mw";var regUrl="https://regdev.idge.int/api/"
var daysToRefresh=30;var bk_debug_log=false;regUrl="https://reg.idgenterprise.com/api/";daysToRefresh=30;if(typeof(s)!=='undefined'){bk_addPageCtx("p2",(typeof(s.prop2)!='undefined')?s.prop2:'');bk_addPageCtx("p9",(typeof(s.prop9)!='undefined')?s.prop9:'');bk_addPageCtx("p18",(typeof(s.prop18)!='undefined')?s.prop18:'');bk_addPageCtx("p54",(typeof(s.prop54)!='undefined')?s.prop54:'');bk_addPageCtx("p56",(typeof(s.prop56)!='undefined')?s.prop56:'');bk_addPageCtx("p59",(typeof(s.prop59)!='undefined')?s.prop59:'');bk_addPageCtx("p60",(typeof(s.prop60)!='undefined')?s.prop60:'');}bk_addPageCtx("cmscatids","[3088,2124,3144]");bk_addPageCtx("cmpy","[]");bk_addPageCtx('tid','2');try{IDG.bkCoreApi.start();}catch(e){bk_doJSTag(blueKaiId,blueKaiPort);if(window.console&&window.console.log){window.console.log("Error Occured While Processing Profile Siubmission")}}$('article, #slideshowCarousel').on('click','.product-list-price, .btn-amazon, .productLink',function(e){var $linkEl=$(e.target);var po=$linkEl.data('po');if($.inArray(po,['amazon','vendor','other'])>=0){if(po=='amazon'){var prCat=$linkEl.data('bkc');if(typeof prCat!='undefined'){bk_addPageCtx('event','AmazonClick'+prCat);}bk_addPageCtx('event','AmazonClickAudio');bk_addPageCtx('event','AmazonClickStreamingMedia');bk_addPageCtx('event','AmazonClickiOS');}var prMfr=$linkEl.data('bkmfr');if(typeof prMfr!='undefined'){bk_addPageCtx('event','eCommerceMFR'+prMfr);}var prVndr=$linkEl.data('bkvndr');if(typeof prVndr!='undefined'){bk_addPageCtx('event','eCommerceClickVendor'+prVndr);}bk_doJSTag(34202,1);}});</script>
<!-- End BlueKai Tag -->
<script type="text/javascript">$thm.logPlEvent({"b":"mw","e":"view","t":"article","id":"2934744"});</script>
<script type="text/javascript">$(document).ready(function(){$('a.pinterest-pinit').click(function(e){socialTrack('Article','Pinterest','share');});$('li.redditShare').click(function(e){socialTrack('Article','Reddit','share');});$('a.shoppingExit').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event4";s.prop26='Merchant Exit';s.linkTrackVars="eVar30,prop26,prop54,events";s.tl(true,'o','Merchant Exit Link');});$('a.bingexit').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event6";s.prop35="text ad exit";s.linkTrackVars="eVar35,prop35,events";s.tl(true,'o','Text Ad Exit');});$('a.itclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event5";s.prop36="itunes exit";s.linkTrackVars="eVar36,prop36,events";s.tl(true,'o','iTunes Exit');});$('a.signinclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19="Internal Login";s.linkTrackVars="prop19,events";s.tl(true,'o','Login');});$('a.regclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event7,event18,prop20,prop22";s.prop20="new registered user";s.prop22="Internal Reg";s.linkTrackVars="events";s.tl(true,'o','Register');});$('.banner-tw').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event37";s.prop49="twitter follow";s.linkTrackVars="prop49,events";s.tl(true,'o','Social Media Follow');});$('.banner-fb').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event37";s.prop49="facebook follow";s.linkTrackVars="prop49,events";s.tl(true,'o','Social Media Follow');});$('a.item-link-container').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event45";s.prop16=$(this).attr("href");s.evar45=s.prop16;s.linkTrackVars="eVar32,prop16,events";s.tl(true,'o','Outbrain Click');});if(typeof(FB)!='undefined'){FB.Event.subscribe('edge.create',function(response){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event36";s.prop48="facebook share";s.linkTrackVars="prop48,events";s.tl(true,'o','Social Media share');});}if(typeof(digMag)!='undefined'){if(typeof(digLogin)!='undefined'){DigAnalytics.logSignIn(digLogin);}}});var Analytics=new Object();Analytics.logArticleComment=function(){s=s_gi(g_sOmnitureReportSuite);s.linkTrackVars="prop25,eVar25,events";s.linkTrackEvents="event19";s.events="event19";s.prop25='Article Comment';s.tl(this,'o','Article Comments');};Analytics.logSocialSignin=function(provider){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19=provider;s.linkTrackVars="prop19,events";s.tl(true,'o',provider);};Analytics.logInternalSignin=function(){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19="Internal Login";s.linkTrackVars="prop19,events";s.tl(true,'o','Login');};function sharingTrack(type,pixelLogString){s=s_gi(g_sOmnitureReportSuite);s.eVar16="Sharing on: "+type;s.linkTrackEvents=s.events="event37";s.prop49="social media sharing";s.linkTrackVars="prop49,eVar16,events";s.tl(true,'o','Social Media Sharing');if(typeof IDG.Eloqua!="undefined"){IDG.Eloqua.invoke_flash("social-"+type);}if(pixelLogString!==undefined){$thm.logPlEvent({"b":"mw","e":pixelLogString,"t":"article","id":"2934744"});}}function oClickTrack(key){if(typeof(key)!='undefined'&&key.length>0){s=s_gi(g_sOmnitureReportSuite);s.linkTrackVars="eVar42,events";s.events="event49";s.linkTrackEvents="event49";s.eVar42=key;s.tl(true,'o','module click');}};</script>
<!-- SiteCatalyst code version: H.25.
Copyright 1996-2012 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="/www.idgcsmb.mw/js/analytics/omniture/pcwmw-macworld/s_code.js"></script>
<script language="JavaScript" type="text/javascript" id="omniVars">g_sOmnitureReportSuite="pcwmw-macworld";s.pageName="Macworld:article:news:Audio:2934744:Apple Music FAQ: The ins and outs of Apple's streaming music service ";s.pageType="";if(typeof omnitureChannel!='undefined'){s.channel=omnitureChannel;}s.prop1="source:macworld";s.eVar1="D=c1";s.prop2="content type:news";s.eVar2="D=c2";s.prop3="display type:article:news";s.eVar3="D=c3";s.prop4="0 days";s.eVar4="D=c4";s.prop6="";s.prop7="";s.eVar7="D=c7";s.prop9="category:audio";s.eVar9="D=c9";s.prop11="published:14-Aug-17";s.eVar11="D=c11";s.prop12="aid:2934744";s.eVar12="D=c12";s.prop13="";s.eVar13="D=c13";s.prop14="author:leah yamshon";s.eVar14="D=c14";s.prop15="page number:1";s.eVar15="D=c15";s.prop17="uri:/article/2934744/software-music/apple-music-faq-the-ins-and-outs-of-apples-new-streaming-music-service.html";s.eVar17="D=c17";s.prop18="";s.eVar18="D=c18";s.prop24=getLoginStatusForOmniture();s.eVar24="D=c24";s.prop28=getTrackingToken('tk')?"tokens:"+getTrackingToken('tk'):"";s.eVar28="D=c28";s.prop61="";s.eVar10="D=c61";s.prop37="rpn:mw:news:macworld:article:news:audio:2934744:apple music faq: the ins and outs of apple's streaming music service ";s.eVar37="D=c37";s.prop53="3088";s.eVar53="D=c53";s.prop54="audio,streaming media,ios";s.eVar30="D=c54";s.eVar33=s.prop55="3088,2124,3144";s.eVar33="D=c55";s.prop39="";s.eVar39="D=c39";s.prop56="apple music,itunes";s.eVar40="D=c56";try{s.prop41=IDG.GPT.getDisplayedAds(',')+','+IDG.GPT.getOtherAds(',');}catch(exception){console.log("Error with IDG.GPT "+exception);}sModules='';for(var i in g_arrModules){if(g_arrModules[i]&&i!=''){sModules+=i+',';}}sModules=sModules.replace(/,$/,'');s.prop42=sModules;s.eVar42="D=c42";s.list3=s.prop42+","+s.eVar42;s.events="";for(var p in s){if(s[p]&&p.match(/^(prop|ceVar)\d+$/)){s[p]=s[p].toLowerCase();}}s.campaign=s.getQueryParam('cid');s.useForcedLinkTracking=false;var s_code=s.t();if(s_code)document.write(s_code)</script>
<script language="JavaScript" type="text/javascript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')</script><noscript><img src="http://pcworldcommunication.d2.sc.omtrdc.net/b/ss/pcwmw-macworld/1/H.25--NS/0" height="1" width="1" border="0" alt=""/></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.25. -->
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="macworld.com"></span>
</div>
<script>(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.src=h+"//"+u+"/p.js";r.appendChild(e);})("script","parsely",document);</script>
<!-- END Parse.ly Include: Standard -->
<div id="loginModal"></div>
<div id="logoffModal"></div>
<div id="abuseModal"></div>
<!-- rev: 20170810111436  -->
<div id="gpt-skin" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-skin","true");IDG.GPT.displayGoogleTagSlot('gpt-skin');}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</body>
</html>
