
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8"/>
<title>Eat, pray, shoot, Part 2: Our best digital photography tips for travel photos | Macworld</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="canonical" href="http://www.macworld.com/article/3160748/photography/eat-pray-shoot-part-2-our-best-digital-photography-tips-for-travel-photos.html"/>
<meta name="description" content="Got some cool camera gear? Let’s put it to work."/>
<meta name="news_keywords" content="iphone 7 plus,Photos,travel,travel photography"/>
<meta itemprop="image" content="http://images.techhive.com/images/article/2017/01/hero-100705387-medium.jpg">
<meta name="DC.date.issued" content="2017-01-24"/>
<meta name="date" content="2017-01-24"/>
<link rel="amphtml" href="http://www.macworld.com/article/3160748/photography/eat-pray-shoot-part-2-our-best-digital-photography-tips-for-travel-photos.amp.html"/>
<script type="text/javascript" src="http://fonts.staticworld.net/lzq5miu.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<meta property="twitter:account_id" content="611823"/>
<meta property="fb:app_id" content="865450560227169"/>
<meta property="og:type" content="article">
<meta property="og:url" content="http://www.macworld.com/article/3160748/photography/eat-pray-shoot-part-2-our-best-digital-photography-tips-for-travel-photos.html">
<meta property="og:site_name" content="Macworld">
<meta property="og:image" content="http://images.techhive.com/images/article/2017/01/hero-100705387-large.jpg">
<meta property="og:image:width" content="700">
<meta property="og:image:height" content="525">
<meta property="og:title" content="Eat, pray, shoot, Part 2: Our best digital photography tips for travel photos">
<meta property="og:description" content="Got some cool camera gear? Let’s put it to work.">
<!-- Sailthru -->
<meta name="sailthru.tags" content="photography,consumer-electronics,ios,apple-photos,photoshop,adobe,iphone7,s-amus-bellamy,have-gear-will-travel,news,long"/>
<meta name="sailthru.image.thumb" content="http://core0.staticworld.net/images/article/2017/01/hero-100705387-small.jpg"/>
<meta name="sailthru.image.full" content="http://core5.staticworld.net/images/article/2017/01/hero-100705387-large.3x2.jpg"/>
<meta name="displaytype" content="article"/>
<meta name="blogs" content="have gear, will travel"/>
<meta name="source" content="macworld"/>
<meta name="category" content="photography,consumer electronics,ios"/>
<meta name="storytype" content="news"/>
<meta name="tags" content="photos,photoshop,adobe,iphone 7"/>
<!-- this must be first -->
<link href="/www.idgcsmb/css/colorbox.css" rel="stylesheet"/>
<link href="/www.idgcsmb/css/equalizer.css" rel="stylesheet"/>
<link href="/www.idgcsmb/css/global-layout.css?v=20170123112516" rel="stylesheet"/>
<link href="/www.idgcsmb.mw/css/global-layout.css?v=20170123112516" rel="stylesheet"/>
<link href="/www.idgcsmb/css/global-colors.css?v=20170123112516" rel="stylesheet"/>
<link href="/www.idgcsmb.mw/css/global-colors.css?v=20170123112516" rel="stylesheet"/>
<link href="/www.idgcsmb/css/global-typography.css?v=20170123112516" rel="stylesheet"/>
<link href="/www.idgcsmb.mw/css/global-typography.css?v=20170123112516" rel="stylesheet"/>
<link href="/www/css/article.css?v=20170123112516" rel="stylesheet"/>
<link href="/www.idgcsmb.mw/css/article.css?v=20170123112516" rel="stylesheet"/>
<link href="/www.idgcsmb/css/video.player.css?v=20170123112516" rel="stylesheet" media="all"/>
<link href="/www.idgcsmb/css/search-style.css?v=20170123112516" rel="stylesheet">
<link href="http://csmb-origin.staticworld.net/css/now.css" rel="stylesheet"/>
<link href="/www/css/ecom.css?v=20170123112516" rel="stylesheet">
<!-- this must be last -->
<link href="/www.idgcsmb/css/helpers.css?v=20170123112516" rel="stylesheet"/>
<!--  fav and touch icons -->
<link rel="shortcut icon" href="/www.idgcsmb.mw/favicon.ico"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://csmb.staticworld.net/images/furniture/macworld/mw-apple-touch-icon-precomposed-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="129x129" href="http://csmb.staticworld.net/images/furniture/macworld/mw-apple-touch-icon-precomposed-129.png"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://csmb.staticworld.net/images/furniture/macworld/mw-apple-touch-icon-precomposed-114.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://csmb.staticworld.net/images/furniture/macworld/mw-apple-touch-icon-precomposed-72.png"/>
<link rel="apple-touch-icon" href="http://csmb.staticworld.net/images/furniture/macworld/mw-apple-touch-icon-precomposed.png"/>
<script type="text/javascript" src="/www.idgcsmb/js/jquery/jquery-modernizr.js?v=20170111"></script>
<script src="/www/js/init_device.js?v=20170123112516"></script>
<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20170123112516"></script>
<script type="text/javascript">if(adLayer==null||adLayer=='undefined'){var adLayer=[];}adLayer["itemType"]="article";</script>
<script src="/www/js/ads/narf_prebid.js?v=20170123112516"></script>
<script type="text/javascript">try{IDG.GPT.unitName="/8456/IDG.US_CSMB_Macworld.com";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.unitName=IDG.GPT.unitName+"/"+"consumer-electronics_section";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}var global_ShowSuper=true;var global_ShowHero=false;var url=window.location.href;if(url.indexOf("?")>1){url=url.split('?')[0];}try{IDG.GPT.addTarget("URL",encodeURIComponent(url));}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("zone",'article-blog/photography');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("blogId",'1687');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("articleId",'3160748');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("type",'news');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("typeId",'2');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("manufacturer",'sony');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("templateType",'article-default');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categoryIds",[2116,3799,3144]);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categorySlugs",['photography','consumer-electronics','ios']);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{if(null!=IDG.GPT.getQsVal("env")){IDG.GPT.addTarget("env",IDG.GPT.getQsVal("env").replace(/\W/g,""));}}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("author",'Séamus Bellamy');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("page_type",'');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("blog_name",'Have Gear, Will Travel');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("tagNames",'Photos,Photoshop,Adobe,iPhone 7');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("insiderContent",'false');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}</script>
<script type="text/javascript" src="/www/js/ads/proximic.js?v=20170123112516"></script>
<script type="text/javascript">var currentUrl=encodeURIComponent(window.location.href);(function(u){var f="scr";var e=(u?("url="+u):"");document.write("<"+f+"ipt type='text/javascript' src='http://t.zqtk.net/c.js?m=1&s=idg_js&"+e.replace(/\'/g,"")+"'></"+f+"ipt>");})((typeof(currentUrl)==="undefined")?"":currentUrl);</script>
<script type="text/javascript"></script>
<script src="/www.idgcsmb/js/thm_pre.js?v=20170123112516"></script>
<script>var isMobile=(typeof IDG.DEVICE!=='undefined')?IDG.DEVICE.isMobile():false;try{IDG.GPT.addBiddingParams("yieldbotPsn",(isMobile?"b274":"5016"));IDG.GPT.addBiddingParams("appnexusPlacementId",(isMobile?"6451145":"6352551"));}catch(e){console.log("Error in adding bidding params: "+e);}</script>
<script type="text/javascript" src="/www/js/ads/prebid_gpt_launcher.js?v=20170123112516"></script>
<script type="text/javascript">g_arrModules=new Array();g_arrAds=new Array();</script>
<script type="text/javascript">var _sf_async_config={};_sf_async_config.uid=29363;_sf_async_config.useCanonical=true;_sf_async_config.authors="Séamus Bellamy";_sf_async_config.sections="photography";_sf_async_config.domain="macworld.com";</script>
<link href="/www.idgcsmb/webfonts/ss-social.css" rel="stylesheet"/>
<link href="/www.idgcsmb/webfonts/ss-standard.css" rel="stylesheet"/>
<!--[if lte IE 8]>  
		<link href="/www.idgcsmb/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->
<!-- Add1/20/2015 IDGMPM-8088 -->
<!-- Add to article pages only -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@macworld">
<meta name="twitter:image" content="http://images.techhive.com/images/article/2017/01/hero-100705387-orig.jpg"/>
<meta name="twitter:description" content="Got some cool camera gear? Let’s put it to work.">
<meta name="twitter:title" content="Eat, pray, shoot, Part 2: Our best digital photography tips for travel photos | Macworld">
<meta name="twitter:url" content="www.macworld.com/article/3160748/photography/eat-pray-shoot-part-2-our-best-digital-photography-tips-for-travel-photos.html">
<meta name="parsely-title" content="Eat, pray, shoot, Part 2: Our best digital photography tips for travel photos"/>
<meta name="parsely-link" content="http://www.macworld.com/article/3160748/photography/eat-pray-shoot-part-2-our-best-digital-photography-tips-for-travel-photos.html"/>
<meta name="parsely-type" content="NewsArticle"/>
<meta name="parsely-image-url" content="http://images.techhive.com/images/article/2017/01/hero-100705387-large.jpg"/>
<meta name="parsely-pub-date" content="2017-01-24T11:00:00Z"/>
<meta name="parsely-section" content="Photography"/>
<meta name="parsely-author" content="Séamus Bellamy"/>
<meta name="parsely-tags" content="Photos,Photoshop,Adobe,iPhone 7,blog: Have Gear, Will Travel,type: news,source: macworld,original"/>
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "http://www.macworld.com/ ",
		"potentialAction": {
		"@type": "SearchAction",
		"target": "http://www.macworld.com/search?query={search_term}",
		"query-input": "required name=search_term"
		}
	}
</script>
<script src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script>dataLayer=[{'primaryCategory':'Photography','articleType':'News','articleId':'3160748','articleTitle':'Eat, pray, shoot, Part 2: Our best digital photography tips for travel photos','blogName':'Have Gear, Will Travel','parselyEnabled':'true','parselyDomain':'macworld.com','ga_enabled':'true','viglinksId':'3398740902e69bebff28e573e9cf33ab','geolocEnabled':'true'}];</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-WHLJC4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WHLJC4');</script>
<!-- End Google Tag Manager -->
</head>
<body id="article3160748" class="article blog1687 macworld">
<div id="skinAdTarget"></div>
<div id="superadunit" class="hidden">
<div class="topbar">
<div class="brand"><a href="javascript:unhide('superadunit');"><img src="http://csmb.staticworld.net/images/ads/superstitial_mw_logo_125x4-100004106-orig.gif"></a></div>
<div class="skip"><a href="javascript:unhide('superadunit');"><img src="http://csmb.staticworld.net/images/ads/superstitial_mw_goto_152x4-100004104-orig.gif"></a></div>
</div><!-- / topbar -->
<div class="ad">
<div id="gpt-superstitial" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-superstitial","true");$('#gpt-superstitial').responsiveAd({screenSize:'971 1115',scriptTags:[]});}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</div><!-- / ad -->
</div><!-- / super -->
<div id="page-top">
<div class="page-top-inner" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.macworld.com">
<div class="network-header">
<div class="network-header-inner">
<div id="network-tools">
<div id="saved-comparisons"></div>
<ul class="hmenu" id="heroLogin">
<li class="subscribeHeader"><a href="https://ssl.palmcoastd.com/31401/apps/MCWDIGITAL?ikey=I**A02">Subscribe</a><div class="subscribe-hover" style="">
<div class="pointer">&#9650;</div>
<span>Learn more about Macworld's Digital Edition</span>
<img alt="Macworld Magazine Cover" src="http://csmb.staticworld.net/images/furniture/macworld/footer-subscribe-mag-mw.png">
</div></li>
</ul>
</div><!-- /#network-tools -->
<div id="network-social">
<a href="http://www.facebook.com/Macworld" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
&#xF610;
</a>
<a href="https://twitter.com/macworld" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
&#xF611;
</a>
<a href="https://plus.google.com/+macworld/posts" class="network-google ss-icon ss-social-circle banner-social banner-google" alt="Google+" itemprop="sameAs" rel="publisher">
&#xF613;
</a>
<form id="search-form" action="/search">
<input type="search" name="query" id="banner-search-term" class="inactive searchbox-input-class" value="">
<input type="submit" name="submit" id="banner-search-submit" value="search"/>
<a id="magGlassClick" class="ss-icon ss-standard" type="submit">&#x1F50E;</a>
</form>
</div><!-- /#network-social -->
</div>
</div><!-- /.network-header -->
<header id="banner">
<a id="mobile-offscreen-toggle" class="ss-standard ss-rows" href="javascript://"></a>
<div id="logo">
<a href="/" class="ir banner-logo" id="logoImage">Home</a>
</div>
<div id="mobile-search-toggle" class="ss-standard ss-search"></div>
</header>
<div id="main-nav">
<div class="container clearfix">
<ul class="fmenu" id="panel-nav">
<li class="newsNav"><a href="/news/" id="whatsHotNav">News</a></li>
<li class="reviewsNav"><a href="/reviews/" id="reviewsNav">Reviews</a></li>
<li class="howtoNav"><a href="/howto/" id="howtoNav">How-To</a></li>
<li class="videoNav"><a href="/video/" id="videoNav">Video</a></li>
</ul>
<ul class="fmenu" id="site-nav">
<li><a href="/category/macs/">Macs</a>
</li>
<li><a href="/category/iphone-ipad/">iPhone/iPad</a>
</li>
<li><a href="/category/os-x/">OS X</a>
</li>
<li><a href="/category/ios-apps/">iOS</a>
</li>
<li><a href="/category/mac-apps/">Apps</a>
</li>
<li><a href="/category/computers-accessories/">Accessories</a>
</li>
<li><a href="/category/business/">Business</a>
</li>
<li><a href="/category/entertainment/">Entertainment</a>
</li>
<li class="displayMobileOnly"><a href="/subscribe/">Subscribe</a></li>
</ul>
<div id="extra-nav-toggle"><a href="#extra-nav" class="ss-dropdown"></a></div>
<div id="extra-nav">
<ul>
<li><a href="/resources/">Resources</a></li>
<li><a href="/category/macs/">Macs</a></li>
<li><a href="/category/macbook/">MacBooks</a></li>
<li><a href="/category/mac-desktop/">Mac Desktops</a></li>
<li><a href="/category/apple-phone/">iPhones</a></li>
<li><a href="/blogs">Blogs</a></li>
</ul>
<ul>
<li><a href="/category/ipad/">iPads</a></li>
<li><a href="/category/computers-accessories/">Accessories</a></li>
<li><a href="/category/mac-apps/">Apps</a></li>
<li><a href="/category/software-music/">Audio</a></li>
<li><a href="/category/business/">Business</a></li>
<li><a href="/category/cameras/">Cameras</a></li>
<li><a href="/category/components/">Components</a></li>
<li><a href="/category/software-development/">Development Software</a></li>
</ul>
<ul>
<li><a href="/category/displays/">Displays</a></li>
<li><a href="/category/e-readers/">E-readers</a></li>
<li><a href="/category/home-theater/">Home Theater</a></li>
<li><a href="/category/ios-apps/">iOS</a></li>
<li><a href="/category/phone-accessories/">iPhone Accessories</a></li>
<li><a href="/category/ipad-accessories/">iPad Accessories</a></li>
<li><a href="/category/ipods/">iPods</a></li>
<li><a href="/category/os-x/">OS X</a></li>
</ul>
<ul>
<li><a href="/category/printers/">Printers</a></li>
<li><a href="/category/networking/">Networking</a></li>
<li><a href="/category/software-productivity/">Productivity Software</a></li>
<li><a href="/category/smartwatches/">Smartwatches</a></li>
<li><a href="/category/storage/">Storage</a></li>
<li><a href="/category/input-stylus/">Styluses</a></li>
</ul>
</div>
</div>
</div>	<!--/#main-nav-->
</div>
</div>
<!-- Events Header -->
<!-- blogId: 1687 -->
<script>$(document).ready(function(){$('.searchbox-input-class').each(function(){$(this).change(function(){var qStr=$(this).val();if($(this).val().indexOf('@')!=-1){qStr=qStr.replace(/@/g,' ');$(this).val(qStr);}});});});</script>
<div id="page-wrapper" class="page-wrapper">
<section role="main">
<article itemscope itemtype="http://schema.org/BlogPosting" class="blog">
<header class='cat'>
<nav class="breadcrumbs horiz">
<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
<li><a href="/category/photography/" itemprop="url"><span itemprop="title">Photography</span></a></li>
</ul>
</nav>
<div class="blog-byline vcard author with-image" itemscope itemtype="http://schema.org/Person" itemprop="author">
<div class="brand ">
<a href="/author/Séamus-Bellamy/" rel="author" title="Séamus Bellamy"><img class="bylineImage  imgId100659020 " src="http://core1.staticworld.net/images/article/2016/05/seamusbellamy-100659020-byline.jpg" width="34" width="34" alt="Séamus Bellamy" itemprop="image"/></a>
<div class="blog-branding-text">
<div class="blog-title"><a href="/column/have-gear-will-travel/">Have Gear, Will Travel</a></div>
<p class="name">
By <span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Séamus-Bellamy/"><span itemprop="name">Séamus Bellamy</span></a></span>
</p>
<span class="pipe">|</span><a class="follow" href="/author/Séamus-Bellamy/">Follow</a>
</div>
</div>
</div>
<div class="category"><a href="/news" itemprop="genre">News</a></div>
<h1 itemprop="headline">Eat, pray, shoot, Part 2: Our best digital photography tips for travel photos</h1>
<section class="deck viewability">
<h2 itemprop="description">Got some cool camera gear? Let’s put it to work.</h2>
</section>
<div id="articleLeaderboardWrapper">
<div id="articleLeaderboardInner">
<!-- IDGMPM-11812, category.getCategoryType() returns an integer, and 9 stands for tentpole-->
<div id="gpt-leaderboard" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-leaderboard","true");$('#gpt-leaderboard').responsiveAd({screenSize:'971 1115',scriptTags:[]});}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</div>
</div>
<div id="gpt-leaderboardmobile" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-leaderboardmobile","true");$('#gpt-leaderboardmobile').responsiveAd({screenSize:'971 1115',scriptTags:[]});}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</header>
<div class="cat byline">
<p class="dateline">
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">Macworld</span></span> <span class="divider">|</span>
<span class="pub-date" itemprop="datePublished" content="2017-01-24T03:00-0800">Jan 24, 2017 3:00 AM
PT
</span>
</p>
</div>
<div class="cat-social">
<div id="sharer" class="cat sidecar show blog">
<ul id="share-tool" class="expand">
<li class="sosh">
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.macworld.com%2Farticle%2F3160748%2Fphotography%2Feat-pray-shoot-part-2-our-best-digital-photography-tips-for-travel-photos.html" target="_blank" onclick="sharingTrack('Facebook-vert', 'fblike')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/facebook.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.macworld.com%2Farticle%2F3160748%2Fphotography%2Feat-pray-shoot-part-2-our-best-digital-photography-tips-for-travel-photos.html&via=macworld&text=Eat%2C+pray%2C+shoot%2C+Part+2%3A+Our+best+digital+photography+tips+for+travel+photos" target="_blank" onclick="sharingTrack('Twitter-vert', 'twshare')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/twitter.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.macworld.com%2Farticle%2F3160748%2Fphotography%2Feat-pray-shoot-part-2-our-best-digital-photography-tips-for-travel-photos.html" target="_blank" onclick="sharingTrack('GooglePlus-vert', 'googplus')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/gplus.svg"/>
</a>
</li>
<li class="sosh">
<a class="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?url=http%3A%2F%2Fwww.macworld.com%2Farticle%2F3160748%2Fphotography%2Feat-pray-shoot-part-2-our-best-digital-photography-tips-for-travel-photos.html&description=Eat%2C+pray%2C+shoot%2C+Part+2%3A+Our+best+digital+photography+tips+for+travel+photos" target="_blank" onclick="sharingTrack('Pinterest-vert')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/pinterest.svg"/>
</a>
</li>
<li class="sosh">
<a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.macworld.com%2Farticle%2F3160748%2Fphotography%2Feat-pray-shoot-part-2-our-best-digital-photography-tips-for-travel-photos.html&title=Eat%2C+pray%2C+shoot%2C+Part+2%3A+Our+best+digital+photography+tips+for+travel+photos" target="_blank" onclick="sharingTrack('Reddit-vert')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/reddit.svg"/>
</a>
</li>
<li class="sosh cat">
<a href="#email" id="email-icon">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/mail.svg"/>
</a>
</li>
<li class="sosh hide cat print">
<a href="javascript:window.print();">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/print.svg"/>
</a>
</li>
</ul>
</div>
<!-- Begin Eloqua Tracking -->
<script type="text/javascript" src="/www/js/analytics/eloqua/elqCfg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqImg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqFCS.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqScr.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqIDG.js"></script>
<script type="text/javascript">IDG=window.IDG||{};IDG.PageInfo=IDG.PageInfo||{};IDG.PageInfo=function(){return{eloqua_type:"blogpost",eloqua_topic:"hardware"};}();var elqCustomerGUID="";if(this.GetElqCustomerGUID&&typeof GetElqCustomerGUID==="function"){elqCustomerGUID=GetElqCustomerGUID();}IDG.Eloqua.invoke_flash();</script>
<!-- End Eloqua Tracking -->
<script type="text/javascript">var isValidEmailAddress=isValidEmailAddress||function(emailAddress){var pattern=new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);return pattern.test(emailAddress);};function encodeQueryData(params){var ret=[];for(var paramKey in params){ret.push(encodeURIComponent(paramKey)+"="+encodeURIComponent(params[paramKey]));}return ret.join("&");}function bindEmailModal(){$('#emailModal').on("click",".close-btn",function(event){event.preventDefault();$('#emailModal').hide();$("#emailModal .eml-friend").show();$(".eml-friend-success").hide();$(".eml-friend-error").hide();$('#emailModal').fadeOut(200);$('#email-to').val('');$('#email-from').val('');$('#name').val('');$('#personalization').val('');$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");});$('#emailModal').on("submit","form",function(event){event.preventDefault();var $form=$(this);var action=$form.attr('action');var formData=$form.serialize();var emailFrom=$('#email-from').val();var emailTo=$('#email-to').val();var uresponse=$('#recaptcha_response_field').val()
$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");if(isValidEmailAddress(emailFrom)&&isValidEmailAddress(emailTo)&&uresponse!=""){var eloquaParam={AssetCountforCurrentCampaign:"1",AssetName:"",AssetTopic:"",AssetType:"",BuyingCycle:"",C_Address1:"",C_Address2:"",C_BusPhone:"",C_City:"",C_Company_Size1:"",C_Country:"",C_EmailAddress:"",C_FirstName:"",C_Industry1:"",C_Job_Role1:"",C_LastName:"",C_State_Prov:"",C_Zip_Postal:"",ClientName:"",ProgramName:"",brand:"",elqFormName:"CentralRegistrationMasterForm",formId:"3062313",elqSiteId:1856,elqCustomerGUID:elqCustomerGUID,elqCookieWrite:0,friend_email:emailFrom,friend_article_title:"Eat, pray, shoot, Part 2: Our best digital photography tips for travel photos",friend_source:"Macworld",friend_article_url:"http://www.macworld.com/article/3160748/photography/eat-pray-shoot-part-2-our-best-digital-photography-tips-for-travel-photos.html",device_platform:navigator.userAgent};$.ajax("http://now.eloqua.com/e/f2.aspx",{type:'GET',data:eloquaParam,success:function(data,textStatus,xhr){},error:function(xhr,textStatus,errorThrown){}});var eloquaParamMini={elqCustomerGUID:elqCustomerGUID,friend_source:"Macworld",device_platform:navigator.userAgent};formData+="&"+encodeQueryData(eloquaParamMini);$.ajax(action,{type:'POST',data:formData,success:function(data,textStatus,xhr){if(data=='no-match'){Recaptcha.reload();$('#eml-friend-captcha-message').html("Invalid recaptcha - please re-enter the text below.");}else{$("#emailModal .eml-friend").hide();$(".eml-friend-success").fadeIn(800);}},error:function(xhr,textStatus,errorThrown){$("#emailModal .eml-friend").hide();$(".eml-friend-error").fadeIn(800);}});}else{if(uresponse==""){$('#eml-friend-captcha-message').html("Please type the text below.");}if(!isValidEmailAddress(emailTo)){$('#eml-to-address-message').html("Please enter a valid email address.");}if(!isValidEmailAddress(emailFrom)){$('#eml-from-address-message').html("Please enter a valid email address.");}}});}$(document).ready(function(){$(document).on("click","#email-icon",function(event){event.preventDefault();if(typeof Recaptcha=='undefined'){$.ajax({url:"//www.google.com/recaptcha/api/js/recaptcha_ajax.js",dataType:'script',cache:true,success:function(){Recaptcha.create("6Lew1fwSAAAAANp38ScDcwtgHsGa7fj9ofV6OiAF","recaptcha_widget_div",{theme:"clean",callback:Recaptcha.focus_response_field});bindEmailModal();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);}});}else{Recaptcha.reload();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);}});});</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">
<form class="eml-friend" action="/eloquaemail/article?eloqua=true&id=3160748">
<input type="hidden" name="title" value="Eat, pray, shoot, Part 2: Our best digital photography tips for travel photos"/>
<input type="hidden" name="url" value="http://www.macworld.com/article/3160748/photography/eat-pray-shoot-part-2-our-best-digital-photography-tips-for-travel-photos.html"/>
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Email a friend</h3>
<div class="input-row">
<div id="eml-to-address-message" class="error-msg"></div>
<h4 class="input-label">To</h4>
<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
<p class="addl-text">Use commas to separate multiple email addresses</p>
</div>
<hr/>
<div class="input-row">
<div id="eml-from-address-message" class="error-msg"></div>
<h4 class="input-label">From</h4>
<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
</div>
<div class="input-row">
<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
</div>
<div class="input-row">
<textarea name="message" placeholder="Check out this article I found on Macworld." id="personalization" tabindex="4"></textarea>
</div>
<hr/>
<div class="input-row">
<div id="eml-friend-captcha-message" class="error-msg"></div>
</div>
<div id="recaptcha_widget_div"></div>
<noscript>
<iframe src="http://www.google.com/recaptcha/api/noscript?k=6Lew1fwSAAAAANp38ScDcwtgHsGa7fj9ofV6OiAF" height="300" width="500" frameborder="0"></iframe><br>
<textarea id="recaptcha_challenge_field" name="recaptcha_challenge_field" rows="3" cols="40">
		     </textarea>
<input id="recaptcha_response_field" type="hidden" name="recaptcha_response_field" value="manual_challenge">
</noscript>
<hr/>
<div class="submit">
<input type="submit" value="Send" class="input-submit" tabindex="5">
<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
</div>
</form>
<div class="eml-ty eml-friend-success" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Thank you</h3>
<p class="msg-sent">Your message has been sent.</p>
</div>
<div class="eml-friend-error" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Sorry</h3>
<p class="msg-sent">There was an error emailing this page.</p>
</div>
</div>
</div>
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
<meta itemprop="representativeOfPage" content="1">
<img src="http://images.techhive.com/images/article/2017/01/hero-100705387-large.jpg" alt="hero" itemprop="contentUrl"/>
<figcaption>
Credit:<span itemprop="copyrightHolder">
Séamus Bellamy
</span>
</figcaption>
</figure>
<section class="epo cat-narrow" id="drr-top-ad">
<!-- Related -->
<div class="related-promo-wrapper">
<div class="promo apart">
<div class="hed">More like this</div>
<ul class="">
<li class="clearfix with-image">
<a href="/article/3157442/photography/eat-pray-shoot-our-favorite-gear-and-apps-for-travel-photography.html"><img class="small.3x2Image  imgId100704175 " src="http://core3.staticworld.net/images/article/2017/01/travel_bellamy_montana-100704175-small.3x2.jpg" alt="travel bellamy montana" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3157442/photography/eat-pray-shoot-our-favorite-gear-and-apps-for-travel-photography.html">Eat, pray, shoot: Our favorite gear and apps for travel photography</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3150095/software-travel/tested-4-rugged-travel-bags-ready-for-your-next-adventure.html"><img class="small.3x2Image  imgId100698958 " src="http://core4.staticworld.net/images/article/2016/12/seamus_travel_bags_hero-100698958-small.3x2.jpeg" alt="seamus travel bags hero" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3150095/software-travel/tested-4-rugged-travel-bags-ready-for-your-next-adventure.html">Tested: 4 rugged travel bags ready for your next adventure</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3139823/consumer-electronics/sonys-compact-rxir-ii-is-a-whole-lotta-camera-but-it-might-not-be-the-camera-for-you.html"><img class="small.3x2Image  imgId100692429 " src="http://core0.staticworld.net/images/article/2016/11/sony-cybershot-dsc-rx1r-100692429-small.3x2.jpeg" alt="sony cybershot dsc rx1r" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3139823/consumer-electronics/sonys-compact-rxir-ii-is-a-whole-lotta-camera-but-it-might-not-be-the-camera-for-you.html">Sony’s compact RX1R II is a whole lotta camera, but it might not be the camera...</a></div>
</div>
</li>
<li class="clearfix with-image">
<a class="play" href="/video/72535/apple-airpods-review-nope-they-dont-fall-out"><i class="ss-play"></i></a>
<a href="/video/72535/apple-airpods-review-nope-they-dont-fall-out"><img class="posterImage  imgId100699709 " src="http://core4.staticworld.net/images/article/2016/12/dsc04286video-100699709-poster.jpg" itemprop="image"/></a>
<div class="item">
<div class="item-eyebrow">Video</div>
<div class="title"><a href="/video/72535/apple-airpods-review-nope-they-dont-fall-out">Apple AirPods review: Nope, they don&#039;t fall out</a></div>
</div>
</li>
</ul>
</div>
</div>
<div class="ad">
<div id="topimu" class="adunit ad-container">
</div>
<script type="text/javascript">if($(window).width()>=930){IDG.GPT.addDisplayedAd("topimu","true");$('#topimu').responsiveAd({screenSize:'971 1115',scriptTags:[]});}</script>
</div>
</section>
<section class="bodee">
<div class="ad placement">
<!--  Begin gpt-skin/gpt-pin/inread -->
<div id="inread" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("inread","true");IDG.GPT.displayGoogleTagSlot('inread');</script>
<!--  End gpt-skin/gpt-pin/inread -->
</div>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script type="text/javascript">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</script>
<div id="drr-container" class='cat ' itemprop="articleBody">
<div class="lazyload_ad">
<code type="text/javascript">
<!--
			document.write('<div id="gpt-pin" class=" ad-container">');
			IDG.GPT.addDisplayedAd("gpt-pin", "true");
			IDG.GPT.addLazyloadedAd("gpt-pin", "true");
			document.write('</div>');
			
				
					IDG.GPT.displayGoogleTagSlot('gpt-pin');
				
				
			
			if (Object.keys(IDG.GPT.companions).length > 0) {
				IDG.GPT.refreshAd('gpt-pin');
			}
			//-->
</code>
</div>
<p>Welcome to the second part of Have Gear, Will Travel’s digital photography special. In <a href="http://www.macworld.com/article/3157442/photography/eat-pray-shoot-our-favorite-gear-and-apps-for-travel-photography.html">part one</a>, I talked about the camera gear, hardware, software, and apps I use to make myself look like a semi-competent photographer. Depending on where I’m going and what I plan on doing while I’m there, the photography gear I jam into my backpack can range from dirt cheap to questionably expensive. All the tips I’m providing today, however, come at the low, low cost of <em>free</em>.</p><p>In order to better illustrate these techniques, tweaks, and suggestions, I spent a week in Montana this past November taking in the sights in <a href="https://www.bozeman.net/Home">Bozeman</a>, <a href="http://www.chicohotsprings.com/">Pray</a>, <a href="https://www.nps.gov/yell/index.htm">Yellowstone National Park</a>, <a href="https://www.visitmt.com/places-to-go/cities-and-towns/three-forks.html">Three Forks</a>, <a href="http://co.silverbow.mt.us/">Butte</a>, the <a href="http://bannack.org/">ghost town of Bannack</a>, and all points in between. My time there was cold, the landscape was starkly beautiful, and the people I encountered were disarmingly warm. Within the space of a week, the state managed to charm its way to the top my list of favorite North American road trip destinations.  </p><p>But for now, let’s talk photography. The following rules have worked well for me, and now, I pass them on, like the low-rent inheritance they are, to you.</p><h2>Don’t be stupid </h2><figure class="large "><img src="http://images.techhive.com/images/article/2017/01/stupid-100705398-large.jpg" border="0" alt="stupid" width="700" height="467" data-imageid="100705398"/> <small class="credit">Séamus Bellamy </small></figure><p>See the brown lump in the middle of this photo? It’s a buffalo. It was far enough off the road as I drove through <a href="https://www.nps.gov/yell/index.htm">Yellowstone National Park</a> that I likely would have missed it, if I hadn’t have noticed its breath lofting from its nostrils in a lazy upward pillar in the cold winter air. It was the first animal I spotted in the park that day and I was excited.</p><p>Neither the point-and-shoot camera or either of the iPhones I had with me, equipped with <a href="http://www.macworld.com/article/3135098/camera-lenses/moment-iphone-lenses-review-enhance-your-iphone-camera-experience.html">Moment’s 2X telephoto lens</a> or not, provided me with the optical reach I needed to bring the beast’s features out in an image in a way that made me happy. Yeah, the buffalo was laying down in knee-deep snow, and he looks like he’s too full of chocolate to run. But there’s no way in hell I was going to get any closer to this thing. The furry buggers can easily outpace a human. Per the National Park Service, more than three times as many people were injured in bison attacks than dust-ups with bears between 1980 and 1999. And in 2015, <a href="http://www.livescience.com/54175-yellowstone-bison-injuries-selfies.html">Darwinism reared its head</a> on multiple occasions as snap-happy idiots decided to move within six feet of one of these furry tanks, hoping for an amazing photo to remember their time in the park by. Stepping beyond a fence that officials put in place for your safety? Yeah, <a href="http://www.yellowstonepark.com/cautionary-tale/">that’s stupid too</a>.</p><figure class="large "><img src="http://images.techhive.com/images/article/2017/01/elk-100705381-large.jpg" border="0" alt="elk" width="700" height="525" data-imageid="100705381"/> <small class="credit">Séamus Bellamy </small> <figcaption>
<p>For most folks, the best way to see elk up close, is from the safety of their car.</p>
</figcaption></figure><p>Use your head: No matter whether it’s getting within petting distance of a wild animal, standing on the edge of a cliff, or taking a photo of disenfranchised individuals in a country where you don’t understand the social rules, no photo is worth getting hurt or dying for.</p><h2>Plan, if you can </h2><figure class="large "><img src="http://images.techhive.com/images/article/2017/01/skinners-100705397-large.jpg" border="0" alt="skinners" width="700" height="525" data-imageid="100705397"/> <small class="credit">Séamus Bellamy </small> <figcaption>
<p>The only drinks you’ll find in Skinner’s Saloon these days are the ones you bring with you.</p>
</figcaption></figure><p>You spend time planning a vacation or business trip: accommodations, the route transportation and what you’ll bring with you all get some consideration. Heck, some people won’t leave the house to go to the store without a shopping list. Is it so much to ask that a little thought go into capturing the moments or places that’ll allow you to reconnect with an amazing adventure for years to come? While there’s something to be said for spontaneity in photography, planning before pulling the trigger on a shot can mean the difference between taking a picture of something cool that you saw on your travels and allowing others to see why you felt it was so cool in the first place.</p><p>While wandering through <a href="http://stateparks.mt.gov/bannack/">the ghost town of Bannack</a>, I came across this old barber’s chair in <a href="https://www.tripadvisor.com/LocationPhotoDirectLink-g45145-d107268-i28957896-Bannack_State_Park-Dillon_Montana.html">Skinner’s Saloon</a>. An artifact of the 1800s, it added a real sense of life to an otherwise dead building—who knows how many road agents, regular townsfolk, and travelers sat in it back in Bannack’s heyday? Cool chair! I could, upon seeing it, just snap a pic of the thing, like this:</p><aside class="nativo-promo smartphone tablet desktop" id=""> </aside><figure class="large "><a class="zoom" href="http://images.techhive.com/images/article/2017/01/framing-1-100705385-orig.jpg"><img src="http://images.techhive.com/images/article/2017/01/framing-1-100705385-large.jpg" border="0" alt="framing 1" width="700" height="525" data-imageid="100705385"/></a> <small class="credit">Séamus Bellamy </small></figure><p>Or, in giving consideration to how the light plays on the patina of the chair’s leather, looking to the contrast between the clean lines, artful lines of the foot rest, and the age-gnarled texture of the saloon’s walls and floor shoot the same chair, under the same lighting conditions like this:</p><figure class="large "><a class="zoom" href="http://images.techhive.com/images/article/2017/01/framing-100705386-orig.jpg"><img src="http://images.techhive.com/images/article/2017/01/framing-100705386-large.jpg" border="0" alt="framing" width="700" height="525" data-imageid="100705386"/></a> <small class="credit">Séamus Bellamy </small></figure><p>That the Saloon window in the background provides a view at the rugged countryside surrounding the town helps to provide some context for the shot. The shadows cast a mood. This is a far better photo than the first one. It’s a feat anyone can accomplish by taking the time to stop and plan.</p><h2>Shoot many, pick one </h2><figure class="large "><a class="zoom" href="http://images.techhive.com/images/article/2017/01/many-100705391-orig.jpg"><img src="http://images.techhive.com/images/article/2017/01/many-100705391-large.jpg" border="0" alt="many" width="700" height="467" data-imageid="100705391"/></a> <small class="credit">Séamus Bellamy </small></figure><p>As a camera, the iPhone excels at many things. But over the past decade, one issue that Apple has failed to sort out is how much trying to snap a photo on a bright day sucks. If you can’t see your handset’s display in a blast of direct sunlight, there’s no way to tell if what you’re shooting will turn out or be a waste of your time until you’ve had the opportunity to review your photos somewhere that the light is more conducive to seeing.</p><p>This one’s kind of a no-brainer, but I feel it worth mentioning nonetheless: when in doubt, take as many shots as you can and sort it out later. On the day we visited the <a href="https://www.nps.gov/yell/learn/nature/terraces.htm">Travertine Terraces</a> in Yellowstone park, it was clear, cold, and so bright out that I could scarcely see what was on my phone’s display when I went to line up a shot of the Terrace’s limestone ledges and swirling steam.  So, I fired off ten shots in a row, hoping that I’d snag something that would work for me. Most of them came out backlit and underexposed. But, after spending some time in Adobe Lightroom with my favorite image from the series, I ended up with this:</p><figure class="large "><a class="zoom" href="http://images.techhive.com/images/article/2017/01/many2-100705390-orig.jpg"><img src="http://images.techhive.com/images/article/2017/01/many2-100705390-large.jpg" border="0" alt="many2" width="700" height="525" data-imageid="100705390"/></a> <small class="credit">Séamus Bellamy </small> <figcaption>
<p>Despite being blinded by the sun, constantly shifting clouds of steam and my less-than-pro-level camera skills, I still managed to snag this shot. </p>
</figcaption></figure><p>Not bad for not being able to see what the heck I was doing.</p><h2>Use Portrait Mode in moderation</h2><figure class="large "><a class="zoom" href="http://images.techhive.com/images/article/2017/01/brush-100705382-orig.jpg"><img src="http://images.techhive.com/images/article/2017/01/brush-100705382-large.jpg" border="0" alt="brush" width="700" height="525" data-imageid="100705382"/></a> <small class="credit">Séamus Bellamy </small> <figcaption>
<p>Knowing when and when not to use the iPhone 7 Plus’ Portrait Mode can dramatically improve your photos.</p>
</figcaption></figure><p>Portrait Mode on the iPhone 7 Plus is amazing! I love how much depth and drama it can add to a photo. One of the reasons I still use a dedicated camera like the Sony RX100 III is because of the bokeh effect you can achieve with it. Thanks to the iPhone 7 Plus’ ability to ape this visual effect, I’m one step closer to traveling just a little bit lighter. That said, not every portrait benefits from the use of the effect. Here’s an example:</p><figure class="large "><a class="zoom" href="http://images.techhive.com/images/article/2017/01/portrait2-100705392-orig.jpg"><img src="http://images.techhive.com/images/article/2017/01/portrait2-100705392-large.jpg" border="0" alt="portrait2" width="700" height="467" data-imageid="100705392"/></a> <small class="credit">Séamus Bellamy </small></figure><p>This shot of my partner, taken 20 minutes away from the <a href="http://www.yellowstonepark.com/roosevelt-arch/">Roosevelt Arch</a> and the north entrance to Yellowstone National Park in <a href="http://www.gardiner-montana.com/">Gardiner, Montana</a>, captures the moment she spotted the park for the first time. But with the iPhone 7 Plus’ Portrait Mode blurring out the background, the photo could have been taken in front of a snow drift and it’d likely look much the same. Now, check out the same shot with the bokeh effect removed:</p><figure class="large "><a class="zoom" href="http://images.techhive.com/images/article/2017/01/portrait1-100705393-orig.jpg"><img src="http://images.techhive.com/images/article/2017/01/portrait1-100705393-large.jpg" border="0" alt="portrait1" width="700" height="467" data-imageid="100705393"/></a> <small class="credit">Séamus Bellamy </small></figure><p>Here, you get a sense of the majestic landscape we were lucky enough to be travelling through. It helps to tell the story of where we’ve been and what we were up to.</p><p>Think about why you’re taking photos—they’re a huge part of how we communicate our life experiences online, share memories with our loved ones, and reminisce on happier times when things get too dark to bear. Just because you <em>can</em> do something cool to a photo doesn’t mean you <em>should</em> do it.</p><h2>Expose yourself</h2><figure class="large "><a class="zoom" href="http://images.techhive.com/images/article/2017/01/exposure-1-100705379-orig.jpg"><img src="http://images.techhive.com/images/article/2017/01/exposure-1-100705379-large.jpg" border="0" alt="exposure 1" width="700" height="525" data-imageid="100705379"/></a> <small class="credit">Séamus Bellamy </small></figure><p>Light is a jerk. Too little of it and, without the aid of a tripod and long exposure, your photos will wind up looking like a grainy, pixelated mess. If you get too much light or it comes beaming in from the wrong direction, you can end up with a photo like the one above. </p><p>When I saw how underexposed this shot turned out, I was disappointed. We’d spent the day hiking around <a href="http://bannack.org/">Bannack State Park</a>, just outside of <a href="http://www.dillonmt.org/">Dillon, Montana</a>. Much of the day was overcast and threatening snow. But as we walked past the pond you see in the photo, the sun decided to make an appearance and put on a show, dancing light across the wind-kissed water. Happily, thanks to Adobe Lightroom, I was able to tinker with the image’s exposure and color, transforming a cruddy shot into something I’m proud to put on display:</p><figure class="large "><a class="zoom" href="http://images.techhive.com/images/article/2017/01/exposure-2-100705383-orig.jpg"><img src="http://images.techhive.com/images/article/2017/01/exposure-2-100705383-large.jpg" border="0" alt="exposure 2" width="700" height="525" data-imageid="100705383"/></a> <small class="credit">Séamus Bellamy </small></figure><p> If you don’t have access to Lightroom, don’t sweat it—the iOS and MacOS <a href="http://www.macworld.com/article/3092715/photography/hands-on-with-the-new-photos-features-in-macos-sierra-and-ios-10.html">Photos app</a> allows you to adjust exposure, shadows and highlights, contrast, and the color saturation of your pictures. With a little practice, your shots will wind up looking a whole lot better.</p><h2>Lens correction is your friend<strong> </strong></h2><p>On our first day in Montana, we ate had treated ourselves to a stupid-good dinner at <a href="http://roostfriedchicken.com/">Roost Fried Chicken</a> in Bozeman before driving to our digs for the night at the <a href="http://www.chicohotsprings.com/">Chico Hot Springs Resort</a> in Pray. Along the way, as the sun set, I demanded my partner stop the car—the setting sun, surrounded by snow-heavy clouds, was just too pretty to pass up. Grabbing my iPhone SE with Moment’s Wide Angle Lens attached to it, I snagged this:</p><figure class="large "><a class="zoom" href="http://images.techhive.com/images/article/2017/01/lens-correction-100705388-orig.jpg"><img src="http://images.techhive.com/images/article/2017/01/lens-correction-100705388-large.jpg" border="0" alt="lens correction" width="700" height="525" data-imageid="100705388"/></a> <small class="credit">Séamus Bellamy </small></figure><p>The good news is that the wide angle allowed me to capture a huge chunk of the landscape. The bad news is that because the lens’ field of view is larger than what the iPhone camera sensor can see, the image gets jammed down the camera’s throat and gets distorted along the way. The fancy technical term for this is lens or barrel distortion. But the result is that your images will come out all curvy and weird looking. Happily, Lightroom contains a software modules that allow you to correct much of the damaging effects that lens distortion can have on an otherwise beautiful shot. After noodling for less than five minutes, I was able to straighten my photo out so that it looked like this:</p><figure class="large "><a class="zoom" href="http://images.techhive.com/images/article/2017/01/lens-correction-2-100705389-orig.jpg"><img src="http://images.techhive.com/images/article/2017/01/lens-correction-2-100705389-large.jpg" border="0" alt="lens correction 2" width="700" height="525" data-imageid="100705389"/></a> <small class="credit">Séamus Bellamy </small></figure><p>The difference is subtle, but a definite improvement. If you’re passionate about the photos you take, even if you only get to take them on a casual basis, taking the time to learn about the hardware and software you use can pay dividends.</p><h2>Step out of the shadows</h2><figure class="large "><a class="zoom" href="http://images.techhive.com/images/article/2017/01/shadow1-100705395-orig.jpg"><img src="http://images.techhive.com/images/article/2017/01/shadow1-100705395-large.jpg" border="0" alt="shadow1" width="700" height="525" data-imageid="100705395"/></a> <small class="credit">Séamus Bellamy </small></figure><p> </p><p>That’s me in the corner. That’s me in the SUN. LIGHT. Screwing up this photo. R.E.M. References aside, having the light behind you when you’re taking a photo can be a double-edged sword. Sure, your subject will be well lit, allowing all the details that made you want to capture it in the first place to shine. But, if you’re standing too close or if the sun or other light source is too low, you get a wicked silhouette of yourself and other junk that has no place in your photo gumming up the works. I spent years trying to photograph stuff at different angles or waiting until the lighting conditions were better before I stumbled across a simple solution to the problem—optical zoom:</p><figure class="large "><a class="zoom" href="http://images.techhive.com/images/article/2017/01/shadow2-100705396-orig.jpg"><img src="http://images.techhive.com/images/article/2017/01/shadow2-100705396-large.jpg" border="0" alt="shadow2" width="700" height="525" data-imageid="100705396"/></a> <small class="credit">Séamus Bellamy </small></figure><p>By standing further away from what you’re shooting, you won’t cast a shadow over it. It works a treat with the iPhone 7 Plus’ telephoto lens or with a detachable iPhone lens like the ones Moment makes. Easy!</p><h2>Enjoy yourself</h2><figure class="large "><a class="zoom" href="http://images.techhive.com/images/article/2017/01/floatingisland-100705384-orig.jpg"><img src="http://images.techhive.com/images/article/2017/01/floatingisland-100705384-large.jpg" border="0" alt="floatingisland" width="700" height="525" data-imageid="100705384"/></a> <small class="credit">Séamus Bellamy </small> <figcaption>
<p>Remember to take the time to appreciate how lucky you are to travel.</p>
</figcaption></figure><p>The most important travel photography tip I can impart to you is to remember to put your camera down from time to time. There’s no sense in taking photos of the places you visit if you don’t create amazing memories to go along with them. See the things, go to the places, and relax.</p><figure class="large "><a class="zoom" href="http://images.techhive.com/images/article/2017/01/roost-100705394-orig.jpg"><img src="http://images.techhive.com/images/article/2017/01/roost-100705394-large.jpg" border="0" alt="roost" width="700" height="525" data-imageid="100705394"/></a> <small class="credit">Séamus Bellamy </small> <figcaption>
<p>Don’t ask questions—just get in your car and drive to Roost Fried Chicken in Bozeman, Montana. Trust me.</p>
</figcaption></figure><p>Eat new foods and, if you’re so inclined, drink all the drinks (when we got to the Headframe Spirits distillery in Butte, we certainly did). Doing so will make the photos you bring home with you all the more rewarding.</p>
<div class="end-note">
<!-- blx4 #2007 blox4.html  -->
<div id="" class="blx blxParticleendnote blxM2007  blox4_html  blxC24067">To comment on this article and other Macworld content, visit our <a href="https://www.facebook.com/Macworld/" target="_blank">Facebook</a> page or our <a href="https://twitter.com/macworld" target="_blank">Twitter</a> feed. </div>
</div>
</div>
<div class="apart-alt tags">
<span class="related">Related: </span>
<ul>
<li><a href="/category/photography">Photography</a></li>
<li><a href="/category/consumer-electronics">Consumer Electronics</a></li>
<li><a href="/category/ios">iOS</a></li>
<li><a href="/tag/apple-photos/" rel="nofollow">Photos</a></li>
<li><a href="/tag/photoshop/" rel="nofollow">Photoshop</a></li>
<li><a href="/tag/adobe/" rel="nofollow">Adobe</a></li>
<li><a href="/tag/iphone7/" rel="nofollow">iPhone 7</a></li>
</ul>
</div>
<script src="/www/js/video/embedder.js?v=20170123112516"></script>
</section><!-- /.bodee -->
<div id="content-recommender" class="nolinks norewrite">
<div class="head">You Might Like</div>
<div id="rcjsload_d0e914"></div>
</div>
<script type="text/javascript">(function(){function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}ad_block_test(function(is_blocked){var widget_id=30198;if(is_blocked===true){widget_id=30272;}var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="http://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth)+"&referer="+referer+'&is_blocked='+is_blocked;rcel.async=true;var rcds=document.getElementById("rcjsload_d0e914");rcds.appendChild(rcel);});})();</script>
<div id="amazon-bottom-widget">
<div class="amzn-custom-header">Shop Tech Products at Amazon</div>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=f28f8449-ab80-4ceb-941b-6f3ebf8ef345"></script>
</div>
<section id="comments" class="temp-message">
<div class="gig-comments-headerText">Notice to our Readers</div>
<div class="subhead">We're now using social media to take your comments and feedback. <a href="/article/3136162/change-to-comments.html">Learn more about this here</a>.</div>
</section>
<div id="bottom-promo">
<!-- IDGMPM-11812, category.getCategoryType() returns an integer, and 9 stands for tentpole-->
<div class="lazyload_ad">
<code type="text/javascript">
<!--
			document.write('<div id="gpt-leaderboard-2" class=" ad-container">');
			IDG.GPT.addDisplayedAd("gpt-leaderboard-2", "true");
			IDG.GPT.addLazyloadedAd("gpt-leaderboard-2", "true");
			document.write('</div>');
			$('#gpt-leaderboard-2').responsiveAd({screenSize:'971 1115', scriptTags: []});
			//-->
</code>
</div>
</div>
</article>
</section><!-- /role=main -->
</div><!-- /#page-wrapper -->
<div id="panel-loader"></div>
<!-- IDGMPM-11812, category.getCategoryType() returns an integer, and 9 stands for tentpole-->
<div id="tso-wrapper"><div id="tso" style="display:none"></div></div>
<script type="text/javascript">function renderTSO(ads){$thm.debug("renderTSO:"+ads.length);if(ads&&ads.length>0){var selectedAds=selectTSOAds(ads,6);if(null!=selectedAds&&selectedAds.length>0){var html="<h3>Today's Special Offers</h3>";html+="<ul>";for(var i=0;i<selectedAds.length;i++){html+="<li>";html+="<a href='"+selectedAds[i].url+"' onclick='oClickTrack(\"Article Detail:Funnel:TSO\")'>"+selectedAds[i].title+"</a>";html+="<span>"+selectedAds[i].body+"</span>";if(null!=selectedAds[i].pixel&&selectedAds[i].pixel.length>0){html+="<img src='"+selectedAds[i].pixel+"' style='height:0;width:0;'/>";}html+="</li>";}html+="</ul>";$("#tso").html(html).show();}}}function selectTSOAds(ads,max){if(ads.length<=max){return ads;}else{var uniq={};var found=0;var selectedAds=[];while(found<max){var ad=ads[Math.floor(Math.random()*ads.length)];if(uniq[ad.id]!=null){continue;}else{uniq[ad.id]=true;found++;selectedAds.push(ad);}}return selectedAds;}return null;}</script>
<div id="network"></div>
<footer id="footer" class="clearfix">
<div class="container clearfix">
<div class="footer-col">
<a href="http://macworld.com" id="footer-logo-mw" class="ir">Macworld</a>
<p>Macworld is your best source for all things Apple. We give you the scoop on what's new, what's best and how to make the most out of the products you love.</p>
<ul>
<li><a href="http://www.idgcsmb.com" rel="nofollow">About Us</a></li>
<li><a href="http://www.idgcsmb.com/contact" rel="nofollow">Contact Us</a></li>
<li><a href="http://hints.macworld.com/" rel="nofollow">Mac OS X Hints</a></li>
<li><a href="http://idgcsmb.com/about-adchoices-macworld/" rel="nofollow">Ad Choices</a></li>
<li><a href="/directions" rel="nofollow">Digital Magazines</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
</ul>
<ul class="right">
<li><a href="http://www.idgcsmb.com/macworld-privacy-policy/" rel="nofollow">Privacy Policy</a></li>
<li><a href="/about/RSS.html">RSS</a></li>
<li><a href="http://idgcsmb.com/terms-of-service-agreement/" rel="nofollow">Terms of Service Agreement</a></li>
<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a></li>
</ul>
</div>
<div class="footer-col">
<h2>Macworld CATEGORIES</h2>
<ul>
<li><a href="/category/business/">Business</a></li>
<li><a href="/category/creative/">Creative</a></li>
<li><a href="/category/entertainment/">Entertainment</a></li>
<li><a href="/category/ios-apps/">iOS Apps</a></li>
<li><a href="/category/mac-apps/">Mac Apps</a></li>
</ul>
<ul class="right">
<li><a href="/category/macs/">MacCentral</a></li>
<li><a href="/category/iphone-ipad/">iPhone/iPad</a></li>
<li><a href="/category/os-x/">OS X</a></li>
<li><a href="/column/mwpodcast">Podcasts</a></li>
<li><a href="/video/">Video</a></li>
</ul>
<h3>IDG Network Sites</h3>
<ul>
<li><a href="http://www.idgcsmb.com/advertisewithus/" rel="nofollow">Advertise</a></li>
<li><a href="http://careers.idg.com/" rel="nofollow">Careers at IDG</a></li>
<li><a href="http://www.idgcreativelab.com/" rel="nofollow">Creative Lab</a></li>
<li><a href="http://idg.com/www/home.nsf/home?readform" rel="nofollow">IDG</a></li>
<li><a href="http://www.idgcsmb.com/" rel="nofollow">IDG Consumer &amp; SMB</a></li>
</ul>
<ul class="right">
<li><a href="http://idgknowledgehub.com/" rel="nofollow">Knowledge Hub</a></li>
<li><a href="http://www.macworldiworld.com/" rel="nofollow">Macworld|iWorld</a></li>
<li><a href="http://www.pcworld.com/" rel="nofollow">PCWorld</a></li>
<li><a href="http://www.techhive.com/" rel="nofollow">TechHive</a></li>
<li><a href="http://www.idgcsmb.com/contact/permissions/" rel="nofollow">Permissions</a></li>
</ul>
</div>
<div class="footer-col">
<div id="footer-subscribe" class="clearfix">
<a href="https://ssl.palmcoastd.com/31401/apps/MCWDIGITAL?ikey=I**A03" rel="nofollow">
<img src="http://csmb.staticworld.net/images/furniture/macworld/footer-subscribe-mag-mw.png" alt="Macworld Magazine Cover">
<h2>Try Macworld <span>Risk-Free</span></h2>
<span class="btn-link">Subscribe Now</span>
</a>
</div>
<div id="footer-social">
<span>Follow us</span> <a href="http://www.facebook.com/Macworld" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
&#xF610;
</a>
<a href="https://twitter.com/macworld" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
&#xF611;
</a>
<a href="https://plus.google.com/+macworld/posts" class="network-google ss-icon ss-social-circle banner-social banner-google" alt="Google+" itemprop="sameAs" rel="publisher">
&#xF613;
</a>
</div>
<p>Visit other IDG sites:</p>
<div id="idgInfo" class="styled-select">
<select onchange="location = this.options[this.selectedIndex].value;" id="jumpMenu" name="jumpMenu" d30tagged="1" style="visibility: visible;">
<option value="">Select One</option>
<option value="http://www.cio.com">CIO</option>
<option value="http://www.computerworld.com">Computerworld</option>
<option value="http://www.csoonline.com">CSO</option>
<option value="http://www.greenbot.com">Greenbot</option>
<option value="http://www.idgconnect.com">IDG Connect</option>
<option value="http://www.idgtechnetwork.com">IDG TechNetwork</option>
<option value="http://www.idg.tv">IDG.tv</option>
<option value="http://www.infoworld.com">InfoWorld</option>
<option value="http://www.itnews.com">IT News</option>
<option value="http://www.itworld.com">ITworld</option>
<option value="http://www.javaworld.com">JavaWorld</option>
<option value="http://www.networkworld.com">Network World</option>
<option value="http://www.pcworld.com">PC World</option>
<option value="http://www.techhive.com">TechHive</option>
<option value="http://www.thestandard.com">The Industry Standard</option>
</select>
</div>
<p><small><a href="http://idgcsmb.com/terms-of-service-agreement/">Copyright</a> &copy; 2017 IDG Communications, Inc.</small></p>
</div>
</div>
</footer>
<div id="gpt-infunnel" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-infunnel","true");$('#gpt-infunnel').responsiveAd({screenSize:'971 1115',scriptTags:[]});}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
<script src="/www/js/analytics/mouse_down.js?v=20170123112516"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<script src="/www.idgcsmb/js/jquery/jquery-ui-tools.js?v=20170111"></script>
<script src="/www.idgcsmb/js/mule/breakpoints.js"></script>
<script src="/www.idgcsmb/js/thm_post.js?v=20170123112516"></script>
<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.md5.js"></script>
<script src="/www/js/carousel-extend.js?v=20170123112516"></script>
<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.colorbox-min.js"></script>
<script src="/www.idgcsmb/js/autocomplete.js?v=20170123112516"></script>
<script src="/www/js/jquery/jquery.lazyload.min.js?v=20170123112516"></script>
<script>$(function(){$("img.lazy").lazyload({effect:"fadeIn",threshold:200,failure_limit:25});});</script>
<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js?v=20170123112516"></script>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script type="text/javascript">try{$("div.lazyload_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("Error with lazyLoadAd: "+exception);}</script>
<script src="/www.idge/js/jquery/jquery.tablesorter.min.js?v="></script>
<script>$(document).ready(function(){$("table.tablesorter").tablesorter({widgets:['zebra']});$("table.tablesorter tbody tr").hover(function(){$(this).toggleClass("selected");});$("table.tablesorter thead tr th").each(function(){if($(this).find('.ss-icon').length<1){$(this).append('<i class="ss-icon"></i>');}});});</script>
<script>$(".learn-more").click(function(event){var brandpost_txt="<div class=\"about-brandposts\"><p>BrandPosts are written and edited by members of our sponsor community. BrandPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of BrandPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";if($(".blog-byline.sponsored-post").length>0){brandpost_txt="<div class=\"about-brandposts\"><p>SponsoredPosts are written and edited by members of our sponsor community. SponsoredPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of SponsoredPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";}$("body").append(brandpost_txt);$(".about-brandposts").css("top",event.pageY);if($("body").width()>=955){var xpos=$("body").width()-event.pageX;$(".about-brandposts").css({"right":xpos,"margin-right":"0"});}$(".about-brandposts .close-bar").click(function(){$(".about-brandposts").remove();return false;});return false;});</script>
<script type="text/javascript">(function(){function loadHorizon(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=location.protocol+'//ak.sail-horizon.com/horizon/v1.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}loadHorizon();var oldOnLoad=window.onload;window.onload=function(){if(typeof oldOnLoad==='function'){oldOnLoad();}Sailthru.setup({domain:'horizon.macworld.com',useStoredTags:false});};if(console!=undefined){console.log('SAIL-23 fired Horizon');}})();</script>
<script type='text/javascript'>$(document).ready(function(){$('#extra-nav-toggle a').click(function(){if($(this).hasClass('open')){$('#extra-nav').hide();$(this).removeClass('open');$('#extra-nav-toggle a').removeClass('ss-delete');$('#extra-nav-toggle a').addClass('ss-dropdown');}else{$('#extra-nav').show();$(this).addClass('open');$('#extra-nav-toggle a').removeClass('ss-dropdown');$('#extra-nav-toggle a').addClass('ss-delete');}return false;});});g_arrModules['Article Detail:Top:Breadcrumb']=true;g_arrModules['Article Detail:Social Sharing Vertical']=true;g_arrModules['']=true;g_arrModules['Article Detail:Funnel:TSO']=true;$.ajax('/ads/tso',{dataType:'json',success:function(data){renderTSO(data.tsoLinks);},error:function(jqXHR,error,thrown){$thm.debug("TSO AJAX Status: "+error+": "+thrown,true);}});</script>
<script type="text/javascript">a=top;f=self;if(a!=f){a.location=f.location;}</script>
<iframe id="adsb" src="/ads/adData?t=Eat%2C+pray%2C+shoot%2C+Part+2%3A+Our+best+digital+photography+tips+for+travel+photos+%7C+Macworld&amp;bc=article-blog%2Fphotography&amp;ct=news&amp;m=sony&amp;c=Photography" width="0" height="0" frameborder="0" marginheight="0" marginwidth="0" style="display:none;visibility:hidden;"></iframe>
<!-- Begin BlueKai Tag-->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="http://tags.bkrtx.com/js/bk-coretag.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js?v=20170123112516"></script>
<script type="text/javascript">bk_allow_multiple_calls=true;var blueKaiId=13977;var blueKaiPort=10;var brandCode="mw";var regUrl="http://regdev.idge.int/api/"
var daysToRefresh=30;var bk_debug_log=false;regUrl="http://reg.idgenterprise.com/api/";daysToRefresh=30;if(typeof(s)!=='undefined'){bk_addPageCtx("p2",(typeof(s.prop2)!='undefined')?s.prop2:'');bk_addPageCtx("p9",(typeof(s.prop9)!='undefined')?s.prop9:'');bk_addPageCtx("p18",(typeof(s.prop18)!='undefined')?s.prop18:'');bk_addPageCtx("p54",(typeof(s.prop54)!='undefined')?s.prop54:'');bk_addPageCtx("p56",(typeof(s.prop56)!='undefined')?s.prop56:'');bk_addPageCtx("p59",(typeof(s.prop59)!='undefined')?s.prop59:'');bk_addPageCtx("p60",(typeof(s.prop60)!='undefined')?s.prop60:'');}bk_addPageCtx("cmscatids","[2116,3799,3144]");bk_addPageCtx("cmpy","[]");bk_addPageCtx('tid','2');try{IDG.bkCoreApi.start();}catch(e){bk_doJSTag(blueKaiId,blueKaiPort);if(window.console&&window.console.log){window.console.log("Error Occured While Processing Profile Siubmission")}}$('article, #slideshowCarousel').on('click','.product-list-price, .btn-amazon, .productLink',function(e){var $linkEl=$(e.target);var po=$linkEl.data('po');if(po=='amazon'){var prCat=$linkEl.data('bkc');if(typeof prCat!='undefined'){bk_addPageCtx('event','AmazonClick'+prCat);}console.log("Sending Amazon info to BK");bk_addPageCtx('event','AmazonClickPhotography');bk_addPageCtx('event','AmazonClickConsumerElectronics');bk_addPageCtx('event','AmazonClickiOS');bk_doJSTag(34202,1);}});</script>
<!-- End BlueKai Tag -->
<script type="text/javascript">$thm.logPlEvent({"b":"mw","e":"view","t":"article","id":"3160748"});</script>
<script type="text/javascript">$(document).ready(function(){$('a.pinterest-pinit').click(function(e){socialTrack('Article','Pinterest','share');});$('li.redditShare').click(function(e){socialTrack('Article','Reddit','share');});$('a.shoppingExit').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event4";s.prop26='Merchant Exit';s.linkTrackVars="eVar30,prop26,prop54,events";s.tl(true,'o','Merchant Exit Link');});$('a.bingexit').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event6";s.prop35="text ad exit";s.linkTrackVars="eVar35,prop35,events";s.tl(true,'o','Text Ad Exit');});$('a.itclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event5";s.prop36="itunes exit";s.linkTrackVars="eVar36,prop36,events";s.tl(true,'o','iTunes Exit');});$('a.signinclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19="Internal Login";s.linkTrackVars="prop19,events";s.tl(true,'o','Login');});$('a.regclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event7,event18,prop20,prop22";s.prop20="new registered user";s.prop22="Internal Reg";s.linkTrackVars="events";s.tl(true,'o','Register');});$('.banner-tw').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event37";s.prop49="twitter follow";s.linkTrackVars="prop49,events";s.tl(true,'o','Social Media Follow');});$('.banner-fb').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event37";s.prop49="facebook follow";s.linkTrackVars="prop49,events";s.tl(true,'o','Social Media Follow');});$('a.item-link-container').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event45";s.prop16=$(this).attr("href");s.evar45=s.prop16;s.linkTrackVars="eVar32,prop16,events";s.tl(true,'o','Outbrain Click');});if(typeof(FB)!='undefined'){FB.Event.subscribe('edge.create',function(response){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event36";s.prop48="facebook share";s.linkTrackVars="prop48,events";s.tl(true,'o','Social Media share');});}if(typeof(digMag)!='undefined'){if(typeof(digLogin)!='undefined'){DigAnalytics.logSignIn(digLogin);}}});var Analytics=new Object();Analytics.logArticleComment=function(){s=s_gi(g_sOmnitureReportSuite);s.linkTrackVars="prop25,eVar25,events";s.linkTrackEvents="event19";s.events="event19";s.prop25='Article Comment';s.tl(this,'o','Article Comments');};Analytics.logSocialSignin=function(provider){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19=provider;s.linkTrackVars="prop19,events";s.tl(true,'o',provider);};Analytics.logInternalSignin=function(){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19="Internal Login";s.linkTrackVars="prop19,events";s.tl(true,'o','Login');};function sharingTrack(type,pixelLogString){s=s_gi(g_sOmnitureReportSuite);s.eVar16="Sharing on: "+type;s.linkTrackEvents=s.events="event37";s.prop49="social media sharing";s.linkTrackVars="prop49,eVar16,events";s.tl(true,'o','Social Media Sharing');if(typeof IDG.Eloqua!="undefined"){IDG.Eloqua.invoke_flash("social-"+type);}if(pixelLogString!==undefined){$thm.logPlEvent({"b":"mw","e":pixelLogString,"t":"article","id":"3160748"});}}function oClickTrack(key){if(typeof(key)!='undefined'&&key.length>0){s=s_gi(g_sOmnitureReportSuite);s.linkTrackVars="eVar42,events";s.events="event49";s.linkTrackEvents="event49";s.eVar42=key;s.tl(true,'o','module click');}};</script>
<!-- SiteCatalyst code version: H.25.
Copyright 1996-2012 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="/www.idgcsmb.mw/js/analytics/omniture/pcwmw-macworld/s_code.js"></script>
<script language="JavaScript" type="text/javascript" id="omniVars">g_sOmnitureReportSuite="pcwmw-macworld";s.pageName="Macworld:article:news:Photography:3160748:Eat, pray, shoot, Part 2: Our best digital photography tips for travel photos";s.pageType="";if(typeof omnitureChannel!='undefined'){s.channel=omnitureChannel;}s.prop1="source:macworld";s.eVar1="D=c1";s.prop2="content type:news";s.eVar2="D=c2";s.prop3="display type:article:news";s.eVar3="D=c3";s.prop4="0 days";s.eVar4="D=c4";s.prop6="";s.prop7="blogs:have gear, will travel";s.eVar7="D=c7";s.prop9="category:photography";s.eVar9="D=c9";s.prop11="published:24-Jan-17";s.eVar11="D=c11";s.prop12="aid:3160748";s.eVar12="D=c12";s.prop13="";s.eVar13="D=c13";s.prop14="author:séamus bellamy";s.eVar14="D=c14";s.prop15="page number:1";s.eVar15="D=c15";s.prop17="uri:/article/3160748/photography/eat-pray-shoot-part-2-our-best-digital-photography-tips-for-travel-photos.html";s.eVar17="D=c17";s.prop18="";s.eVar18="D=c18";s.prop24=getLoginStatusForOmniture();s.eVar24="D=c24";s.prop28=getTrackingToken('tk')?"tokens:"+getTrackingToken('tk'):"";s.eVar28="D=c28";s.prop61="";s.eVar10="D=c61";s.prop37="rpn:mw:news:macworld:article:news:photography:3160748:eat, pray, shoot, part 2: our best digital photography tips for travel photos";s.eVar37="D=c37";s.prop53="2116";s.eVar53="D=c53";s.prop54="photography,consumer electronics,ios";s.eVar30="D=c54";s.eVar33=s.prop55="2116,3799,3144";s.eVar33="D=c55";s.prop39="";s.eVar39="D=c39";s.prop56="photos,photoshop,adobe,iphone 7";s.eVar40="D=c56";try{s.prop41=IDG.GPT.getDisplayedAds(',')+','+IDG.GPT.getOtherAds(',');}catch(exception){console.log("Error with IDG.GPT "+exception);}sModules='';for(var i in g_arrModules){if(g_arrModules[i]&&i!=''){sModules+=i+',';}}sModules=sModules.replace(/,$/,'');s.prop42=sModules;s.eVar42="D=c42";s.list3=s.prop42+","+s.eVar42;s.events="";for(var p in s){if(s[p]&&p.match(/^(prop|ceVar)\d+$/)){s[p]=s[p].toLowerCase();}}s.campaign=getTrackingToken('tk')?"tokens:"+getTrackingToken('tk'):"";s.useForcedLinkTracking=false;var s_code=s.t();if(s_code)document.write(s_code)</script>
<script language="JavaScript" type="text/javascript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')</script><noscript><img src="http://pcworldcommunication.d2.sc.omtrdc.net/b/ss/pcwmw-macworld/1/H.25--NS/0" height="1" width="1" border="0" alt=""/></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.25. -->
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="macworld.com"></span>
</div>
<script>(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.src=h+"//"+u+"/p.js";r.appendChild(e);})("script","parsely",document);</script>
<!-- END Parse.ly Include: Standard -->
<div id="loginModal"></div>
<div id="logoffModal"></div>
<div id="abuseModal"></div>
<!-- rev: 20170123112516  -->
<div id="gpt-skin" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-skin","true");IDG.GPT.displayGoogleTagSlot('gpt-skin');}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</body>
</html>
