Expo: Quark Interactive Designer adds Leopard compatibility

Quark on Wednesday announced that its interactive Flash application is now compatible with the latest version of Mac OS X.

Quark Interactive Designer 1.02 is a free update for existing users, who use the program to create Flash layouts for the Web without having to code. By adding compatibility with OS X 10.5, it joins QuarkXPress 7.31, the Leopard-optimized version of Quark’s flagship page-layout software released in November.

Quark Interactive Designer costs $199 and requires Mac OS X 10.4 or later, QuarkXPress 7.2, and QuickTime.

  
Shop Tech Products at Amazon