
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8"/>
<title>Waterfield Designs iPhone Camera Bag review</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="canonical" href="https://www.macworld.com/article/3233274/apple-phone/waterfield-designs-iphone-camera-bag-review.html"/>
<meta name="description" content="Waterfield Designs’ iPhone Camera was designed with smartphone photographers in mind."/>
<meta name="news_keywords" content="iPhone 8,iphone photography,Cases"/>
<meta itemprop="image" content="https://images.idgesg.net/images/article/2017/10/waterfield-iphone-camera-bag-hero-100738977-medium.jpg">
<meta name="DC.date.issued" content="2017-10-17"/>
<meta name="date" content="2017-10-17"/>
<link rel="amphtml" href="https://www.macworld.com/article/3233274/apple-phone/waterfield-designs-iphone-camera-bag-review.amp.html"/>
<script type="text/javascript" src="//fonts.staticworld.net/lzq5miu.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<meta property="twitter:account_id" content="611823"/>
<meta property="fb:app_id" content="865450560227169"/>
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.macworld.com/article/3233274/apple-phone/waterfield-designs-iphone-camera-bag-review.html">
<meta property="og:site_name" content="Macworld">
<meta property="og:image" content="https://images.idgesg.net/images/article/2017/10/waterfield-iphone-camera-bag-hero-100738977-large.3x2.jpg">
<meta property="og:image:width" content="700">
<meta property="og:image:height" content="467">
<meta property="og:title" content="Waterfield Designs iPhone Camera Bag review: Tough, pricey protection for iPhone photography gear">
<meta property="og:description" content="Waterfield Designs’ iPhone Camera was designed with smartphone photographers in mind.">
<!-- Sailthru -->
<meta name="sailthru.tags" content="apple-phone,photography,iphone-ipad,iphone-8,case,s-amus-bellamy,reviews,medium"/>
<meta name="sailthru.image.thumb" content="https://images.idgesg.net/images/article/2017/10/waterfield-iphone-camera-bag-hero-100738977-small.jpg"/>
<meta name="sailthru.image.full" content="https://images.idgesg.net/images/article/2017/10/waterfield-iphone-camera-bag-hero-100738977-large.3x2.jpg"/>
<meta name="sailthru.title" content="Waterfield Designs iPhone Camera Bag review: Tough, pricey protection for iPhone photography gear"/>
<meta name="sailthru.description" content="Waterfield Designs’ iPhone Camera was designed with smartphone photographers in mind."/>
<meta name="displaytype" content="article"/>
<meta name="associatedproducts" content="iphone camera bag"/>
<meta name="source" content="macworld"/>
<meta name="category" content="iphone,photography,mobile"/>
<meta name="storytype" content="reviews"/>
<meta name="tags" content="iphone 8,cases"/>
<meta name="google-site-verification" content="1NJELq6F-S44I5ACepf9_rYYEBLuwwVjJUv5PrT91SA"/>
<meta name="msvalidate.01" content="05F49F041AAA61528A0A3329A6C0C02D"/>
<link rel="stylesheet" href="/www.idgcsmb/css/inline-header.css?v=20171012113016"/>
<link rel="stylesheet" href="/www.idgcsmb.mw/css/inline-header.css?v=20171012113016"/>
<!-- this must be first -->
<link href="/www.idgcsmb/css/colorbox.css" rel="stylesheet"/>
<!-- <link href="/www.idgcsmb/css/equalizer.css" rel="stylesheet" /> -->
<link href="/www.idgcsmb/css/global-layout.css?v=20171012113016" rel="stylesheet"/>
<link href="/www.idgcsmb.mw/css/global-layout.css?v=20171012113016" rel="stylesheet"/>
<link href="/www.idgcsmb/css/global-colors.css?v=20171012113016" rel="stylesheet"/>
<link href="/www.idgcsmb.mw/css/global-colors.css?v=20171012113016" rel="stylesheet"/>
<link href="/www.idgcsmb/css/global-typography.css?v=20171012113016" rel="stylesheet"/>
<link href="/www.idgcsmb.mw/css/global-typography.css?v=20171012113016" rel="stylesheet"/>
<link href="/www/css/article.css?v=20171012113016" rel="stylesheet"/>
<link href="/www.idgcsmb.mw/css/article.css?v=20171012113016" rel="stylesheet"/>
<link href="/www.idgcsmb/css/video.player.css?v=20171012113016" rel="stylesheet" media="all"/>
<!-- this must be last -->
<link href="/www.idgcsmb/css/helpers.css" rel="stylesheet"/>
<!--  fav and touch icons -->
<link rel="shortcut icon" href="/www.idgcsmb.mw/favicon.ico"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://csmb.staticworld.net/images/furniture/macworld/mw-apple-touch-icon-precomposed-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="129x129" href="https://csmb.staticworld.net/images/furniture/macworld/mw-apple-touch-icon-precomposed-129.png"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://csmb.staticworld.net/images/furniture/macworld/mw-apple-touch-icon-precomposed-114.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://csmb.staticworld.net/images/furniture/macworld/mw-apple-touch-icon-precomposed-72.png"/>
<link rel="apple-touch-icon" href="https://csmb.staticworld.net/images/furniture/macworld/mw-apple-touch-icon-precomposed.png"/>
<script src="/www/js/jquery/jquery-1.10.2.min.js"></script>
<script src="/www/js/init_device.js"></script>
<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20171012113016"></script>
<script type="text/javascript">if(adLayer==null||adLayer=='undefined'){var adLayer=[];}adLayer["itemType"]="article";</script>
<script src="/www/js/ads/narf_prebid.js?v=20171012113016"></script>
<!-- LiveRamp Sources -->
<script type="text/javascript" src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
<script src="/www/js/utils/liveRamp.js"></script>
<!-- End of LiveRamp -->
<script type="text/javascript">try{IDG.GPT.unitName="/8456/IDG.US_CSMB_Macworld.com";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.unitName=IDG.GPT.unitName+"/"+"mobile_section";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}var global_ShowSuper=true;var global_ShowHero=false;var url=window.location.href;if(url.indexOf("?")>1){url=url.split('?')[0];}try{IDG.GPT.addTarget("URL",encodeURIComponent(url));}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("zone",'article/apple-phone');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1439475');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("articleId",'3233274');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("type",'reviews');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("typeId",'3');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("templateType",'article-review');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categoryIds",[3183,2116,3028]);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categorySlugs",['apple-phone','photography','iphone-ipad']);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{if(null!=IDG.GPT.getQsVal("env")){IDG.GPT.addTarget("env",IDG.GPT.getQsVal("env").replace(/\W/g,""));}}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("author",'Séamus Bellamy');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("page_type",'');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("tagNames",'iPhone 8,Cases');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("insiderContent",'false');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("stickyLB","true");IDG.GPT.log("STICKY: added Target stickyLB : true");}catch(exception){console.log("STICKY: google_dfp can't use IDG.GPT "+exception);}</script>
<script type="text/javascript" src="/www/js/ads/proximic.js"></script>
<script type="text/javascript">console.log("PROXIMIC RESPONSE: SITE-LEVEL");var currentUrl='https://www.macworld.com/article/3233274/apple-phone/waterfield-designs-iphone-camera-bag-review.html';(function(u){var f="scr";var e=(u?("url="+u):"");document.write("<"+f+"ipt type='text/javascript' src='//t.zqtk.net/c.js?m=1&s=idg_js&"+e.replace(/\'/g,"")+"'></"+f+"ipt>");})((typeof(currentUrl)==="undefined")?"":currentUrl);</script>
<script type="text/javascript"></script>
<script src="/www.idgcsmb/js/thm_pre.js?v=20171012113016"></script>
<script type="text/javascript">$thm.useBusinessData=true;</script>
<script>var isMobile=(typeof IDG.DEVICE!=='undefined')?IDG.DEVICE.isMobile():false;try{IDG.GPT.addBiddingParams("yieldbotPsn",(isMobile?"b274":"5016"));IDG.GPT.addBiddingParams("appnexusPlacementId",(isMobile?"6451145":"6352551"));IDG.GPT.addBiddingParams("TriLiftPrefix","macworld_ros_");}catch(e){console.log("Error in adding bidding params: "+e);}</script>
<script type="text/javascript" src="/www/js/ads/prebid_gpt_launcher.js?v=20171012113016"></script>
<script type="text/javascript">g_arrModules=new Array();g_arrAds=new Array();</script>
<script type="text/javascript">var _sf_async_config={};_sf_async_config.uid=29363;_sf_async_config.useCanonical=true;_sf_async_config.authors="Séamus Bellamy";_sf_async_config.sections="apple-phone";_sf_async_config.domain="macworld.com";</script>
<!-- <link href="/www.idgcsmb/webfonts/ss-social.css" rel="stylesheet" />
	<link href="/www.idgcsmb/webfonts/ss-standard.css" rel="stylesheet" />  -->
<!--[if lte IE 8]>  
		<link href="/www.idgcsmb/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->
<!-- Use Twitter Summary Card with Large Image for articles and videos; summary otherwise -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@macworld">
<meta name="twitter:image" content="https://images.idgesg.net/images/article/2017/10/waterfield-iphone-camera-bag-hero-100738977-orig.jpg"/>
<meta name="twitter:description" content="Waterfield Designs’ iPhone Camera was designed with smartphone photographers in mind.">
<meta name="twitter:title" content="Waterfield Designs iPhone Camera Bag review: Tough, pricey protection for iPhone photography gear">
<meta name="twitter:url" content="www.macworld.com">
<meta name="parsely-title" content="Waterfield Designs iPhone Camera Bag review: Tough, pricey protection for iPhone photography gear"/>
<meta name="parsely-link" content="https://www.macworld.com/article/3233274/apple-phone/waterfield-designs-iphone-camera-bag-review.html"/>
<meta name="parsely-type" content="NewsArticle"/>
<meta name="parsely-image-url" content="https://images.idgesg.net/images/article/2017/10/waterfield-iphone-camera-bag-hero-100738977-large.jpg"/>
<meta name="parsely-pub-date" content="2017-10-17T10:00:00Z"/>
<meta name="parsely-section" content="iPhones"/>
<meta name="parsely-author" content="Séamus Bellamy"/>
<meta name="parsely-tags" content="iPhone 8,Cases,type: reviews,source: macworld,original"/>
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://www.macworld.com/ ",
		"potentialAction": {
		"@type": "SearchAction",
		"target": "https://www.macworld.com/search?query={search_term}",
		"query-input": "required name=search_term"
		}
	}
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script>dataLayer=[{'primaryCategory':'iPhones','ga_enabled':'true','gaTrackingId':'UA-870741-1','articleType':'Reviews','articleId':'3233274','articleDisplayId':'1','articleTitle':'Waterfield Designs iPhone Camera Bag review: Tough, pricey protection for iPhone photography gear','articleAuthor':'Séamus Bellamy','datePublished':'Tue Oct 17 03:00:00 PDT 2017','isInsider':'false','blogName':'','parselyEnabled':'true','parselyDomain':'macworld.com','skimlinksId':'111346X1569486','sailthruCustomerId':'9de878b098a17dda2203b4d71c6eeac1','geolocEnabled':'true'}];</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-WHLJC4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WHLJC4');</script>
<!-- End Google Tag Manager -->
</head>
<body id="article3233274" class="article review macworld">
<div id="skinAdTarget"></div>
<div id="superadunit" class="hidden">
<div class="ad">
<div class="ad-header">
<div class="brand-logo"></div>
<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
</div>
<div id="gpt-superstitial" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-superstitial","true");$('#gpt-superstitial').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-superstitial [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</div><!-- / ad -->
</div><!-- / super -->
<div id="page-top">
<div class="page-top-inner" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.macworld.com">
<div class="network-header">
<div class="network-header-inner">
<div id="network-tools">
<div id="saved-comparisons"></div>
<ul class="hmenu" id="heroLogin">
<li class="subscribeHeader"><a href="https://ssl.palmcoastd.com/31401/apps/MCWDIGITAL?ikey=I**A02">Subscribe</a><div class="subscribe-hover" style="">
<div class="pointer">&#9650;</div>
<span>Learn more about Macworld's Digital Edition</span>
<img alt="Macworld Magazine Cover" src="//alt.idgesg.net/images/furniture/macworld/footer-subscribe-mag-mw.png">
</div></li>
</ul>
</div><!-- /#network-tools -->
<div id="network-social">
<a href="http://www.facebook.com/Macworld" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
&#xF610;
</a>
<a href="https://twitter.com/macworld" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
&#xF611;
</a>
<a href="https://plus.google.com/+macworld/posts" class="network-google ss-icon ss-social-circle banner-social banner-google" alt="Google+" itemprop="sameAs" rel="publisher">
&#xF613;
</a>
<form id="search-form" action="/search">
<input type="search" name="query" id="banner-search-term" class="inactive searchbox-input-class" value="">
<input type="submit" name="submit" id="banner-search-submit" value="search"/>
<a id="magGlassClick" class="ss-icon ss-standard" type="submit">&#x1F50E;</a>
</form>
</div><!-- /#network-social -->
</div>
</div><!-- /.network-header -->
<header id="banner">
<a id="mobile-offscreen-toggle" class="ss-standard ss-rows" href="javascript://"></a>
<div id="logo">
<a href="/" class="ir banner-logo" id="logoImage">Home</a>
</div>
<div id="mobile-search-toggle" class="ss-standard ss-search"></div>
</header>
<div id="main-nav">
<div class="container clearfix">
<ul class="fmenu" id="panel-nav">
<li class="newsNav"><a href="/news/" id="whatsHotNav">News</a></li>
<li class="reviewsNav"><a href="/reviews/" id="reviewsNav">Reviews</a></li>
<li class="howtoNav"><a href="/howto/" id="howtoNav">How-To</a></li>
<li class="videoNav"><a href="/video/" id="videoNav">Video</a></li>
</ul>
<ul class="fmenu" id="site-nav">
<li><a href="/category/macs/">Macs</a>
</li>
<li class="selected"><a href="/category/iphone-ipad/" class="active">iPhone/iPad</a>
<ul>
<li class="sub-selected"><a href="/category/apple-phone/">iPhone</a></li>
<li><a href="/category/ipad/">iPad</a></li>
<li><a href="/category/ios/">iOS</a></li>
</ul>
</li>
<li><a href="/category/os-x/">OS X</a>
</li>
<li><a href="/category/ios-apps/">iOS</a>
</li>
<li><a href="/category/mac-apps/">Apps</a>
</li>
<li><a href="/category/computers-accessories/">Accessories</a>
</li>
<li><a href="/category/business/">Business</a>
</li>
<li><a href="/category/entertainment/">Entertainment</a>
</li>
<li class="displayMobileOnly"><a href="/subscribe/">Subscribe</a></li>
</ul>
<div id="extra-nav-toggle"><a href="#extra-nav" class="ss-dropdown"></a></div>
<div id="extra-nav">
<ul>
<li><a href="/resources/">Resources</a></li>
<li><a href="/category/macs/">Macs</a></li>
<li><a href="/category/macbook/">MacBooks</a></li>
<li><a href="/category/mac-desktop/">Mac Desktops</a></li>
<li><a href="/category/apple-phone/">iPhones</a></li>
<li><a href="/blogs">Blogs</a></li>
</ul>
<ul>
<li><a href="/category/ipad/">iPads</a></li>
<li><a href="/category/computers-accessories/">Accessories</a></li>
<li><a href="/category/mac-apps/">Apps</a></li>
<li><a href="/category/software-music/">Audio</a></li>
<li><a href="/category/business/">Business</a></li>
<li><a href="/category/cameras/">Cameras</a></li>
<li><a href="/category/components/">Components</a></li>
<li><a href="/category/software-development/">Development Software</a></li>
</ul>
<ul>
<li><a href="/category/displays/">Displays</a></li>
<li><a href="/category/e-readers/">E-readers</a></li>
<li><a href="/category/home-theater/">Home Theater</a></li>
<li><a href="/category/ios-apps/">iOS</a></li>
<li><a href="/category/phone-accessories/">iPhone Accessories</a></li>
<li><a href="/category/ipad-accessories/">iPad Accessories</a></li>
<li><a href="/category/ipods/">iPods</a></li>
<li><a href="/category/os-x/">OS X</a></li>
</ul>
<ul>
<li><a href="/category/printers/">Printers</a></li>
<li><a href="/category/networking/">Networking</a></li>
<li><a href="/category/software-productivity/">Productivity Software</a></li>
<li><a href="/category/smartwatches/">Smartwatches</a></li>
<li><a href="/category/storage/">Storage</a></li>
<li><a href="/category/input-stylus/">Styluses</a></li>
</ul>
</div>
</div>
</div>	<!--/#main-nav-->
<div id="section-nav">
<div class="container clearfix">
<ul class="fmenu">
<li>
<a href="/category/apple-phone/" class="active">iPhone</a>
</li>
<li>
<a href="/category/ipad/">iPad</a>
</li>
<li>
<a href="/category/ios/">iOS</a>
</li>
</ul>
</div>
</div><!--/#section-nav-->
</div>
</div>
<!-- Events Header -->
<script>$(document).ready(function(){$('.searchbox-input-class').each(function(){$(this).change(function(){var qStr=$(this).val();if($(this).val().indexOf('@')!=-1){qStr=qStr.replace(/@/g,' ');$(this).val(qStr);}});});});</script>
<div id="page-wrapper" class="page-wrapper">
<section role="main">
<article itemscope itemtype="http://schema.org/Review">
<header class='cat'>
<div class="placeholderLeaderboard"></div>
<div id="articleLeaderboardInner" class="leaderboard-inner">
<div id="gpt-leaderboard" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-leaderboard","true");$('#gpt-leaderboard').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-leaderboard [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</div>
<div id="mobile-leader" class="leaderboard-inner">
<div id="gpt-leaderboardmobile" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-leaderboardmobile","true");$('#gpt-leaderboardmobile').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-leaderboardmobile [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</div>
<script>var count=8;count='10';function debounce(func,wait,immediate){var timeout;return function(){var context=this,args=arguments;var later=function(){timeout=null;if(!immediate)func.apply(context,args);};var callNow=immediate&&!timeout;clearTimeout(timeout);timeout=setTimeout(later,wait);if(callNow)func.apply(context,args);};}$(window).load(function(){var leaderboardHeight=$('.leaderboard-inner').outerHeight(true);var scaleLeaderHeight=$('#articleLeaderboardInner.leaderboard-inner .ad-container').height();if(scaleLeaderHeight==null||scaleLeaderHeight==0){scaleLeaderHeight=0;}else{$('#mobile-leader').remove();if($(window).width()<768){$('.placeholderLeaderboard').appendTo($('header#banner'));}}var mobileLeaderHeight=$('#mobile-leader.leaderboard-inner .ad-container').height();if(mobileLeaderHeight==null||mobileLeaderHeight==0){mobileLeaderHeight=0;}else{$('#articleLeaderboardInner').remove();}var leaderboardOffsetTop=$('.leaderboard-inner').offset().top;$triggered_num_times=0;var timeleft;if(scaleLeaderHeight!=0||mobileLeaderHeight!=0){if(window.addEventListener){window.addEventListener('scroll',debounce(function(){var windowtop=(window.scrollY||window.pageYOffset);if($triggered_num_times==0){if(leaderboardOffsetTop==0){$('.leaderboard-inner').addClass('stick-leader');$('.placeholderLeaderboard').css('height',leaderboardHeight);}if(scaleLeaderHeight==50){$('.leaderboard-inner').addClass('top-layer');}var counter=setInterval(timer,1000);function timer(){count=count-1;if(count<=0){clearInterval(counter);timeLeft=false;if($('.leaderboard-inner').hasClass('stick-leader')){if(mobileLeaderHeight>0){leaderboardHeight=mobileLeaderHeight;}leaderboardHeight=leaderboardHeight+30;$('.leaderboard-inner').css({'top':-leaderboardHeight,'transition':'top 0.5s ease'});$('.howto-video-feature.stick-rr-vid').css({'margin-top':'0','transition':'margin-top 0.5s ease'});$('.items.right-rail').css({'padding-top':'0'});window.setTimeout(function(){$('.leaderboard-inner').removeClass('stick-leader cover top-layer');$('.placeholderLeaderboard').css('height','0');},800);}return;}timeLeft=true;}$triggered_num_times=1;}if(windowtop>=leaderboardOffsetTop&&timeLeft){if(mobileLeaderHeight==50){leaderboardHeight=mobileLeaderHeight+20;}$('.leaderboard-inner').removeClass('top-layer');$('.leaderboard-inner').addClass('stick-leader cover');$('.placeholderLeaderboard').css('height',leaderboardHeight);if($('.howto-video-feature').hasClass('stick-rr-vid')){$('.howto-video-feature.stick-rr-vid').css({'margin-top':leaderboardHeight+10,'transition':'margin-top 0.2s ease'});}else{$('.howto-video-feature').css({'margin-top':'0','transition':'margin-top 0.5s ease'});}if($('.thm-gallery').hasClass('rr-gallery-vid')){$('.thm-gallery .items.right-rail').css({'padding-top':leaderboardHeight+10});}else{$('.thm-gallery .items').css({'padding-top':'0'});}}},5));}}});</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CSMB Horizontal Responsive -->
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-4268075595326305" data-ad-slot="9945794902" data-ad-format="link"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
<nav class="breadcrumbs horiz">
<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
<li><a href="/category/apple-phone/" itemprop="url"><span itemprop="title">iPhones</span></a></li>
</ul>
</nav>
<div class="category"><a href="/reviews" itemprop="genre">Review</a></div>
<h1 itemprop="headline">Waterfield Designs iPhone Camera Bag review: Tough, pricey protection for iPhone photography gear</h1>
<section class="deck viewability">
<h3 itemprop="description">Waterfield Designs’ iPhone Camera was designed with smartphone photographers in mind.</h3>
</section>
<div class="cat-social">
<div id="sharer" class="cat sidecar show">
<ul id="share-tool" class="expand">
<li class="sosh">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.macworld.com%2Farticle%2F3233274%2Fapple-phone%2Fwaterfield-designs-iphone-camera-bag-review.html" target="_blank" onclick="sharingTrack('Facebook-vert', 'fblike')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/facebook.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.macworld.com%2Farticle%2F3233274%2Fapple-phone%2Fwaterfield-designs-iphone-camera-bag-review.html&via=macworld&text=Waterfield+Designs+iPhone+Camera+Bag+review%3A+Tough%2C+pricey+protection+for" target="_blank" onclick="sharingTrack('Twitter-vert', 'twshare')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/twitter.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.macworld.com%2Farticle%2F3233274%2Fapple-phone%2Fwaterfield-designs-iphone-camera-bag-review.html" target="_blank" onclick="sharingTrack('GooglePlus-vert', 'googplus')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/gplus.svg"/>
</a>
</li>
<li class="sosh">
<a class="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.macworld.com%2Farticle%2F3233274%2Fapple-phone%2Fwaterfield-designs-iphone-camera-bag-review.html&description=Waterfield+Designs+iPhone+Camera+Bag+review%3A+Tough%2C+pricey+protection+for" target="_blank" onclick="sharingTrack('Pinterest-vert')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/pinterest.svg"/>
</a>
</li>
<li class="sosh">
<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.macworld.com%2Farticle%2F3233274%2Fapple-phone%2Fwaterfield-designs-iphone-camera-bag-review.html&title=Waterfield+Designs+iPhone+Camera+Bag+review%3A+Tough%2C+pricey+protection+for" target="_blank" onclick="sharingTrack('Reddit-vert')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/reddit.svg"/>
</a>
</li>
<li class="sosh cat">
<a href="#email" id="email-icon">
<img class="sidecar-icon" src="//idge.staticworld.net/images/mail.svg"/>
</a>
</li>
<li class="sosh hide cat print">
<a href="javascript:window.print();">
<img class="sidecar-icon" src="//idge.staticworld.net/images/print.svg"/>
</a>
</li>
</ul>
</div>
<script type="text/javascript">var isValidEmailAddress=isValidEmailAddress||function(emailAddress){var pattern=new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);return pattern.test(emailAddress);};function encodeQueryData(params){var ret=[];for(var paramKey in params){ret.push(encodeURIComponent(paramKey)+"="+encodeURIComponent(params[paramKey]));}return ret.join("&");}function bindEmailModal(){$('#emailModal').on("click",".close-btn",function(event){event.preventDefault();$('#emailModal').hide();$("#emailModal .eml-friend").show();$(".eml-friend-success").hide();$(".eml-friend-error").hide();$('#emailModal').fadeOut(200);$('#email-to').val('');$('#email-from').val('');$('#name').val('');$('#personalization').val('');$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");});$('#emailModal').on("submit","form",function(event){event.preventDefault();var $form=$(this);var action=$form.attr('action');var formData=$form.serialize();var emailFrom=$('#email-from').val();var emailTo=$('#email-to').val();var uresponse=$('#g-recaptcha-response').val();$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");if(isValidEmailAddress(emailFrom)&&isValidEmailAddress(emailTo)&&uresponse!=""){$.ajax(action,{type:'POST',data:formData,success:function(data,textStatus,xhr){$("#emailModal .eml-friend").hide();$(".eml-friend-success").fadeIn(800);},error:function(xhr,textStatus,errorThrown){$("#emailModal .eml-friend").hide();$(".eml-friend-error").fadeIn(800);}});}else{if(uresponse==""){$('#eml-friend-captcha-message').html("Please verify you're not a robot!");}if(!isValidEmailAddress(emailTo)){$('#eml-to-address-message').html("Please enter a valid email address.");}if(!isValidEmailAddress(emailFrom)){$('#eml-from-address-message').html("Please enter a valid email address.");}}});}$(document).ready(function(){$(document).on("click","#email-icon",function(event){event.preventDefault();bindEmailModal();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);});});</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">
<form class="eml-friend" action="/eloquaemail/article?eloqua=false&id=3233274">
<input type="hidden" name="title" value="Waterfield Designs iPhone Camera Bag review: Tough, pricey protection for iPhone photography gear"/>
<input type="hidden" name="url" value="https://www.macworld.com/article/3233274/apple-phone/waterfield-designs-iphone-camera-bag-review.html"/>
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Email a friend</h3>
<div class="input-row">
<div id="eml-to-address-message" class="error-msg"></div>
<h4 class="input-label">To</h4>
<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
<p class="addl-text">Use commas to separate multiple email addresses</p>
</div>
<hr/>
<div class="input-row">
<div id="eml-from-address-message" class="error-msg"></div>
<h4 class="input-label">From</h4>
<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
</div>
<div class="input-row">
<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
</div>
<div class="input-row">
<textarea name="message" placeholder="Check out this article I found on Macworld." id="personalization" tabindex="4"></textarea>
</div>
<hr/>
<div class="input-row">
<div id="eml-friend-captcha-message" class="error-msg"></div>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<div class="g-recaptcha" data-sitekey="6Lew1fwSAAAAANp38ScDcwtgHsGa7fj9ofV6OiAF"></div>
</div>
<hr/>
<div class="submit">
<input type="submit" value="Send" class="input-submit" tabindex="5">
<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
</div>
</form>
<div class="eml-ty eml-friend-success" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Thank you</h3>
<p class="msg-sent">Your message has been sent.</p>
</div>
<div class="eml-friend-error" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Sorry</h3>
<p class="msg-sent">There was an error emailing this page.</p>
</div>
</div>
</div>
<div class="cat byline vcard author with-image">
<div class="byline-wrapper">
<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
<a href="/author/Séamus-Bellamy/" rel="author" title="Séamus Bellamy"><img class="bylineImage  imgId100659020 " src="https://images.techhive.com/images/article/2016/05/seamusbellamy-100659020-byline.jpg" width="34" width="34" alt="Séamus Bellamy" itemprop="image"/></a>
<span class="by">By </span><span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Séamus-Bellamy/"><span itemprop="name">Séamus Bellamy</span></a></span>
</p>
<p class="dateline">
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">Macworld</span><meta itemprop="logo" content=""/></span> <span class="divider">|</span>
<span class="pub-date" itemprop="datePublished" content="2017-10-17T03:00-0700">Oct 17, 2017 3:00 AM
PT
</span>
</p>
</div>
</div>
</header>
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
<meta itemprop="representativeOfPage" content="1"/>
<meta itemprop="height" content="524"/>
<meta itemprop="width" content="700"/>
<img src="https://images.idgesg.net/images/article/2017/10/waterfield-iphone-camera-bag-hero-100738977-large.jpg" alt="waterfield iphone camera bag hero" itemprop="contentUrl" itemprop="url"/>
<figcaption>
<span class="credit" itemprop="copyrightHolder">
Séamus Bellamy
</span>
</figcaption>
</figure>
<section class="epo cat-narrow" id="drr-top-ad">
<!-- Related -->
<div class="related-promo-wrapper">
<div class="promo apart">
<div class="hed">More like this</div>
<ul class="">
<li class="clearfix with-image">
<a href="/article/3138486/macbook-accessories/best-laptop-bags.html"><img class="carousel.idgeImage  imgId100676851 " src="https://images.techhive.com/images/article/2016/08/img_3080-100676851-carousel.idge.jpg" alt="img 3080" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3138486/macbook-accessories/best-laptop-bags.html">Best laptop bags: Editor&#039;s choice for commuting, traveling, and charging your...</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3220479/consumer-electronics/moment-lens-version-2-review-this-full-lens-suite-brings-dslr-photography-to-the-iphone-7.html"><img class="small.3x2Image  imgId100734038 " src="https://images.idgesg.net/images/article/2017/08/hero-100734038-small.3x2.jpg" alt="moment lens v2 hero" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3220479/consumer-electronics/moment-lens-version-2-review-this-full-lens-suite-brings-dslr-photography-to-the-iphone-7.html">Moment Lens Version 2 review: This full lens suite brings DSLR photography to...</a></div>
</div>
</li>
<li class="clearfix ">
<div class="item">
<div class="title"><a href="/article/1051845/ipodapparel.html">Music you can wear: iPod apparel</a></div>
</div>
</li>
<li class="clearfix with-image">
<a class="play" href="/video/82375/ios-11-news-ipad-rumors-itunes-and-the-app-store-and-your-comments-and-questions-macworld-podcast-e"><i class="ss-play"></i></a>
<a href="/video/82375/ios-11-news-ipad-rumors-itunes-and-the-app-store-and-your-comments-and-questions-macworld-podcast-e"><img class="small.3x2Image  imgId100738393 " src="https://images.idgesg.net/images/article/2017/10/mpc_577b_macworldpodcastep577-100738393-small.3x2.jpg" alt="Macworld Podcast Episode 577" itemprop="image"/></a>
<div class="item">
<div class="item-eyebrow">Video</div>
<div class="title"><a href="/video/82375/ios-11-news-ipad-rumors-itunes-and-the-app-store-and-your-comments-and-questions-macworld-podcast-e">iOS 11 news, iPad rumors, iTunes and the App Store, and your comments and...</a></div>
</div>
</li>
</ul>
</div>
</div>
<div class="ad top-ad">
<div id="gpt-showcase" class="adunit ad-container">
</div>
<script type="text/javascript">if($(window).width()>=930){IDG.GPT.addDisplayedAd("gpt-showcase","true");$('#gpt-showcase').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-showcase - [971 1115]");}</script>
</div>
</section>
<div class="at-a-glance single top" data-tracking-category="ecomm-aag-top">
<div class="product-list-header">At a Glance</div>
<ul class="aag-list">
<li class="aag-item single " data-product-id="1439475">
<div class="product-left">
<span itemscope itemtype="http://schema.org/Product" itemprop="itemReviewed">
<h3 class="product-name" itemprop="name">
iPhone Camera Bag
</h3>
</span>
<div class="rating" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><span class="rating-star three-half-star"></span><meta itemprop="ratingValue" content="3.5"></div>
</div>
<div class="product-right">
<div class="price-msrp">
<a href="https://www.sfbags.com/products/iphone-camera-bag" rel="nofollow" class="product-list-price trackLink" data-product-id="1439475" data-po="vendor" data-bkc="Mobile" data-bkmfr="WaterFieldDesigns" data-bkvndr="WaterfieldDesigns">$99.00</a>
<span class="msrp">MSRP $99.00</span>
</div>
<a href="https://www.sfbags.com/products/iphone-camera-bag" rel="nofollow" class="btn-amazon trackLink" data-product-id="1439475" data-po="vendor" data-bkc="Mobile" data-bkmfr="WaterFieldDesigns" data-bkvndr="WaterfieldDesigns">View</a>
<div class="vendor">
<a href="https://www.sfbags.com/products/iphone-camera-bag" rel="nofollow">on <span class="vendor-name">Waterfield Designs</span></a>
</div>
</div>
</li>
</ul>
</div>
<section class="bodee">
<div class="ad placement">
<!--  Begin gpt-skin/inread -->
<div id="inread" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("inread","true");IDG.GPT.displayGoogleTagSlot('inread');</script>
<!--  End gpt-skin/inread -->
</div>
<script>var dataLayer=window.dataLayer=window.dataLayer||[];dataLayer.push({'event':'loadTopCollectionModule'});</script>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script type="text/javascript">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</script>
<div id="drr-container" class='cat ' itemprop="reviewBody">
<p>As smartphone cameras have become more powerful, it’s gotten a whole lot easier for a serious iPhone photographer to justify spending hundreds of dollars on accessory lenses, tripods, and gimbals designed to drag the best images and video possible out of their handsets. These extras don’t come cheap and their diminutive size makes them easy to lose. Stashing them in your backpack or camera bag makes them difficult to find or organize and eliminates the size savings that rolling through a photo shoot with nothing but a smartphone imparts. What’s needed is a bag designed specifically for smartphone photography. With their <a href="https://www.sfbags.com/products/iphone-camera-bag" rel="nofollow">iPhone Camera Bag</a> ($99 to $129 MSRP), Waterfield Designs has attempted to give us exactly that.</p><h2>Design</h2><p>Waterfield Designs called it an iPhone Camera Bag but, provided your handset’s no larger than an iPhone 8 Plus, you’ll be able to jam most any smartphone or action cam into it.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/10/waterield-iphone-camera-bag-size-100738978-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2017/10/waterield-iphone-camera-bag-size-100738978-large.jpg" border="0" alt="waterield iphone camera bag size" width="700" height="525" data-imageid="100738978" data-license="IDG"/></a> <small class="credit">Séamus Bellamy</small> <figcaption>
<p>The iPhone Camera Bag is just the right size for carrying a smartphone and a few photographic essentials.</p>
</figcaption></figure><p>The bag comes in two different finishes: ballistic nylon and a high quality grizzled leather. Available for $99 and $129, respectively, neither iteration of the bag comes cheap. But given how much replacing a single lost or damaged lens from a company like <a href="https://www.macworld.com/article/3138508/camera-lenses/olloclip-4-in-1-lens-review-a-mighty-mite-iphone-lens-still-performs-well-in-its-price-class.html">Olloclip</a> or <a href="https://www.macworld.com/article/3220479/consumer-electronics/moment-lens-version-2-review-this-full-lens-suite-brings-dslr-photography-to-the-iphone-7.html">Moment</a> can set you back, it’s possible to look at the purchase price as more of an investment than a burden. Both versions of the bag are sized at 8 x 3 x 4 inches, and weigh less than 10 ounces.</p><p>The leather and ballistic face fabrics of the bag are both weather-resistant and the main compartment’s waterproof zipper helps to keep dust and liquids at bay.</p><p>The whole bag is swathed in a layer of dense foam, which is more than adequate for protecting any delicate hardware being carried inside of it from bangs, bumps, and other casual abuse. Further protection is found in the bag’s adjustable hook and loop dividers, which can divide and protect up to four lenses from banging up against each other while you’re on the go. The bag also has an internal zippered mesh pocket, perfect for stowing a few cables, lens filters, or a <a href="https://www.lenspen.com/" rel="nofollow">LensPen</a>.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/10/waterfield-iphone-camera-bag-interior-100738975-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2017/10/waterfield-iphone-camera-bag-interior-100738975-large.jpg" border="0" alt="waterfield iphone camera bag interior" width="700" height="525" data-imageid="100738975" data-license="IDG"/></a> <small class="credit">Séamus Bellamy</small> <figcaption>
<p>Finding things inside of the iPhone Camera Bag would be easier were the interior a lighter color.</p>
</figcaption></figure><p>When it’s time to whip out a lens or other accessory, the bag opens up wide, making it easy to access everything inside. Unfortunately, the interior of the iPhone Camera Bag is black—I found that this made it difficult to quickly find what I was looking for, despite using its interior dividers to organize my gear ahead of time. Given that so much of good photography depends upon being able to quickly capture a moment using the right hardware, it’s a disappointing oversight.</p><h2>Carriage</h2><p>The iPhone Camera Bag comes with a thin, adjustable nylon strap. Were this any other bag, I might take issue with this: Thin straps tend to make for an uncomfortable carry. But this isn’t a pack designed to carry your lunch, laptop, and jacket. The size and weight of the gear you’ll want to carry in the bag will be minimal, so the strap’s width can be, too.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/10/waterfield-iphone-camera-bag-strap-100738976-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2017/10/waterfield-iphone-camera-bag-strap-100738976-large.jpg" border="0" alt="waterfield iphone camera bag strap" width="700" height="525" data-imageid="100738976" data-license="IDG"/></a> <small class="credit">Séamus Bellamy</small> <figcaption>
<p>We’d be happier with the iPhone Camera Bag if these fabric loops were as tough as the hooks that attach to it.</p>
</figcaption></figure><p>Waterfield Designs equipped the strap with a pair of sturdy, spring loaded metal hooks that will ensure long service. Unfortunately, the clips attach to a pair of flimsy nylon loops on the side of the bag. I feel that these loops could easily succumb to wear over time. Replacing or repairing one could prove a major pain.</p><aside class="nativo-promo smartphone tablet desktop" id=""> </aside><p>If you’re not into rocking it on a shoulder strap, it’s also possible to wear the bag on your belt, thanks to a pair of belt loops built into its backside. The loops could also be used to attach the camera bag to a backpack strap—a nice touch. I was also pleased by the fact that the bottom of the bag comes equipped with a number of elastic straps that can be used to securely lash a portable tripod or smartphone gimbal to.</p><h2>Bottom line</h2><p>Waterfield Designs’ iPhone Camera Case provides some much-needed protection to expensive smartphone photography accessories. But its steep price and a number of design flaws make it difficult to recommend it without reservations.</p>
<div class="end-note">
<!-- blx4 #2007 blox4.html  -->
<div id="" class="blx blxParticleendnote blxM2007  blox4_html  blxC24067"><aside>
To comment on this article and other Macworld content, visit our <a href="https://www.facebook.com/Macworld/" target="_blank">Facebook</a> page or our <a href="https://twitter.com/macworld" target="_blank">Twitter</a> feed.
</aside></div>
</div>
</div>
<div class="at-a-glance single expanded" data-tracking-category="ecomm-aag-expanded">
<div class="product-list-header">At a Glance</div>
<ul class="aag-list">
<li class="aag-item single " data-product-id="1439475">
<div class="product-left">
<span itemscope itemtype="http://schema.org/Product" itemprop="itemReviewed">
<h3 class="product-name expandable" itemprop="name" title="View More Details">
iPhone Camera Bag
</h3>
</span>
<div class="rating" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><span class="rating-star three-half-star"></span><meta itemprop="ratingValue" content="3.5"></div>
</div>
<div class="product-right">
<div class="price-msrp">
<a href="https://www.sfbags.com/products/iphone-camera-bag" rel="nofollow" class="product-list-price trackLink" data-product-id="1439475" data-po="vendor" data-bkc="Mobile" data-bkmfr="WaterFieldDesigns" data-bkvndr="WaterfieldDesigns">$99.00</a>
<span class="msrp">MSRP $99.00</span>
</div>
<a href="https://www.sfbags.com/products/iphone-camera-bag" rel="nofollow" class="btn-amazon trackLink" data-product-id="1439475" data-po="vendor" data-bkc="Mobile" data-bkmfr="WaterFieldDesigns" data-bkvndr="WaterfieldDesigns">View</a>
<div class="vendor">
<a href="https://www.sfbags.com/products/iphone-camera-bag" rel="nofollow">on <span class="vendor-name">Waterfield Designs</span></a>
</div>
</div>
<div class="expanded-content">
<p itemprop="description" class="expanded-desc">Waterfield Designs’ iPhone Camera Case provides some much-needed protection to expensive smartphone photography accessories. But its steep price and a number of design flaws make it difficult to recommend it without reservations.</p>
<div class="product-pros">
<h4>Pros</h4>
<ul>
<li>Well-sized for carrying iPhone photographic accessories</li>
<li>Bag provides ample protection against weather and impact</li>
<li>Adjustable interior compartment makes organizing easy</li>
<li>Elastic straps on bottom of bag allow additional carry options</li>
</ul>
</div>
<div class="product-cons">
<h4>Cons</h4>
<ul>
<li>Dark interior makes it difficult to find what you’re looking for</li>
<li>Expensive</li>
<li>Weak strap attachment points</li>
</ul>
</div>
</div>
</li>
</ul>
</div>
<div class="apart-alt tags">
<span class="related">Related: </span>
<ul>
<li><a href="/category/apple-phone">iPhone</a></li>
<li><a href="/category/photography">Photography</a></li>
<li><a href="/category/iphone-ipad">iPhone/iPad</a></li>
<li><a href="/tag/iphone-8/" rel="nofollow">iPhone 8</a></li>
<li><a href="/tag/case/" rel="nofollow">Cases</a></li>
</ul>
</div>
<script src="/www/js/video/embedder.js"></script>
</section><!-- /.bodee -->
<div id="content-recommender" class="nolinks norewrite">
<div class="head">You Might Like</div>
<div id="rcjsload_d0e914"></div>
</div>
<script type="text/javascript">(function(){function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}ad_block_test(function(is_blocked){var widget_id=30198;if(is_blocked===true){widget_id=30272;}var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth)+"&referer="+referer+'&is_blocked='+is_blocked;rcel.async=true;var rcds=document.getElementById("rcjsload_d0e914");rcds.appendChild(rcel);});})();</script>
<div id="amazon-bottom-widget">
<div class="amzn-custom-header">Shop Tech Products at Amazon</div>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=f28f8449-ab80-4ceb-941b-6f3ebf8ef345"></script>
</div>
</article>
</section><!-- /role=main -->
</div><!-- /#page-wrapper -->
<div id="panel-loader"></div>
<!-- IDGMPM-11812, category.getCategoryType() returns an integer, and 9 stands for tentpole-->
<div id="tso-wrapper"><div id="tso" style="display:none"></div></div>
<script type="text/javascript">function renderTSO(ads,requireHttps){$thm.debug("renderTSO:"+ads.length);if(ads&&ads.length>0){var selectedAds=selectTSOAds(ads,6);if(null!=selectedAds&&selectedAds.length>0){var html="<h3>Today's Special Offers</h3>";html+="<ul>";for(var i=0;i<selectedAds.length;i++){html+="<li>";html+="<a href='"+selectedAds[i].url+"' onclick='oClickTrack(\"Article Detail:Funnel:TSO\")'>"+selectedAds[i].title+"</a>";html+="<span>"+selectedAds[i].body+"</span>";if(null!=selectedAds[i].pixel&&selectedAds[i].pixel.length>0&&selectedAds[i].pixel.indexOf('http')==0){if(!requireHttps||selectedAds[i].pixel.indexOf('https://')==0){html+="<img src='"+selectedAds[i].pixel+"' style='height:0;width:0;'/>";}}html+="</li>";}html+="</ul>";$("#tso").html(html).show();}}}function selectTSOAds(ads,max){if(ads.length<=max){return ads;}else{var uniq={};var found=0;var selectedAds=[];while(found<max){var ad=ads[Math.floor(Math.random()*ads.length)];if(uniq[ad.id]!=null){continue;}else{uniq[ad.id]=true;found++;selectedAds.push(ad);}}return selectedAds;}return null;}</script>
<div id="network"></div>
<footer id="footer" class="clearfix">
<div class="container clearfix">
<div class="footer-col">
<a href="http://macworld.com" id="footer-logo-mw" class="ir">Macworld</a>
<p>Macworld is your best source for all things Apple. We give you the scoop on what's new, what's best and how to make the most out of the products you love.</p>
<ul>
<li><a href="https://www.idg.com/technetwork/" rel="nofollow">About Us</a></li>
<li><a href="http://resources.idg.com/contact/contact-idg" rel="nofollow">Contact Us</a></li>
<li><a href="http://hints.macworld.com/" rel="nofollow">Mac OS X Hints</a></li>
<li><a href="https://www.idg.com/about-adchoices-macworld/" rel="nofollow">Ad Choices</a></li>
<li><a href="/directions" rel="nofollow">Digital Magazines</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
</ul>
<ul class="right">
<li><a href="https://www.idg.com/macworld-privacy-policy/" rel="nofollow">Privacy Policy</a></li>
<li><a href="/about/RSS.html">RSS</a></li>
<li><a href="https://www.idg.com/terms-of-service-agreement/" rel="nofollow">Terms of Service Agreement</a></li>
<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a></li>
</ul>
</div>
<div class="footer-col">
<h2>Macworld Categories</h2>
<ul>
<li><a href="/category/business/">Business</a></li>
<li><a href="/category/creative/">Creative</a></li>
<li><a href="/category/entertainment/">Entertainment</a></li>
<li><a href="/category/ios-apps/">iOS Apps</a></li>
<li><a href="/category/mac-apps/">Mac Apps</a></li>
</ul>
<ul class="right">
<li><a href="/category/macs/">MacCentral</a></li>
<li><a href="/category/iphone-ipad/">iPhone/iPad</a></li>
<li><a href="/category/os-x/">OS X</a></li>
<li><a href="/column/mwpodcast">Podcasts</a></li>
<li><a href="/video/">Video</a></li>
</ul>
<h3>IDG Network Sites</h3>
<ul>
<li><a href="http://resources.idg.com/contact/contact-idg" rel="nofollow">Advertise</a></li>
<li><a href="https://www.idg.com/technetwork/technetwork-permissions-guildelines/" rel="nofollow">Permissions</a></li>
<li><a href="http://www.pcworld.com/" rel="nofollow">PCWorld</a></li>
<li><a href="http://www.techadvisor.co.uk/">Tech Advisor</a></li>
<li><a href="http://www.techhive.com/" rel="nofollow">TechHive</a></li>
</ul>
<ul class="right">
<li><a href="https://www.idg.com/technetwork/" rel="nofollow">IDG TechNetwork</a></li>
<li><a href="https://www.idg.com/" rel="nofollow">IDG</a></li>
<li><a href="http://blog.idg.com/" rel="nofollow">IDG Blog</a></li>
<li><a href="https://www.idg.com/work-here/" rel="nofollow">Careers at IDG</a></li>
</ul>
</div>
<div class="footer-col">
<div id="footer-subscribe" class="clearfix">
<a href="https://ssl.palmcoastd.com/31401/apps/MCWDIGITAL?ikey=I**A03" rel="nofollow">
<img src="//alt.idgesg.net/images/furniture/macworld/footer-subscribe-mag-mw.png" alt="Macworld Magazine Cover">
<h2>Try Macworld <span>Risk-Free</span></h2>
<span class="btn-link">Subscribe Now</span>
</a>
</div>
<div id="footer-social">
<span>Follow us</span> <a href="http://www.facebook.com/Macworld" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
&#xF610;
</a>
<a href="https://twitter.com/macworld" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
&#xF611;
</a>
<a href="https://plus.google.com/+macworld/posts" class="network-google ss-icon ss-social-circle banner-social banner-google" alt="Google+" itemprop="sameAs" rel="publisher">
&#xF613;
</a>
</div>
<p>Visit other IDG sites:</p>
<div id="idgInfo" class="styled-select">
<select onchange="location = this.options[this.selectedIndex].value;" id="jumpMenu" name="jumpMenu" d30tagged="1" style="visibility: visible;">
<option value="">Select One</option>
<option value="https://www.cio.com">CIO</option>
<option value="https://www.computerworld.com">Computerworld</option>
<option value="https://www.csoonline.com">CSO</option>
<option value="https://www.gamestar.com">Gamestar</option>
<option value="https://www.greenbot.com">Greenbot</option>
<option value="https://www.idgconnect.com">IDG Connect</option>
<option value="https://www.idg.tv">IDG.tv</option>
<option value="https://www.infoworld.com">InfoWorld</option>
<option value="https://www.itnews.com">IT News</option>
<option value="https://www.itworld.com">ITworld</option>
<option value="https://www.javaworld.com">JavaWorld</option>
<option value="https://www.macworld.com">Macworld</option>
<option value="https://www.networkworld.com">Network World</option>
<option value="https://www.pcworld.com">PCWorld</option>
<option value="https://www.techhive.com">TechHive</option>
<option value="https://www.thestandard.com">The Industry Standard</option>
</select>
</div>
<p><small><a href="http://idgcsmb.com/terms-of-service-agreement/">Copyright</a> &copy; 2017 IDG Communications, Inc.</small></p>
</div>
</div>
</footer>
<div id="gpt-infunnel" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-infunnel","true");$('#gpt-infunnel').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-infunnel [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
<script src="/www/js/analytics/mouse_down.js"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<script src="/www.idgcsmb/js/jquery/jquery-ui-tools.js"></script>
<script src="/www.idgcsmb/js/thm_post.js?v=20171012113016"></script>
<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.md5.js"></script>
<script src="/www/js/carousel-extend.js"></script>
<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.colorbox-min.js"></script>
<script src="/www.idgcsmb/js/autocomplete.js"></script>
<script src="/www/js/jquery/jquery.lazyload.min.js"></script>
<script>$(function(){$("img.lazy").lazyload({effect:"fadeIn",threshold:200,failure_limit:25});});</script>
<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js"></script>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script type="text/javascript">try{$("div.lazyload_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("Error with lazyLoadAd: "+exception);}</script>
<script src="/www.idge/js/jquery/jquery.tablesorter.min.js"></script>
<script>$(document).ready(function(){$("table.tablesorter").tablesorter({widgets:['zebra']});$("table.tablesorter tbody tr").hover(function(){$(this).toggleClass("selected");});$("table.tablesorter thead tr th").each(function(){if($(this).find('.ss-icon').length<1){$(this).append('<i class="ss-icon"></i>');}});});</script>
<script>$(".learn-more").click(function(event){var brandpost_txt="<div class=\"about-brandposts\"><p>BrandPosts are written and edited by members of our sponsor community. BrandPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of BrandPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";if($(".blog-byline.sponsored-post").length>0){brandpost_txt="<div class=\"about-brandposts\"><p>SponsoredPosts are written and edited by members of our sponsor community. SponsoredPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of SponsoredPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";}$("body").append(brandpost_txt);$(".about-brandposts").css("top",event.pageY);if($("body").width()>=955){var xpos=$("body").width()-event.pageX;$(".about-brandposts").css({"right":xpos,"margin-right":"0"});}$(".about-brandposts .close-bar").click(function(){$(".about-brandposts").remove();return false;});return false;});</script>
<script type='text/javascript'>$(document).ready(function(){$('#extra-nav-toggle a').click(function(){if($(this).hasClass('open')){$('#extra-nav').hide();$(this).removeClass('open');$('#extra-nav-toggle a').removeClass('ss-delete');$('#extra-nav-toggle a').addClass('ss-dropdown');}else{$('#extra-nav').show();$(this).addClass('open');$('#extra-nav-toggle a').removeClass('ss-dropdown');$('#extra-nav-toggle a').addClass('ss-delete');}return false;});});g_arrModules['Article Detail:Top:Breadcrumb']=true;g_arrModules['Article Detail:Social Sharing Vertical']=true;g_arrModules['']=true;g_arrModules['Article Detail:Funnel:TSO']=true;g_bRequireHttps=true;$.ajax('/ads/tso',{dataType:'json',success:function(data){renderTSO(data.tsoLinks,g_bRequireHttps);},error:function(jqXHR,error,thrown){$thm.debug("TSO AJAX Status: "+error+": "+thrown,true);}});</script>
<script type="text/javascript">a=top;f=self;if(a!=f){a.location=f.location;}</script>
<!-- Begin BlueKai Tag-->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js"></script>
<script type="text/javascript">bk_allow_multiple_calls=true;var blueKaiId=13977;var blueKaiPort=10;var brandCode="mw";var regUrl="https://regdev.idge.int/api/"
var daysToRefresh=30;var bk_debug_log=false;regUrl="https://reg.idgenterprise.com/api/";daysToRefresh=30;if(typeof(s)!=='undefined'){bk_addPageCtx("p2",(typeof(s.prop2)!='undefined')?s.prop2:'');bk_addPageCtx("p9",(typeof(s.prop9)!='undefined')?s.prop9:'');bk_addPageCtx("p18",(typeof(s.prop18)!='undefined')?s.prop18:'');bk_addPageCtx("p54",(typeof(s.prop54)!='undefined')?s.prop54:'');bk_addPageCtx("p56",(typeof(s.prop56)!='undefined')?s.prop56:'');bk_addPageCtx("p59",(typeof(s.prop59)!='undefined')?s.prop59:'');bk_addPageCtx("p60",(typeof(s.prop60)!='undefined')?s.prop60:'');}bk_addPageCtx("cmscatids","[3183,2116,3028]");bk_addPageCtx("cmpy","[]");bk_addPageCtx('tid','3');try{IDG.bkCoreApi.start();}catch(e){bk_doJSTag(blueKaiId,blueKaiPort);if(window.console&&window.console.log){window.console.log("Error Occured While Processing Profile Siubmission")}}$('article, #slideshowCarousel').on('click','.product-list-price, .btn-amazon, .productLink',function(e){var $linkEl=$(e.target);var po=$linkEl.data('po');if($.inArray(po,['amazon','vendor','other'])>=0){if(po=='amazon'){var prCat=$linkEl.data('bkc');if(typeof prCat!='undefined'){bk_addPageCtx('event','AmazonClick'+prCat);}bk_addPageCtx('event','AmazonClickiPhone');bk_addPageCtx('event','AmazonClickPhotography');bk_addPageCtx('event','AmazonClickiPhone/iPad');}var prMfr=$linkEl.data('bkmfr');if(typeof prMfr!='undefined'){bk_addPageCtx('event','eCommerceMFR'+prMfr);}var prVndr=$linkEl.data('bkvndr');if(typeof prVndr!='undefined'){bk_addPageCtx('event','eCommerceClickVendor'+prVndr);}bk_doJSTag(34202,1);}});</script>
<!-- End BlueKai Tag -->
<script type="text/javascript">$thm.logPlEvent({"b":"mw","e":"view","t":"article","id":"3233274"});</script>
<script type="text/javascript">$(document).ready(function(){$('a.pinterest-pinit').click(function(e){socialTrack('Article','Pinterest','share');});$('li.redditShare').click(function(e){socialTrack('Article','Reddit','share');});$('a.shoppingExit').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event4";s.prop26='Merchant Exit';s.linkTrackVars="eVar30,prop26,prop54,events";s.tl(true,'o','Merchant Exit Link');});$('a.bingexit').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event6";s.prop35="text ad exit";s.linkTrackVars="eVar35,prop35,events";s.tl(true,'o','Text Ad Exit');});$('a.itclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event5";s.prop36="itunes exit";s.linkTrackVars="eVar36,prop36,events";s.tl(true,'o','iTunes Exit');});$('a.signinclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19="Internal Login";s.linkTrackVars="prop19,events";s.tl(true,'o','Login');});$('a.regclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event7,event18,prop20,prop22";s.prop20="new registered user";s.prop22="Internal Reg";s.linkTrackVars="events";s.tl(true,'o','Register');});$('.banner-tw').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event37";s.prop49="twitter follow";s.linkTrackVars="prop49,events";s.tl(true,'o','Social Media Follow');});$('.banner-fb').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event37";s.prop49="facebook follow";s.linkTrackVars="prop49,events";s.tl(true,'o','Social Media Follow');});$('a.item-link-container').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event45";s.prop16=$(this).attr("href");s.evar45=s.prop16;s.linkTrackVars="eVar32,prop16,events";s.tl(true,'o','Outbrain Click');});if(typeof(FB)!='undefined'){FB.Event.subscribe('edge.create',function(response){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event36";s.prop48="facebook share";s.linkTrackVars="prop48,events";s.tl(true,'o','Social Media share');});}if(typeof(digMag)!='undefined'){if(typeof(digLogin)!='undefined'){DigAnalytics.logSignIn(digLogin);}}});var Analytics=new Object();Analytics.logArticleComment=function(){s=s_gi(g_sOmnitureReportSuite);s.linkTrackVars="prop25,eVar25,events";s.linkTrackEvents="event19";s.events="event19";s.prop25='Article Comment';s.tl(this,'o','Article Comments');};Analytics.logSocialSignin=function(provider){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19=provider;s.linkTrackVars="prop19,events";s.tl(true,'o',provider);};Analytics.logInternalSignin=function(){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19="Internal Login";s.linkTrackVars="prop19,events";s.tl(true,'o','Login');};function sharingTrack(type,pixelLogString){s=s_gi(g_sOmnitureReportSuite);s.eVar16="Sharing on: "+type;s.linkTrackEvents=s.events="event37";s.prop49="social media sharing";s.linkTrackVars="prop49,eVar16,events";s.tl(true,'o','Social Media Sharing');if(typeof IDG.Eloqua!="undefined"){IDG.Eloqua.invoke_flash("social-"+type);}if(pixelLogString!==undefined){$thm.logPlEvent({"b":"mw","e":pixelLogString,"t":"article","id":"3233274"});}}function oClickTrack(key){if(typeof(key)!='undefined'&&key.length>0){s=s_gi(g_sOmnitureReportSuite);s.linkTrackVars="eVar42,events";s.events="event49";s.linkTrackEvents="event49";s.eVar42=key;s.tl(true,'o','module click');}};</script>
<!-- SiteCatalyst code version: H.25.
Copyright 1996-2012 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="/www.idgcsmb.mw/js/analytics/omniture/pcwmw-macworld/s_code.js"></script>
<script language="JavaScript" type="text/javascript" id="omniVars">g_sOmnitureReportSuite="pcwmw-macworld";s.pageName="Macworld:article:reviews:iPhones:3233274:Waterfield Designs iPhone Camera Bag review: Tough, pricey protection for iPhone photography gear";s.pageType="";if(typeof omnitureChannel!='undefined'){s.channel=omnitureChannel;}s.prop1="source:macworld";s.eVar1="D=c1";s.prop2="content type:reviews";s.eVar2="D=c2";s.prop3="display type:article:reviews";s.eVar3="D=c3";s.prop4="0 days";s.eVar4="D=c4";s.prop6="";s.prop7="";s.eVar7="D=c7";s.prop9="category:iphones";s.eVar9="D=c9";s.prop11="published:17-Oct-17";s.eVar11="D=c11";s.prop12="aid:3233274";s.eVar12="D=c12";s.prop13="";s.eVar13="D=c13";s.prop14="author:séamus bellamy";s.eVar14="D=c14";s.prop15="page number:1";s.eVar15="D=c15";s.prop17="uri:/article/3233274/apple-phone/waterfield-designs-iphone-camera-bag-review.html";s.eVar17="D=c17";s.prop18="brand:waterfield designs";s.eVar18="D=c18";s.prop24=getLoginStatusForOmniture();s.eVar24="D=c24";s.prop28=getTrackingToken('tk')?"tokens:"+getTrackingToken('tk'):"";s.eVar28="D=c28";s.prop61="";s.eVar10="D=c61";s.prop37="rpn:mw:reviews:macworld:article:reviews:iphones:3233274:waterfield designs iphone camera bag review: tough, pricey protection for iphone photography gear";s.eVar37="D=c37";s.prop53="3183";s.eVar53="D=c53";s.prop54="iphones,photography,mobile";s.eVar30="D=c54";s.eVar33=s.prop55="3183,2116,3028";s.eVar33="D=c55";s.prop39="";s.eVar39="D=c39";s.prop56="iphone 8,cases";s.eVar40="D=c56";try{s.prop41=IDG.GPT.getDisplayedAds(',')+','+IDG.GPT.getOtherAds(',');}catch(exception){console.log("Error with IDG.GPT "+exception);}sModules='';for(var i in g_arrModules){if(g_arrModules[i]&&i!=''){sModules+=i+',';}}sModules=sModules.replace(/,$/,'');s.prop42=sModules;s.eVar42="D=c42";s.list3=s.prop42+","+s.eVar42;s.events="";for(var p in s){if(s[p]&&p.match(/^(prop|ceVar)\d+$/)){s[p]=s[p].toLowerCase();}}s.campaign=s.getQueryParam('cid');s.useForcedLinkTracking=false;var s_code=s.t();if(s_code)document.write(s_code)</script>
<script language="JavaScript" type="text/javascript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')</script><noscript><img src="http://pcworldcommunication.d2.sc.omtrdc.net/b/ss/pcwmw-macworld/1/H.25--NS/0" height="1" width="1" border="0" alt=""/></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.25. -->
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="macworld.com"></span>
</div>
<script>(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.src=h+"//"+u+"/p.js";r.appendChild(e);})("script","parsely",document);</script>
<!-- END Parse.ly Include: Standard -->
<div id="loginModal"></div>
<div id="logoffModal"></div>
<div id="abuseModal"></div>
<!-- rev: 20171012113016  -->
<div id="gpt-skin" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-skin","true");IDG.GPT.displayGoogleTagSlot('gpt-skin');}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</body>
</html>
