










<!DOCTYPE html>


	
	
		
	
		
	
	
	
	

<html lang="en">
	












<head>
	
	<meta charset="utf-8" />
	<title>Apple is selling select 4K movies on iTunes for just $5 | Macworld</title>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	
	
	<script>
	function getQueryVariable(variable) {
		var query = window.location.search.substring(1);
		var vars = query.split("&");
		for (var i=0;i<vars.length;i++) {
			var pair = vars[i].split("=");
			if(pair[0] == variable){return pair[1];}
		}
		return(false);
	}
	</script>
	
	<!-- ad-related js -->
	
	<script src="/www/js/jquery/jquery-1.10.2.min.js"></script>
	
	<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
	
	
	












<script>
!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://spiffymachine.com/v2/0/soz43Z90Ya301tyXyaiysf_JwIN8WL9UxveYtEOn-A78Mt4sBMUH2bEz8dxDyNRTgqcdA",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,a,n){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var n=o();if(n){var r=t[e].pubads();typeof r.setTargeting===a&&r.setTargeting("admiral-engaged","true")}}n=t[e]=t[e]||{},n.cmd=n.cmd||[],typeof n.pubads===a?r():typeof n.cmd.unshift===a?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");;;;!function(t,e,a,n){function o(){if(!window.frames[n]){var e=t.body;if(e){var a=t.createElement("iframe");a.style="display:none",a.name=n,e.appendChild(a)}else setTimeout(o,5)}}function r(){for(var t=[],a=0;a<arguments.length;a++)t.push(arguments[a]);i.q=i.q||[],"ping"===t[0]?t[2]({gdprAppliesGlobally:e.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):t.length&&i.q.push(t)}function c(t){try{return JSON.parse(t)}catch(e){}}function s(t){if(t){var e,a="__cmpCall",n="string"==typeof t.data&&t.data.indexOf(a)>=0;e=n?(c(t.data)||{})[a]:(t.data||{})[a],e&&i(e.command,e.parameter,function(a,o){var r={__cmpReturn:{returnValue:a,success:o,callId:e.callId}};t.source.postMessage(n?JSON.stringify(r):r,"*")})}}var i=e[a];o(),"function"!=typeof i&&(i=e[a]=r,e.addEventListener?e.addEventListener("message",s,!1):e.attachEvent&&e.attachEvent("onmessage",s))}(document,window,"__cmp","__cmpLocator");;
</script>

<script>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</script>




	
    <script src="/www/js/init_device.js"></script>    
    
    
    
		














<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20181018112446"></script>

<script type="text/javascript">
	if (adLayer==null || adLayer=='undefined') {
		var adLayer=[];
	}
	
		
			adLayer["itemType"]="article";
		
		
	
</script>
	
<script type="text/javascript">
	// Set up ad related variables
	try {
		IDG.GPT.unitName = "/8456/IDG.US_CSMB_Macworld.com";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}

	try {
		IDG.GPT.unitName = IDG.GPT.unitName + "/" + "consumer-electronics_section";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	// global variables
	var global_ShowSuper = true;
	var global_ShowHero = false;
	
	//XFP global targeting, more targeting thm_pre
	var url = window.location.href;
	if(url.indexOf("?")>1){
		url=url.split('?')[0];
	}
	

	try {
		IDG.GPT.addTarget("URL", encodeURIComponent(url));
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	try {IDG.GPT.addTarget("zone", 'article/consumer-electronics');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("channel", 'entertainment');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("articleId", '3315260');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("type", 'news');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("typeId", '2');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("manufacturer", 'apple');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("templateType", 'article-default');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	
	try {IDG.GPT.addTarget("categoryIds", [3799,2215]);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("categorySlugs", ['consumer-electronics','entertainment']);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {IDG.GPT.addTarget("goldenIds", [1025,1010]);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {
		if (null != IDG.GPT.getQsVal("env")) {		
			IDG.GPT.addTarget("env", IDG.GPT.getQsVal("env").replace(/\W/g, "") );
		}
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	
	
		try {
			IDG.GPT.addTarget("author", 'Leif Johnson');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
		

	try {
		IDG.GPT.addTarget("page_type", '');
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	

	
	
		try {
			IDG.GPT.addTarget("tagNames", 'Deals,Movies');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
		try {
			IDG.GPT.addTarget("insiderContent", 'false');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
	
	
	try {
		IDG.GPT.welcomeFreqCap = true;
	}
	catch (exception) {
        console.log("Welcome Ad Frequency Cap: google_dfp can't use IDG.GPT " + exception);
	}
	
</script>



<script type="text/javascript">
	
	
	
	
		
		
		
		
		
		
		
		
	
</script>
  
<script src="/www.idgcsmb/js/thm_pre.js?v=20181018112446"></script>















	
		
	
	
	



	
		<script type="text/javascript">
			//console.log("PROXIMIC RESPONSE: PAGE-LEVEL");
			(function () {
			    try {
                    var proximic_data = {"data":["300003","121100","131100","110000","240000","240002","240003","240004","240001","240005","240006","240007","240008","240009","240011","240012","240013","240014","240017","240015","240016","xks7sj","7grvv1","njkqk2","agtqg7","20f4sh","folvaf","r03wnl","agt9m3","s9o5po","qh9ovz","tlqtx1","500247"]};
                    IDG.GPT.addTarget("proximic", proximic_data.data);
                }
                catch (e){
			        console.log("Error: " + e);
                }
			})();
		</script>
	
	



	
	

<script type="text/javascript" src="/www/js/ads/gpt_starter.js?1234"></script>
	<script>
		loadGPT();
	</script>
<script type="text/javascript" src="/www/js/ads/gpt_launcher.js"></script>

	

	

    <link rel="canonical" href="https://www.macworld.com/article/3315260/consumer-electronics/apple-is-selling-select-4k-movies-on-itunes-for-just-5.html" />
	
	
	
	
	
	<meta name="description" content="It&#039;s a small selection, but it includes great flicks like &#039;Kick Ass&#039; and &#039;Wind River.&#039;" />
	<meta name="news_keywords" content="itunes movie sale,4k movie sale,4k films" />
	<meta itemprop="image" content="https://images.idgesg.net/images/article/2018/10/kick-ass-sale-itunes-100777545-medium.jpg">
	
	
		
			<meta name="DC.date.issued" content="2018-10-19" />
			<meta name="date" content="2018-10-19" />
			
		
		
		 
	
	
	<link rel="amphtml" href="https://www.macworld.com/article/3315260/consumer-electronics/apple-is-selling-select-4k-movies-on-itunes-for-just-5.amp.html" />

	
		<script type="text/javascript" src="//fonts.staticworld.net/lzq5miu.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
	
	
	<meta property="twitter:account_id" content="611823" />
	<meta property="fb:app_id" content="865450560227169" />
	
		
		
		
			
			
				
			
			
			
		
		
	<meta property="og:type" content="article">	
	<meta property="og:url" content="https://www.macworld.com/article/3315260/consumer-electronics/apple-is-selling-select-4k-movies-on-itunes-for-just-5.html">
    <meta property="og:site_name" content="Macworld">   
    
    
    	<meta property="og:image" content="https://images.idgesg.net/images/article/2018/10/kick-ass-sale-itunes-100777545-large.3x2.jpg">
    	<meta property="og:image:width" content="700">
    	<meta property="og:image:height" content="467">
    
    
    
    
    
    
    	<meta property="og:title" content="Apple is selling select 4K movies on iTunes for just $5"> 
    
    
    <meta property="og:description" content="It&#039;s a small selection, but it includes great flicks like &#039;Kick Ass&#039; and &#039;Wind River.&#039;">
    
    
    
    













	<!-- Sailthru -->
	
		<meta name="sailthru.tags" content="consumer-electronics,entertainment,deals,movies,leif-johnson,news,short"/>
	
		<meta name="sailthru.image.thumb" content="https://images.idgesg.net/images/article/2018/10/kick-ass-sale-itunes-100777545-small.jpg"/>
	
		<meta name="sailthru.image.full" content="https://images.idgesg.net/images/article/2018/10/kick-ass-sale-itunes-100777545-large.3x2.jpg"/>
	

    
    	<meta name="sailthru.title" content="Apple is selling select 4K movies on iTunes for just $5" />
    
    
    	<meta name="sailthru.description" content="It&#039;s a small selection, but it includes great flicks like &#039;Kick Ass&#039; and &#039;Wind River.&#039;" />
    

	
	<meta name="displaytype" content="article" />
	
	<meta name="source" content="macworld" />
	
	<meta name="category" content="consumer electronics,entertainment" />
	
	<meta name="storytype" content="news" />
	
	<meta name="tags" content="deals,movies" />
	
	
	
		<meta name="google-site-verification" content="1NJELq6F-S44I5ACepf9_rYYEBLuwwVjJUv5PrT91SA" />
	
	
	
		<meta name="msvalidate.01" content="05F49F041AAA61528A0A3329A6C0C02D" />
	
	
	
	
	
		<link id="mobile-size" rel="stylesheet" href="/www.idgcsmb/css/inline-header-mobile.css?v=20181018112446" />
		<script>
			if (window.matchMedia("(min-width: 768px)").matches) {
				document.getElementById('mobile-size').insertAdjacentHTML('afterend', '<link id="desktop-size" rel="stylesheet" href="/www.idgcsmb/css/inline-header.css?v=20181018112446" />');
			}
		</script>
		<link rel="stylesheet" href="/www.idgcsmb.mw/css/inline-header.css?v=20181018112446" />
	 
	
	
	    
	
	<link rel="stylesheet" href="/www.idgcsmb/css/print.css" media="print" />
	
	<!-- this must be first -->
	<link href="/www.idgcsmb/css/colorbox.css" rel="stylesheet" />
	<!-- <link href="/www.idgcsmb/css/equalizer.css" rel="stylesheet" /> -->
	<link href="/www.idgcsmb/css/global-layout.css?v=20181018112446" rel="stylesheet" />
	<link href="/www.idgcsmb.mw/css/global-layout.css?v=20181018112446" rel="stylesheet" />
	<link href="/www.idgcsmb/css/global-colors.css?v=20181018112446" rel="stylesheet" />
	<link href="/www.idgcsmb.mw/css/global-colors.css?v=20181018112446" rel="stylesheet" />
	<link href="/www.idgcsmb/css/global-typography.css?v=20181018112446" rel="stylesheet" />
	<link href="/www.idgcsmb.mw/css/global-typography.css?v=20181018112446" rel="stylesheet" />
	
	
	
	
		
		
			
			
			
				<link rel="stylesheet" href="/www/css/article.css?v=20181018112446" />	
			
			
		<link href="/www.idgcsmb.mw/css/article.css?v=20181018112446" rel="stylesheet" />
	
	
	<link href="/www.idgcsmb/css/video.player.css?v=20181018112446" rel="stylesheet" media="all" />
	
	
	
	
	
	
	
	
	
	
	
	  
	<!-- this must be last -->
	<link href="/www.idgcsmb/css/helpers.css" rel="stylesheet" />
	
	
	<!--  fav and touch icons -->
	<link rel="shortcut icon" href="/www.idgcsmb.mw/favicon.ico"/>
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://csmb.staticworld.net/images/furniture/macworld/mw-apple-touch-icon-precomposed-144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="129x129" href="https://csmb.staticworld.net/images/furniture/macworld/mw-apple-touch-icon-precomposed-129.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://csmb.staticworld.net/images/furniture/macworld/mw-apple-touch-icon-precomposed-114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://csmb.staticworld.net/images/furniture/macworld/mw-apple-touch-icon-precomposed-72.png" />
	<link rel="apple-touch-icon" href="https://csmb.staticworld.net/images/furniture/macworld/mw-apple-touch-icon-precomposed.png" />
	
	

	
		
	
	
	
	
	<script type="text/javascript">
	var _sf_async_config={};
	_sf_async_config.uid = 29363;
	
	
	
		_sf_async_config.useCanonical = true;
	
	
	
		
						
	_sf_async_config.authors="Leif Johnson";
			
		
			
			
	_sf_async_config.sections="consumer-electronics";	
		
		
		
		
	_sf_async_config.domain = "macworld.com";
	</script>
	
	
	
	
	
	<!-- <link href="/www.idgcsmb/webfonts/ss-social.css" rel="stylesheet" />
	<link href="/www.idgcsmb/webfonts/ss-standard.css" rel="stylesheet" />  -->
	<!--[if lte IE 8]>  
		<link href="/www.idgcsmb/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->


	
	<!-- Use Twitter Summary Card with Large Image for articles and videos; summary otherwise -->
	
		
				<meta name="twitter:card" content="summary_large_image">
		
		
	
	<meta property="twitter:description" content="It&#039;s a small selection, but it includes great flicks like &#039;Kick Ass&#039; and &#039;Wind River.&#039;">
	
	
		
			<meta name="twitter:site" content="@macworld">
			
			
				
					<meta name="twitter:image" content="https://images.idgesg.net/images/article/2018/10/kick-ass-sale-itunes-100777545-orig.jpg" />
				
				
						
			
				
				
					<meta name="twitter:title" content="Apple is selling select 4K movies on iTunes for just $5">
				
				
			
			
				
				
					<meta name="twitter:url" content="www.macworld.com">
				
			
		
		
		
		
		
	
	
	
	
	












<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://www.macworld.com/ ",
		"potentialAction": {
		"@type": "SearchAction",
		"target": "https://www.macworld.com/search?query={search_term}",
		"query-input": "required name=search_term"
		}
	}
</script>
	
	
	<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
	
	
	<script src="/www/js/ads/ads.js"></script>
	
	<script>var oneRegPlacementID = "";</script>
	
	
	
	
	
		
			
				
			
			
			
			
			
		
		
		
	
	
	
		
		
		
		
		  
		
	
	
	
	
	
	  	 
	    
	    
	 
	 
	
	
	
	
	
	
	
	
	
	




	
		
	
		
	
	



	
	
	
	
	
		
			
				
				
				
					
				
			
			
			
			
		
		
		
	
	
	
	
	
	
	
	
	
	<script>
	var sincePublished = '0 days';
	sincePublished = sincePublished.split(" ")[0];
	var idg_uuid = $.cookie('idg_uuid') || "";
	
	dataLayer=[{
		'articleId': '3315260',
		'articleDisplayId':'1',
		'articleTitle': 'Apple is selling select 4K movies on iTunes for just $5',
		'articleType': 'News',
		'audience':'consumer',
		'author':'Leif Johnson',
		'blogName':'',
		'brandpost': '',
		'categoryIdList':'3799,2215',
		'categoryIdPrimary': '3799',
		'contentStrategy': '',
		'contentType':'news',
		'datePublished':'2018-10-19',
		'dateUpdated':'',
		'daysSincePublished':sincePublished,
		'daysSinceUpdated':'',
		'displayType':'article',
		'environment':'production',
		'ga_enabled':'true',
		'gaTrackingId':'UA-870741-1',
		'geolocEnabled':'true',
		'goldenTaxonomyIdPrimary': '1025',
		'goldenTaxonomyIdList': '1025,1010',
		'isBlog':'false',
		'isInsiderContent':'',
		'isICN': 'false',
		'oneRegPlacementID':oneRegPlacementID,
		'pageNumber':'1',
		'platform':'Web',
		'podcastSponsored': 'false',
		'primaryCategory': 'consumer electronics',
		'primaryCategoryList': 'consumer electronics,entertainment',
		'property': 'macworld',
		'propertyCountry':'US',
		'purchaseIntent':'',
		'sailthruCustomerId':'9de878b098a17dda2203b4d71c6eeac1',
		'skimlinksId':'111346X1569486',
		'source':'macworld',
		'sponsorName':'',
		'tags': 'deals,movies',
		'userId':idg_uuid,
		'videoAutoplay':'false',
		'articleHasVideo':'false'	
	}];
	</script>
	 
	
	
	
	
	










<script>
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var adBlockStatus = 'false';
	
	function AdBlockEnabled() {
		var ad = document.createElement('ins');
		ad.className = 'AdSense';
		ad.style.display = 'block';
		ad.style.position = 'absolute';
		ad.style.top = '-1px';
		ad.style.height = '1px';

		if (document.body != null) {
			document.body.appendChild(ad);
			var isAdBlockEnabled = !ad.clientHeight;
			document.body.removeChild(ad);
		}

		return isAdBlockEnabled; 
	}
	// AdBlockEnabled() was successful document.body not null
	if (AdBlockEnabled() != undefined) {
		adBlockStatus = AdBlockEnabled().toString();
	}
	// not successful - look for ads.js
	if (document.body == null) {
		if (window.canRunAds === undefined) {
			adBlockStatus = 'true';
		} else {
			adBlockStatus = 'false';
		}
	}
	
	dataLayer.push({
		'adBlockStatus': adBlockStatus
	});
</script>




	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-WHLJC4"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WHLJC4');</script>
	<!-- End Google Tag Manager -->

	
	
	
	
	
	<script src="https://www.google.com/recaptcha/api.js" async defer></script>
	
	
	
		<script async src="//js-sec.indexww.com/ht/p/187051-274202188545692.js"></script>
	
	
	
	
	
</head>

	<body id="article3315260" class="article macworld">
		 
		
			<div id="skinAdTarget"></div>
		

		
			<div id="superadunit" class="hidden">
			    <div class="ad">
			    	<div class="ad-header">
						<div class="brand-logo"></div>
						<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
					</div>
					
						
						
						
					




















	
		
		
		
		
			
		  		<script type="text/javascript">
		  		
		  		
				document.write('<div id="gpt-superstitial" class=" ad-container"></div>');
				consent.ads.queue.push(function(){
			  		try {			  			
			   			IDG.GPT.addDisplayedAd("gpt-superstitial", "true");
			   			$('#gpt-superstitial').responsiveAd({screenSize:'971 1115', scriptTags: []});
			   			IDG.GPT.log("Creating ad: gpt-superstitial [971 1115]");
			   		}
					catch (exception) {
						console.log("Error with IDG.GPT: " + exception);
					}
		  		});
				
				</script>
		
		
	
 
 
	
			    </div><!-- / ad -->
			</div><!-- / super -->		
		

		















	

		
			
		











	
	
	
	
	
	
	
	
	
	
	
	
	
	













<div id="page-top">
		<div class="page-top-inner" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="http://www.macworld.com"> 
	    




<div class="network-header">
		<div class="network-header-inner">
			<div id="network-tools">

				<div id="saved-comparisons"></div>				
				<ul class="hmenu" id="heroLogin">				
					
					<li class="subscribeHeader"><a href="https://ssl.palmcoastd.com/31401/apps/MCWDIGITAL?ikey=I**A02">Subscribe</a><div class="subscribe-hover" style="">
                        <div class="pointer">&#9650;</div>
                        <span>Learn more about Macworld's Digital Edition</span>
                        <img alt="Macworld Magazine Cover" src="//alt.idgesg.net/images/furniture/macworld/footer-subscribe-mag-mw.png">
                      </div></li>
				</ul>
			</div><!-- /#network-tools -->

				<div id="network-social">					
                  
					
					<a href="http://www.facebook.com/Macworld" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
						&#xF610;
					</a>
					<a href="https://twitter.com/macworld" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
						&#xF611;
					</a>
					<a href="https://plus.google.com/+macworld/posts" class="network-google ss-icon ss-social-circle banner-social banner-google" alt="Google+" itemprop="sameAs" rel="publisher">
						&#xF613;
					</a>
					<a href="https://www.youtube.com/user/macworld" class="network-youtube ss-icon ss-social-circle banner-social banner-youtube" alt="YouTube">
						&#xF630;
					</a>

				<form id="search-form" action="/search">
					<input type="search" name="query" id="banner-search-term" class="inactive searchbox-input-class" value="">
					<input type="submit" name="submit" id="banner-search-submit" value="search" />
					<a id="magGlassClick" class="ss-icon ss-standard" type="submit">&#x1F50E;</a>
				</form>

				</div><!-- /#network-social -->
			
				
		</div>
	</div><!-- /.network-header -->


	<header id="banner">
		<a id="mobile-offscreen-toggle" class="ss-standard ss-rows" href="javascript://"></a>
		<div id="logo">
			<a href="/" class="ir banner-logo" id="logoImage">Home</a>		
		</div>
		<div id="mobile-search-toggle" class="ss-standard ss-search"></div>
	</header>


	



















<div id="main-nav">
	<div class="container clearfix">
		<ul class="fmenu" id="panel-nav">
			<li class="newsNav"><a href="/news/" id="whatsHotNav">News</a></li>
			<li class="reviewsNav"><a href="/reviews/" id="reviewsNav">Reviews</a></li>
			<li class="howtoNav"><a href="/howto/" id="howtoNav">How-To</a></li>
			<li class="videoNav"><a href="/video/" id="videoNav">Video</a></li>
		</ul>

		<ul class="fmenu" id="site-nav">
			
				<li><a href="/category/macs/">Macs</a>
					
				</li>
			
				<li><a href="/category/iphone-ipad/">iPhone/iPad</a>
					
				</li>
			
				<li><a href="/category/os-x/">macOS</a>
					
				</li>
			
				<li><a href="/category/ios-apps/">iOS</a>
					
				</li>
			
				<li><a href="/category/mac-apps/">Apps</a>
					
				</li>
			
				<li><a href="/category/computers-accessories/">Accessories</a>
					
				</li>
			
				<li><a href="/category/entertainment/">Entertainment</a>
					
				</li>
			
				<li><a href="/category/business/">Business</a>
					
				</li>
			
			
					
					<li class="displayMobileOnly"><a href="/subscribe/">Subscribe</a></li>
		</ul>
		
			<div id="extra-nav-toggle"><a href="#extra-nav" class="ss-dropdown"></a></div>
			
			<div id="extra-nav">
				<ul>
					
						<li><a href="/resources/">Resources</a></li>
					
						<li><a href="/category/macs/">Macs</a></li>
					
						<li><a href="/category/macbook/">MacBooks</a></li>
					
						<li><a href="/category/mac-desktop/">iMacs</a></li>
					
						<li><a href="/category/apple-phone/">iPhones</a></li>
					
					<li><a href="/blogs">Blogs</a></li>
				</ul>
				<ul>
					
						<li><a href="/category/ipad/">iPads</a></li>
					
						<li><a href="/category/computers-accessories/">Accessories</a></li>
					
						<li><a href="/category/mac-apps/">Apps</a></li>
					
						<li><a href="/category/software-music/">Audio</a></li>
					
						<li><a href="/category/enterprise/">Enterprise</a></li>
					
						<li><a href="/category/cameras/">Cameras</a></li>
					
						<li><a href="/category/components/">Components</a></li>
					
						<li><a href="/category/software-development/">Development Software</a></li>
					
				</ul>
				<ul>
					
						<li><a href="/category/displays/">Displays</a></li>
					
						<li><a href="/category/e-readers/">E-readers</a></li>
					
						<li><a href="/category/home-theater/">Home Theater</a></li>
					
						<li><a href="/category/ios-apps/">iOS</a></li>
					
						<li><a href="/category/phone-accessories/">iPhone Accessories</a></li>
					
						<li><a href="/category/ipad-accessories/">iPad Accessories</a></li>
					
						<li><a href="/category/ipods/">iPods</a></li>
					
						<li><a href="/category/os-x/">macOS</a></li>
					
				</ul>
				<ul>
					
						<li><a href="/category/printers/">Printers</a></li>
					
						<li><a href="/category/networking/">Networking</a></li>
					
						<li><a href="/category/software-productivity/">Productivity Software</a></li>
					
						<li><a href="/category/smartwatches/">Smartwatches</a></li>
					
						<li><a href="/category/storage/">Storage</a></li>
					
						<li><a href="/category/input-stylus/">Styluses</a></li>
					
				</ul>
			</div>
		
	</div>
</div>	<!--/#main-nav-->











		</div> 
	</div> 




			<!-- Events Header -->
		
			
				
				 
					
						
						
						
						
						
							
								
				   				
				   				
				   			
								
				   				
				   				
				   					    			
						
					
					
					
					
					
				
				 
				 
				 
				 
				  
				   
				  
				  
				 
				 
			











	
	
	
	
	
	
	
	
	
	
	
	
	
	


		


<script>
$(document).ready(function(){
	$('.searchbox-input-class').each(function(){
	    $(this).change(function(){
	    	var qStr=$(this).val();
	    	if($(this).val().indexOf('@')!=-1){
	    		qStr=qStr.replace(/@/g,' ');
	    		$(this).val(qStr);
	    	}
	    });
	});
});
</script>


		
		











<div id="page-wrapper" class="page-wrapper">
	
	










	
	<section role="main">

		<article itemscope itemtype="http://schema.org/NewsArticle"  >

		











	
	
























	
			















<header  class='cat'>

	
	
	
	
	
	
	
	
	
		<!-- CSMB Horizontal Responsive -->
<ins class="adsbygoogle"
     style="display:block;"
     data-ad-client="ca-pub-4268075595326305"
     data-ad-slot="9945794902"
     data-ad-format="link"></ins>


<script>
consent.ads.queue.push(function(){
	$.getScript( "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" )
		  .done(function( script, textStatus ) {
		    //need to add  && publisherConsents.gdprApplies back to the end of this conditional after testing
			  if (!consent.personalization && consent.isEU)  {
				   (adsbygoogle=window.adsbygoogle||[]).requestNonPersonalizedAds=1
				   console.log('*****GDPR: loaded adsense in non-personalized mode')
			  }
			  else {
			   		(adsbygoogle = window.adsbygoogle || []).push({});
			   	 	console.log('*****GDPR: loaded adsense in normal mode');
			  } 
		  })
		  .fail(function( jqxhr, settings, exception ) {
		    console.log( "Triggered ajaxError handler." );
		});
});
</script>
	
	
	
	<nav class="breadcrumbs horiz">
		<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
			<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
			
				
				
				
					<li><a href="/category/consumer-electronics/" itemprop="url"><span itemprop="title">Consumer Electronics</span></a></li>
				
			
		</ul>
	</nav>
	
	
	
	
	
	
	
		
		
			<div class="category"><a href="/news" itemprop="genre">News</a></div>
		
	
	

	<h1 itemprop="headline">Apple is selling select 4K movies on iTunes for just $5</h1>
	
	
	
	
		<section class="deck viewability">
			<h3 itemprop="description">It's a small selection, but it includes great flicks like 'Kick Ass' and 'Wind River.'</h3>
		</section>
	
	
	
	
		<div class="cat-social">
			
				
			


















	

				

	
	
		
	



	
	


	


<div id="sharer" class="cat sidecar show">
<ul id="share-tool" class="expand">



	<li class="sosh">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.macworld.com%2Farticle%2F3315260%2Fconsumer-electronics%2Fapple-is-selling-select-4k-movies-on-itunes-for-just-5.html" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/facebook.svg" />
		</a>
	</li>
	<li class="sosh">
		<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.macworld.com%2Farticle%2F3315260%2Fconsumer-electronics%2Fapple-is-selling-select-4k-movies-on-itunes-for-just-5.html&via=macworld&text=Apple+is+selling+select+4K+movies+on+iTunes+for+just+%245" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/twitter.svg" />
		</a>	
	</li>
	<li class="sosh">
		<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.macworld.com%2Farticle%2F3315260%2Fconsumer-electronics%2Fapple-is-selling-select-4k-movies-on-itunes-for-just-5.html" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/gplus.svg" />
		</a>	
	</li>
	<li class="sosh">
		<a class="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.macworld.com%2Farticle%2F3315260%2Fconsumer-electronics%2Fapple-is-selling-select-4k-movies-on-itunes-for-just-5.html&description=Apple+is+selling+select+4K+movies+on+iTunes+for+just+%245" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/pinterest.svg" />
		</a>
	</li>
	<li class="sosh">
		<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.macworld.com%2Farticle%2F3315260%2Fconsumer-electronics%2Fapple-is-selling-select-4k-movies-on-itunes-for-just-5.html&title=Apple+is+selling+select+4K+movies+on+iTunes+for+just+%245" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/reddit.svg" />
		</a>
	</li>
	<li class="sosh cat">
		<a href="#email" id="email-icon">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/mail.svg" />
		</a>
	</li>
	<li class="sosh hide cat print">
		<a href="javascript:window.print();">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/print.svg" />
		</a>
	</li>



</ul>
</div>
<script type="text/javascript">
var isValidEmailAddress = isValidEmailAddress || function(emailAddress) {
    var pattern = new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);
    return pattern.test(emailAddress);
};
function encodeQueryData(params) {
	var ret = [];
	for (var paramKey in params) {
		ret.push(encodeURIComponent(paramKey) + "=" + encodeURIComponent(params[paramKey]));
	}
	return ret.join("&");
}	
function bindEmailModal() {
	$('#emailModal').on("click",".close-btn",function(event) {
		event.preventDefault();
        $('#emailModal').hide();
        $("#emailModal .eml-friend").show();
        $(".eml-friend-success").hide();
        $(".eml-friend-error").hide();
		$('#emailModal').fadeOut(200);
		$('#email-to').val('');
		$('#email-from').val('');
		$('#name').val('');
		$('#personalization').val('');
		$('#eml-from-address-message').html("");
		$('#eml-to-address-message').html("");
		$('#eml-friend-captcha-message').html("");
	});

	$('#emailModal').on("submit","form",function(event) {
		event.preventDefault();
		var $form = $(this);
		var action = $form.attr('action');
		var formData = $form.serialize();
		var emailFrom = $('#email-from').val();
		var emailTo = $('#email-to').val();
		var uresponse=$('#g-recaptcha-response').val();
		$('#eml-from-address-message').html("");
		$('#eml-to-address-message').html("");
		$('#eml-friend-captcha-message').html("");
		if (isValidEmailAddress(emailFrom) && isValidEmailAddress(emailTo) && uresponse !="") {
			// eloqua
			
			// email
			$.ajax(action, {
				type: 'POST',
				data: formData,
				success: function(data, textStatus, xhr) {
					$("#emailModal .eml-friend").hide();
					$(".eml-friend-success").fadeIn(800);	
				},
				error: function(xhr, textStatus, errorThrown) {
					$("#emailModal .eml-friend").hide();
					$(".eml-friend-error").fadeIn(800);						
				}
			});
		}
		else {	
			if(uresponse==""){
				$('#eml-friend-captcha-message').html("Please verify you're not a robot!");	
			}
			if(!isValidEmailAddress(emailTo)){
			  $('#eml-to-address-message').html("Please enter a valid email address.");		
			}
			if(!isValidEmailAddress(emailFrom)){
			  $('#eml-from-address-message').html("Please enter a valid email address.");		
			}
		}
	});
} //bindEmailModal() end

$(document).ready(function() {
	$(document).on("click","#email-icon",function(event) {
		event.preventDefault();
		bindEmailModal();
		$('#emailModal').fadeIn(800);
	});
});
</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">	
	<form class="eml-friend" action="/eloquaemail/article?eloqua=false&id=3315260">
		<input type="hidden" name="title" value="Apple is selling select 4K movies on iTunes for just $5" />
		<input type="hidden" name="url" value="https://www.macworld.com/article/3315260/consumer-electronics/apple-is-selling-select-4k-movies-on-itunes-for-just-5.html" />
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Email a friend</h3>

		<div class="input-row">
			<div id="eml-to-address-message" class="error-msg"></div>
			<h4 class="input-label">To</h4>
			<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
			<p class="addl-text">Use commas to separate multiple email addresses</p>
		</div>
		<hr />
		<div class="input-row">
			<div id="eml-from-address-message" class="error-msg"></div>
			<h4 class="input-label">From</h4>
			<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
		</div>
		<div class="input-row">
			<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
		</div>
		<div class="input-row">
			<textarea name="message" placeholder="Check out this article I found on Macworld." id="personalization" tabindex="4"></textarea>
		</div>
		<hr />
		<div class="input-row">
			<div id="eml-friend-captcha-message" class="error-msg"></div>
		
		
 			











<script src="https://www.google.com/recaptcha/api.js" async defer></script>

<div class="g-recaptcha" data-sitekey="6LczmkcUAAAAANEO7J277KwH6Kzp6BEQjPTWP4S4"></div>
 		</div>
		<hr />
		<div class="submit">
			<input type="submit" value="Send" class="input-submit" tabindex="5">
			<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
		</div>
	</form>

	<div class="eml-ty eml-friend-success" style="display:none;">
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Thank you</h3>
		<p class="msg-sent">Your message has been sent.</p>
	</div>
	<div class="eml-friend-error" style="display:none;">
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Sorry</h3>
		<p class="msg-sent">There was an error emailing this page.</p>
	</div>
</div>

		</div>
	
	
	

	
		
			
				
				<div class="cat byline vcard author with-image">		
					<div class="byline-wrapper">
						<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
							
						
							
							
							
							
						
















<a href="/author/Leif-Johnson/" rel="author" title="Leif Johnson"><img  class="bylineImage  imgId100749654 " src="https://images.idgesg.net/images/article/2018/02/leif-100749654-byline.jpg" width="34" width="34" alt="Leif Johnson" itemprop="image" /></a>

						
							
								
							
















<span class="by">By </span><span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Leif-Johnson/"><span itemprop="name">Leif Johnson</span></a></span>
						</p>
						<p class="dateline">
						
							Associate Editor, 
								
									
								












<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">Macworld</span><meta itemprop="logo" content=""/></span> <span class="divider break">|</span>
							
										
							<span class="pub-date" class='break-date' itemprop="datePublished" content="2018-10-19T10:05-0700">Oct 19, 2018 10:05 AM
								 PT
							</span>
						</p>
					</div>
				</div>
			
		
	
	
		
	
	
	
	
		
			<div id="articleLeaderboardWrapper">
				<div id="articleLeaderboardInner">
						
						
								
									
								




















	
		
		
		
		
			<div id="gpt-leaderboard" class=" ad-container"></div>
    		<script type="text/javascript">
    		consent.ads.queue.push(function(){	
    			try {
	    			IDG.GPT.addDisplayedAd("gpt-leaderboard", "true");
	    			$('#gpt-leaderboard').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    			IDG.GPT.log("Creating ad: gpt-leaderboard [971 1115]");
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		});
    		</script>
    	
	
 
 
	
						
				</div>
			</div>
			
				
			




















	
		
		
		
		
			<div id="gpt-leaderboardmobile" class=" ad-container"></div>
    		<script type="text/javascript">
    		consent.ads.queue.push(function(){	
    			try {
	    			IDG.GPT.addDisplayedAd("gpt-leaderboardmobile", "true");
	    			$('#gpt-leaderboardmobile').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    			IDG.GPT.log("Creating ad: gpt-leaderboardmobile [971 1115]");
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		});
    		</script>
    	
	
 
 
	 
		
	
	
	
</header>




	
	
	
	
		<div class="lede-container">
			
			
			
				
				
					
		                
		                	
		                	
		                
		                
						
						
						
					
					
					
					
					<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
						<meta itemprop="representativeOfPage" content="1" />
						<meta itemprop="height" content="466" />
						<meta itemprop="width" content="700" />
			    		
			    		<img src="https://images.idgesg.net/images/article/2018/10/kick-ass-sale-itunes-100777545-large.jpg" alt="kick ass sale itunes" itemprop="contentUrl" itemprop="url" />
			    		
			    		<figcaption>
			    			
			    			
			    				<span class="credit" itemprop="copyrightHolder">
			    					
					    				
					    				Lionsgate
				    				
		
					    			
					    				
					    				
					    				
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
					    				
					    				
										
									
							
								</span>
			    			
							
			    		</figcaption>
					</figure>
					
		
				
				
			
		</div>
	











	
	
	
	
		
	



<section class="epo cat-narrow" id="drr-top-ad">
	
		
		
				
   	
   	
   	
   		
   			
   		











<!-- Related -->










	<div class="related-promo-wrapper">
		<div class="sector apart">
			<div class="hed">More like this</div>
	    	<ul class="">
		    	
		    		
						
						
					














<li class="clearfix with-image">
	
		
		<a  href="/article/3292656/ios/best-movies-by-decade-20-dollar-sale-on-itunes.html"><img  class="small.3x2Image  imgId100765197 " src="https://images.idgesg.net/images/article/2018/07/ferris_buellers_day_off-100765197-small.3x2.jpg" alt="ferris buellers day off" itemprop="image" /></a>
    
	<div class="item">
		
		<div class="title"><a  href="/article/3292656/ios/best-movies-by-decade-20-dollar-sale-on-itunes.html">Grab the 10 best movies from each decade for just $20 on iTunes today</a></div>
	</div>
</li>
		    	
		    		
						
						
					














<li class="clearfix with-image">
	
		
		<a  href="/article/3296010/consumer-electronics/best-buy-slashes-prices-for-students-with-its-apple-back-to-school-event.html"><img  class="small.3x2Image  imgId100764060 " src="https://images.idgesg.net/images/article/2018/07/apple_macbook_air_mjvm2lla-100764060-small.3x2.jpg" alt="apple macbook air mjvm2lla" itemprop="image" /></a>
    
	<div class="item">
		
		<div class="title"><a  href="/article/3296010/consumer-electronics/best-buy-slashes-prices-for-students-with-its-apple-back-to-school-event.html">Best Buy slashes prices for students with its Apple Back-to-School Event</a></div>
	</div>
</li>
		    	
		    		
						
						
					














<li class="clearfix with-image">
	
		
		<a  href="https://www.pcworld.com/article/3290281/consumer-electronics/best-amazon-prime-day-back-to-school-tech-deals.html"><img  class="small.3x2Image  imgId100764235 " src="https://images.idgesg.net/images/article/2018/07/acer-chromebook-11-16gb-storage-100764235-small.3x2.jpg" alt="acer chromebook 11 16gb storage" itemprop="image" /></a>
    
	<div class="item">
		
		<div class="title"><a  href="https://www.pcworld.com/article/3290281/consumer-electronics/best-amazon-prime-day-back-to-school-tech-deals.html">Best Amazon Prime Day 2018 tech deals for students</a></div>
	</div>
</li>
		    	
		    	
					
					
						
						
						
							
							
							
							
							
							
							
							
							
							
						




























































	
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
							
						
					














<li class="clearfix with-image">
	
		<a  class="play" href="/video/90627/apple-watch-series-4-unveil"><i class="ss-play"></i></a>
		<a  href="/video/90627/apple-watch-series-4-unveil"><img  class="small.3x2Image  imgId100771773 " src="https://images.idgesg.net/images/article/2018/09/mre18_024_applewatch-100771773-small.3x2.jpg" alt="mre18 024 applewatch" itemprop="image" /></a>
    
	<div class="item">
		<div class="item-eyebrow">Video</div>
		<div class="title"><a  href="/video/90627/apple-watch-series-4-unveil">Apple Watch Series 4 unveil</a></div>
	</div>
</li>
				
				
			
		
	




					
				
		    </ul>
		</div>
	</div>

   	


				<div class="ad top-ad">
	
		
		
			
				
					
						
					
					
				
				
				
			





















	

		
			
			
			
			
			
				<div id="gpt-showcase" class="adunit ad-container">					
				</div>				
				<script type="text/javascript">
				consent.ads.queue.push(function(){
				if($(window).width() >= 930) {
					IDG.GPT.addDisplayedAd("gpt-showcase", "true");
					$('#gpt-showcase').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: gpt-showcase - [971 1115]");
				}
				});
				</script>
			
		
	
 	
 
 
		
	
</div>
		
	
</section>













		<section class="bodee">

			
				
				
					


















<style>
	#drr-container figure.large.video {
		border-bottom: 0 none;
	}
	figure#page-lede.thm-gallery.rr-gallery-vid #bcplayer-gallery #bcplayer-gallery_ad > div {
		width: 300px !important;
		height: 169px !important;
		transition: all 0.5s ease;
	}
	figure#page-lede.thm-gallery #bcplayer-gallery #bcplayer-gallery_ad > div {
		width: 100%;
		height: 100%;
		transition: all 0.5s ease;
	}
</style>
<style>
.jwplayer.jw-state-paused .jw-display {
	display: table !important;
	padding: 0;
}
.jwplayer .jw-display-icon-container {
    float: none;
    padding: 0;
    margin: 0;
}
.jw-flag-small-player .jw-display {
	padding-top: 0px;
}
.jwplayer .jw-display-icon-container .jw-icon-rewind {
	visibility: hidden;
}
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play path,
.jw-state-idle .jw-svg-icon-play path,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay path,
.jw-state-complete .jw-svg-icon-replay path {    
    display: none;
}
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play,
.jw-state-idle .jw-svg-icon-play,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay,
.jw-state-complete .jw-svg-icon-replay {
    background-size: contain;
    background-repeat: no-repeat;
    background-color: transparent;
    background-image: url(//idge.staticworld.net/idgtv/btn-play-default.svg);
    background-position: center center;
    bottom: 0;
    border-radius: 0;
    box-shadow: none;
    left: 0;
    margin: auto;
    right: 0;
    top: 0;
}
.jwplayer .jw-display-icon-container .jw-icon,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play,
.jw-state-idle .jw-svg-icon-play,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay,
.jw-state-complete .jw-svg-icon-replay {
    height: 81px;
    width: 78px;
}
.thm-gallery.rr-gallery-vid .jwplayer .jw-display-icon-container .jw-icon,
.thm-gallery.rr-gallery-vid .jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play,
.thm-gallery.rr-gallery-vid .jw-state-idle .jw-svg-icon-play,
.thm-gallery.rr-gallery-vid .jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay,
.thm-gallery.rr-gallery-vid .jw-state-complete .jw-svg-icon-replay  {
	height: 65px;
    width: 62px;
}
</style>


	







	<div class="ad placement">
		
			
		





















	

		
			
			
				<!--  Begin gpt-skin/inread -->
				<div id="inread" class=" ad-container">					
				</div>
				<script type="text/javascript">
				consent.ads.queue.push(function(){
					IDG.GPT.addDisplayedAd("inread", "true");
					IDG.GPT.displayGoogleTagSlot('inread');
				});
				</script>
				<!--  End gpt-skin/inread -->	
			
			
			
			
		
	
 	
 
 
	</div>








	
	
		
		
		<script>
			var dataLayer = window.dataLayer = window.dataLayer || [];
			dataLayer.push({
				'event': 'loadTopCollectionModule'
				});
		</script>
		
	


















<script type="text/javascript">

$(document).ready(function() {
	$('.articleBloxAd').filter( ":visible" ).each(function(index, item) {
		var id = $(item).attr('id');
		var divClass = $(item).attr('class');
		var adString = IDG.GPT.getLazyAdCode();
		$(item).replaceWith("<div id=\"" + id + "\" class=\"lazyload_blox_ad " + divClass + "\">" + adString + "</div>");
	});
	try {
		$("div.lazyload_blox_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
		}) ;
	}
	catch (exception){
		console.log("error loading lazyload_ad " + exception);
	}
});

</script>
		


		

		












	
	



<script type="text/javascript">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</script>






	
	
		
	





	
		
			
			
			
				
			
			
		
	
	


	
	
		<div id="drr-container" class='cat ' itemprop="articleBody">
	
	
	
	

	<p>The weekend is finally here, and now that temperatures are dropping, it’s a good time to consider staying inside and watching good movies. And just in time, Apple is selling an assortment of Digital 4K UHD movies on iTunes for just $4.99.</p><p>It’s a small sale, though, and you won’t find any true blockbuster movies in the mix. Even so, the movies run the gamut from heavy action to heavy drama so you have a good chance of finding something you like. Here’s what’s on the table:</p><ul>
<li><em><a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14156&amp;GR_URL=https%3A%2F%2Fitunes.apple.com%2Fus%2Fmovie%2Fdetroit%2Fid1264405973" rel="nofollow noopener" target="_blank" data-product-name="Detroit" data-vars-product-name="Detroit" data-vars-outbound-link="https://itunes.apple.com/us/movie/detroit/id1264405973" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Apple" data-vars-bkmfr="Apple" data-bkvndr="iTunes Store" data-vars-bkvndr="iTunes Store">Detroit</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Detroit|Apple|https://itunes.apple.com/us/movie/detroit/id1264405973|iTunes Store|Detroit|1|Add Link">Remove non-product link</span></a></em><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Detroit|Apple|https://itunes.apple.com/us/movie/detroit/id1264405973|iTunes|Detroit|1|Add Link">Remove non-product link</span></li>
<li><em><a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14156&amp;GR_URL=https%3A%2F%2Fitunes.apple.com%2Fus%2Fmovie%2Fhacksaw-ridge%2Fid1168450249" rel="nofollow noopener" target="_blank" data-product-name="Hacksaw Ridge" data-vars-product-name="Hacksaw Ridge" data-vars-outbound-link="https://itunes.apple.com/us/movie/hacksaw-ridge/id1168450249" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Apple" data-vars-bkmfr="Apple" data-bkvndr="iTunes Store" data-vars-bkvndr="iTunes Store">Hacksaw Ridge</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Hacksaw Ridge|Apple|https://itunes.apple.com/us/movie/hacksaw-ridge/id1168450249|iTunes Store|Hacksaw Ridge|1|Add Link">Remove non-product link</span></a></em><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Hacksaw Ridge|Apple|https://itunes.apple.com/us/movie/wind-river-2017/id1262612981|iTunes|Hacksaw Ridge|1|Add Link">Remove non-product link</span></li>
<li><em><a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14156&amp;GR_URL=https%3A%2F%2Fitunes.apple.com%2Fus%2Fmovie%2Fkick-ass%2Fid374423662" rel="nofollow noopener" target="_blank" data-product-name="Kick-Ass" data-vars-product-name="Kick-Ass" data-vars-outbound-link="https://itunes.apple.com/us/movie/kick-ass/id374423662" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Apple" data-vars-bkmfr="Apple" data-bkvndr="iTunes Store" data-vars-bkvndr="iTunes Store">Kick-Ass</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Kick-Ass|Apple|https://itunes.apple.com/us/movie/kick-ass/id374423662|iTunes Store|Kick-Ass|1|Add Link">Remove non-product link</span></a></em><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Kick-Ass|Apple|https://itunes.apple.com/us/movie/kick-ass/id374423662|iTunes|Kick-Ass|1|Add Link">Remove non-product link</span></a></li>
<li><a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14156&amp;GR_URL=https%3A%2F%2Fitunes.apple.com%2Fus%2Fmovie%2Fthe-fault-in-our-stars%2Fid899849704" rel="nofollow noopener" target="_blank" data-product-name="The Fault in Our Stars" data-vars-product-name="The Fault in Our Stars" data-vars-outbound-link="https://itunes.apple.com/us/movie/the-fault-in-our-stars/id899849704" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Apple" data-vars-bkmfr="Apple" data-bkvndr="iTunes Store" data-vars-bkvndr="iTunes Store"><em>The Fault In Our Stars</em></a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="The Fault In Our Stars|Apple|https://itunes.apple.com/us/movie/the-fault-in-our-stars/id899849704|iTunes Store|The Fault in Our Stars|1|Add Link">Remove non-product link</span></a><br/><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="The Fault In Our Stars|Apple|https://itunes.apple.com/us/movie/the-fault-in-our-stars/id899849704|iTunes|The Fault in Our Stars|1|Add Link">Remove non-product link</span></li>
<li><a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14156&amp;GR_URL=https%3A%2F%2Fitunes.apple.com%2Fus%2Fmovie%2Fpaper-towns%2Fid1012038553" rel="nofollow noopener" target="_blank" data-product-name="Paper Towns" data-vars-product-name="Paper Towns" data-vars-outbound-link="https://itunes.apple.com/us/movie/paper-towns/id1012038553" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Apple" data-vars-bkmfr="Apple" data-bkvndr="iTunes Store" data-vars-bkvndr="iTunes Store"><em>Paper Towns</em></a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Paper Towns|Apple|https://itunes.apple.com/us/movie/paper-towns/id1012038553|iTunes Store|Paper Towns|1|Add Link">Remove non-product link</span></a></li>
<li><a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14156&amp;GR_URL=https%3A%2F%2Fitunes.apple.com%2Fus%2Fmovie%2Fthe-omen%2Fid290677911" rel="nofollow noopener" target="_blank" data-product-name="The Omen" data-vars-product-name="The Omen" data-vars-outbound-link="https://itunes.apple.com/us/movie/the-omen/id290677911" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Apple" data-vars-bkmfr="Apple" data-bkvndr="iTunes Store" data-vars-bkvndr="iTunes Store"><em>The Omen</em></a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="The Omen|Apple|https://itunes.apple.com/us/movie/the-omen/id290677911|iTunes Store|The Omen|1|Add Link">Remove non-product link</span></a></li>
</ul><p>If you don’t mind doing without the glory of 4K, Apple is also including several regular digital HD in the same sale. These are:</p><ul>
<li><a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14156&amp;GR_URL=https%3A%2F%2Fitunes.apple.com%2Fus%2Fmovie%2Fwind-river-2017%2Fid1262612981" rel="nofollow noopener" target="_blank" data-product-name="Wind River" data-vars-product-name="Wind River" data-vars-outbound-link="https://itunes.apple.com/us/movie/wind-river-2017/id1262612981" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Apple" data-vars-bkmfr="Apple" data-bkvndr="iTunes Store" data-vars-bkvndr="iTunes Store"><em>Wind River</em></a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Wind River|Apple|https://itunes.apple.com/us/movie/wind-river-2017/id1262612981|iTunes Store|Wind River|1|Add Link">Remove non-product link</span></a><br/><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Wind River|Apple|https://itunes.apple.com/us/movie/wind-river-2017/id1262612981|iTunes|Wind River|1|Add Link">Remove non-product link</span></li>
<li><a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14156&amp;GR_URL=https%3A%2F%2Fitunes.apple.com%2Fus%2Fmovie%2Fsilence%2Fid1182256141" rel="nofollow noopener" target="_blank" data-product-name="Silence" data-vars-product-name="Silence" data-vars-outbound-link="https://itunes.apple.com/us/movie/silence/id1182256141" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Apple" data-vars-bkmfr="Apple" data-bkvndr="iTunes Store" data-vars-bkvndr="iTunes Store"><em>Silence</em></a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Silence|Apple|https://itunes.apple.com/us/movie/silence/id1182256141|iTunes Store|Silence|1|Add Link">Remove non-product link</span></a></li>
<li><a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14156&amp;GR_URL=https%3A%2F%2Fitunes.apple.com%2Fus%2Fmovie%2Ffruitvale-station%2Fid1217957420" rel="nofollow noopener" target="_blank" data-product-name="Fruitvale Station" data-vars-product-name="Fruitvale Station" data-vars-outbound-link="https://itunes.apple.com/us/movie/fruitvale-station/id1217957420" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Apple" data-vars-bkmfr="Apple" data-bkvndr="iTunes Store" data-vars-bkvndr="iTunes Store"><em>Fruitvale Station</em></a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Fruitvale Station|Apple|https://itunes.apple.com/us/movie/fruitvale-station/id1217957420|iTunes Store|Fruitvale Station|1|Add Link">Remove non-product link</span></a></li>
<li><a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14156&amp;GR_URL=https%3A%2F%2Fitunes.apple.com%2Fus%2Fmovie%2Flion%2Fid1188039776" rel="nofollow noopener" target="_blank" data-product-name="Lion" data-vars-product-name="Lion" data-vars-outbound-link="https://itunes.apple.com/us/movie/lion/id1188039776" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Apple" data-vars-bkmfr="Apple" data-bkvndr="iTunes Store" data-vars-bkvndr="iTunes Store"><em>Lion</em></a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Lion|Apple|https://itunes.apple.com/us/movie/lion/id1188039776|iTunes Store|Lion|1|Add Link">Remove non-product link</span></a></li>
<li><a class="addLink" href="http://buy.geni.us/Proxy.ashx?TSID=14156&amp;GR_URL=https%3A%2F%2Fitunes.apple.com%2Fus%2Fmovie%2Flion%2Fid1188039776" rel="nofollow noopener" target="_blank" data-product-name="Room" data-vars-product-name="Room" data-vars-outbound-link="https://itunes.apple.com/us/movie/lion/id1188039776" data-product-id="000000" data-vars-product-id="000000" data-bkmfr="Apple" data-vars-bkmfr="Apple" data-bkvndr="iTunes Store" data-vars-bkvndr="iTunes Store"><em>Room</em></a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" style="display: none;" data-removeparamvalues="Room|Apple|https://itunes.apple.com/us/movie/lion/id1188039776|iTunes Store|Room|1|Add Link">Remove non-product link</span></a></li>
</ul>

	
	
		
	
	
	
	
		
		
		
		










<div class="end-note">
	
		
	











	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<!-- blx4 #2007 blox4.html  -->
			

		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
				
				
			
		
















	
		
		
			<div id="" class="blx blxParticleendnote blxM2007  blox4_html  blxC24067"><aside>
To comment on this article and other Macworld content, visit our <a href="https://www.facebook.com/Macworld/" target="_blank">Facebook</a> page or our <a href="https://twitter.com/macworld" target="_blank">Twitter</a> feed. 
</aside></div>
		
	

	


</div>
	
	
</div>





<script>
$("a[data-product-id]").on('click',function(e){
	var e = e || window.event;
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var prodName = $(this).attr("data-product-name");
	prodName = prodName.replace("\\'","'"); // to counter the effects of over-escaping
	
	if ( $(this).parents('.slideshow').length > 0 ) {
		var productLinkPosition = "Slideshow";
	} else if ( $(this).parents('.emo-sb').length > 0 ) {
		var productLinkPosition = "Product Sidebar";
	} else if ( $(this).parents('.at-a-glance.top').length > 0 ) {
		var productLinkPosition = "AAG Top";
	} else if ( $(this).parents('.at-a-glance').length > 0 ) {
		var productLinkPosition = "AAG Bottom";
	} else if ( $(this).parents('.quick-hits.medium').length > 0 ) {
		var productLinkPosition = "Quick Hit Medium";
	} else if ( $(this).parents('.quick-hits').length > 0 ) {
		var productLinkPosition = "Quick Hit Full";
	} else if ( $(this).parents('.product-chart').length > 0 ) {
		var productLinkPosition = "Product Chart";
	} else if ( $(this).parents('.emo-list').length > 0 ) {
		var productLinkPosition = "Product List";
	} else {
		var productLinkPosition = "Body Text";
	}
	
	dataLayer.push({
		'event': 'affiliateLink', 
	  	'eventCategory': 'Affiliate Link', // Hardcoded, not dynamic
	  	'eventAction': 'Click', // Hardcoded, not dynamic
	  	'eventLabel': ''+e.target+'', // The URL the affiliate link leads to
	  	'productVendor': $(this).attr("data-bkvndr"), // The vendor of the product
	  	'productManufacturer': $(this).attr("data-bkmfr"), // The manufacturer of the product
	  	'productName': prodName, // The name of the product
	  	'productId': $(this).attr("data-product-id"), // The ID of the product
	  	'productLinkPosition': productLinkPosition // location of product link (Product Sidebar, Product Chart, etc.)
	});
});
</script>


	<script>
$("#drr-container a:not('[data-product-id]')").on('click',function(e){
	var dataLayer = window.dataLayer = window.dataLayer || [];
	
	var $clickEl = $(this);
	var clickUrl = $clickEl.attr("href");
	var clickParentsUntilDrr = $clickEl.parentsUntil("#drr-container");
	var clickText = $clickEl.text().trim();
	var linkLocation;
	var linkType;
	var regex = new RegExp("cio.com|csoonline.com|computerworld.com|itnews.com|itworld.com|infoworld.com|networkworld.com|javaworld.com|techconnect.com|techhive.com|macworld.com|pcworld.com|greenbot.com|gamestar.com", "i");
	
	if (clickParentsUntilDrr.hasClass("fakesidebar")) {
		linkLocation = "FSB";
	}
	else if (clickParentsUntilDrr.hasClass("end-note")) {
     	 linkLocation = "End Note";
   }
	else {
		linkLocation = "Body";
	}
	
	if (regex.test(clickUrl)) {
	      linkType = "Internal";
	    }
	else {
		linkType = "External";
	}
		
	
	dataLayer.push({
		'event': 'editBodyLink', 
	  	'eventCategory': 'Editorial Body Links',
	  	'eventAction': linkType,
	  	'eventLabel': linkLocation+" | "+clickText+" | "+clickUrl
	});
});
</script>


<script>
$("#drr-top-ad .related-promo-wrapper .title > a").on('click',function(e){
	var dataLayer = window.dataLayer = window.dataLayer || [];
	
	var $clickEl = $(this);
	var clickUrl = $clickEl.attr("href");
	var clickText = $clickEl.text().trim();
	var linkLocation = "Promo";		
	
	dataLayer.push({
		'event': 'promoModuleLink', 
	  	'eventCategory': 'Promotion module',
	  	'eventAction': 'Click',
	  	'eventLabel': linkLocation+" | "+clickText+" | "+clickUrl
	});
});
</script>






    <div class="apart-alt tags">
    <span class="related">Related: </span>
    <ul>
		
			<li><a href="/category/consumer-electronics">Consumer Electronics</a></li>
		
			<li><a href="/category/entertainment">Entertainment</a></li>
		 
		
			
			
				 
					 
			    	
			    		<li><a href="/tag/deals/" rel="nofollow">Deals</a></li>
			    	
			    		<li><a href="/tag/movies/" rel="nofollow">Movies</a></li>
			    				
				
			
				
		
    </ul>
   
	</div>









		
   		
		












		
	
	
	
	
		
		
		







	
	


















 




	
	
	
	
	
	












	
	
	
	
	
	
	
	
	
	
	
	
	
	





<script src="/www/js/video/embedder-jwp.js?v=20181018112446"></script>


					










				
			
		
		</section><!-- /.bodee -->

		















		
			
				













<div id="content-recommender">
	<div class="OUTBRAIN" data-widget-id="AR_1" data-ob-template="MacWorld_1"></div>  
	<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
			
				
		
	
		<div id="amazon-bottom-widget">
			<div class="amzn-custom-header">Shop Tech Products at Amazon</div>
			<div id="amazon-links" class="rr sector" original="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=f28f8449-ab80-4ceb-941b-6f3ebf8ef345">
				<code type="text/javascript"><!--
				           console.log('lazyloaded amazon widget links in footer');
				           //-->
				</code>
			</div>
		</div>
		<script>
		$(window).load(function() {
			consent.adsel.queue.push(function(){
				try {
					$("div#amazon-links").lazyLoadAd({
				          threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
				          forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
				          onLoad       : false,       // Callback function on call ad loading
				          onComplete   : false,       // Callback function when load is loaded
				          timeout      : 2000,        // Timeout ad load
				          debug        : false,       // For debug use : draw colors border depends on load status
				          xray         : false      // For debug use : display a complete page view with ad placements
				    });
				} catch (exception){
					console.log("ERROR loading amazon widget links " + exception);
				}
			});
		});
		</script>
	


		</article>

	</section><!-- /role=main -->

</div><!-- /#page-wrapper -->
		
		













<div id="panel-loader"></div>
<!-- IDGMPM-11812, category.getCategoryType() returns an integer, and 9 stands for tentpole-->
 



	
		










<link rel="stylesheet" href="/www.idgcsmb/css/tso-links.css?v=20181018112446" />

	<div id="tso-wrapper"><div id="tso" style="display:none"></div></div>
	<script type="text/javascript">
	function renderTSO(ads, requireHttps) {
		$thm.debug("renderTSO:"+ads.length);
		if (ads && ads.length > 0) {
			var selectedAds = selectTSOAds(ads,6);
			if (null != selectedAds && selectedAds.length > 0) {
				var html = "<h3>Today's Special Offers</h3>";
				html += "<ul>";
				for (var i=0; i<selectedAds.length;i++) {
					html += "<li>";
					html += "<a href='"+selectedAds[i].url+"'> "+selectedAds[i].title+"</a>";
					html += "<span>"+selectedAds[i].body+"</span>";
					if (null != selectedAds[i].pixel && selectedAds[i].pixel.length > 0 && selectedAds[i].pixel.indexOf('http') == 0) {
						if(!requireHttps || selectedAds[i].pixel.indexOf('https://') == 0){
							html += "<img src='"+selectedAds[i].pixel+"' style='height:0;width:0;'/>";
						}
					}
					html += "</li>";
				}
				html += "</ul>";
				$("#tso").html(html).show();
			}
		}
	}
	function selectTSOAds(ads,max) {
		if (ads.length <= max) {
			return ads;
		} else {
			var uniq = {};
			var found = 0;
			var selectedAds = [];
			while (found < max) {
				var ad = ads[Math.floor(Math.random()*ads.length)];
				if (uniq[ad.id] != null) {
					continue;
				} else {
					uniq[ad.id] = true;
					found++;
					selectedAds.push(ad);
				}
			}
			return selectedAds;
		}
		return null;
	}
	</script>
	

	




		










<link rel="stylesheet" href="/www.idgcsmb/css/footer.css?v=20181018112446" />
<link rel="stylesheet" href="/www.idgcsmb.mw/css/footer.css?v=20181018112446" />
<div id="network"></div>

	












<footer id="footer" class="clearfix">
    <div class="container clearfix">
    	<div class="footer-col">
    		<a href="http://macworld.com" id="footer-logo-mw" class="ir">Macworld</a>
    		<p>Macworld is your best source for all things Apple. We give you the scoop on what's new, what's best and how to make the most out of the products you love.</p>
    		<ul>
    			<li><a href="/about/about.html">About Us</a></li>
				<li><a href="/about/contact.html">Contact Us</a></li>
				<li><a href="http://hints.macworld.com/" rel="nofollow">Mac OS X Hints</a></li>
				<li><a href="https://www.idg.com/about-adchoices-macworld/" rel="nofollow">Ad Choices</a></li>
				<li><a href="/faq" rel="nofollow">Digital Magazines</a></li>
				<li><a href="/newsletters/signup.html">Newsletters</a></li>
				<li><a href="/about/cookie-policy.html">Cookie Policy</a></li>
			</ul>
			<ul class="right">
				<li><a href="/about/member-preferences.html">Member Preferences</a></li>
				<li><a href="/about/privacy.html" rel="nofollow">Privacy Policy</a></li>
				<li><a href="/index.rss">RSS</a></li>
				<li><a href="https://www.idg.com/terms-of-service-agreement/" rel="nofollow">Terms of Service Agreement</a></li>
				<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a></li>
			</ul>
    	</div>
    	<div class="footer-col">
    		<h2>Macworld Categories</h2>
    		<ul>
    			<li><a href="/category/business/">Business</a></li>
				
				<li><a href="/category/creative/">Creative</a></li>
				<li><a href="/category/entertainment/">Entertainment</a></li>
				<li><a href="/category/ios-apps/">iOS Apps</a></li>
				<li><a href="/category/mac-apps/">Mac Apps</a></li>
			</ul>
			<ul class="right">
				<li><a href="/category/macs/">MacCentral</a></li>
				<li><a href="/category/iphone-ipad/">iPhone/iPad</a></li>
				<li><a href="/category/os-x/">OS X</a></li>
				<li><a href="/column/mwpodcast">Podcasts</a></li>
				<li><a href="/video/">Video</a></li>
			</ul>
			<h3>IDG Network Sites</h3>
			<ul>
				<li><a href="http://resources.idg.com/contact/contact-idg" rel="nofollow">Advertise</a></li>
				<li><a href="https://www.idg.com/technetwork/technetwork-permissions-guildelines/" rel="nofollow">Permissions</a></li>
				<li><a href="http://www.pcworld.com/" rel="nofollow">PCWorld</a></li>
				<li><a href="http://www.techadvisor.co.uk/">Tech Advisor</a></li>
				<li><a href="http://www.techhive.com/" rel="nofollow">TechHive</a></li>
			</ul>
			<ul class="right">
				<li><a href="https://www.idg.com/technetwork/" rel="nofollow">IDG TechNetwork</a></li>
				<li><a href="https://www.idg.com/" rel="nofollow">IDG</a></li>
				<li><a href="http://blog.idg.com/" rel="nofollow">IDG Blog</a></li>
				<li><a href="https://www.idg.com/work-here/" rel="nofollow">Careers at IDG</a></li>
			</ul>			
    	</div>
    	<div class="footer-col">
    		<div id="footer-subscribe" class="clearfix">
	    		<a href="https://ssl.palmcoastd.com/31401/apps/MCWDIGITAL?ikey=I**A03" rel="nofollow">
	    			<img src="//alt.idgesg.net/images/furniture/macworld/footer-subscribe-mag-mw.png" alt="Macworld Magazine Cover">
	    			<h2>Try Macworld <span>Risk-Free</span></h2>
	    			<span class="btn-link">Subscribe Now</span>
	    		</a>
    		</div>
    		<div id="footer-social">
    			<span>Follow us</span> <a href="http://www.facebook.com/Macworld" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
						&#xF610;
					</a>
					<a href="https://twitter.com/macworld" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
						&#xF611;
					</a>
					<a href="https://plus.google.com/+macworld/posts" class="network-google ss-icon ss-social-circle banner-social banner-google" alt="Google+" itemprop="sameAs" rel="publisher">
						&#xF613;
					</a> 
					
						<a href="https://www.youtube.com/user/macworld" class="network-youtube ss-icon ss-social-circle banner-social banner-youtube" alt="YouTube">
							&#xF630;
						</a>
					 			
    		</div>
    		
    		 <p>Visit other IDG sites:</p>
    		
    		<div id="idgInfo" class="styled-select">		
		            <select onchange="location = this.options[this.selectedIndex].value;" id="jumpMenu" name="jumpMenu" d30tagged="1" style="visibility: visible;">
		                <option value="">Select One</option>
						
							
						













	
		<option value="https://www.cio.com">CIO</option>
	
		<option value="https://www.cio-asia.com">CIO Asia</option>
	
		<option value="https://www.computerworld.com">Computerworld</option>
	
		<option value="https://www.csoonline.com">CSO</option>
	
		<option value="https://www.gamestar.com">Gamestar</option>
	
		<option value="https://www.greenbot.com">Greenbot</option>
	
		<option value="https://www.idgconnect.com">IDG Connect</option>
	
		<option value="https://www.idg.tv">IDG.tv</option>
	
		<option value="https://www.infoworld.com">InfoWorld</option>
	
		<option value="https://www.itnews.com">IT News</option>
	
		<option value="https://www.itworld.com">ITworld</option>
	
		<option value="https://www.javaworld.com">JavaWorld</option>
	
		<option value="https://www.macworld.com">Macworld</option>
	
		<option value="https://www.networkworld.com">Network World</option>
	
		<option value="https://www.pcworld.com">PCWorld</option>
	
		<option value="https://www.techhive.com">TechHive</option>
	
		<option value="https://www.thefullnerd.com/">The Full Nerd</option>
	

		            </select>
		    </div>
		    
		        <p><small><a href="http://idgcsmb.com/terms-of-service-agreement/">Copyright</a> &copy; 2018 IDG Communications, Inc.</small></p>
    	</div>
    </div> 
</footer>
 


		
				
		
			
				
			




















	
		
		
		
		
			<div id="gpt-infunnel" class=" ad-container"></div>
    		<script type="text/javascript">
    		consent.ads.queue.push(function(){	
    			try {
	    			IDG.GPT.addDisplayedAd("gpt-infunnel", "true");
	    			$('#gpt-infunnel').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    			IDG.GPT.log("Creating ad: gpt-infunnel [971 1115]");
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		});
    		</script>
    	
	
 
 
	
		
		
			
		












<script src="/www/js/analytics/mouse_down.js"></script> 



<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script> 

<script src="/www.idgcsmb/js/jquery/jquery-ui-tools.js"></script>


	<script>
		$(document).ready(function() {
			if (typeof $.cookie("geoPromoDontShow") === 'undefined' && typeof $.cookie("geoPromoSeen") === 'undefined' && navigator.languages.indexOf("es") > -1 && $thm.deviceWidthAtLeast($thm.deviceBreakpoints.wide)) {
				$.get("/napi/tile?def=international.promo", 
					function(data) {
						$("body").prepend(data);
						var visitTime = new Date();
						visitTime.setTime(visitTime.getTime()+1000*60*60*24); //24 hours
				      	$.cookie('geoPromoSeen', 'true', { expires: visitTime, path: '/' });
						$(".geo-promo .ss-delete, a.cont-here, a.dont-show").click(function(e) {
							e.preventDefault();
							if ($(this).is(".dont-show")) {
								visitTime.setTime(visitTime.getTime()+1000*60*60*24*30); //30 days
						      	$.cookie('geoPromoDontShow', 'true', { expires: visitTime, path: '/' });
							}
							$(".geo-promo").fadeOut(function() {$(".geo-promo").remove()})
						});
					}
				);
			}
		});
	</script>

<script src="/www.idgcsmb/js/thm_post.js?v=20181018112446"></script>

<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.md5.js"></script>

	<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.colorbox-min.js"></script>


<script src="/www.idgcsmb/js/autocomplete.js"></script>









<script src="/www/js/jquery/jquery.lazyload.min.js"></script>
<script>
$(function() {
    $("img.lazy").lazyload({ 
    	effect : "fadeIn", 
    	threshold: 200,
    	failure_limit:25
    });
});
</script>

<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js"></script>















<script type="text/javascript">

$(document).ready(function() {
	$('.articleBloxAd').filter( ":visible" ).each(function(index, item) {
		var id = $(item).attr('id');
		var divClass = $(item).attr('class');
		var adString = IDG.GPT.getLazyAdCode();
		$(item).replaceWith("<div id=\"" + id + "\" class=\"lazyload_blox_ad " + divClass + "\">" + adString + "</div>");
	});
	try {
		$("div.lazyload_blox_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
		}) ;
	}
	catch (exception){
		console.log("error loading lazyload_ad " + exception);
	}
});

</script>

<script type="text/javascript">
// -- Load Lazy Advertisement placement as deferred
try {
	$("div.lazyload_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
	}) ;
}
catch (exception) {
	console.log("Error with lazyLoadAd: "+exception);
}
</script>

<script src="/www.idge/js/jquery/jquery.tablesorter.min.js"></script>
<script>
$(document).ready(function() {
	$("table.tablesorter").tablesorter({
		widgets: ['zebra']
	});
	
	$("table.tablesorter tbody tr").hover(function() {
		$(this).toggleClass("selected");
	});
	
	$("table.tablesorter thead tr th").each(function(){			
		if ($(this).find('.ss-icon').length < 1) {
			$(this).append('<i class="ss-icon"></i>');
		}
	});
	
});
</script>

<script>
	//click event for BrandPost "Learn More" buttons
	$(".learn-more").click(function(event) {
		 var brandpost_txt = "<div class=\"about-brandposts\"><p>BrandPosts are written and edited by members of our sponsor community. BrandPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of BrandPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";
		 if ($(".blog-byline.sponsored-post").length > 0) { //for Nativo sponsoredPosts
			 brandpost_txt = "<div class=\"about-brandposts\"><p>SponsoredPosts are written and edited by members of our sponsor community. SponsoredPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of SponsoredPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";
		 }
		 $("body").append(brandpost_txt);
		 $(".about-brandposts").css("top",event.pageY);
		 if ($("body").width() >= 955) { // need different behavior at desktop breakpoint and above
			 //find difference between X position clicked and body width and set as right attr 
			 //this is so tooltip doesn't overflow window
			 var xpos = $("body").width() - event.pageX;
			 $(".about-brandposts").css({"right":xpos,"margin-right":"0"});
		 }
		 $(".about-brandposts .close-bar").click(function() {
			 $(".about-brandposts").remove();
			 return false;
		 });
		 return false;
	});
</script>





	<!-- LiveRamp Sources -->
	<script type="text/javascript"src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
	<script src="/www/js/utils/liveRamp.js"></script>
	<!-- End of LiveRamp -->


<script type='text/javascript'>

	
	$(document).ready(function(){

	$('#extra-nav-toggle a').click(function(){
		if($(this).hasClass('open')){
			$('#extra-nav').hide();
			$(this).removeClass('open');
			$('#extra-nav-toggle a').removeClass('ss-delete');
			$('#extra-nav-toggle a').addClass('ss-dropdown');		
		} else {
			$('#extra-nav').show();
			$(this).addClass('open');
			$('#extra-nav-toggle a').removeClass('ss-dropdown');
			$('#extra-nav-toggle a').addClass('ss-delete');					
		}
		return false;
	});
		   
						  
	});//-- end document Ready
		
	


	g_bRequireHttps = true;
	 
		$.ajax('/ads/tso',{
			dataType: 'json',
			success: function(data){
				renderTSO(data.tsoLinks, g_bRequireHttps);
			},
			error: function(jqXHR,error,thrown){
				$thm.debug("TSO AJAX Status: "+error+": "+thrown,true);
			}
		});
	
</script>

		
		<script type="text/javascript">
			a=top;f=self;
			var acceptedDomains = ["lookbookhq.com"];
			var cleanedHost = a.location.hostname.split(".").slice(-2).join(".");
			if(a!=f && acceptedDomains.indexOf(cleanedHost) < 0) {
				a.location=f.location;
			}
		</script>	

 		














	
	
	    
	    
		   	
		   	
		   	
	    
    	
    	
	    
	












	
	
	
	
	
	
	
	
	
	
	
	
	
	





<!-- Begin BlueKai Tag-->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js"></script>

<script type="text/javascript">
bk_allow_multiple_calls=true;
var blueKaiId=13977;
var blueKaiPort=10;
var brandCode = "mw";
var regUrl="https://regdev.idge.int/api/"
var daysToRefresh=30;
var bk_debug_log=false;


regUrl="https://reg.idgenterprise.com/api/";



daysToRefresh=30;


	




//CMS-Specific
bk_addPageCtx("cmscatids", "[3799,2215]");



	bk_addPageCtx("goldenIds", "[1025,1010]");


bk_addPageCtx("cmpy", "[]");

bk_addPageCtx('tid', '2');

	










try{
	consent.adsel.queue.push(function(){
		console.log('*****GDPR: running queue for bluekai ad selection');
		IDG.bkCoreApi.start();
	});
}
catch(e){
	//alert("Triggering catch")
	consent.adsel.queue.push(function(){
		bk_doJSTag(blueKaiId ,blueKaiPort);
	});
	if (window.console && window.console.log){
		window.console.log("Error Occured While Processing Profile Siubmission")
	}
}



//bk_doJSTag(13977, 10);











$('article, #slideshowCarousel').on('click', '.product-list-price, .btn-amazon, .productLink', function(e) {
	var $linkEl = $(e.target);
	var po = $linkEl.data('po');
	if ($.inArray(po, ['amazon', 'vendor', 'other']) >= 0) {
		if (po == 'amazon') {
			var prCat = $linkEl.data('bkc');
			if (typeof prCat != 'undefined') {
				bk_addPageCtx('event', 'AmazonClick'+prCat);
			}
			
			bk_addPageCtx('event', 'AmazonClickConsumerElectronics');
			
			bk_addPageCtx('event', 'AmazonClickEntertainment');
			
		}
		var prMfr = $linkEl.data('bkmfr');
		if (typeof prMfr != 'undefined') {
			bk_addPageCtx('event', 'eCommerceMFR'+prMfr);
		}
		var prVndr = $linkEl.data('bkvndr');
		if (typeof prVndr != 'undefined') {
			bk_addPageCtx('event', 'eCommerceClickVendor'+prVndr);
		}
		consent.adsel.queue.push(function(){
			bk_doJSTag(34202, 1);
		});
	}
});
</script>
<!-- End BlueKai Tag -->

 		
		











<script type="text/javascript">
$thm.logPlEvent({"b":"mw","e":"view","t":"article","id":"3315260"});
</script>


	
	
		<div id="loginModal"></div>
		<div id="logoffModal"></div>
		<div id="abuseModal"></div>

		
			<!-- rev: 20181018112446  -->
		
		
		
		
			
				
			




















	
		
			<div id="gpt-skin" class=" ad-container"></div>
    			<script type="text/javascript">
    			consent.ads.queue.push(function(){
    				try {
	    				IDG.GPT.addDisplayedAd("gpt-skin", "true");
	    				IDG.GPT.displayGoogleTagSlot('gpt-skin');
	    			}
	    			catch (exception) {
	    				console.log("Error with IDG.GPT: " + exception);
	    			}
    			});
    			</script>
		
		
		
		
	
 
 
			
			
	</body>
</html>
