










<!DOCTYPE html>


	
	
		
	
		
	
	
	
	

<html lang="en">
	












<head>
	<link rel="alternate" hreflang="en" href="https://www.macworld.com/article/3535188/fitbit-charge-4-features-design-specs-price.html" />	
	<meta charset="utf-8" />
	<title>Fitbit launches the Charge 4 with built-in GPS, few other changes  | Macworld</title>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	
	
	<script>
	function getQueryVariable(variable) {
		var query = window.location.search.substring(1);
		var vars = query.split("&");
		for (var i=0;i<vars.length;i++) {
			var pair = vars[i].split("=");
			if(pair[0] == variable){return pair[1];}
		}
		return(false);
	}
	</script>
	
	<!-- ad-related js -->
	
	<script src="/www/js/jquery/jquery-1.10.2.min.js"></script>
	
	<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
	
	
	<script type="text/javascript" src="/www/js/apollo-locales.js"></script>
	
	











<script src="//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js"></script>

<script>
var consent = consent || {};
consent.isEU = consent.isEU || null;
consent.personalization = consent.personalization || null;
consent.ads = consent.ads || {};
consent.ads.queue = consent.ads.queue || [];

consent.infostorage = consent.infostorage || {};
consent.infostorage.queue = consent.infostorage.queue || [];

consent.adsel = consent.adsel || {};
consent.adsel.queue = consent.adsel.queue || [];

consent.contentsel = consent.contentsel || {};
consent.contentsel.queue = consent.contentsel.queue || [];

consent.socmedia = consent.socmedia || {};
consent.socmedia.queue = consent.socmedia.queue || [];

consent.blueconic = consent.blueconic || {};
consent.blueconic.queue = consent.blueconic.queue || [];

consent.digitalelement = consent.digitalelement || {};
consent.digitalelement.queue = consent.digitalelement.queue || [];

consent.purposes = consent.purposes || {};
consent.purposes.standard = consent.purposes.standard || [];
consent.purposes.custom = consent.purposes.custom || [];
consent.vendors = consent.vendors || {};
consent.vendors.standard = consent.vendors.standard || [];
consent.vendors.custom = consent.vendors.custom || [];

var dataLayer = window.dataLayer = window.dataLayer || [];
</script>






<style type="text/css">
#sp_privacy_manager_container {
	z-index: 10000000 !important;
}
</style>

<script> 											
window._sp_ = window._sp_ || {};
window._sp_.config = window._sp_.config || {};

//Replace YOUR_ACCOUNT_ID with the account ID provided
//by Sourcepoint
window._sp_.config.account_id = 146;

// replace 'mms.sp-prod.net' with your CNAME'd messaging subdomain		
window._sp_.config.mms_domain = 'cmp.macworld.com' ; 
//window._sp_.config.mms_domain = 'mms.sp-prod.net' ; 

// messaging-specific configuration
window._sp_.mms = window._sp_.mms || {};
window._sp_.mms.cmd = window._sp_.mms.cmd || [];

//CMP Flags
window._sp_.config.cmp = _sp_.config.cmp || {};
window._sp_.config.cmp.enabled = true;
window._sp_.config.cmp.waitForConsentData = true;

//Code to call the server and display a message
window._sp_.mms.cmd.push( function () {
    window._sp_.mms.startMsg();
});
</script>

<script src="/www/js/messaging.js?v=dec2019update"></script>


<script type="text/javascript">(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();</script>
<script>
        window._sp_ccpa = {
            config: {
                mmsDomain: "https://cmp.macworld.com",
                ccpaOrigin: "https://ccpa-service.sp-prod.net",
                accountId: "146",
                getDnsMsgMms: true,
                alwaysDisplayDns: false,
            }
        }
</script>
<script src="https://ccpa.sp-prod.net/ccpa.js"></script>

<script>
__cmp('getConsentData',null,function(e){
	
	consent.isEU = e.gdprApplies;
	if (!consent.isEU) {
		
		
		consent.personalization=false;
		
		__uspapi('getUSPData', 1, (uspData, success) => {
			if(success) {
				try {
					console.log('uspapi success: ', uspData);
					var uspDataString = uspData.uspString;
					var uspDataArray = [];
					uspDataArray = uspDataString.split("");
					if (typeof uspDataArray[2] !== "undefined" && uspDataArray[2] !== "Y") {
						console.log('User has not opted in to CCPA - run everything');
						consent.personalization=true;
						$(window).trigger("runConsent", [consent.socmedia.queue]);
						$(window).trigger("runConsent", [consent.blueconic.queue]);
					}
		
					$(window).trigger("runConsent", [consent.adsel.queue]);
				}
				catch(e) {
					console.log('error with uspData retrieval: ', e);
				}
				
			} else {
				console.log('uspapi fail: ', uspData);
			}
			
		});	
		
		$(window).trigger("runConsent", [consent.contentsel.queue]);
		$(window).trigger("runConsent", [consent.digitalelement.queue]);
		$(window).trigger("runConsent", [consent.ads.queue]);
		$(window).trigger("runConsent", [consent.infostorage.queue]);
		
	
		dataLayer.push({
			'event': 'consentKnown' 
		});
		bindReshowCmp();
	}
	else if (e.consentData !== null && e.consentData !== "") { // else if.. visitor is from EU and consent is known...
		getConsentInfo();
		bindReshowCmp();
	}
	else { //else consent is not known
	    bindReshowCmp();
	}
});

function getConsentInfo() {
	
	__cmp('getVendorConsents',[],function (e) {
		
		consent.purposes.standard = Object.keys(e.purposeConsents);
		consent.vendors.standard = Object.keys(e.vendorConsents);
		
		consent.personalization = consent.purposes.standard.includes("2");
		
		
		
		
		
		
		
		if (consent.purposes.standard.includes("1")) { // if information storage consent is TRUE run queue
			
			$(window).trigger("runConsent", [consent.infostorage.queue]);
		}
		if (consent.purposes.standard.includes("3")) { // if ad selection consent is TRUE run queue
			
			$(window).trigger("runConsent", [consent.adsel.queue]);
		}
		if (consent.purposes.standard.includes("4")) { // if content selection consent is TRUE run queue
			
			$(window).trigger("runConsent", [consent.contentsel.queue]);
		}
		//special case for blueconic
		if (consent.purposes.standard.includes("1") && consent.purposes.standard.includes("2") && consent.purposes.standard.includes("3") && consent.purposes.standard.includes("4") && consent.purposes.standard.includes("5")) {
			
			$(window).trigger("runConsent", [consent.blueconic.queue]);
		}
		
		//special case for Digital Element
		if (consent.purposes.standard.includes("2") && consent.purposes.standard.includes("3") && consent.purposes.standard.includes("4") && consent.purposes.standard.includes("5")) {
			
			$(window).trigger("runConsent", [consent.digitalelement.queue]);
		}
	});

	__cmp('getCustomVendorConsents',[],function (e) { 
		
		consent.purposes.custom = [];
		e.consentedPurposes.forEach(function(item, index) {
			consent.purposes.custom.push(item.name);
		});
		
		consent.vendors.custom = [];
		e.consentedVendors.forEach(function(item, index) {
			consent.vendors.custom.push(item.name);
		});
		
		
		
		if (consent.purposes.custom.includes("Social Media Consents")) { // if social media consent is TRUE run queue
			
			$(window).trigger("runConsent", [consent.socmedia.queue]);
		}
		
		
		if (consent.vendors.custom.includes("Google Ad Manager")) {
			
			$(window).trigger("runConsent", [consent.ads.queue]);
		}
		
	});
	
	dataLayer.push({
		'event': 'consentKnown' 
	});
}

var idgCMPSourcepointCallback = function(){
	if (consent.isEU) {		
		getConsentInfo();
	}
}

$(window).on("runConsent", function(event, queueToRun) {
		watchConsentQueue(queueToRun)
});

function runQueue(queue){
	for (var x=0;x<queue.length;x++) {
		var nextFn = queue.shift();
		nextFn();
		
	}	
}

function watchConsentQueue(queue){
	setInterval(function() { runQueue(queue); },500);
}
function bindReshowCmp() {
	var url = document.location.pathname;
	if (url.indexOf("/about/member-preferences") > -1) {
		$(document).ready(function() {
			$(".cmpSettings").show();
			$(".reshowLink").on("click", function(e) {
				e.preventDefault();
				window._sp_.privacyManager.loadPrivacyManagerModal(3932, '5cd195e5f9f3332a80a0e25f');
			});
		});
	}
}
</script>




	
	
		











<script>
consent.blueconic.queue.push(function(){
	var bcscript = document.createElement("script");
	bcscript.async = true;
	bcscript.type = "text/javascript";
    var useSSL = "https:" == document.location.protocol;
    bcscript.src = (useSSL ? "https:" : "http:") + "//cdn.blueconic.net/idg.js";
    var node=document.getElementsByTagName("script")[0];
    node.parentNode.insertBefore(bcscript, node);
});
</script>
	
	
	
	
		










<script>
// this javascript is for retrieving locale-specific ad units for DFP - see mapping in apollo-locales.js
// getting locale and editions for the site the reader is viewing
let brandAbbrev = "mw";
let brandConfigBrandId = "1";
//let myLocale = getLocale(); // getting locale on page load from URL, IP, geolocation - this will always be something. If 0, it's the global/default/core view.
let countryCode = "";
let getSlugFromId = getApolloLocaleIdMap();
let getIdFromSlug = getApolloLocaleSlugMap();

// if selectedLocale cookie exists, get locale
if (typeof getSelectedLocale() !== 'undefined'  && getSelectedLocale() === getLocale()) { // get locale from cookie if available otherwise, use another locale source (from geolocation, url slug, etc.)
 	countryCode = getSlugFromId[getSelectedLocale()];
} else {
	countryCode = getSlugFromId[getLocale()];
}
//console.log("+++ 1) in locales.editions.jsp - COUNTRY CODE IS DEFINED AS: "+countryCode+"+++");
// if countryCode is empty string at this point, it means localeId = 0 which is global (default/core)...
if (countryCode == "") {
	countryCode = "us"; // country code for default global is currently US
}
//console.log("====INSIDE locales-editions.jsp - getSelectedLocale() = " + getSelectedLocale() + " and getLocale() = " + getLocale() + " and countryCode = " + countryCode);
//US social media accounts are the default if locale cannot be determined
var twitterUrl = "https://twitter.com/macworld";
var linkedInUrl = "";
var facebookUrl = "http://www.facebook.com/Macworld";
var youTubeUrl = "";
var twitterHandle = "macworld";

if (countryCode === 'asean') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
}
if (countryCode === 'middle-east') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
}
if (countryCode === 'uk') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
}
if (countryCode === 'in') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
	youTubeUrl = "";
}
if (countryCode === 'africa') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
	youTubeUrl = "";
}
if (countryCode === 'au') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
}
if (countryCode === 'nz') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
}
if (countryCode === 'nl') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
}

//US business unit is the default if locale cannot be determined
var busUnit = "";
//cookie policy page
var localeEdition = "";
var busUnitAddress = "";
if (countryCode === 'asean') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'middle-east') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'uk') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'in') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'africa') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'au') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'nz') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'nl') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
</script>

	

	
    <script src="/www/js/init_device.js"></script>    
    
    	
    
    
   	
   	
		
			






















	<script async src="//js-sec.indexww.com/ht/p/183980-23539077446987.js"></script>

	
<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20200330113541"></script>


	












<script>

function refreshCountdown(slotName) {
	IDG.GPT.log(slotName + " refresh countdown: " + IDG.GPT.refreshCountdown[slotName].timeRemaining);
	IDG.GPT.refreshCountdown[slotName].timeRemaining -= 1;
	
	if (IDG.GPT.refreshCountdown[slotName].timeRemaining == 0) {
		clearInterval(IDG.GPT.refreshCountdown[slotName].interval);
		IDG.GPT.log(slotName + ' - time to refresh ad!');
		
		//perform ad refresh
		IDG.GPT.refreshAd(slotName);		
	}
}

var refreshInterval = 30;

var testRefreshInterval = IDG.GPT.getUrlParameter("interval");
if (typeof testRefreshInterval !== "undefined" && typeof parseInt(testRefreshInterval) === "number") {
	refreshInterval = parseInt(testRefreshInterval);
}

IDG.GPT.log("Ad refreshing ON - every " + refreshInterval + " seconds");

IDG.GPT.viewable = {};
IDG.GPT.visibility = {};
IDG.GPT.refreshCountdown = {};

IDG.GPT.impressionViewable = function (){
	googletag.pubads().addEventListener('impressionViewable', function (event) {
		var currentSlot = event.slot.getSlotElementId();
		if (currentSlot !== 'inread' && currentSlot !== 'gpt-skin' && currentSlot !== 'gpt-superstitial' && currentSlot !== 'gpt-overlay' ) {
			IDG.GPT.viewable[currentSlot] = true;
			IDG.GPT.log("The ad in " + currentSlot + " counts as a viewable impression.");
			
			IDG.GPT.refreshCountdown[currentSlot] = {};
			//if slot visibility > 50, start countdown timer
			if (IDG.GPT.visibility[currentSlot] >= 50) {
				IDG.GPT.refreshCountdown[currentSlot].timeRemaining = refreshInterval;
				IDG.GPT.refreshCountdown[currentSlot].interval = setInterval(function(){
					refreshCountdown(currentSlot);
				}, 1000)			
				IDG.GPT.log('Impression viewable - starting countdown for ' + currentSlot);
			}
		}
	});
};



IDG.GPT.visibilityChanged = function() {
	googletag.pubads().addEventListener('slotVisibilityChanged', function (event) {
		var currentSlot = event.slot.getSlotElementId();
		var currentVisibility = event.inViewPercentage;
		
		if (currentSlot !== 'inread' && currentSlot !== 'gpt-skin' && currentSlot !== 'gpt-superstitial' && currentSlot !== 'gpt-overlay' ) {
			if (typeof IDG.GPT.visibility[currentSlot] !== "undefined") {
				//if this slot has a viewable impression...
				if (typeof IDG.GPT.viewable[currentSlot] === "boolean" && IDG.GPT.viewable[currentSlot] == true) {
					//if stored value < 50 and current value >=50, start countdown timer
					if (IDG.GPT.visibility[currentSlot] < 50 && currentVisibility >= 50) {
						IDG.GPT.refreshCountdown[currentSlot].timeRemaining = refreshInterval;
						IDG.GPT.refreshCountdown[currentSlot].interval = setInterval(function(){
							refreshCountdown(currentSlot);
						}, 1000)
						IDG.GPT.log('Came into view - restarting countdown for ' + currentSlot);
					}
					//else if stored value >= 50 and current value < 50, stop countdown timer (if exists)
					else if (IDG.GPT.visibility[currentSlot] >= 50 && currentVisibility < 50) {
						clearInterval(IDG.GPT.refreshCountdown[currentSlot].interval);
						IDG.GPT.log('Went out of view - stopping countdown for ' + currentSlot);
					}
				}
				//update visibility
				IDG.GPT.visibility[currentSlot] = currentVisibility;
			}
			else {
				//set initial visibility
				IDG.GPT.visibility[currentSlot] = currentVisibility;
			}
			
			IDG.GPT.log(currentSlot + " visibility: " + currentVisibility);
		}
	});
};

IDG.GPT.googleCommandPush(IDG.GPT.impressionViewable);
IDG.GPT.googleCommandPush(IDG.GPT.visibilityChanged);



</script>


<script type="text/javascript">
	if (adLayer==null || adLayer=='undefined') {
		var adLayer=[];
	}
	
		
			adLayer["itemType"]="article";
		
		
	
</script>
	
<script type="text/javascript">
	// Set up ad related variables
	try {
		IDG.GPT.unitName = "/8456/IDG.US_CSMB_Macworld.com";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}

	try {
		IDG.GPT.unitName = IDG.GPT.unitName + "/" + "consumer-electronics_section";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	// global variables
	var global_ShowSuper = true;
	var global_ShowHero = false;
	
	//XFP global targeting, more targeting thm_pre
	var url = window.location.href;
	if(url.indexOf("?")>1){
		url=url.split('?')[0];
	}
	

	try {
		IDG.GPT.addTarget("URL", encodeURIComponent(url));
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	try {IDG.GPT.addTarget("zone", 'article/fitness-hardware');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("channel", '');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("articleId", '3535188');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("type", 'news');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("typeId", '2');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("manufacturer", 'amazon');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("templateType", 'article-default');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	
	try {IDG.GPT.addTarget("categoryIds", ['3270','3799']);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("categorySlugs", ['fitness-hardware','consumer-electronics']);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {IDG.GPT.addTarget("goldenIds", ['363','1025']);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {
		if (null != IDG.GPT.getQsVal("env")) {		
			IDG.GPT.addTarget("env", IDG.GPT.getQsVal("env").replace(/\W/g, "") );
		}
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	
	
		try {
			IDG.GPT.addTarget("author", 'Michael Simon');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
		

	try {
		IDG.GPT.addTarget("page_type", '');
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	

	
	
	
	
		try {
			IDG.GPT.addTarget("insiderContent", 'false');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
	
	
	try {
		IDG.GPT.welcomeFreqCap = true;
	}
	catch (exception) {
        console.log("Welcome Ad Frequency Cap: google_dfp can't use IDG.GPT " + exception);
	}
	
</script>



<script type="text/javascript">
	
	
	
	
		
		
		
		
		
		
		
		
	
	
	
	
</script>
  
<script src="/www.idgcsmb/js/thm_pre.js?v=20200330113541"></script>


	
	
		<script>
		// IDGMPM-16419 - moved out of adsel queue for IDGMPM-16933
		googletag.cmd.push(function() {
		  if (googletag.pubads().getTargeting('permutive').length == 0) {
			
			//IDGMPM-18418 - capture paermutive key-values
			window.headertag = window.headertag || {};
			window.headertag.cmd = window.headertag.cmd || [];
			window.headertag.cmd.push(function() {
				try {
					var segs = JSON.parse(localStorage._pdfps || '[]').slice(0,250);
					window.headertag.setUserKeyValueData({ segments: {"permutive": segs} });                
				} catch (e) {}
			});
			
		    var kvs = localStorage.getItem('_pdfps');
		    googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
		    console.log('ad targeting permutive kvs: ', kvs);
		  }
		});
		</script>
	

<script type="text/javascript" src="/www/js/ads/gpt_starter.js?1234"></script>
	<script>
		loadGPT();
	</script>

	

	
		<script type="text/javascript" src="/www/js/ads/gpt_launcher.js"></script>
		<script>$(window).trigger("runConsent", [IDG.GPT.displayQueue]);</script>
	



		
		
	

	

    <link rel="canonical" href="https://www.macworld.com/article/3535188/fitbit-charge-4-features-design-specs-price.html" />
	
	
	
	
	
	<meta name="description" content="Fitbit has launched the Charge 4 with built-in GPS, new activity zones, and the same $150 price tag." />
	<meta itemprop="image" content="https://images.idgesg.net/images/article/2020/03/fitbit-charge-4-100837032-medium.jpg">
	
	
		
			<meta name="DC.date.issued" content="2020-03-31" />
			<meta name="date" content="2020-03-31" />
			
		
		
		
		 
	
	
	<link rel="amphtml" href="https://www.macworld.com/article/3535188/fitbit-charge-4-features-design-specs-price.amp.html" />

	
		<link rel="stylesheet" href="https://use.typekit.net/lzq5miu.css" />
	
	
	<meta property="twitter:account_id" content="611823" />
	<meta property="fb:app_id" content="865450560227169" />
	
		
		
		
			
			
				
			
			
			
		
		
	<meta property="og:type" content="article">	
	<meta property="og:url" content="https://www.macworld.com/article/3535188/fitbit-charge-4-features-design-specs-price.html">
    <meta property="og:site_name" content="Macworld">   
    
    
    	<meta property="og:image" content="https://images.idgesg.net/images/article/2020/03/fitbit-charge-4-100837032-large.3x2.jpg">
    	<meta property="og:image:width" content="1200">
    	<meta property="og:image:height" content="800">
    
    
    
    
    
    
    	<meta property="og:title" content="Fitbit launches the Charge 4 with built-in GPS, few other changes "> 
    
    
    <meta property="og:description" content="Fitbit has launched the Charge 4 with built-in GPS, new activity zones, and the same $150 price tag.">
    
    

	
	<meta name="displaytype" content="article" />
	
	<meta name="source" content="macworld" />
	
	<meta name="category" content="fitness hardware,consumer electronics" />
	
	<meta name="storytype" content="news" />
	
	
	
		<meta name="google-site-verification" content="1NJELq6F-S44I5ACepf9_rYYEBLuwwVjJUv5PrT91SA" />
	
	
	
		<meta name="msvalidate.01" content="05F49F041AAA61528A0A3329A6C0C02D" />
	
	
	
	
	
		<link id="mobile-size" rel="stylesheet" href="/www.idgcsmb/css/inline-header-mobile.css?v=20200330113541" />
		<script>
			if (window.matchMedia("(min-width: 768px)").matches) {
				document.getElementById('mobile-size').insertAdjacentHTML('afterend', '<link id="desktop-size" rel="stylesheet" href="/www.idgcsmb/css/inline-header.css?v=20200330113541" />');
			}
		</script>
		<link rel="stylesheet" href="/www.idgcsmb.mw/css/inline-header.css?v=20200330113541" />
	 
	
	
	    
	
	<link rel="stylesheet" href="/www.idgcsmb/css/print.css" media="print" />
	
	<!-- this must be first -->
	<link href="/www.idgcsmb/css/colorbox.css" rel="stylesheet" />
	<!-- <link href="/www.idgcsmb/css/equalizer.css" rel="stylesheet" /> -->
	<link href="/www.idgcsmb/css/global-layout.css?v=20200330113541" rel="stylesheet" />
	<link href="/www.idgcsmb.mw/css/global-layout.css?v=20200330113541" rel="stylesheet" />
	<link href="/www.idgcsmb/css/global-colors.css?v=20200330113541" rel="stylesheet" />
	<link href="/www.idgcsmb.mw/css/global-colors.css?v=20200330113541" rel="stylesheet" />
	<link href="/www.idgcsmb/css/global-typography.css?v=20200330113541" rel="stylesheet" />
	<link href="/www.idgcsmb.mw/css/global-typography.css?v=20200330113541" rel="stylesheet" />
	
	
	
	
		
		
			
			
				<link rel="stylesheet" href="/www/css/article.css?v=20200330113541" />	
			
			
		<link href="/www.idgcsmb.mw/css/article.css?v=20200330113541" rel="stylesheet" />
	
	
	<link href="/www.idgcsmb/css/video.player.css?v=20200330113541" rel="stylesheet" media="all" />

	
	
	
	
	
	
	
	
	
	
	
	
	  
	<!-- this must be last -->
	<link href="/www.idgcsmb/css/helpers.css" rel="stylesheet" />
	
	
	<!--  fav and touch icons -->
	<link rel="shortcut icon" href="/www.idgcsmb.mw/favicon.ico"/>
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://csmb.staticworld.net/images/furniture/macworld/mw-apple-touch-icon-precomposed-144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="129x129" href="https://csmb.staticworld.net/images/furniture/macworld/mw-apple-touch-icon-precomposed-129.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://csmb.staticworld.net/images/furniture/macworld/mw-apple-touch-icon-precomposed-114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://csmb.staticworld.net/images/furniture/macworld/mw-apple-touch-icon-precomposed-72.png" />
	<link rel="apple-touch-icon" href="https://csmb.staticworld.net/images/furniture/macworld/mw-apple-touch-icon-precomposed.png" />
	

	
		
	
	
	
	
	<script type="text/javascript">
	var _sf_async_config={};
	_sf_async_config.uid = 29363;
	
	
	
		_sf_async_config.useCanonical = true;
	
	
	
		
						
	_sf_async_config.authors="Michael Simon";
			
		
			
			
	_sf_async_config.sections="fitness-hardware";	
		
		
		
		
	_sf_async_config.domain = "macworld.com";
	</script>
	
	
	
	
	
	<!-- <link href="/www.idgcsmb/webfonts/ss-social.css" rel="stylesheet" />
	<link href="/www.idgcsmb/webfonts/ss-standard.css" rel="stylesheet" />  -->
	<!--[if lte IE 8]>  
		<link href="/www.idgcsmb/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->


	
	<!-- Use Twitter Summary Card with Large Image for articles and videos; summary otherwise -->
	
		
				<meta name="twitter:card" content="summary_large_image">
		
		
	
	<meta property="twitter:description" content="Fitbit has launched the Charge 4 with built-in GPS, new activity zones, and the same $150 price tag.">
	
	
		
			<meta name="twitter:site" content="@macworld">
			
			
				
					<meta name="twitter:image" content="https://images.idgesg.net/images/article/2020/03/fitbit-charge-4-100837032-orig.jpg" />
				
				
						
			
				
				
					<meta name="twitter:title" content="Fitbit launches the Charge 4 with built-in GPS, few other changes ">
				
				
			
			
				
				
					<meta name="twitter:url" content="www.macworld.com">
				
			
		
		
		
		
		
	
	












<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://www.macworld.com/ ",
		"potentialAction": {
		"@type": "SearchAction",
		"target": "https://www.macworld.com/search?query={search_term}",
		"query-input": "required name=search_term"
		}
	}
</script>
	
	
	
	
	<script src="/www/js/ads/ad.js"></script>
	
	<script>var oneRegPlacementID = "";</script>
	
	
	
	
	
		
			
				
			
			
			
			
			
			
		
		
		
	
	
	
		
		
		
		
		  
		
	
	
	
	
	
	
	
	  	 
	    
	    
	 
	 
	
	
	
	
	
	
	
	
		
		
		
	
	
	<script>
	var supMontMods = false;
	</script>
	


	
	
			
			
			
			
				
					
					
				











	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<!-- blx4 #2806 blox4.simple  -->
			

		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
					
						
					
				
				
			
		
















	


			
	
	
	
	
	




	
		
	
		
	
	



	
	
	
	
	
	
		
			
				
				
				
					
				
			
			
			
			
		
		
		
	
	
	
	
	
	
	
	 
	 
		<script>
		window.ntvConfig = window.ntvConfig || {} ;
		window.ntvConfig.keyValues = window.ntvConfig.keyValues || {};
		var segs = localStorage.getItem('_pnativo');
		if (segs) {
		  window.ntvConfig.keyValues.permutive = JSON.parse(segs).join(",");
		}
		</script>
	
	 
	 
	
		<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
	
	
	
	<script type="text/javascript">
		var prodNames = '';
		var prodManufacturers = '';
		var prodCategories = '';
		var prodVendors = '';
	</script>
		
	
	
	<script>
	var idg_uuid = $.cookie('idg_uuid') || "";
	
	//get edition from countryCode
	var edition = '';
	if (typeof countryCode !== 'undefined') {//should be defined in locales-editions.jsp if brand has editions
		edition = countryCode;
	}

	var dlJobFunction = '';
	var dlJobPosition = '';
	var dlIndustry = '';
	
	dataLayer.push({
		'ancestorGoldenCategories': '',
		'articleId': '3535188',
		'articleDisplayId':'1',
		'articleHasVideo':'false',
		'articleLocale': '',
		'articleTitle': 'Fitbit launches the Charge 4 with built-in GPS, few other changes ',
		'articleType': 'News',
		'audience':'consumer',
		'author':'Michael Simon',
		'blogName':'',
		'brandpost': 'false',
		'categoryIdAll': '3270, 3799',
		'categoryIdList':'3270,3799',
		'categoryIdPrimary': '3270',
		'contentStrategy': '',
		'contentType':'news',
		'datePublished':'2020-03-31',
		'dateUpdated':'2020-03-31',
		'daysSincePublished':'0',
		'daysSinceUpdated':'0',
		'displayType':'article',
		'edition':edition,
		'environment':'production',
		'ga_enabled':'true',
		'gaTrackingId':'UA-870741-1',
		'geolocEnabled':'true',
		'goldenTaxonomyIdAll': '363, 1025',
		'goldenTaxonomyIdList': '1025',
		'goldenTaxonomyIdPrimary': '363',
		'isBlog':'false',
		'isInsiderContent':'',
		'isICN': 'false',
		'oneRegPlacementID':oneRegPlacementID,
		'pageNumber':'1',
		'platform':'Web',
		'podcastSponsored': 'false',
		'primaryCategory': 'fitness hardware',
		'primaryCategoryAll': 'fitness hardware, consumer electronics',
		'primaryCategoryList': 'consumer electronics',
		'primaryAncestorCategoryList': '',
		'prodCategories':prodCategories.slice('|', -1),
		'prodManufacturers':prodManufacturers.slice('|', -1),
		'prodNames':prodNames.slice('|', -1),
		'prodVendors':prodVendors.slice('|', -1),
		'property': 'macworld',
		'propertyCountry':'US',
		'purchaseIntent':'',
		'skimlinksId':'111346X1569486',
		'source':'macworld',
		'sponsorName':'',
		'suppressMonetization': supMontMods.toString(),
		'tags': '',
		'userId':idg_uuid,
		'videoAutoplay':'false',
		'youtubeId':''
	});
	</script>
	 
	
	
	










<script>
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var adBlockStatus = 'false';
	
	//look for variable set in ad.js
	if (window.canRunAds === undefined) {
		adBlockStatus = 'true';
	} else {
		adBlockStatus = 'false';
	}
	
	dataLayer.push({
		'adBlockStatus': adBlockStatus
	});
</script>





	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-WR6LD2P"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WR6LD2P');</script>
	<!-- End Google Tag Manager -->

	
	
	
	
	
	<script src="https://www.google.com/recaptcha/api.js" async defer></script>
	
	
	
		<script>
			var numberFromDataLayer = function(property) {
			  if (window.dataLayer && dataLayer[0] && typeof dataLayer[0][property] == "number") {
			    return dataLayer[0][property];
			  }
			  return null;
			};
			
			var stringFromDataLayer = function(property) {
			  if (window.dataLayer && dataLayer[0] && typeof dataLayer[0][property] == "string") {
			    return dataLayer[0][property];
			  }
			  return "";
			};
		</script>
	
	
	
	

	
		










<script>
// IDGMPM-16419 - updated in IDGMPM-16933
	!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f5b3be27-f789-4ef1-8867-37c67da5b361","84c7e805-5ce9-41f4-b988-3529488bab1c",{});
	  permutive.addon('web', {
	    page: {
	      type: stringFromDataLayer('displayType'),
	      language: 'en',
	      tags: stringFromDataLayer('tags').split(","),
	      audience: stringFromDataLayer('audience'),
	      description: 'Fitbit has launched the Charge 4 with built-in GPS, new activity zones, and the same $150 price tag.',
	      
	      article: {
	        authors: stringFromDataLayer('author').split(","),
	        description: 'Fitbit has launched the Charge 4 with built-in GPS, new activity zones, and the same $150 price tag.',
	        id: stringFromDataLayer('articleId'),
	        isInsiderContent: (stringFromDataLayer('isInsiderContent') == "true"),
	        modifiedAt: "2020-03-31T06:00:02Z",
	        publishedAt: "2020-03-31T06:00:02Z",
	        source: stringFromDataLayer('source'),
	        title: stringFromDataLayer('articleTitle'),
	        type: stringFromDataLayer('articleType'),
	        purchaseIntent: stringFromDataLayer('purchaseIntent')
	      },
	      
 		  	      
	      gTax: {
	        primaryIds: [363,],
	        secondaryIds: [1025,]
	      },	      
	      tax: {
	    	  primaryCategories: stringFromDataLayer('ancestorGoldenCategories').length > 0 ? stringFromDataLayer('ancestorGoldenCategories').split(",").concat(stringFromDataLayer('primaryCategory')) : [stringFromDataLayer('primaryCategory')] ,
	          secondaryCategories: stringFromDataLayer('primaryAncestorCategoryList').length > 0 ? stringFromDataLayer('primaryCategoryList').split(",").concat(stringFromDataLayer('primaryAncestorCategoryList').split(",")) : stringFromDataLayer('primaryCategoryList').split(",")
	      },
	      
	      ads: {
	        adblocker: (adBlockStatus == "true"), //detected further up the page
	        enabled: true
	      }	     
	    }
	  });

	  dlJobPosition = dlJobPosition || null;
	  dlIndustry = dlIndustry || null;

	  if (dlJobPosition !== '' || dlIndustry !== '' || stringFromDataLayer('userId') !== '') {
		  if (stringFromDataLayer('userId') !== '') {
				var userData = {};

				var hermesAttrs = {
					"companySize" : "543ea0bd-604a-4011-99e7-806fc8979b5e",
					"country" : "ea76d652-29bd-4a6c-ae50-a5d08ea28c5e",
				};
				var userKeys = Object.keys(hermesAttrs);

				$.ajax({
					type: "get",
				    crossDomain: true,
					url: "https://lqxgcyk808.execute-api.us-east-1.amazonaws.com/prod_h2/api/v1/profiles/" + idg_uuid,
					dataType: "json",
					data: {}, 
					headers : {
						"Content-Type": "application/x-www-form-urlencoded",
						"x-api-key":"HLyMXLISSW7HAYGgbx2Vb1Gf1OLcGmMG5BcwZ4Vb"
					}
				}).done(function(responseData){ 
					userKeys.forEach(function(key) {
						if (typeof(responseData.attrs[hermesAttrs[key]].option_label) !== "undefined") { 
							userData[key] = responseData.attrs[hermesAttrs[key]].option_label;
						}
						else { 
							userData[key] = responseData.attrs[hermesAttrs[key]].value;
						}
					});

					window.permutive.track('User', {
					  companySize: userData['companySize'],
					  country: userData['country'],
					  id: (stringFromDataLayer('userId') !== "" ? stringFromDataLayer('userId') : null),
					  jobIndustry: (dlIndustry !== "" ? dlIndustry : null),
					  jobPosition: (dlJobPosition !== "" ? dlJobPosition : null),
					  loggedIn: (stringFromDataLayer('insiderSignedIn') == 'true')
					})
					
					
				}).fail(function(data){
					//console.log("Error retrieving data: " + data.responseJSON.error);
				});  

			}
			else {
				window.permutive.track('User', {
				  companySize: null,
				  country: null,
				  id: (stringFromDataLayer('userId') !== "" ? stringFromDataLayer('userId') : null),
				  jobIndustry: (dlIndustry !== "" ? dlIndustry : null),
				  jobPosition: (dlJobPosition !== "" ? dlJobPosition : null),
				  loggedIn: (stringFromDataLayer('insiderSignedIn') == 'true')
				});
			}
	  }
	
	  //product js vars defined in document-head	  
	  if (prodNames !== '' || prodManufacturers !== '' || prodCategories !== '' || prodVendors !== '') {
		  window.permutive.track('Product', {
			  names: stringFromDataLayer('prodNames').split("|"),
			  categories: stringFromDataLayer('prodCategories').split("|"),
			  manufacturers: stringFromDataLayer('prodManufacturers').split("|"),
			  vendors: stringFromDataLayer('prodVendors').split("|")
		});

	  }
		 

</script>

<script>
	$.ajax({
		url: "https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js",
	  	dataType: "script",
	  	cache: true, // default is false
	  	async: true // default is true
	});
</script>
	
	
	
	
	
	
	
		











<style>
@media only screen and (max-width: 929px) {
	.brVideoContainer {
    	width: 100%;
  		height: auto;
  		display: inline-block;
        position: relative;
  		border: none;
  		overflow: hidden;
  		z-index: 10000;
	}
  	#bottomRightPlayer {
      	margin-bottom: 10px;
    }
    .margin-col .brVideoContainer,
  	.main-col .brVideoContainer {
      	margin-top: 20px;
  	}
}
@media only screen and (min-width: 930px) {
	.brVideoContainer {
  		bottom: 5px;
  		right: 5px;
  		width: 401px;
  		height: 225px;
      	position: fixed;
        border: none;
      	overflow: hidden;
  		z-index: 10000;
	}
}

.brVideoContainer .outer-wrapper {
	margin: 0 auto;
    max-width: 600px;
  	top: 0px;
  	left: 0px;
  	width: 100%;
  	height: 100%;
  	border: none;
  	overflow: hidden;
  	position: relative;
}

#jw-standalone-close-button {
  position: absolute;
  top: 5%;
  right: 3%;
  display: inline;
  z-index: 999999;
  height: 20px;
  width: 20px;
}
</style>



<script src="https://cdn.jwplayer.com/libraries/kAvvfxjt.js"></script>

<script>
	let brandAbbreviation = "";
</script>


<script>
if (edition === "us" || (edition === "uk" && brandAbbreviation === "ctw")) {
	googletag.cmd.push(function() {
		consent.ads.queue.push(function(){ 
		  var customParams = {
		    "dlm": googletag.pubads().getTargeting('dlm'),
		    "fr": googletag.pubads().getTargeting('fr'),
		    "grm": googletag.pubads().getTargeting('grm'),
		    "vw":googletag.pubads().getTargeting('vw'),
		    "URL": IDG.GPT.targets["URL"],
		    "articleId": IDG.GPT.targets["articleId"],
		    "blogId": IDG.GPT.targets["blogId"],
		    "categoryIds": IDG.GPT.targets["categoryIds"],
		    "categorySlugs": IDG.GPT.targets["categorySlugs"],
		    "channel": IDG.GPT.targets["channel"],
		    "env": IDG.GPT.targets["env"],
		    "goldenIds": IDG.GPT.targets["goldenIds"],
		    "pagetype": adLayer["itemType"],
		    "permutive": localStorage.getItem('_pdfps'),
		    "playertype": "bottomRightPlayer",
		    "pos": "bottom_right",
		    "positiondata": buildPositionData("bottom_right"),
		    "sponsored": IDG.GPT.targets["sponsored"],
		    "zone": IDG.GPT.targets["zone"]
		  };
		  
		  var custAdTag = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu="+IDG.GPT.unitName+"&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&description_url=http%3A%2F%2Fwww.macworld.com&url=[referrer_url]&correlator=[timestamp]";
		  
		  var customAdRoll = [
		  		   {
		              "tag": custAdTag,
		              "offset":"pre",
		              "custParams": customParams
		           },	
		  		];

		  if (edition === 'us') {
		  	 if (true==true) {
			    
			  	  
				   
					  for (var i=10;i<=1200;i+=10){
				    	 customAdRoll.push({
				        	"tag": custAdTag,
				             "offset":i,
				             "custParams": customParams
				         });
					  }
				  
				
			  }
		  }
		  
		  var videoPlayerMarkup='<div class="brVideoContainer" itemscope itemtype="http://schema.org/VideoObject"><div class="outer-wrapper"><img onclick="jwplayer(\'bottomRightPlayer\').remove(); this.style.display = \'none\';" id="jw-standalone-close-button" src="data:image/png;base64,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" /><div id="bottomRightPlayer"></div></div></div>';
		  $('body').prepend(videoPlayerMarkup);
		
		    
		   jwplayer("bottomRightPlayer").setup({ 
		      "playlist": "https://cdn.jwplayer.com/v2/playlists/JAlPV8CF?search=__CONTEXTUAL__",
		      "advertising": {
		        "client": "googima",
		        "loadVideoTimeout": 60000,
		        "creativeTimeout": 60000,
		        "requestTimeout": 60000,
		        "adscheduleid": "fQeHP23f",
		        "schedule": customAdRoll
		      }
		   });
		   
		   $(function() {
			    // article
			   	if ($("#drr-container").length > 0) {
			  		$("article .bodee #drr-container p:nth-of-type(4)").after($(".brVideoContainer"));
			   	}
			    // index pages - enterprise
			    if ($(".main-col").length > 0) {
			        $(".main-col > div:nth-of-type(6)").after($(".brVideoContainer"));
			    }
			    // index pages - consumer
			    if ($(".landing-listing").length > 0) {
			        $(".landing-listing > div:nth-of-type(6)").after($(".brVideoContainer"));
			    }
			    // search results
			    if ($("body#search .search-results").length > 0) {
			        $(".search-results > div.river-well:nth-of-type(6)").after($(".brVideoContainer"));
			    }
			    // custom search results
			    if ($(".gsc-result").length > 0) {
			        $(".gsc-expansionArea > div.gsc-result:nth-of-type(6)").after($(".brVideoContainer"));
			    }
			  });
		});
	});
}	
</script>
	
	
</head>

	<body id="article3535188" class="article macworld">
		 
		
			<div id="skinAdTarget"></div>
		

		
			<div id="superadunit" class="hidden">
			    <div class="ad">
			    	<div class="ad-header">
						<div class="brand-logo"></div>
						<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
					</div>
					
						
						
						
					




















	
		
		
		
		
			
		  		<script type="text/javascript">
		  		
		  		
				document.write('<div id="gpt-superstitial" class=" ad-container"></div>');
				consent.ads.queue.push(function(){
			  		try {			  			
			   			IDG.GPT.addDisplayedAd("gpt-superstitial", "true");
			   			$('#gpt-superstitial').responsiveAd({screenSize:'971 1115', scriptTags: []});
			   			IDG.GPT.log("Creating ad: gpt-superstitial [971 1115]");
			   		}
					catch (exception) {
						console.log("Error with IDG.GPT: " + exception);
					}
		  		});
				
				</script>
		
		
	
 
 
	
			    </div><!-- / ad -->
			</div><!-- / super -->		
		

		











	
	
		
		
		
		
		
			
		
				
					
				











	
	
	
	
	
	
	
	
	
	
	
	
	
	
	


		
		
		
		
		
		
		
		
		
		
		
		<div id="page-top">
				<div class="page-top-inner" itemscope itemtype="http://schema.org/Organization">
				<link itemprop="url" href="http://www.macworld.com"> 
			    
		
		
		
		
		<div class="network-header">
				<div class="network-header-inner">
					<div id="network-tools">
		
						<div id="saved-comparisons"></div>				
						<ul class="hmenu" id="heroLogin">				
							
							<li class="subscribeHeader"><a href="https://simplecirc.com/subscribe/macworld">Subscribe</a><div class="subscribe-hover" style="">
		                        <div class="pointer">&#9650;</div>
		                        <span>Learn more about Macworld's Digital Edition</span>
		                        <img alt="Macworld Magazine Cover" src="//alt.idgesg.net/images/furniture/macworld/footer-subscribe-mag-mw.png">
		                      </div></li>
						</ul>
					</div><!-- /#network-tools -->
		
						<div id="network-social">					
		                  
							
							<a href="http://www.facebook.com/Macworld" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
								&#xF610;
							</a>
							<a href="https://twitter.com/macworld" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
								&#xF611;
							</a>
							<a href="https://www.youtube.com/user/macworld" class="network-youtube ss-icon ss-social-circle banner-social banner-youtube" alt="YouTube">
								&#xF630;
							</a>
		
						<form id="search-form" action="/search">
							<input type="search" name="query" id="banner-search-term" class="inactive searchbox-input-class" value="">
							<input type="submit" name="submit" id="banner-search-submit" value="search" />
							<a id="magGlassClick" class="ss-icon ss-standard" type="submit">&#x1F50E;</a>
						</form>
		
						</div><!-- /#network-social -->
					
						
				</div>
			</div><!-- /.network-header -->
		
		
			<header id="banner">
				<a id="mobile-offscreen-toggle" class="ss-standard ss-rows" href="javascript://"></a>
				<div id="logo">
					<a href="/" class="ir banner-logo" id="logoImage">Home</a>		
				</div>
				<div id="mobile-search-toggle" class="ss-standard ss-search"></div>
			</header>
		
		
			





















<div id="main-nav">
	<div class="container clearfix">
		<ul class="fmenu" id="panel-nav">
			<li class="newsNav"><a href="/news/" id="whatsHotNav">News</a></li>
			<li class="reviewsNav"><a href="/reviews/" id="reviewsNav">Reviews</a></li>
			<li class="howtoNav"><a href="/howto/" id="howtoNav">How-To</a></li>
			<li class="videoNav"><a href="/video/" id="videoNav">Video</a></li>
			<li class="dealsNav"><a href="/deals" id="dealsNav">Deals</a></li>
			

		</ul>

		<ul class="fmenu" id="site-nav">
			
				<li><a href="/category/macs/">Macs</a>
					
				</li>
			
				<li><a href="/category/apple-phone/">iPhones</a>
					
				</li>
			
				<li><a href="/category/ipad/">iPads</a>
					
				</li>
			
				<li><a href="/category/ios/">iOS</a>
					
				</li>
			
				<li><a href="/category/wearables/">Wearables</a>
					
				</li>
			
				<li><a href="/category/home-tech/">Home Tech</a>
					
				</li>
			
				<li><a href="/category/business/">Business</a>
					
				</li>
			
			
			<li class="displayMobileOnly"><a href="/subscribe/">Subscribe</a></li>
		</ul>
		
			<div id="extra-nav-toggle"><a href="#extra-nav" class="ss-dropdown"></a></div>
			
			<div id="extra-nav">
				<ul>
					
						<li><a href="/resources/">Resources</a></li>
					
						<li><a href="/category/macs/">Macs</a></li>
					
						<li><a href="/category/macbook/">MacBooks</a></li>
					
						<li><a href="/category/mac-desktop/">iMacs</a></li>
					
						<li><a href="/category/apple-phone/">iPhones</a></li>
					
					<li><a href="/blogs">Blogs</a></li>
					<li><a href="/sponsors">Sponsorships</a></li>
				</ul>
				<ul>
					
						<li><a href="/category/ipad/">iPads</a></li>
					
						<li><a href="/category/computers-accessories/">Computer Accessories</a></li>
					
						<li><a href="/category/desktop-apps/">Desktop Software</a></li>
					
						<li><a href="/category/software-music/">Audio</a></li>
					
						<li><a href="/category/enterprise/">Enterprise</a></li>
					
						<li><a href="/category/cameras/">Cameras</a></li>
					
						<li><a href="/category/components/">Components</a></li>
					
						<li><a href="/category/development-tools/">Development Tools</a></li>
					
				</ul>
				<ul>
					
						<li><a href="/category/displays/">Displays</a></li>
					
						<li><a href="/category/e-readers/">E-readers</a></li>
					
						<li><a href="/category/home-theater/">Home Theater</a></li>
					
						<li><a href="/category/mobile-apps/">Mobile Apps</a></li>
					
						<li><a href="/category/phone-accessories/">Phone Accessories</a></li>
					
						<li><a href="/category/tablet-accessories/">Tablet Accessories</a></li>
					
						<li><a href="/category/mp3-players/">MP3 Players</a></li>
					
						<li><a href="/category/mac-os-x/">MacOS</a></li>
					
				</ul>
				<ul>
					
						<li><a href="/category/printers/">Printers</a></li>
					
						<li><a href="/category/networking/">Networking</a></li>
					
						<li><a href="/category/software-productivity/">Productivity Software</a></li>
					
						<li><a href="/category/smartwatches/">Smartwatches</a></li>
					
						<li><a href="/category/storage/">Storage</a></li>
					
						<li><a href="/category/input-stylus/">Styluses</a></li>
					
				</ul>
			</div>
		
	</div>
</div>	<!--/#main-nav-->









		
		
				</div> 
			</div> 
		
		
		
		
					<!-- Events Header -->
				
					
						
						 
							
								
								
								
								
								
											    			
								
							
							
							
							
							
						
						 
						 
						 
						 
						  
						  
						 
						 
					











	
	
	
	
	
	
	
	
	
	
	
	
	
	
	


				
		
		
		<script>
		$(document).ready(function(){
			$('.searchbox-input-class').each(function(){
			    $(this).change(function(){
			    	var qStr=$(this).val();
			    	if($(this).val().indexOf('@')!=-1){
			    		qStr=qStr.replace(/@/g,' ');
			    		$(this).val(qStr);
			    	}
			    });
			});
		});
		</script>
	


		
		













<div id="page-wrapper" class="page-wrapper">
	
	










	
	<section role="main" itemscope itemtype="http://schema.org/Article">
	
		
		
		

		<article itemscope itemtype="http://schema.org/NewsArticle"  >

		











	
	





































<script src="/www/js/date-time-moments.js"></script>


	
	
		<script>
		// non-edition sites
		$(document).ready(function() {
			var fullDate = "2020-03-31T06:00-0700";
			var dateFormat = "MMM D, YYYY h:mm a z";
			timeDate = moment(fullDate).tz('America/Los_Angeles').format(dateFormat); // 12 hour format
			document.querySelector(".format-date").textContent = timeDate;
		});
		</script>
	



















	
			
















<header class='cat'>

	
	
	
	
	
	
		<!-- CSMB Horizontal Responsive -->
<ins class="adsbygoogle"
     style="display:block;"
     data-ad-client="ca-pub-4268075595326305"
     data-ad-slot="9945794902"
     data-ad-format="link"></ins>


<script>
consent.ads.queue.push(function(){
	$.getScript( "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" )
		  .done(function( script, textStatus ) {
		    //need to add  && publisherConsents.gdprApplies back to the end of this conditional after testing
			  if (!consent.personalization && consent.isEU)  {
				   (adsbygoogle=window.adsbygoogle||[]).requestNonPersonalizedAds=1
				   console.log('*****GDPR: loaded adsense in non-personalized mode')
			  }
			  else {
			   		(adsbygoogle = window.adsbygoogle || []).push({});
			   	 	console.log('*****GDPR: loaded adsense in normal mode');
			  } 
		  })
		  .fail(function( jqxhr, settings, exception ) {
		    console.log( "Triggered ajaxError handler." );
		});
});
</script>
	
	
	
	<nav class="breadcrumbs horiz">
		<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
			<li><a class="edition-link-url" href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
			
				
				
				
					<li><a class="edition-link-url" href="/category/fitness-hardware/" itemprop="url"><span class="article-primary-cat" itemprop="title">Fitness Hardware</span></a></li>
				
			
		</ul>
	</nav>
	
	
	
	
	
	
	
	
	
	
		
		
			<div class="category"><a class="edition-link-url" href="/news" itemprop="genre">News</a></div>
		
	
	

	<h1 itemprop="headline">Fitbit launches the Charge 4 with built-in GPS, few other changes </h1>
	
	
	
	
		<section class="deck viewability">
			<h3 itemprop="description">You can also control the Spotify app on your phone from your wrist.</h3>
		</section>
	
	
	
	
	
	
	
	
			<div class="cat-social">
				
					
				















 



	

				

	
	
		
		
	



	
	


	


<div id="sharer" class="cat sidecar show">
<ul id="share-tool" class="expand">



	<li class="sosh">
		<a data-socialsite="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.macworld.com%2Farticle%2F3535188%2Ffitbit-charge-4-features-design-specs-price.html" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/facebook.svg" />
		</a>
	</li>
	<li class="sosh">
		<a data-socialsite="Twitter" class="twit-hand" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.macworld.com%2Farticle%2F3535188%2Ffitbit-charge-4-features-design-specs-price.html&via=macworld&text=Fitbit+launches+the+Charge+4+with+built-in+GPS%2C+few+other+changes+" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/twitter.svg" />
		</a>	
	</li>
	<li class="sosh">
		<a data-socialsite="Linkedin" href="http://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.macworld.com%2Farticle%2F3535188%2Ffitbit-charge-4-features-design-specs-price.html&title=Fitbit+launches+the+Charge+4+with+built-in+GPS%2C+few+other+changes+" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/linkedin.svg" />
		</a>
	</li>
	<li class="sosh">
		<a data-socialsite="Reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.macworld.com%2Farticle%2F3535188%2Ffitbit-charge-4-features-design-specs-price.html&title=Fitbit+launches+the+Charge+4+with+built-in+GPS%2C+few+other+changes+" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/reddit.svg" />
		</a>
	</li>
	<li class="sosh cat">
		<a href="mailto:?Subject=Fitbit launches the Charge 4 with built-in GPS, few other changes &Body=Check%20out%20this%20article%20from%20Macworld%3A%20https%3A%2F%2Fwww.macworld.com%2Farticle%2F3535188%2Ffitbit-charge-4-features-design-specs-price.html" target="_blank" rel="nofollow" id="email-icon">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/mail.svg" />
		</a>
	</li>
	<li class="sosh hide cat print">
		<a href="javascript:window.print();">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/print.svg" />
		</a>
	</li>



</ul>
</div>

<script type="text/javascript">
$(document).ready(function() {
	if (twitterHandle != "") {
		$("a[href*=via]").attr("href", function(_, href) {
			  return href.replace(/via=macworld/, "via="+twitterHandle);
		});
	}
	
	//Add Social Share Event Tag in GTM - IDGMPM-17271
	$("a[data-socialsite]").click(function() {
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push({
			'event': 'socialShare', 
		  	'eventCategory': 'Social Share',
		  	'eventAction': $(this).attr("data-socialsite"), 
		  	'eventLabel': window.document.title
		});
		
	});
});
</script>

<script type="text/javascript">
var isValidEmailAddress = isValidEmailAddress || function(emailAddress) {
    var pattern = new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);
    return pattern.test(emailAddress);
};
function encodeQueryData(params) {
	var ret = [];
	for (var paramKey in params) {
		ret.push(encodeURIComponent(paramKey) + "=" + encodeURIComponent(params[paramKey]));
	}
	return ret.join("&");
}
</script>

			</div>
	
	
	

	
		
			
				
				<div class="cat byline vcard author with-image">		
					<div class="byline-wrapper">
						<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
							
						
							
							
							
							
						
















<a href="/author/Michael-Simon/" rel="author" title="Michael Simon"><img  class="bylineImage  imgId100796934 " src="https://images.idgesg.net/images/article/2019/05/simon-hedshot-100796934-byline.png" width="34" width="34" alt="Michael Simon" itemprop="image" /></a>

						
							
								
							
















<span class="by">By </span><span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Michael-Simon/"><span itemprop="name">Michael Simon</span></a></span>
						</p>
						<p class="dateline">
						
							Staff Writer, 
								
									
								












<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">Macworld</span><meta itemprop="logo" content="https://alt.idgesg.net/images/furniture/macworld/MW_logo_300x300.png"/></span> <span class="divider break">|</span>
							
	
							<span class="pub-date" class='break-date' itemprop="datePublished" 
							    content="2020-03-31T06:00-0700"><span class="format-date"></span>
								
							</span>
						</p>
					</div>
				</div>
			
		
	
	
		
	
	
	
	
		
			<div id="articleLeaderboardWrapper">
				<div id="articleLeaderboardInner">
						
						
								
									
								




















	
		
		
		
		
			<div id="gpt-leaderboard" class=" ad-container"></div>
    		<script type="text/javascript">
    		consent.ads.queue.push(function(){	
    			try {
	    			IDG.GPT.addDisplayedAd("gpt-leaderboard", "true");
	    			$('#gpt-leaderboard').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    			IDG.GPT.log("Creating ad: gpt-leaderboard [971 1115]");
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		});
    		</script>
    	
	
 
 
	
						
				</div>
			</div>
			
				
			




















	
		
		
		
		
			<div id="gpt-leaderboardmobile" class=" ad-container"></div>
    		<script type="text/javascript">
    		consent.ads.queue.push(function(){	
    			try {
	    			IDG.GPT.addDisplayedAd("gpt-leaderboardmobile", "true");
	    			$('#gpt-leaderboardmobile').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    			IDG.GPT.log("Creating ad: gpt-leaderboardmobile [971 1115]");
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		});
    		</script>
    	
	
 
 
	 
		
	
	
	
</header>




	<div class="constrain-970">
		
		
		
		
			
				<div class="lede-container">
					
					
					
						
						
							
				                
				                	
				                	
				                
				                
								
								
								
							
							
							
							
							<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
								<meta itemprop="representativeOfPage" content="1" />
								<meta itemprop="height" content="800" />
								<meta itemprop="width" content="1200" />
					    		
					    		<img data-original="https://images.idgesg.net/images/article/2020/03/fitbit-charge-4-100837032-large.jpg" class="lazy" loading="lazy" alt="fitbit charge 4" itemprop="contentUrl" itemprop="url" />
					    		
					    		<figcaption>
					    			
					    			
					    				<span class="credit" itemprop="copyrightHolder">
					    					
							    				
							    				Fitbit
						    				
				
							    			
							    				
							    				
							    				
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
							    				
							    				
												
											
									
										</span>
					    			
									
					    		</figcaption>
							</figure>
							
				
						
						
					
				</div>
			
			
		
	



<section class="epo cat-narrow" id="drr-top-ad">

	
	
	
		<div class="techDeals">
			<div class="hed">
				<p>Today's Best Tech Deals</p>
				<p>Picked by Macworld's Editors</p>
			</div>
			<div class="techDealsModule"></div>
		  	
			<div class="moreDeals"><a href="/deals/">Find More Hand-Picked Tech Deals</a></div>
		</div>
	
	
	
	
		<div class="ad top-ad">
	
		
		
			
				
					
						
					
					
				
				
				
			





















	

		
			
			
			
			
			
			
				<div id="gpt-showcase" class="adunit ad-container test">					
				</div>				
				<script type="text/javascript">
				consent.ads.queue.push(function(){
				if($(window).width() >= 930) {
					IDG.GPT.addDisplayedAd("gpt-showcase", "true");
					$('#gpt-showcase').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: gpt-showcase - [971 1115]");
                    
				}
				});
				</script>
			
		
	
 	
 
 
		
	
</div>
	
	
	
	
		<div class="topDeals topper">
					<div class="hed">
						<p>Top Deals On Great Products</p>
						<p>Picked by Techconnect's Editors</p>
					</div>
					<div class="topDealsModule"></div>
				  	
					<div class="moreDeals"><a href="http://www.techconnect.com/deals/">See More Hand-Picked Deals</a></div>
		</div>
	
	
	
	
	
	
</section>

</div>







<div class="constrain-970">
	
</div>




<script src="/www/js/deal-modules.js"></script>



		<section class="bodee">

			
				
				
					





















<style>
	#drr-container figure.large.video {
		border-bottom: 0 none;
	}
	figure#page-lede.thm-gallery #bcplayer-gallery #bcplayer-gallery_ad > div {
		width: 100%;
		height: 100%;
		transition: all 0.5s ease;
	}
</style>
<style>
.jwplayer.jw-state-paused .jw-display {
	display: table !important;
	padding: 0;
}
.jwplayer .jw-display-icon-container {
    float: none;
    padding: 0;
    margin: 0;
}
.jw-flag-small-player .jw-display {
	padding-top: 0px;
}
.jwplayer .jw-display-icon-container .jw-icon-rewind {
	visibility: hidden;
}
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play path,
.jw-state-idle .jw-svg-icon-play path,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay path,
.jw-state-complete .jw-svg-icon-replay path {    
    display: none;
}
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play,
.jw-state-idle .jw-svg-icon-play,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay,
.jw-state-complete .jw-svg-icon-replay {
    background-size: contain;
    background-repeat: no-repeat;
    background-color: transparent;
    background-image: url(//idge.staticworld.net/idgtv/btn-play-default.svg);
    background-position: center center;
    bottom: 0;
    border-radius: 0;
    box-shadow: none;
    left: 0;
    margin: auto;
    right: 0;
    top: 0;
}
.jwplayer .jw-display-icon-container .jw-icon,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play,
.jw-state-idle .jw-svg-icon-play,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay,
.jw-state-complete .jw-svg-icon-replay {
    height: 81px;
    width: 78px;
}
</style>


	



	
	
	
	
		<div class="ad placement">
			
				
			





















	

		
			
			
			
				<script>
					var supLocaleEd = false;
					if (typeof countryCode !== 'undefined' && countryCode !== "" && countryCode === 'in' || (brandAbbrev === 'cio' && countryCode === 'nz')) {
						supLocaleEd = true;
					}
				</script>
				<!--  Begin inread -->
				<div id="inread" class=" ad-container">					
				</div>
				
				<script>
					if (supLocaleEd === true) {
						$("div#inread").remove();
					} else {
						consent.ads.queue.push(function(){
							IDG.GPT.addDisplayedAd("inread", "true");
							IDG.GPT.displayGoogleTagSlot('inread');
						});
					}
				</script>
				
				<!--  End inread -->	
			
			
			
			
		
	
 	
 
 
		</div>
	
	
	
	
	
	
	
	
		
		
			
			
			<script>
				var dataLayer = window.dataLayer = window.dataLayer || [];
				dataLayer.push({
					'event': 'loadTopCollectionModule'
					});
			</script>
			
		
	
	
	
	
	
	
			
	
	
	
	
	
	
		
		
			
		
	
	
	
	
	
		
			
				
				
				
					
				
				
			
		
		
	
	
		
		
			<div id="drr-container" class='cat ' itemprop="articleBody">
		
		
		
		
	
		
			
			
				<p>In a world where I wasn’t confined to my home, this article would be filled with my impressions of Fitbit’s latest fitness tracker, the Charge 4. I would have written about the feel of it on my wrist, the responsiveness of the display, and tested the new Spotify integration that brings playback controls to your wrist for the first time.</p><p>But it's possible that those features wouldn’t have added all that much to my impressions of the device. You see, on the outside, the Fitbit Charge 4 is identical to the Fitbit Charge 3, with an inductive button, 1.36-inch display, and swappable band system. Even the $150 price tag remains. The only thing that’s changed is the color: Instead of rose gold, Fitbit now offers a “rosewood” color that’s something of a cross between dark magenta and a deep red wine.</p><p>Otherwise, all of the new stuff on the inside of the Fitbit 4, so I’ll need to get out and use it to see how much better it is. The biggest addition is built-in GPS, making it the only Fitbit device other than the <a href="https://www.macworld.com/article/3225409/fitbit-ionic-review.html">two-year-old Ionic</a> that doesn’t rely on your phone for distance tracking. That alone makes it a worthy upgrade over the Charge 2 and is probably enough to sway more than a few Charge 3 owners to plunk down another $150, too.</p><p>Fitbit says the Charge 4’s design will “optimize GPS performance,” but you’ll still see a significant loss in battery life if you keep it on. With continuous GPS usage, you’ll get an estimated five days of battery life, which is still very good but about two days less than you will get with it off. Thankfully, Fitbit makes it easy to disable via a toggle in settings.</p><h2>Fitness features for all</h2><p>The rest of the Charge 4’s new features will eventually make their way to other Fitbit devices if they haven’t already. Debuting on the Charge 4 is Fitbit’s newest exercise mode, Active Zone Minutes. Rolling out “soon” to all Fitbit smartwatches, the new feature “uses your personalized heart rate zones to track your effort for any energizing activity,” so you’ll get a clearer picture of your health.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2020/03/fitbit-charge-4-activity-zone-100837033-orig.jpg" rel="nofollow"><img border="0" alt="fitbit charge 4 activity zone" width="1200" height="801" data-imageid="100837033" data-license="Supplied Art" data-original="https://images.idgesg.net/images/article/2020/03/fitbit-charge-4-activity-zone-100837033-large.jpg" class="lazy" loading="lazy"/></a> <small class="credit">Fitbit</small>
<figcaption>
<p>Fitbit’s new Activity Zone Minutes feature will debut on the Charge 4</p>
</figcaption>
</figure><p>For example, you’ll earn more “credit” for running than walking, even if you take the same number of steps. Your Charge 4 will automatically alert you when you’ve changed zones and in the Fitbit app you’ll find a detailed summary of your progress, based on the World Health Organization and American Heart Association’s recommendations of 150 minutes of moderate or 75 minutes of vigorous activity each week.</p><p>Fitbit is also bringing new sleep tracking features that were previously only available on the Versa and Ionic smartwatches. You’ll see your Sleep Score, which measures the quality of your sleep using the heart-rate and relative SpO2 sensors, as well as the battery-saving sleep mode. Smart Wake, which uses machine learning to gradually wake you up rather than jolting you out of sleep at a set time, is coming soon.</p><p>The Charge 4 is also Fitbit’s first tracker that lets you control music, though you’ll need your phone and a Spotify Premium subscription. Like the Versa Lite, you can’t pair Bluetooth headphones to the Charge 4, so you’re limited to rudimentary controls such as play, shuffle, skip, and likes. Fitbit has also made NFC standard on the Charge 4 for contacts payments with Fitbit Pay.</p><aside class="nativo-promo nativo-promo-1 smartphone tablet desktop" id=""> </aside><p>While not exclusive to the Charge 4, Fitbit will also be opening up some 40 new pieces of Premium content to all users in the Fitbit app. Plus, all users will get 90 days of free access to advanced sleep tools, customized programs, and more than 200 workouts. And coming soon, Fitbit will also offer workouts for both free and premium users to help users reach their Active Zone Minutes goal.</p><p>The Fitbit Charge 4 is available for preorder at Firtbit.com, Amazon, and Best Buy beginning on Tuesday, March 31, for delivery April 13. The Charge 4 SE, which adds a second exclusive granite reflective black woven band along with the classic black band will retail for $170.</p>
			
		
		
	
		
		
			
		
		
		
		
			
			
			
			










<div class="end-note">
	
		
	











	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<!-- blx4 #2007 blox4.html  -->
			

		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
					
						
					
				
				
			
		
















	
		
		
			<div id="" class="blx blxParticleendnote blxM2007  blox4_html  blxC24067">Note: When you purchase something after clicking links in our articles, we may earn a small commission. Read our <a href="https://www.macworld.com/about/affiliates.html">affiliate link policy</a> for more details.   </div>
		
	

	


</div>
		
		
	</div>
	
	
	
		
		
		
	
	
	
	
	
	
	
	
	    <div class="apart-alt tags">
	    <span class="related">Related: </span>
	    <ul>
			
				<li><a class="edition-link-url primary-cat-url2" href="/category/fitness-hardware"><span class="primary-cat-name2">Fitness Hardware</span></a></li>
			
				<li><a class="edition-link-url primary-cat-url2" href="/category/consumer-electronics"><span class="primary-cat-name2">Consumer Electronics</span></a></li>
			 
			
				
				
					 
						 
				    				
					
				
					
			
	    </ul>
	   
		</div>
	
	
	
	
	
	
	
	
	
			
	   		
			












		
	
	
	
	<div class="byline vcard author end-byline">	
		<div class="author-info" id="michaelsimon">		
			
			
				<p>Michael Simon covers all things mobile for PCWorld and Macworld. You can usually find him with his nose buried in a screen. The best way to yell at him is on <A HREF="https://twitter.com/morlium?lang=en">Twitter</A>.</p>
					
		</div><!-- end .author-info -->	
		
		<div class="brand-social">
				<div class="follow-text">Follow</div>
				<ul class="social-links">
					<li>
						<a href="/author/Michael-Simon/">
							<i class="ss-icon ss-user"></i>
						</a>
					</li>
					
					<li>
						<a href="https://twitter.com/morlium" class="twitter-follow" target="_blank">
							<i class="ss-icon ss-social ss-twitter"></i>
						</a>
					</li>
					
					
					
				</ul>
			</div>
			
	</div>
	
	
		
			
			
	
	
	
	
		 
	
	
	
	
	
		
		
	

















	 
	




<script>
$("body").on('click', 'a[data-product-id]', function() {
	var e = e || window.event;
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var prodName = $(this).attr("data-product-name");
	prodName = prodName.replace("\\'","'"); // to counter the effects of over-escaping
	
	if ( $(this).parents('.slideshow').length > 0 ) {
		var productLinkPosition = "Slideshow";
	} else if ( $(this).parents('.emo-sb').length > 0 ) {
		var productLinkPosition = "Product Sidebar";
	} else if ( $(this).parents('.at-a-glance.top').length > 0 ) {
		var productLinkPosition = "AAG Top";
	} else if ( $(this).parents('.at-a-glance').length > 0 ) {
		var productLinkPosition = "AAG Bottom";
	} else if ( $(this).parents('.quick-hits.medium').length > 0 ) {
		var productLinkPosition = "Quick Hit Medium";
	} else if ( $(this).parents('.quick-hits').length > 0 ) {
		var productLinkPosition = "Quick Hit Full";
	} else if ( $(this).parents('.product-chart').length > 0 ) {
		var productLinkPosition = "Product Chart";
	} else if ( $(this).parents('.emo-list').length > 0 ) {
		var productLinkPosition = "Product List";
	} else {
		var productLinkPosition = "Body Text";
	}
	
	dataLayer.push({
		'event': 'affiliateLink', 
	  	'eventCategory': 'Affiliate Link', // Hardcoded, not dynamic
	  	'eventAction': 'Click', // Hardcoded, not dynamic
	  	'eventLabel': ''+e.target+'', // The URL the affiliate link leads to
	  	'productVendor': $(this).attr("data-bkvndr"), // The vendor of the product
	  	'productManufacturer': $(this).attr("data-bkmfr"), // The manufacturer of the product
	  	'productName': prodName, // The name of the product
	  	'productId': $(this).attr("data-product-id"), // The ID of the product
	  	'productLinkPosition': productLinkPosition // location of product link (Product Sidebar, Product Chart, etc.)
	});
	
	window.permutive.track('AffiliateLinkClick', {
	    category: $(this).attr("data-bkc"),
	    name: prodName,
	    manufacturer: $(this).attr("data-bkmfr"),
	    vendor: $(this).attr("data-bkvndr")
	});
	
});
</script>


	<script>
$("#drr-container a:not('[data-product-id]')").on('click',function(e){
	var dataLayer = window.dataLayer = window.dataLayer || [];
	
	var $clickEl = $(this);
	var clickUrl = $clickEl.attr("href");
	var clickParentsUntilDrr = $clickEl.parentsUntil("#drr-container");
	var clickText = $clickEl.text().trim();
	var linkLocation;
	var linkType;
	var regex = new RegExp("cio.com/|csoonline.com/|computerworld.com/|itnews.com/|itworld.com/|infoworld.com/|networkworld.com/|javaworld.com/|techconnect.com/|techhive.com/|macworld.com/|pcworld.com/|greenbot.com/|gamestar.com/|idginsiderpro.com/|idgesg.net/", "i");
	
	if (clickParentsUntilDrr.hasClass("fakesidebar")) {
		linkLocation = "FSB";
	}
	else if (clickParentsUntilDrr.hasClass("end-note")) {
     	 linkLocation = "End Note";
   }
	else {
		linkLocation = "Body";
	}
	
	if (regex.test(clickUrl)) {
	      linkType = "Internal";
	    }
	else {
		linkType = "External";
	}
		
	
	dataLayer.push({
		'event': 'editBodyLink', 
	  	'eventCategory': 'Editorial Body Links',
	  	'eventAction': linkType,
	  	'eventLabel': linkLocation+" | "+clickText+" | "+clickUrl
	});
});
</script>


<script>
$("#drr-top-ad .related-promo-wrapper .title > a").on('click',function(e){
	var dataLayer = window.dataLayer = window.dataLayer || [];
	
	var $clickEl = $(this);
	var clickUrl = $clickEl.attr("href");
	var clickText = $clickEl.text().trim();
	var linkLocation = "Promo";		
	
	dataLayer.push({
		'event': 'promoModuleLink', 
	  	'eventCategory': 'Promotion module',
	  	'eventAction': 'Click',
	  	'eventLabel': linkLocation+" | "+clickText+" | "+clickUrl
	});
});
</script>
	

	
	
	
	
	
	












	
	
	
	
	
	
	
	
	
	
	
	
	
	
	





<script src="/www/js/video/embedder-jwp.js?v=20200330113541"></script>

<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js"></script>

















<script type="text/javascript">

$(document).ready(function() {
	$('.articleBloxAd').filter( ":visible" ).each(function(index, item) {
		var id = $(item).attr('id');
		var divClass = $(item).attr('class');
		var adString = IDG.GPT.getLazyAdCode();
		$(item).replaceWith("<div id=\"" + id + "\" class=\"lazyload_blox_ad " + divClass + "\">" + adString + "</div>");
	});
	try {
		$("div.lazyload_blox_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
		}) ;
	}
	catch (exception){
		console.log("error loading lazyload_ad " + exception);
	}
});

</script>
		

	
	













<style>
@media only screen and (min-width: 60.625em) {
	article .apart.ad.not-lazy {
		margin-left: 0;
		float: right;
	}
}
/* this spaces the ads in the right rail */
@media only screen and ( min-width: 48em ) {
	article #drr-top-ad.epo.cat-narrow #imu2 {
		margin-top: 390px; /*originally 354px*/
	}
	.topDeals.topper {
		margin-top: 390px;
	}
}
@media only screen and ( min-width: 48em ) and ( max-width: 58.063em ) {
	article #drr-top-ad.epo.cat-narrow #imu2 {
		margin-top: 0;
	}
}
@media only screen and ( min-width: 60.625em ) {
	article #drr-top-ad.epo.cat-narrow #imu2 {
		margin-top: 390px; /*originally 354px*/
	}
	.topDeals.topper {
		margin-top: 390px;
	}
}
@media only screen and ( min-width: 48em ) {
	article #drr-top-ad.epo.cat-narrow div[id^=imu] {
		margin-top: 390px;
	}
}
@media only screen and ( min-width: 48em ) and ( max-width: 58.063em ) {
	article #drr-top-ad.epo.cat-narrow div[id^=imu] {
		margin-top: 0;
	}
}
@media only screen and ( min-width: 60.625em ) {
	article #drr-top-ad.epo.cat-narrow div[id^=imu] {
		margin-top: 390px;
	}
}
</style>

<script type="text/javascript">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</script>		



<script>
// this debouce() function is used here and with related-content ribbon-ribbon.jsp
function debounce(func, wait, immediate){
    var timeout;
    return function(){
        var context = this, args = arguments;
        var later = function(){
            timeout = null;
            if (!immediate) func.apply(context, args);
        };
        var callNow = immediate && !timeout;
        clearTimeout(timeout);
        timeout = setTimeout(later, wait);
        if (callNow) func.apply(context, args);
    };
}

let galleryNode; // undefined if element is not found
let mobileDeviceWidth = 0;
let eventDeviceOrientation = "portrait";

if (window.innerWidth > 0) {
	mobileDeviceWidth = window.innerWidth;
} else {
	mobileDeviceWidth = document.documentElement.clientWidth;
}

if ($("figure").hasClass("thm-gallery")) {
	galleryNode = document.querySelector('.thm-gallery .embed-wrapper');
}

var supportsOrientationChange = "onorientationchange" in window,
orientationEvent = supportsOrientationChange ? "orientationchange" : "resize";

window.addEventListener(orientationEvent, function() {
	  // if device is rotated to landscape orientation
	  if (window.orientation === 90 || window.orientation === -90) {
		  eventDeviceOrientation = "landscape";
	  } else {
		  eventDeviceOrientation = "portrait";
	  }
}, false);

if (typeof galleryNode !== 'undefined') {	
	if (mobileDeviceWidth <= 480) {
		window.addEventListener('scroll', debounce(function(e) {
			// if device is rotated to landscape after page load, do not pause and play video!
			if (eventDeviceOrientation !== "landscape") {
				if (isVisible(galleryNode)) {
					jwplayer('bcplayer-gallery').play();
				} else {
			    	jwplayer('bcplayer-gallery').pause();
			  	}
			}			
		}, 5));
	}
}
</script>


					










				
			
		
		</section><!-- /.bodee -->

		














		
			
				











<script>var suppressEd = false;</script>







	<div id="content-recommender">
		<div class="OUTBRAIN" data-widget-id="AR_1" data-ob-template="MacWorld_1"></div>  
	</div>
	<script>
		var obEdition = edition ||  countryCode || '';
		var widgetId="";
		
		if (obEdition === "asean") {
			widgetId="AR_3";
			if ($("body").hasClass("slideshow")) {
				widgetId="AR_4";
			}
		}
		if (widgetId !== "") {
			$(".OUTBRAIN").attr("data-widget-id", widgetId);
		}
		
		(function() {
			// suppressed for certain editions
			if (!suppressEd) {
				let obScript = document.createElement('script');
				obScript.src = '//widgets.outbrain.com/outbrain.js';
				document.body.appendChild(obScript);
			}
		})();
	</script>


			
				
		
	
		<div id="amazon-bottom-widget">
			<div class="amzn-custom-header">Shop Tech Products at Amazon</div>
			<div id="amazon-links" class="rr sector" original="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=f28f8449-ab80-4ceb-941b-6f3ebf8ef345">
				<code type="text/javascript"><!--
				           console.log('lazyloaded amazon widget links in footer');
				           //-->
				</code>
			</div>
		</div>
		<script>
		$(window).load(function() {
			consent.adsel.queue.push(function(){
				try {
					$("div#amazon-links").lazyLoadAd({
				          threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
				          forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
				          onLoad       : false,       // Callback function on call ad loading
				          onComplete   : false,       // Callback function when load is loaded
				          timeout      : 2000,        // Timeout ad load
				          debug        : false,       // For debug use : draw colors border depends on load status
				          xray         : false      // For debug use : display a complete page view with ad placements
				    });
				} catch (exception){
					console.log("ERROR loading amazon widget links " + exception);
				}
			});
		});
		</script>
	



	<div class="lazyload_ad">
		<code type="text/javascript">
						<!--
						var slotName = 'bottomleaderboard';
						var slotSize = [];
						if ($thm.deviceClass == 'mobile') {
							slotSize = [[300,50],[320,50],[300,250]];
						}
						else if ($thm.deviceClass == 'tablet') {
							slotSize = [[728,90],[468,60]];
						}
						else {
							slotSize = [[728,90],[970,90],[970,250]];
						}
						IDG.GPT.addDisplayedAd(slotName, "true");
						document.write('<div id="' + slotName + '" class="ad-container">');
						consent.ads.queue.push(function(){
							IDG.GPT.defineGoogleTagSlot(slotName, slotSize, false, true);});
						document.write('</div>');
						consent.ads.queue.push(function(){
							$('#' + slotName).responsiveAd({screenSize:'971 1115', scriptTags: []}, true);});
						//-->
		</code>
	</div>



		</article>

	</section><!-- /role=main -->

	
	
	

</div><!-- /#page-wrapper -->
		
		













<div id="panel-loader"></div>
<!-- IDGMPM-11812, category.getCategoryType() returns an integer, and 9 stands for tentpole-->
 



	
		










<link rel="stylesheet" href="/www.idgcsmb/css/tso-links.css?v=20200330113541" />

	<div id="tso-wrapper"><div id="tso" style="display:none"></div></div>
	<script type="text/javascript">
	function renderTSO(ads, requireHttps) {
		$thm.debug("renderTSO:"+ads.length);
		if (ads && ads.length > 0) {
			var selectedAds = selectTSOAds(ads,10);
			if (null != selectedAds && selectedAds.length > 0) {
				var html = "<h3>Sponsored Links</h3>";
				html += "<ul>";
				for (var i=0; i<selectedAds.length;i++) {
					html += "<li>";
					html += "<a href='"+selectedAds[i].url+"'> "+selectedAds[i].title+"</a>";
					if (null != selectedAds[i].pixel && selectedAds[i].pixel.length > 0) {
						html += selectedAds[i].pixel;
					}
					html += "</li>";
				}
				html += "</ul>";
				$("#tso").html(html).show();
			}
		}
	}
	function selectTSOAds(ads,max) {
		if (ads.length <= max) {
			return ads;
		} else {
			var uniq = {};
			var found = 0;
			var selectedAds = [];
			while (found < max) {
				var ad = ads[Math.floor(Math.random()*ads.length)];
				if (uniq[ad.id] != null) {
					continue;
				} else {
					uniq[ad.id] = true;
					found++;
					selectedAds.push(ad);
				}
			}
			return selectedAds;
		}
		return null;
	}
	</script>
	

	




		










<link rel="stylesheet" href="/www.idgcsmb/css/footer.css?v=20200330113541" />
<link rel="stylesheet" href="/www.idgcsmb.mw/css/footer.css?v=20200330113541" />
<div id="network"></div>

	












<footer id="footer" class="clearfix">
    <div class="container clearfix">
    	<div class="footer-col">
    		<a href="http://macworld.com" id="footer-logo-mw" class="ir">Macworld</a>
    		<p>Macworld is your best source for all things Apple. We give you the scoop on what's new, what's best and how to make the most out of the products you love.</p>
    		<ul>
    			<li><a href="/about/about.html">About Us</a></li>
				<li><a href="/about/contact.html">Contact Us</a></li>
				<li><a href="http://hints.macworld.com/" rel="nofollow">Mac OS X Hints</a></li>
				<li><a href="https://www.idg.com/about-adchoices-macworld/" rel="nofollow">Ad Choices</a></li>
				<li><a href="/faq" rel="nofollow">Digital Magazines</a></li>
				<li><a href="/newsletters/signup.html">Newsletters</a></li>
				<li><a href="/about/cookie-policy.html">Cookie Policy</a></li>
				<li><a href="/about/member-preferences.html">Member Preferences</a></li>
				<li><a href="/about/privacy.html" rel="nofollow">Privacy Policy</a></li>
				<li><a href="/index.rss">RSS</a></li>
				<li><a href="https://www.idg.com/terms-of-service-agreement/" rel="nofollow">Terms of Service Agreement</a></li>
				<li><a href="/about/ccpa.html">California: Do Not Sell My Personal Info</a></li>		
			</ul>
			<ul class="right">
				<li><a href="https://shop.macworld.com">Shop</a></li>
				<li><a href="https://www.pcworld.com/couponcodes">Coupon Codes</a>
					<ul>
						<li><a href="https://www.pcworld.com/couponcodes/aliexpress">Aliexpress</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/ebay">Ebay</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/home-depot">Home Depot</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/hp">HP</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/jcpenney">jcpenney</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/oneplus">OnePlus</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/walmart">Walmart</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/target">Target</a></li>
						<li><a href="https://www.pcworld.com/couponcodes/6pm-com">6PM</a></li>
					</ul>
				</li>
				<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a></li>	
			</ul>
    	</div>
    	<div class="footer-col">
    		<h2>Macworld Categories</h2>
    		<ul>
    			<li><a href="/category/business/">Business</a></li>
				
				<li><a href="/category/creative/">Creative</a></li>
				<li><a href="/category/entertainment/">Entertainment</a></li>
				<li><a href="/category/ios-apps/">iOS Apps</a></li>
				<li><a href="/category/mac-apps/">Mac Apps</a></li>
			</ul>
			<ul class="right">
				<li><a href="/category/macs/">MacCentral</a></li>
				<li><a href="/category/iphone-ipad/">iPhone/iPad</a></li>
				<li><a href="/category/os-x/">OS X</a></li>
				<li><a href="/column/mwpodcast">Podcasts</a></li>
				<li><a href="/video/">Video</a></li>
				<li><a href="/deals">Deals</a></li>
			</ul>
			<h3>IDG Network Sites</h3>
			<ul>
				<li><a href="https://www.idg.com/advertise-with-us/macworld/" rel="nofollow">Advertise</a></li>
				<li><a href="https://www.idg.com/technetwork/technetwork-permissions-guildelines/" rel="nofollow">Permissions</a></li>
				<li><a href="http://www.pcworld.com/" rel="nofollow">PCWorld</a></li>
				<li><a href="http://www.techadvisor.co.uk/">Tech Advisor</a></li>
				<li><a href="http://www.techhive.com/" rel="nofollow">TechHive</a></li>
			</ul>
			<ul class="right">
				<li><a href="https://www.idg.com/technetwork/" rel="nofollow">IDG TechNetwork</a></li>
				<li><a href="https://www.idg.com/" rel="nofollow">IDG</a></li>
				<li><a href="http://blog.idg.com/" rel="nofollow">IDG Blog</a></li>
				<li><a href="https://www.idg.com/work-here/" rel="nofollow">Careers at IDG</a></li>
			</ul>			
    	</div>
    	<div class="footer-col">
    		<div id="footer-subscribe" class="clearfix">
	    		<a href="https://simplecirc.com/subscribe/macworld" rel="nofollow">
	    			<img src="//alt.idgesg.net/images/furniture/macworld/footer-subscribe-mag-mw.png" alt="Macworld Magazine Cover">
	    			<h2>Try Macworld <span>Risk-Free</span></h2>
	    			<span class="btn-link">Subscribe Now</span>
	    		</a>
    		</div>
    		<div id="footer-social">
    			<span>Follow us</span> <a href="http://www.facebook.com/Macworld" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
						&#xF610;
					</a>
					<a href="https://twitter.com/macworld" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
						&#xF611;
					</a> 
					
						<a href="https://www.youtube.com/user/macworld" class="network-youtube ss-icon ss-social-circle banner-social banner-youtube" alt="YouTube">
							&#xF630;
						</a>
					 			
    		</div>
    		
    		 <p>Visit other IDG sites:</p>
    		
    		<div id="idgInfo" class="styled-select">		
		            <select onchange="location = this.options[this.selectedIndex].value;" id="jumpMenu" name="jumpMenu" d30tagged="1" style="visibility: visible;">
		                <option value="">Select One</option>
						
							
						













	
		<option value="https://www.greenbot.com">Greenbot</option>
	
		<option value="https://www.macworld.com">Macworld</option>
	
		<option value="https://www.pcworld.com">PCWorld</option>
	
		<option value="https://www.techconnect.com">TechConnect</option>
	
		<option value="https://www.techhive.com">TechHive</option>
	

		            </select>
		    </div>
		    
		        <p><small><a href="http://idgcsmb.com/terms-of-service-agreement/">Copyright</a> &copy; 2020 IDG Communications, Inc.</small></p>
    	</div>
    </div> 
</footer>


	
	<script src="/www/js/ads/stickyLb.js"></script>
	<script>
		(function(){
			var parallaxArgs = {
				topNavEl: 'main-nav',
				topNavIsSticky: false,
				leaderboadrdId: 'gpt-leaderboard', 
				adContainer: 'articleLeaderboardWrapper',
				adUnit: 'articleLeaderboardInner',
				viewabilityTime: 7000
			}
			parallaxLb(parallaxArgs) ;
		})();
		
	</script>



		
				
		
			
				
			




















	
		
		
		
		
			<div id="gpt-infunnel" class=" ad-container"></div>
    		<script type="text/javascript">
    		consent.ads.queue.push(function(){	
    			try {
	    			IDG.GPT.addDisplayedAd("gpt-infunnel", "true");
	    			$('#gpt-infunnel').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    			IDG.GPT.log("Creating ad: gpt-infunnel [971 1115]");
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		});
    		</script>
    	
	
 
 
	
		
		
			
		
















<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script> 

<script src="/www.idgcsmb/js/jquery/jquery-ui-tools.js"></script>


	<script>
		$(document).ready(function() {
			if (typeof $.cookie("geoPromoDontShow") === 'undefined' && typeof $.cookie("geoPromoSeen") === 'undefined' && navigator.languages.indexOf("es") > -1 && $thm.deviceWidthAtLeast($thm.deviceBreakpoints.wide)) {
				$.get("/napi/tile?def=international.promo", 
					function(data) {
						$("body").prepend(data);
						var visitTime = new Date();
						visitTime.setTime(visitTime.getTime()+1000*60*60*24); //24 hours
				      	$.cookie('geoPromoSeen', 'true', { expires: visitTime, path: '/' });
						$(".geo-promo .ss-delete, a.cont-here, a.dont-show").click(function(e) {
							e.preventDefault();
							if ($(this).is(".dont-show")) {
								visitTime.setTime(visitTime.getTime()+1000*60*60*24*30); //30 days
						      	$.cookie('geoPromoDontShow', 'true', { expires: visitTime, path: '/' });
							}
							$(".geo-promo").fadeOut(function() {$(".geo-promo").remove()})
						});
					}
				);
			}
		});
	</script>

<script src="/www.idgcsmb/js/thm_post.js?v=20200330113541"></script>

<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.md5.js"></script>

	<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.colorbox-min.js"></script>


<script src="/www.idgcsmb/js/autocomplete.js"></script>







<script>
$(function() {
	if (typeof $.fn.lazyload === 'undefined' ) {
		if ('loading' in HTMLImageElement.prototype) {
		    const images = document.querySelectorAll('img[loading="lazy"]');
		    images.forEach(img => {
		      img.src = img.dataset.original;
		    });
		}
		else {
			$.getScript('/www/js/jquery/jquery.lazyload.min.js',function(){
				 $("img.lazy").lazyload({ 
			    	effect : "fadeIn", 
			    	threshold: 200,
			    	failure_limit:25
				 });
			});
		}
	}
});
</script>

<!-- Do not include here when empty article or not empty and article is slideshow as this script is included with DRR code in body-base.jsp. -->
















<script type="text/javascript">

$(document).ready(function() {
	$('.articleBloxAd').filter( ":visible" ).each(function(index, item) {
		var id = $(item).attr('id');
		var divClass = $(item).attr('class');
		var adString = IDG.GPT.getLazyAdCode();
		$(item).replaceWith("<div id=\"" + id + "\" class=\"lazyload_blox_ad " + divClass + "\">" + adString + "</div>");
	});
	try {
		$("div.lazyload_blox_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
		}) ;
	}
	catch (exception){
		console.log("error loading lazyload_ad " + exception);
	}
});

</script>

<script type="text/javascript">
// -- Load Lazy Advertisement placement as deferred
try {
	$("div.lazyload_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
	}) ;
}
catch (exception) {
	console.log("Error with lazyLoadAd: "+exception);
}
</script>

<script src="/www.idge/js/jquery/jquery.tablesorter.min.js"></script>
<script>
$(document).ready(function() {
	$("table.tablesorter").tablesorter({
		widgets: ['zebra']
	});
	
	$("table.tablesorter tbody tr").hover(function() {
		$(this).toggleClass("selected");
	});
	
	$("table.tablesorter thead tr th").each(function(){			
		if ($(this).find('.ss-icon').length < 1) {
			$(this).append('<i class="ss-icon"></i>');
		}
	});
	
});
</script>

<script>
	//click event for BrandPost "Learn More" buttons
	$(".learn-more").click(function(event) {
		 var brandpost_txt = "<div class=\"about-brandposts\"><p>BrandPosts are written and edited by members of our sponsor community. BrandPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of BrandPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";
		 if ($(".blog-byline.sponsored-post").length > 0) { //for Nativo sponsoredPosts
			 brandpost_txt = "<div class=\"about-brandposts\"><p>SponsoredPosts are written and edited by members of our sponsor community. SponsoredPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of SponsoredPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";
		 }
		 $("body").append(brandpost_txt);
		 $(".about-brandposts").css("top",event.pageY);
		 if ($("body").width() >= 955) { // need different behavior at desktop breakpoint and above
			 //find difference between X position clicked and body width and set as right attr 
			 //this is so tooltip doesn't overflow window
			 var xpos = $("body").width() - event.pageX;
			 $(".about-brandposts").css({"right":xpos,"margin-right":"0"});
		 }
		 $(".about-brandposts .close-bar").click(function() {
			 $(".about-brandposts").remove();
			 return false;
		 });
		 return false;
	});
</script>

<script>
//click event for Sponsorship "Learn More" buttons
	 $(".learn-more-sponsorship").click(function(event) {
		 var sponsorship_txt = "<div class=\"about-sponsorships\"><p>This content is written and edited by members of our sponsor community. Such sponsor content creates an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of sponsor content.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";
		 if ($(".blog-byline.sponsored-post").length > 0) { //for Nativo sponsoredPosts
			 sponsorship_txt = "<div class=\"about-sponsorships\"><p>SponsoredPosts are written and edited by members of our sponsor community. SponsoredPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of SponsoredPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";
		 }
		 $("body").append(sponsorship_txt);
		 $(".about-sponsorships").css("top",event.pageY);
		 if ($("body").width() >= 955) { // need different behavior at desktop breakpoint and above
			 //find difference between X position clicked and body width and set as right attr 
			 //this is so tooltip doesn't overflow window
			 var xpos = $("body").width() - event.pageX;
			 $(".about-sponsorships").css({"right":xpos,"margin-right":"0"});
		 }
		 $(".about-sponsorships .close-bar").click(function() {
			 $(".about-sponsorships").remove();
			 return false;
		 });
		 return false;
	 });
</script>




	<!-- LiveRamp Sources -->
	<script src="/www/js/utils/liveRamp.js"></script>
	<!-- End of LiveRamp -->


<script type='text/javascript'>

	
	$(document).ready(function(){

		$('#extra-nav-toggle a').click(function(){
			if($(this).hasClass('open')){
				$('#extra-nav').hide();
				$(this).removeClass('open');
				$('#extra-nav-toggle a').removeClass('ss-delete');
				$('#extra-nav-toggle a').addClass('ss-dropdown');		
			} else {
				$('#extra-nav').show();
				$(this).addClass('open');
				$('#extra-nav-toggle a').removeClass('ss-dropdown');
				$('#extra-nav-toggle a').addClass('ss-delete');					
			}
			return false;
		});
		
		var isMobile = window.matchMedia("only screen and (min-width: 60.625em)");
			
			if (!isMobile.matches) {
				$("#dealsNav span").removeClass("ss-dropdown").addClass("ss-directright");
				$("a.couponCodeMob span.rightArrow").remove();
				$("a.couponCodeMob").append('<span class="mobCoupons ss-directright"></span>');
				$('#dealsNav').click(function() {
					if ($("#dealsNav span").hasClass("ss-directright")) {
						$("#dealsNav span").removeClass("ss-directright").addClass("ss-dropdown");
						$(".dealsList").css({ 'display':'block'});
					}
					else {
						$("#dealsNav span").removeClass("ss-dropdown").addClass("ss-directright");
			    		$(".dealsList").css({ 'display':'none'});
					}
				});
				$("a.couponCodeMob").click(function() {
					if ($(".couponCodeMob .mobCoupons").hasClass("ss-directright")) {
						$(".couponCodeMob .mobCoupons").removeClass("ss-directright").addClass("ss-dropdown");
						$(".couponChildLinks").css({ 'display':'table'});
					}else {
						$(".couponCodeMob .mobCoupons").removeClass("ss-dropdown").addClass("ss-directright");
						$(".couponChildLinks").css({ 'display':'none'});
					}
				
				});   
			}
			else {
				$('li.dealsNav').mouseenter(function() {
			    	$(".dealsList").css({ 'display':'block'});
				});           
		
				$('ul.dealsList').mouseleave(function() {  
				    $(".dealsList,.couponChildLinks").css({ 'display':'none'});	    
				});
				
				$('li.couponCodes').mouseenter(function() {
				    $(".couponChildLinks").css({ 'display':'block'});
				});           
			
				$('ul.couponChildLinks').mouseleave(function() {  
				    $(".couponChildLinks").css({ 'display':'none'});	    
				});
			}

    	<!-- if (isMobile.matches) {	 -->
    		
			
		
		<!-- } -->
		  				  
	});//-- end document Ready
		
	


	g_bRequireHttps = true;
	 	var localeId = getLocale();
		$.ajax('/ads/tso?localeId=' + localeId,{
			dataType: 'json',
			success: function(data){
				renderTSO(data.tsoLinks, g_bRequireHttps);
			},
			error: function(jqXHR,error,thrown){
				$thm.debug("TSO AJAX Status: "+error+": "+thrown,true);
			}
		});
	
</script>

<script type="text/javascript">
	var subscribersSiteId = "ce223ed1-731c-42ea-a371-710bb2897cce"; 
</script>
<script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js"></script>

		
		<script type="text/javascript">
			a=top;f=self;
			var acceptedDomains = ["lookbookhq.com"];
			var cleanedHost = a.location.hostname.split(".").slice(-2).join(".");
			if(a!=f && acceptedDomains.indexOf(cleanedHost) < 0) {
				a.location=f.location;
			}
		</script>	

 		














	
	
	    
	    
		   	
		   	
		   	
	    
    	
    	
	    
	












	
	
	
	
	
	
	
	
	
	
	
	
	
	
	




 		
		










<script type="text/javascript">
consent.digitalelement.queue.push(function(){
	$thm.logPlEvent({"b":"mw","e":"view","t":"article","id":"3535188"});
});
</script>
	
	
		<div id="loginModal"></div>
		<div id="logoffModal"></div>
		<div id="abuseModal"></div>

		
			<!-- rev: 20200330113541  -->
		
		
		
		
			
				
			




















	
		
			<div id="gpt-skin" class=" ad-container"></div>
    			<script type="text/javascript">
    			consent.ads.queue.push(function(){
    				try {
	    				IDG.GPT.addDisplayedAd("gpt-skin", "true");
	    				IDG.GPT.displayGoogleTagSlot('gpt-skin');
	    			}
	    			catch (exception) {
	    				console.log("Error with IDG.GPT: " + exception);
	    			}
    			});
    			</script>
		
		
		
		
	
 
 
			
		
		
		
			
		




















	
		
		
		
		
			<div id="gpt_custom_promo_2" class=" ad-container"></div>
    		<script type="text/javascript">
    		consent.ads.queue.push(function(){	
    			try {
	    			IDG.GPT.addDisplayedAd("gpt_custom_promo_2", "true");
	    			$('#gpt_custom_promo_2').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    			IDG.GPT.log("Creating ad: gpt_custom_promo_2 [971 1115]");
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		});
    		</script>
    	
	
 
 
	
			
	</body>
</html>
