<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="category" content="MacOS">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Universal Control in macOS 11 deleted till spring | Macworld</title>
			<script>
				window.grumi = {       
					key: '859c0fcb-feae-4616-afed-20011b559baa'
				};
			</script>
			
		<script async="async" src="//cdn.adsafeprotected.com/iasPET.1.js"></script>

		<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//rumcdn.geoedge.be' />
<link rel='dns-prefetch' href='//cdn.onthe.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Macworld &raquo; Feed" href="https://www.macworld.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Macworld &raquo; Comments Feed" href="https://www.macworld.com/comments/feed" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.macworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.macworld.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.macworld.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.macworld.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://www.macworld.com/wp-content/mu-plugins/search/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.6.4' media='all' />
<link rel='stylesheet' id='third-party-integrations-style-css'  href='https://www.macworld.com/wp-content/client-mu-plugins/idg-third-party/dist/styles/index.css?ver=1639405581' media='all' />
<link rel='stylesheet' id='frontend-shared-styles-css'  href='https://www.macworld.com/wp-content/themes/idg-base-theme/dist/styles/shared.css?ver=1639405581' media='all' />
<link rel='stylesheet' id='frontend-styles-css'  href='https://www.macworld.com/wp-content/themes/idg-base-theme/dist/styles/bundle.css?ver=1639405581' media='all' />
<link rel='stylesheet' id='macworld-shared-styles-css'  href='https://www.macworld.com/wp-content/themes/macworld-com-child-theme/dist/styles/theme.css?ver=1639405581' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.macworld.com/wp-content/mu-plugins/jetpack-10.3/css/jetpack.css?ver=10.3' media='all' />
<script async src='https://rumcdn.geoedge.be/859c0fcb-feae-4616-afed-20011b559baa/grumi-ip.js?ver=1' id='idg_geo_edge_code-js'></script>
<script id='third-party-integrations-script-js-extra'>
var IDG = {"settings":{"cmp":{"account":{"id":"146","base_endpoint":"https:\/\/cmpv2.macworld.com","href":"https:\/\/macworld.com"},"gdpr":{"script":"https:\/\/cmpv2.macworld.com\/wrapperMessagingWithoutDetection.js","privacy_manager_id":"165662","property_id":"9228","privacy_manager_id_amp":"172450","href_amp":"https:\/\/amp.macworld.com"},"ccpa":{"script":"https:\/\/cmpv2.macworld.com\/ccpa.js","origin":"https:\/\/ccpa-service.sp-prod.net","privacy_manager_id":"3932","privacy_manager_uuid":"5dfa75f712068b42714ed7b8","property_id":"16078","href_amp":"https:\/\/ccpa.amp.macworld.com"}},"gtm":{"account":{"id":"GTM-5JGZ3LH","amp_id":"","ua_number":"UA-870741-1"}},"gpt":{"consent":{"vendor_id":"5e74df5ff443bb795772df9c"},"config":{"prefix":"\/8456\/IDG.US_CSMB_Macworld.com\/","threshold":"0","slots":[{"name":"gpt-leaderboard","template":"banner","disabled":false,"sticky_duration":"12","pos":"ATF1","size":"320x50","size_definitions":[{"breakpoint":"970","sizes":"970x250,728x90"},{"breakpoint":"728","sizes":"728x90,468x60"},{"breakpoint":"320","sizes":""}]},{"name":"gpt-leaderboardmainbod","template":"article","disabled":false,"insert_after_p":"3","insert_after_article":"3","insert_after_article_offset":"8","refresh_interval":"20","refresh_amount":"20","size":"320x50","pos":"BTF{{count}}","size_definitions":[{"breakpoint":"970","sizes":"728x90"},{"breakpoint":"728","sizes":"300x50,320x50,300x250"},{"breakpoint":"320","sizes":"300x250,300x50,320x50"}]},{"name":"gpt-leaderboardfoot","template":"footer","disabled":false,"size":"300x50","pos":"BTF","size_definitions":[{"breakpoint":"970","sizes":"970x250,728x90"},{"breakpoint":"728","sizes":"728x90,468x60"},{"breakpoint":"320","sizes":"300x250,300x50,320x50"}]},{"name":"gpt-rightrail","template":"right_rail","disabled":false,"size":"120x600","replace_interval":"20","replace_amount":"18","refresh_interval":"20","section":"Sidebardfpatf{{count}}","pos":"ATF1","size_definitions":[{"breakpoint":"970","sizes":"300x250,300x600,160x600,120x600"},{"breakpoint":"728","sizes":""},{"breakpoint":"320","sizes":""}]},{"name":"gpt-welcome","template":"overlay","disabled":false,"size":"640x480","pos":"gpt-welcome","size_definitions":[{"breakpoint":"970","sizes":"640x480"},{"breakpoint":"728","sizes":"640x480"},{"breakpoint":"320","sizes":""}]},{"name":"gpt-skin","template":"skin","disabled":false,"size":"1x1","pos":"gpt-skin","size_definitions":[{"breakpoint":"970","sizes":"1x1"},{"breakpoint":"728","sizes":""},{"breakpoint":"320","sizes":""}]},{"name":"gpt_bouncex","template":"bouncex","disabled":false,"size":"1x3","pos":"gpt_bouncex","size_definitions":[{"breakpoint":"970","sizes":"1x3"},{"breakpoint":"728","sizes":"1x3"},{"breakpoint":"320","sizes":"1x3"}]}],"aps_pub_id":"3051"}},"ias":{"account":{"pub_id":"8879"}},"index_exchange":{"config":{"id":"183980-206117126681438"}},"permutive":{"account":{"workspace_id":"f5b3be27-f789-4ef1-8867-37c67da5b361","api_key":"84c7e805-5ce9-41f4-b988-3529488bab1c"}},"outbrain":{"config":{"script":"https:\/\/widgets.outbrain.com\/outbrain.js","widget_id":"AR_1","amp_widget_ids":"AMP_1","src":"https:\/\/macworld.com"}},"nativo":{"config":{"script":"https:\/\/s.ntv.io\/serve\/load.js","insert_after_p":"10","insert_after_article":"20","insert_after_article_offset":"11"}},"blueconic":{"config":{"script":"https:\/\/s328.macworld.com\/script.js"}},"subscribers":{"config":{"id":"ce223ed1-731c-42ea-a371-710bb2897cce","script":"https:\/\/cdn.subscribers.com\/assets\/subscribers.js"}},"jw_player":{"config":{"insert_after_p":"2","insert_after_article":"4","player_library_id":"kAvvfxjt","amp_player_library_id":"wySF9V4I","floating_player_playlist_id":"JAlPV8CF","adscheduleid":"fQeHP23f","floating_player_adscheduleid":"fQeHP23f","description_url":"http:\/\/www.macworld.com","sz":"640x480","ciu_szs":"300x250,728x90","player_branding":"https:\/\/www.macworld.com\/wp-content\/uploads\/2021\/08\/MW-TV-logo.svg"}},"io_script":{"config":{"id":"5KcvHdQ51r5K","io_amp_id":"44394"}}},"GPT":{"ad_slot_name":"mac-os-x_section","prefix":"\/8456\/IDG.US_CSMB_Macworld.com\/","targeting":{"articleId":"559260","author":"Roman Loyola","browser":"CCBot\/3.0(https:\/\/commoncrawl.org\/faq\/;info@commoncrawl.org)","templateType":"article","categorySlugs":"mac-os-x, operating-systems","categoryIds":"20, 79","env":null,"productId":"","goldenIds":"229, 225","channel":"mac-os-x","fireplace":"false","type":"news","typeId":"39","sponsored":"false","video-autoplay":"true","manufactuer":"apple","url":"https:\/\/www.macworld.com\/article\/559260\/universal-control-macos-monterey-ipados-15-delayed-spring-2022.html","zone":"news-article\/macos","wpsponsorshipId":""}},"geolocation":"US","suppress_monetization":{},"products":[],"vendor_pricing":{"amazon":[]},"APS":{"pubID":"3051","scriptURL":"https:\/\/www.macworld.com\/wp-content\/client-mu-plugins\/idg-third-party\/dist\/scripts\/apstag_library.js"},"isB2B":"","isSingle":"1"};
</script>
<script id='third-party-integrations-script-js-before'>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</script>

						<script>
				window._io_config = window?._io_config || {};
				window._io_config["0.2.0"] = window?._io_config["0.2.0"] || [];
				window._io_config["0.2.0"].push({"page_url":"https:\/\/www.macworld.com\/article\/559260\/universal-control-macos-monterey-ipados-15-delayed-spring-2022.html","page_url_canonical":"https:\/\/www.macworld.com\/article\/559260\/universal-control-macos-monterey-ipados-15-delayed-spring-2022.html","page_title":"Apple officially delays Universal Control in macOS Monterey till spring","page_type":"article","page_language":"en","article_authors":["Roman Loyola"],"article_type":"News","article_publication_date":"Mon, 13 Dec 2021 12:08:10 PST"});
</script>
<script src='https://www.macworld.com/wp-content/client-mu-plugins/idg-third-party/dist/scripts/index.js?ver=1639405581' id='third-party-integrations-script-js'></script>
<script type="text/javascript" src="https://www.macworld.com/wp-content/client-mu-plugins/idg-third-party/dist/scripts/prebid-ads.js?m=1639405581g" ></script><script async src='https://cdn.onthe.io/io.js/5KcvHdQ51r5K?ver=1' id='io_script_code-js'></script>
<script type="text/javascript" src="https://www.macworld.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZsaWhmbm5iUUWAK+pIiw=" ></script><link rel="https://api.w.org/" href="https://www.macworld.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.macworld.com/wp-json/wp/v2/posts/559260" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.macworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.macworld.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.macworld.com/?p=559260' />
<link rel="alternate" type="application/json+oembed" href="https://www.macworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macworld.com%2Farticle%2F559260%2Funiversal-control-macos-monterey-ipados-15-delayed-spring-2022.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.macworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macworld.com%2Farticle%2F559260%2Funiversal-control-macos-monterey-ipados-15-delayed-spring-2022.html&#038;format=xml" />
<script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.macworld.com"},{"@type":"ListItem","position":2,"name":"Software","item":"https:\/\/www.macworld.com\/software"},{"@type":"ListItem","position":3,"name":"News","item":"https:\/\/www.macworld.com\/software\/news"}]},{"@context":"https:\/\/schema.org","@type":"Organization","name":"Macworld","url":"https:\/\/www.macworld.com","logo":"https:\/\/www.macworld.com\/wp-content\/uploads\/2021\/03\/pub-logo.png","sameAs":["https:\/\/www.facebook.com\/Macworld\/","https:\/\/twitter.com\/macworld","https:\/\/www.youtube.com\/user\/macworld"]},{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.macworld.com\/article\/559260\/universal-control-macos-monterey-ipados-15-delayed-spring-2022.html","publisher":{"@type":"Organization","name":"Macworld","url":"https:\/\/www.macworld.com","logo":{"@type":"ImageObject","url":"https:\/\/www.macworld.com\/wp-content\/uploads\/2021\/03\/pub-logo.png"}},"author":{"@type":"Person","name":"Roman Loyola"},"name":"Apple officially delays Universal Control in macOS Monterey till spring","headline":"Apple officially delays Universal Control in macOS Monterey till spring","articleBody":"Apple released macOS Monterey 12.1 on Monday, and it's filled with a lot of new features, including SharePlay. But it's still missing one major new feature that was delayed from the WWDC announcement and it's the one we're all waiting for: Universal Control. As we were downloading 12.1, Apple finally told us the bad news: We're going to be waiting until next year to get it.\n\nApple updated its macOS Monterey website with a banner that proclaims that Universal Control will be \"Available this spring,\" meaning at least late March 2022 and likely closer to June before it arrives. The site previously said \"Available later this fall\" after it was missing from the launch of macOS Monterey\u2014and for those of us in the northern hemisphere, fall came and went without it appearing in any of the developer or public betas.\n\nIn his More Color column for Macworld earlier this month, Jason Snell\u00a0pointed out\u00a0that Apple is doing the proper thing by pushing back its release until it's ready for the public, since \"in some ways, Universal Control is the culmination of several features that Apple has been rolling into macOS and iOS for some time.\" It's a \"tricky\" feature to execute, and Apple need to make sure it gets it right.\n\nUnveiled at WWDC21, Universal Control allows users to connect and iPad to a Mac as an external display by simply positioning the iPad next to the Mac. You use a single mouse and keyboard between a Mac and iPad, and you can even drag and drop files between devices and perform gestures on the MacBook trackpad to navigate the iPad. In the WWDC21 presentation, Apple\u2019s Craig Federighi used a 24-inch iMac, 13-inch M1 MacBook Pro, and an iPad, and was able to move the cursor between all three devices.\n\nApple has not made any public statements regarding the development of Universal Control. A spring release comes close to WWDC22, where Apple will announce the next versions of its operating systems, so it's possible Apple adds more functionality before it arrives.","wordCount":341,"image":["https:\/\/www.macworld.com\/wp-content\/uploads\/2021\/12\/macos-monterey-universal-control-5.jpg?quality=50&strip=all",null],"datePublished":"2021-12-13T12:08:10-08:00","mainEntityOfPage":"https:\/\/www.macworld.com\/article\/559260\/universal-control-macos-monterey-ipados-15-delayed-spring-2022.html"}]</script>
<!-- BEGIN Parse.ly 2.6.1 -->
<meta name="parsely-title" content="Apple officially delays Universal Control in macOS Monterey till spring" />
<meta name="parsely-link" content="http://www.macworld.com/article/559260/universal-control-macos-monterey-ipados-15-delayed-spring-2022.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://www.macworld.com/wp-content/uploads/2021/12/macos-monterey-universal-control-5.jpg?quality=50&amp;strip=all&amp;w=150&amp;h=150&amp;crop=1" />
<meta name="parsely-pub-date" content="2021-12-13T20:08:10Z" />
<meta name="parsely-section" content="MacOS" />
<meta name="parsely-author" content="Roman Loyola" />
<!-- END Parse.ly -->

<style type='text/css'>img#wpstats{display:none}</style>
				<style>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</style>
				<style>
			:root {
			/* Nav menu */
			--nav-menu-error: #b32d2e;
			/* Promo Unit Block HR color */
			--promo-unit-hr: #d55d5d;
			/* Promo Unit Block Title After Color */
			--promo-unit-title-after: #d04949;
			/* Promo Unit Block Title After Color */
			--promo-unit-title: #322a2a;
			/* Promo Unit Block Title before Color */
			--promo-unit-before-one: #e42e22;
			/* Promo Unit Block Title before Color */
			--promo-unit-before-two: #f3f5f6;
			/* Promo Unit Block Title before Color */
			--promo-unit-item-bg: #000;
			}
		</style>
			<meta name="displaytype" content="article" />
<meta name="source" content="https://www.macworld.com/article/559260/universal-control-macos-monterey-ipados-15-delayed-spring-2022.html" />
<link rel="canonical" href="https://www.macworld.com/article/559260/universal-control-macos-monterey-ipados-15-delayed-spring-2022.html" />
<meta name="date" content="December 13, 2021" />
<meta name="description" content="Apple updated its macOS Monterey website with a new banner that proclaims that Universal Control will be &quot;Available this spring.&quot;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.macworld.com/article/559260/universal-control-macos-monterey-ipados-15-delayed-spring-2022.html" />
<meta property="og:site_name" content="Macworld" />
<meta property="og:title" content="Apple officially delays Universal Control in macOS Monterey till spring" />
<meta property="og:description" content="Apple updated its macOS Monterey website with a new banner that proclaims that Universal Control will be &quot;Available this spring.&quot;" />
<meta property="og:image" content="https://www.macworld.com/wp-content/uploads/2021/12/macos-monterey-universal-control-5.jpg?quality=50&amp;strip=all&amp;w=1024" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="575" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:url" content="https://www.macworld.com/article/559260/universal-control-macos-monterey-ipados-15-delayed-spring-2022.html" />
<meta property="twitter:site" content="Macworld" />
<meta property="twitter:title" content="Apple officially delays Universal Control in macOS Monterey till spring" />
<meta property="twitter:description" content="Apple updated its macOS Monterey website with a new banner that proclaims that Universal Control will be &quot;Available this spring.&quot;" />
<meta property="twitter:image" content="https://www.macworld.com/wp-content/uploads/2021/12/macos-monterey-universal-control-5.jpg?quality=50&amp;strip=all&amp;w=1024" />
<link rel="amphtml" href="https://www.macworld.com/article/559260/universal-control-macos-monterey-ipados-15-delayed-spring-2022.html/amp"><link rel="icon" href="https://www.macworld.com/wp-content/uploads/2021/03/cropped-macworld-favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.macworld.com/wp-content/uploads/2021/03/cropped-macworld-favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.macworld.com/wp-content/uploads/2021/03/cropped-macworld-favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.macworld.com/wp-content/uploads/2021/03/cropped-macworld-favicon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-559260 single-format-standard sticky-header">

	<!-- Non AMP markup -->
	<div id="mobileNav">
		<div class="mobileNav-close">
		<!-- AMP markup -->
					<a href="#" id="mobileNav-close-button" aria-label="Close mobile menu" role="button">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path d="M193.94 256L296.5 153.44l21.15-21.15c3.12-3.12 3.12-8.19 0-11.31l-22.63-22.63c-3.12-3.12-8.19-3.12-11.31 0L160 222.06 36.29 98.34c-3.12-3.12-8.19-3.12-11.31 0L2.34 120.97c-3.12 3.12-3.12 8.19 0 11.31L126.06 256 2.34 379.71c-3.12 3.12-3.12 8.19 0 11.31l22.63 22.63c3.12 3.12 8.19 3.12 11.31 0L160 289.94 262.56 392.5l21.15 21.15c3.12 3.12 8.19 3.12 11.31 0l22.63-22.63c3.12-3.12 3.12-8.19 0-11.31L193.94 256z"/></svg>			</a>
				</div>
		<div class="mobileNav-menu-wrap"><ul id="menu-1-mobile" class="mobileNav-menu"><li id="menu-item-100000520-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.macworld.com/apple">Apple</a></li>
<li id="menu-item-100000519-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.macworld.com/mac">Mac</a></li>
<li id="menu-item-100000557-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.macworld.com/iphone">iPhone</a></li>
<li id="menu-item-100000600-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.macworld.com/ipad">iPad</a></li>
<li id="menu-item-100000603-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.macworld.com/apple-watch">Apple Watch</a></li>
<li id="menu-item-100000632-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.macworld.com/apple-tv">Apple TV</a></li>
<li id="menu-item-100000654-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.macworld.com/audio">Audio</a></li>
<li id="menu-item-100000671-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.macworld.com/accessories">Accessories</a></li>
<li id="menu-item-100000690-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.macworld.com/software">Software</a></li>
<li id="menu-item-100075387-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.macworld.com/best-picks">Best Picks</a></li>
<li id="menu-item-100001046-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.macworld.com/deals">Deals</a></li>
<li id="menu-item-100059406-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.macworld.com/opinion">Opinion</a></li>
<li id="menu-item-100000831-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.macworld.com/newsletters/signup">Newsletter</a></li>
<li id="menu-item-100063728-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://simplecirc.com/subscribe/macworld">Digital Magazine – Subscribe</a></li>
<li id="menu-item-100063729-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://simplecirc.com/subscriber_login/macworld">Digital Magazine – Log In</a></li>
</ul></div>	<!-- Non AMP markup -->
	</div>
<div id="site-overlay"></div>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#primary">Skip to content</a>

	<header id="masthead" class="site-header">
		
<div id="primaryNav" class="primaryNav--article">
	<div class="primaryNav-wrap">
		<div class="primaryNav-left-wrap">
			<ul class="primaryNav-left">
				<li class="primaryNav-left--menu">
					<!-- AMP markup -->
											<a href="#" id="mobileNav-open-button" aria-label="Open mobile menu" role="button">
							<span>Menu</span>
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M436 124H12c-6.627 0-12-5.373-12-12V80c0-6.627 5.373-12 12-12h424c6.627 0 12 5.373 12 12v32c0 6.627-5.373 12-12 12zm0 160H12c-6.627 0-12-5.373-12-12v-32c0-6.627 5.373-12 12-12h424c6.627 0 12 5.373 12 12v32c0 6.627-5.373 12-12 12zm0 160H12c-6.627 0-12-5.373-12-12v-32c0-6.627 5.373-12 12-12h424c6.627 0 12 5.373 12 12v32c0 6.627-5.373 12-12 12z"/></svg>						</a>
									</li>
				<li class="primaryNav-left--logo">
					<a href="https://www.macworld.com">
						<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 234 41"><defs><path id="a" d="M.194.132h39.765v40.561H.194z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#FFF" d="M31.098 39.136V17.504h-.28L20.564 34.912h-2.241L8.068 17.504h-.279v21.632H0V1.864h7.676l11.991 20.434h.113L31.715 1.864h7.452v37.272zM61.736 31.944v-2.67c-1.189-1.022-3.567-1.987-6.398-1.987-4.473 0-6.115 1.76-6.115 3.862 0 2.33 1.869 3.863 5.039 3.863 3.964 0 6.625-2.272 7.474-3.068M43.618 14.22c2.605-1.307 7.588-2.954 12.909-2.954 6.342 0 12.74 2.159 12.74 8.408v14.827c0 1.25.113 3.295.793 5.397h-7.474c-.283-.852-.51-2.159-.68-3.181-2.038 1.987-4.473 3.862-9.285 3.862-6.68 0-10.928-4.033-10.928-9.43 0-5.17 4.416-9.202 12.117-9.202 2.943 0 5.888.682 7.926 2.272v-2.784c0-2.898-2.49-4.205-5.83-4.205-3.511 0-7.928 1.535-9.965 2.614l-2.323-5.624m50.483 6.76c-2.265-2.214-4.869-3.294-7.077-3.294-4.077 0-7.361 3.182-7.361 8.237 0 5.056 3.51 8.465 7.644 8.465 2.775 0 5.322-1.705 7.417-3.75l4.643 4.658c-1.19 1.42-5.832 5.454-12.91 5.454-7.983 0-14.833-5.907-14.833-14.827 0-8.862 6.623-14.657 14.833-14.657 4.247 0 8.72 1.478 12.343 4.715l-4.699 5m30.124-8.805l4.983 17.724h.339l4.303-17.724h7.757l-8.776 27.722h-7.19l-4.814-16.985h-.34l-4.868 16.985h-7.134l-8.777-27.722h7.928l4.416 17.724h.339l4.983-17.724zm31.281 22.325c4.7 0 7.418-3.977 7.418-8.579 0-4.543-2.718-8.35-7.418-8.35-4.585 0-7.247 3.807-7.247 8.35 0 4.602 2.662 8.58 7.247 8.58m0-23.237c9.003 0 15.117 6.42 15.117 14.657 0 8.239-6.114 14.827-15.117 14.827-8.945 0-15.004-6.588-15.004-14.827 0-8.237 6.059-14.657 15.004-14.657m24.989 10.795v17.838h-7.587V20.015c0-2.33-.227-4.772-.793-7.84h6.907a40.91 40.91 0 01.567 4.148c1.698-2.84 3.68-5.057 7.247-5.057 1.415 0 3.284.398 4.247 1.137l-2.095 6.93c-.85-.34-2.718-.795-3.737-.795-1.981 0-3.228 1.533-4.756 3.522"/><g transform="translate(193.968)"><mask id="b" fill="#fff"><use xlink:href="#a"/></mask><path fill="#FFF" mask="url(#b)" d="M.194 39.898h7.618V.132H.194zm18.391-13.975c0 5.055 2.842 8.407 6.424 8.407 3.298 0 5.742-2.045 6.709-3.067V20.81c-1.99-1.932-4.434-3.124-6.709-3.124-3.639 0-6.424 3.182-6.424 8.237m14.213 13.975c-.17-.966-.285-2.33-.342-3.295-1.705 1.932-4.719 4.09-8.584 4.09-7.39 0-13.474-5.85-13.474-14.77 0-8.862 6.14-14.657 13.474-14.657 2.729 0 5.571 1.307 7.846 3.41V.13h7.618v31.871c0 2.273 0 4.658.625 7.896h-7.163"/></g></g></svg>
					</a>
				</li>
			</ul>
		</div>
		<div class="primaryNav-menu-wrap"><ul id="menu-1-primary" class="primaryNav-menu is-dropdown"><li id="menu-item-100000520-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.macworld.com/apple">Apple</a></li>
<li id="menu-item-100000519-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.macworld.com/mac">Mac</a></li>
<li id="menu-item-100000557-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.macworld.com/iphone">iPhone</a></li>
<li id="menu-item-100000600-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.macworld.com/ipad">iPad</a></li>
<li id="menu-item-100000603-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.macworld.com/apple-watch">Apple Watch</a></li>
<li id="menu-item-100000632-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.macworld.com/apple-tv">Apple TV</a></li>
<li id="menu-item-100000654-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.macworld.com/audio">Audio</a></li>
<li id="menu-item-100000671-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.macworld.com/accessories">Accessories</a></li>
<li id="menu-item-100000690-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.macworld.com/software">Software</a></li>
<li id="menu-item-100075387-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.macworld.com/best-picks">Best Picks</a></li>
<li id="menu-item-100001046-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.macworld.com/deals">Deals</a></li>
<li id="menu-item-100059406-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.macworld.com/opinion">Opinion</a></li>
<li id="menu-item-100000831-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.macworld.com/newsletters/signup">Newsletter</a></li>
<li id="menu-item-100063728-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://simplecirc.com/subscribe/macworld">Digital Magazine – Subscribe</a></li>
<li id="menu-item-100063729-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://simplecirc.com/subscriber_login/macworld">Digital Magazine – Log In</a></li>
</ul></div>		<div class="primaryNav-actions-wrap">
			<ul class="primaryNav-actions">
								<li class="primaryNav-action--search">
					<!-- AMP markup -->
											<a href="#" id="siteSearch-open-button" aria-label="Open site search" role="button">
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M508.5 468.9L387.1 347.5c-2.3-2.3-5.3-3.5-8.5-3.5h-13.2c31.5-36.5 50.6-84 50.6-136C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c52 0 99.5-19.1 136-50.6v13.2c0 3.2 1.3 6.2 3.5 8.5l121.4 121.4c4.7 4.7 12.3 4.7 17 0l22.6-22.6c4.7-4.7 4.7-12.3 0-17zM208 368c-88.4 0-160-71.6-160-160S119.6 48 208 48s160 71.6 160 160-71.6 160-160 160z"/></svg>						</a>
									</li>
								</ul>
		</div>
	</div>
		<div id="siteSearch">
		<div class="siteSearch-wrap">
			<div class="siteSearch-close">
				<a href="#" id="siteSearch-close-button" aria-label="Close site search" role="button">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path d="M193.94 256L296.5 153.44l21.15-21.15c3.12-3.12 3.12-8.19 0-11.31l-22.63-22.63c-3.12-3.12-8.19-3.12-11.31 0L160 222.06 36.29 98.34c-3.12-3.12-8.19-3.12-11.31 0L2.34 120.97c-3.12 3.12-3.12 8.19 0 11.31L126.06 256 2.34 379.71c-3.12 3.12-3.12 8.19 0 11.31l22.63 22.63c3.12 3.12 8.19 3.12 11.31 0L160 289.94 262.56 392.5l21.15 21.15c3.12 3.12 8.19 3.12 11.31 0l22.63-22.63c3.12-3.12 3.12-8.19 0-11.31L193.94 256z"/></svg>				</a>
			</div>
			<span class="siteSearch-help-text">Type your search and hit enter</span>
			<div class="gcse-searchbox-only" data-resultsUrl="https://www.macworld.com/search"></div>
		</div>
	</div>
	</div>

<div id="secondaryNav">
	<div class="secondaryNav-wrap">
				<div class="secondaryNav-menu-wrap">
			<div class="secondaryNav-container"><ul id="hot-topics" class="secondaryNav-menu"><li id="menu-item-100057307" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-100057307"><a href="https://www.macworld.com/article/234919/how-to-recover-deleted-text-messages-on-iphone.html">Recover Deleted Texts</a></li>
<li id="menu-item-100057306" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-100057306"><a href="https://www.macworld.com/article/232651/iphone-other-storage-what-is-it-and-how-do-you-delete-it.html">iPhone &#8216;Other&#8217; Storage</a></li>
<li id="menu-item-100075039" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-100075039"><a href="https://www.macworld.com/article/358011/iphone-13-and-iphone-13-pro-best-carrier-and-store-deals.html">iPhone 13 deals</a></li>
<li id="menu-item-100057305" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-100057305"><a href="https://www.macworld.com/article/226525/free-mac-apps-every-mac-user-should-have.html">Free macOS Apps</a></li>
<li id="menu-item-100057299" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-100057299"><a href="https://www.macworld.com/article/231118/best-antivirus-for-mac.html">Best Mac Antivirus</a></li>
<li id="menu-item-100080820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100080820"><a href="https://www.macworld.com/article/231047/best-vpn-for-mac.html">Best Mac VPN</a></li>
<li id="menu-item-100075040" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-100075040"><a href="https://www.macworld.com/article/350966/ios-15-super-guide-features-tips-tricks-updates-safari-facetime-focus-notification-summary.html">iOS 15</a></li>
</ul></div>		</div>
		<div class="secondaryNav-social-wrap">
			<ul class="secondaryNav-social">
							<li class="secondaryNav-social--facebook">
					<a href="https://www.facebook.com/Macworld/" target="_blank" rel="noopener noreferrer nofollow" title="Share on Facebook">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"/></svg>					</a>
				</li>
								<li class="secondaryNav-social--twitter">
					<a href="https://twitter.com/macworld" target="_blank" rel="noopener noreferrer nofollow" title="Share on Twitter">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>					</a>
				</li>
								<li class="secondaryNav-social--youtube">
					<a href="https://www.youtube.com/user/macworld" target="_blank" rel="noopener noreferrer nofollow" title="Share on YouTube">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>					</a>
				</li>
								<li class="secondaryNav-social--youtube">
					<a href="https://www.linkedin.com/company/macworld/" target="_blank" rel="noopener noreferrer nofollow" title="Share on LinkedIn">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"/></svg>					</a>
				</li>
							</ul>
		</div>
	</div>
</div>
	</header><!-- #masthead -->

	<div class="ad page-ad has-ad-prefix ad-banner is-sticky" data-ad-template="banner" data-ofp="false"></div>
	<main id="primary" class="site-main">

				<div class="single-breadcrumb">
				<a href=https://www.macworld.com>Home / </a><a href=https://www.macworld.com/software>Software / </a><a href=https://www.macworld.com/software/news>News</a>			</div>
			
<article id="post-559260" class="post-559260 post type-post status-publish format-standard has-post-thumbnail hentry category-mac-os-x publication-macworld publication-us-default story_types-news article_type-default">
	<header class="entry-header">
					<div class="entry-eyebrow entry-eyebrow--default">
				News			</div>
		<h1 class="entry-title">Apple officially delays Universal Control in macOS Monterey till spring</h1>			<div class="subheadline">
				Monterey&#039;s best new feature needs more time to develop.			</div>
					<div class="share-icons--wrapper">
				<ul class="share-icons">
					<li
								class="share-icon share-icons--facebook"
								
							>
								<a
								href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.macworld.com%2Farticle%2F559260%2Funiversal-control-macos-monterey-ipados-15-delayed-spring-2022.html"
								title="Share on Facebook"
								target="_blank"
								rel="noopener"
								> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z" /></svg> </a>
							</li><li
								class="share-icon share-icons--twitter"
								
							>
								<a
								href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.macworld.com%2Farticle%2F559260%2Funiversal-control-macos-monterey-ipados-15-delayed-spring-2022.html&amp;text=Apple%20officially%20delays%20Universal%20Control%20in%20macOS%20Monterey%20till%20spring"
								title="Share on Twitter"
								target="_blank"
								rel="noopener"
								> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z" /></svg> </a>
							</li><li
								class="share-icon share-icons--linkedin"
								
							>
								<a
								href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.macworld.com%2Farticle%2F559260%2Funiversal-control-macos-monterey-ipados-15-delayed-spring-2022.html&amp;title=Apple%20officially%20delays%20Universal%20Control%20in%20macOS%20Monterey%20till%20spring"
								title="Share on LinkedIn"
								target="_blank"
								rel="noopener"
								> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z" /></svg> </a>
							</li><li
								class="share-icon share-icons--reddit"
								
							>
								<a
								href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.macworld.com%2Farticle%2F559260%2Funiversal-control-macos-monterey-ipados-15-delayed-spring-2022.html&amp;title=Apple%20officially%20delays%20Universal%20Control%20in%20macOS%20Monterey%20till%20spring"
								title="Share on Reddit"
								target="_blank"
								rel="noopener"
								> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M440.3 203.5c-15 0-28.2 6.2-37.9 15.9-35.7-24.7-83.8-40.6-137.1-42.3L293 52.3l88.2 19.8c0 21.6 17.6 39.2 39.2 39.2 22 0 39.7-18.1 39.7-39.7s-17.6-39.7-39.7-39.7c-15.4 0-28.7 9.3-35.3 22l-97.4-21.6c-4.9-1.3-9.7 2.2-11 7.1L246.3 177c-52.9 2.2-100.5 18.1-136.3 42.8-9.7-10.1-23.4-16.3-38.4-16.3-55.6 0-73.8 74.6-22.9 100.1-1.8 7.9-2.6 16.3-2.6 24.7 0 83.8 94.4 151.7 210.3 151.7 116.4 0 210.8-67.9 210.8-151.7 0-8.4-.9-17.2-3.1-25.1 49.9-25.6 31.5-99.7-23.8-99.7zM129.4 308.9c0-22 17.6-39.7 39.7-39.7 21.6 0 39.2 17.6 39.2 39.7 0 21.6-17.6 39.2-39.2 39.2-22 .1-39.7-17.6-39.7-39.2zm214.3 93.5c-36.4 36.4-139.1 36.4-175.5 0-4-3.5-4-9.7 0-13.7 3.5-3.5 9.7-3.5 13.2 0 27.8 28.5 120 29 149 0 3.5-3.5 9.7-3.5 13.2 0 4.1 4 4.1 10.2.1 13.7zm-.8-54.2c-21.6 0-39.2-17.6-39.2-39.2 0-22 17.6-39.7 39.2-39.7 22 0 39.7 17.6 39.7 39.7-.1 21.5-17.7 39.2-39.7 39.2z" /></svg> </a>
							</li><li
								class="share-icon share-icons--email"
								
							>
								<a
								href="mailto:?Subject=Apple%20officially%20delays%20Universal%20Control%20in%20macOS%20Monterey%20till%20spring&amp;Body=Check%20out%20this%20article%20fromMacworld%20https%3A%2F%2Fwww.macworld.com%2Farticle%2F559260%2Funiversal-control-macos-monterey-ipados-15-delayed-spring-2022.html"
								title="Share via Email"
								target="_blank"
								rel="noopener"
								> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z" /></svg> </a>
							</li><li
								class="share-icon share-icons--print"
								
							>
								<a
								href="javascript:window.print();"
								title="Print"
								target="_blank"
								rel="noopener"
								> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 192V77.25c0-8.49-3.37-16.62-9.37-22.63L393.37 9.37c-6-6-14.14-9.37-22.63-9.37H96C78.33 0 64 14.33 64 32v160c-35.35 0-64 28.65-64 64v112c0 8.84 7.16 16 16 16h48v96c0 17.67 14.33 32 32 32h320c17.67 0 32-14.33 32-32v-96h48c8.84 0 16-7.16 16-16V256c0-35.35-28.65-64-64-64zm-64 256H128v-96h256v96zm0-224H128V64h192v48c0 8.84 7.16 16 16 16h48v96zm48 72c-13.25 0-24-10.75-24-24 0-13.26 10.75-24 24-24s24 10.74 24 24c0 13.25-10.75 24-24 24z" /></svg> </a>
							</li>				</ul>
			</div><!-- .share-icons -->
		
		<div class="entry-meta">
			<div class="author-image"><img data-hero alt="Roman Loyola" src="https://www.macworld.com/wp-content/uploads/2021/12/author_photo_Roman-Loyola_1615844815-61.jpg?quality=50&#038;strip=all&#038;w=150" class="author_photo" height="150" width="150" /></div>			<div class="meta-text">
				<div class="meta-text-top">
					<span class="byline"> By <span class="author vcard"><a href="https://www.macworld.com/author/rloyola">Roman Loyola</a></span> </span>				</div>

				<div class="meta-text-bottom">
					<span class="byline"> <span class="job-title">Senior Editor, </span> </span>										<span class="publication-site"> Macworld</span>					<span class="posted-on"><time class="entry-date published" datetime="2021-12-13T12:08:10-08:00">Dec 13, 2021 12:08 pm PST</time></span>				</div>
			</div>
					</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<!-- <hr class="wp-block-separator" /> -->

	<section class='layout--right-rail'>
		<div class="wp-block-columns">
			<div class="wp-block-column">
				
			<div class="post-thumbnail">
				<img width="1024" height="575" src="https://www.macworld.com/wp-content/uploads/2021/12/macos-monterey-universal-control-5.jpg?quality=50&amp;strip=all&amp;w=1024" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="macOS Monterey Universal Control" loading="lazy" data-hero="" srcset="https://www.macworld.com/wp-content/uploads/2021/12/macos-monterey-universal-control-5.jpg?quality=50&amp;strip=all 1500w, https://www.macworld.com/wp-content/uploads/2021/12/macos-monterey-universal-control-5.jpg?resize=300%2C168&amp;quality=50&amp;strip=all 300w, https://www.macworld.com/wp-content/uploads/2021/12/macos-monterey-universal-control-5.jpg?resize=768%2C432&amp;quality=50&amp;strip=all 768w, https://www.macworld.com/wp-content/uploads/2021/12/macos-monterey-universal-control-5.jpg?resize=1200%2C674&amp;quality=50&amp;strip=all 1200w, https://www.macworld.com/wp-content/uploads/2021/12/macos-monterey-universal-control-5.jpg?resize=1240%2C697&amp;quality=50&amp;strip=all 1240w, https://www.macworld.com/wp-content/uploads/2021/12/macos-monterey-universal-control-5.jpg?resize=150%2C84&amp;quality=50&amp;strip=all 150w" sizes="(max-width: 1024px) 100vw, 1024px" />				<div class="post-thumbnail-text">
					<span class="credit">Apple</span>				</div>
							</div><!-- .post-thumbnail -->

		
				<div class="entry-content">
					<div id="post-toc"></div>
					<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<div id="link_wrapped_content">
<body><section class="wp-block-bigbite-multi-title"><div class="container"></div></section><p><a href="https://www.macworld.com/article/559237/macos-monterey-12-1-is-now-available-with-shareplay-apple-music-voice-plan-digital-legacy-and-more.html">Apple released macOS Monterey 12.1</a> on Monday, and it&rsquo;s filled with a lot of new features, including SharePlay. But it&rsquo;s still missing one major new feature that was delayed from the WWDC announcement and it&rsquo;s <a href="https://www.macworld.com/article/557089/apple-ios-macos-promises-universal-control-xcode.html" data-type="URL" data-id="https://www.macworld.com/article/557089/apple-ios-macos-promises-universal-control-xcode.html">the one we&rsquo;re all waiting for</a>: Universal Control. As we were downloading 12.1, Apple finally told us the bad news: We&rsquo;re going to be waiting until next year to get it.</p>



<p>Apple updated its <a href="https://apple.sjv.io/c/321564/435031/7613?u=https://www.apple.com/macos/monterey/&amp;subid1=1-1-559260-1-0-0" rel="nofollow">macOS Monterey website </a>with a banner that proclaims that Universal Control will be &ldquo;Available this spring,&rdquo; meaning at least late March 2022 and likely closer to June before it arrives. The site previously said &ldquo;Available later this fall&rdquo; after it was missing from the launch of macOS Monterey&mdash;and for those of us in the northern hemisphere, fall came and went without it appearing in any of the developer or public betas.</p>

		
			<div class="jwPlayer--floatingContainer">
				<div id="jwplayer--floatingVideo" class="jwplayer" data-media-id="JAlPV8CF">
				</div>
			</div>
			

<div class="extendedBlock-wrapper block-coreImage undefined"><figure class="wp-block-image size-large"><img loading="lazy" src="https://b2c-contenthub.com/wp-content/uploads/2021/12/universal-control-spring.jpg?quality=50&amp;strip=all&amp;w=1200" alt="Universal Control spring" class="wp-image-559261" srcset="https://b2c-contenthub.com/wp-content/uploads/2021/12/universal-control-spring.jpg?quality=50&amp;strip=all 1500w, https://b2c-contenthub.com/wp-content/uploads/2021/12/universal-control-spring.jpg?resize=300%2C200&amp;quality=50&amp;strip=all 300w, https://b2c-contenthub.com/wp-content/uploads/2021/12/universal-control-spring.jpg?resize=768%2C512&amp;quality=50&amp;strip=all 768w, https://b2c-contenthub.com/wp-content/uploads/2021/12/universal-control-spring.jpg?resize=1200%2C800&amp;quality=50&amp;strip=all 1200w, https://b2c-contenthub.com/wp-content/uploads/2021/12/universal-control-spring.jpg?resize=1240%2C826&amp;quality=50&amp;strip=all 1240w, https://b2c-contenthub.com/wp-content/uploads/2021/12/universal-control-spring.jpg?resize=150%2C100&amp;quality=50&amp;strip=all 150w" width="1200" height="800" sizes="(max-width: 1200px) 100vw, 1200px"><figcaption>Universal Control now says it won&rsquo;t be available until spring 2022.</figcaption></figure><p class="imageCredit">Apple</p></div>



<p>In his More Color column for Macworld earlier this month, Jason Snell&nbsp;<a href="https://www.macworld.com/article/556651/macos-monterey-universal-control-ipad-shipping-fall.html">pointed out</a>&nbsp;that Apple is doing the proper thing by pushing back its release until it&rsquo;s ready for the public, since &ldquo;in some ways, Universal Control is the culmination of several features that Apple has been rolling into macOS and iOS for some time.&rdquo; It&rsquo;s a &ldquo;tricky&rdquo; feature to execute, and Apple need to make sure it gets it right.</p>
<div class="ad page-ad has-ad-prefix ad-article" data-ad-template="article" data-ofp="false"></div>


<p>Unveiled at WWDC21, Universal Control allows users to connect and iPad to a Mac as an external display by simply positioning the iPad next to the Mac. You use a single mouse and keyboard between a Mac and iPad, and you can even drag and drop files between devices and perform gestures on the MacBook trackpad to navigate the iPad. In the WWDC21 presentation, Apple&rsquo;s Craig Federighi used a 24-inch iMac, 13-inch M1 MacBook Pro, and an iPad, and was able to move the cursor between all three devices.</p>



<p>Apple has not made any public statements regarding the development of Universal Control. A spring release comes close to WWDC22, where Apple will announce the next versions of its operating systems, so it&rsquo;s possible Apple adds more functionality before it arrives. </p>
</body></div>
			<ul class='tag-list'>
				<span class='related-cat-title'>Related: </span>
				<li><span class="tag-button">MacOS</span></li>			</ul>
						<div class="entry-bio">
				Roman has covered technology since the early 1990s. His career started at MacUser, and he's worked for MacAddict, Mac|Life, and TechTV.			</div>
						</div>
			</div>
			<div class="wp-block-column">
				<div class="ad page-ad ad-right-rail is-sticky" data-ad-template="right_rail" data-ofp="false"></div>			</div>
		</div>
	</section>
</article><!-- #post-559260 -->

	</main><!-- #main -->

<div class="ad page-ad has-ad-prefix ad-footer" data-ad-template="footer" data-ofp="false"></div><div class="OUTBRAIN" data-src="https://www.macworld.com/article/559260/universal-control-macos-monterey-ipados-15-delayed-spring-2022.html" data-widget-id="AR_1"></div>
<footer class="primaryFooter">
	<div class="primaryFooter-wrap">
		<div class ='primaryFooter-return-top' title="Return to Top">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path d="M35.5 279.9l148-148.4c4.7-4.7 12.3-4.7 17 0l148 148.4c4.7 4.7 4.7 12.3 0 17l-19.6 19.6c-4.8 4.8-12.5 4.7-17.1-.2L218 219.2V468c0 6.6-5.4 12-12 12h-28c-6.6 0-12-5.4-12-12V219.2l-93.7 97.1c-4.7 4.8-12.4 4.9-17.1.2l-19.6-19.6c-4.8-4.7-4.8-12.3-.1-17zM12 84h360c6.6 0 12-5.4 12-12V44c0-6.6-5.4-12-12-12H12C5.4 32 0 37.4 0 44v28c0 6.6 5.4 12 12 12z"/>
		</div>
		<div class="primaryFooter-top">
			<div class="primaryFooter-top--logo">
				<a href="https://www.macworld.com" title="Macworld">
					<svg xmlns="http://www.w3.org/2000/svg" id="Layer_1" x="0" y="0" enable-background="new 0 0 198 45.7" version="1.1" viewBox="0 0 198 45.7" xml:space="preserve"><style>.logo-from-idg{fill-rule:evenodd;clip-rule:evenodd;fill:#fff}</style><path id="Fill-1" d="M26.7 1.7l-10 17h-.1L6.5 1.7H0v31h6.6v-18h.2l8.6 14.5h1.9L26 14.7h.2v18H33v-31z" class="logo-from-idg"/><g id="Group-22"><path id="Fill-2" d="M52.7 26.8v-2.3c-1-.9-3-1.7-5.4-1.7-3.8 0-5.2 1.5-5.2 3.3 0 2 1.6 3.3 4.3 3.3 3.3 0 5.6-1.9 6.3-2.6M37.3 11.9c2.2-1.1 6.4-2.5 10.9-2.5 5.4 0 10.8 1.8 10.8 7.1V29c0 1.1.1 2.8.7 4.6h-6.3c-.2-.7-.4-1.8-.6-2.7-1.7 1.7-3.8 3.3-7.9 3.3-5.7 0-9.3-3.4-9.3-8 0-4.4 3.7-7.8 10.3-7.8 2.5 0 5 .6 6.7 1.9V18c0-2.4-2.1-3.5-4.9-3.5-3 0-6.7 1.3-8.4 2.2l-2-4.8" class="logo-from-idg"/><path id="Fill-4" d="M80.1 17.6c-1.9-1.9-4.1-2.8-6-2.8-3.5 0-6.2 2.7-6.2 6.9s3 7.1 6.5 7.1c2.4 0 4.5-1.4 6.3-3.2l3.9 3.9c-1 1.2-4.9 4.6-10.9 4.6-6.8 0-12.6-5-12.6-12.5S66.7 9.2 73.7 9.2c3.6 0 7.4 1.2 10.5 4l-4.1 4.4" class="logo-from-idg"/><path id="Fill-6" d="M105.7 10.2l4.2 14.9h.3l3.6-14.9h6.6L113 33.5h-6.1l-4.1-14.3h-.3l-4.1 14.3h-6.1l-7.4-23.3h6.7l3.7 14.9h.3l4.3-14.9z" class="logo-from-idg"/><path id="Fill-8" d="M132.2 29c4 0 6.3-3.4 6.3-7.2 0-3.8-2.3-7-6.3-7-3.9 0-6.1 3.2-6.1 7-.1 3.8 2.2 7.2 6.1 7.2m0-19.6c7.6 0 12.8 5.4 12.8 12.4s-5.2 12.5-12.8 12.5c-7.6 0-12.7-5.6-12.7-12.5s5.1-12.4 12.7-12.4" class="logo-from-idg"/><path id="Fill-10" d="M153.4 18.5v15H147V16.8c0-2-.2-4-.7-6.6h5.9c.2 1 .4 2.3.5 3.5 1.4-2.4 3.1-4.3 6.1-4.3 1.2 0 2.8.3 3.6 1l-1.8 5.8c-.7-.3-2.3-.7-3.2-.7-1.7 0-2.7 1.3-4 3" class="logo-from-idg"/><defs><filter id="Adobe_OpacityMaskFilter" width="6.4" height="33.5" x="164.4" y="0" filterUnits="userSpaceOnUse"><feColorMatrix values="1 0 0 0 0 0 1 0 0 0 0 0 1 0 0 0 0 0 1 0"/></filter></defs><mask id="mask-2_1_" width="6.4" height="33.5" x="164.4" y="0" maskUnits="userSpaceOnUse"><g filter="url(#Adobe_OpacityMaskFilter)"><path id="path-1_1_" d="M0 45.7h198V0H0z" class="logo-from-idg"/></g></mask><path id="Fill-12" fill="#fff" fill-rule="evenodd" d="M164.4 33.5h6.5V0h-6.5z" clip-rule="evenodd" mask="url(#mask-2_1_)"/><defs><filter id="Adobe_OpacityMaskFilter_1_" width="25" height="34.2" x="173" y="0" filterUnits="userSpaceOnUse"><feColorMatrix values="1 0 0 0 0 0 1 0 0 0 0 0 1 0 0 0 0 0 1 0"/></filter></defs><mask id="mask-2_2_" width="25" height="34.2" x="173" y="0" maskUnits="userSpaceOnUse"><g filter="url(#Adobe_OpacityMaskFilter_1_)"><path id="path-1_2_" d="M0 45.7h198V0H0z" class="logo-from-idg"/></g></mask><path id="Fill-14" fill="#fff" fill-rule="evenodd" d="M180 21.7c0 4.3 2.4 7.1 5.4 7.1 2.8 0 4.8-1.7 5.7-2.6v-8.8c-1.7-1.6-3.7-2.6-5.7-2.6-3.1 0-5.4 2.7-5.4 6.9m12 11.8c-.1-.8-.2-2-.3-2.8-1.4 1.6-4 3.4-7.2 3.4-6.2 0-11.4-4.9-11.4-12.5 0-7.5 5.2-12.4 11.4-12.4 2.3 0 4.7 1.1 6.6 2.9V0h6.4v26.9c0 1.9 0 3.9.5 6.7h-6" clip-rule="evenodd" mask="url(#mask-2_2_)"/><defs><filter id="Adobe_OpacityMaskFilter_2_" width="5.9" height="6.6" x="137.5" y="38.9" filterUnits="userSpaceOnUse"><feColorMatrix values="1 0 0 0 0 0 1 0 0 0 0 0 1 0 0 0 0 0 1 0"/></filter></defs><mask id="mask-2_3_" width="5.9" height="6.6" x="137.5" y="38.9" maskUnits="userSpaceOnUse"><g filter="url(#Adobe_OpacityMaskFilter_2_)"><path id="path-1_3_" d="M0 45.7h198V0H0z" class="logo-from-idg"/></g></mask><path id="Fill-15" fill="#fff" fill-rule="evenodd" d="M137.5 38.9h5.9v.8h-5v2.1h4.8v.8h-4.8v2.9h-.9z" clip-rule="evenodd" mask="url(#mask-2_3_)"/><defs><filter id="Adobe_OpacityMaskFilter_3_" width="7.7" height="6.6" x="145.2" y="38.9" filterUnits="userSpaceOnUse"><feColorMatrix values="1 0 0 0 0 0 1 0 0 0 0 0 1 0 0 0 0 0 1 0"/></filter></defs><mask id="mask-2_4_" width="7.7" height="6.6" x="145.2" y="38.9" maskUnits="userSpaceOnUse"><g filter="url(#Adobe_OpacityMaskFilter_3_)"><path id="path-1_4_" d="M0 45.7h198V0H0z" class="logo-from-idg"/></g></mask><path id="Fill-16" fill="#fff" fill-rule="evenodd" d="M146.1 39.7v2.4h3.3c.5 0 1.2 0 1.6-.5.2-.2.2-.5.2-.7 0-.3-.1-.5-.2-.7-.3-.5-.8-.5-1.2-.5h-3.7zm-.9-.8h4.5c.6 0 1.3 0 1.9.5.2.2.6.6.6 1.4 0 1.6-1.4 1.8-1.8 1.9l2.5 2.8h-1.2l-2.3-2.7h-3.2v2.7h-.9v-6.6z" clip-rule="evenodd" mask="url(#mask-2_4_)"/><defs><filter id="Adobe_OpacityMaskFilter_4_" width="8.1" height="7" x="154" y="38.7" filterUnits="userSpaceOnUse"><feColorMatrix values="1 0 0 0 0 0 1 0 0 0 0 0 1 0 0 0 0 0 1 0"/></filter></defs><mask id="mask-2_5_" width="8.1" height="7" x="154" y="38.7" maskUnits="userSpaceOnUse"><g filter="url(#Adobe_OpacityMaskFilter_4_)"><path id="path-1_5_" d="M0 45.7h198V0H0z" class="logo-from-idg"/></g></mask><path id="Fill-17" fill="#fff" fill-rule="evenodd" d="M154.9 42.2c0 .5.1 1.2.6 1.7.6.7 1.6 1 2.6 1 2.5 0 3.1-1.6 3.1-2.7 0-1.8-1.4-2.7-3.2-2.7-1.5.1-3.1.7-3.1 2.7m7.2.1c0 2.3-1.9 3.4-4 3.4-1 0-2-.2-2.7-.7-.7-.5-1.3-1.3-1.3-2.7 0-2.5 2-3.6 4-3.6 2.2 0 4 1.4 4 3.6" clip-rule="evenodd" mask="url(#mask-2_5_)"/><defs><filter id="Adobe_OpacityMaskFilter_5_" width="8" height="6.6" x="164" y="38.9" filterUnits="userSpaceOnUse"><feColorMatrix values="1 0 0 0 0 0 1 0 0 0 0 0 1 0 0 0 0 0 1 0"/></filter></defs><mask id="mask-2_6_" width="8" height="6.6" x="164" y="38.9" maskUnits="userSpaceOnUse"><g filter="url(#Adobe_OpacityMaskFilter_5_)"><path id="path-1_6_" d="M0 45.7h198V0H0z" class="logo-from-idg"/></g></mask><path id="Fill-18" fill="#fff" fill-rule="evenodd" d="M164 38.9h1.3l2.1 4.3c.3.7.4.9.6 1.5.2-.6.3-.8.6-1.5l2.1-4.4h1.3v6.6h-.9v-3.8c0-1.3 0-1.5.1-2-.2.5-.2.6-.5 1.2l-2.3 4.7h-.9l-2.1-4.3c-.4-.8-.5-1-.7-1.5.1.5.1.6.1 1.7v4.1h-.8v-6.6z" clip-rule="evenodd" mask="url(#mask-2_6_)"/><defs><filter id="Adobe_OpacityMaskFilter_6_" width="1" height="6.6" x="177.9" y="38.9" filterUnits="userSpaceOnUse"><feColorMatrix values="1 0 0 0 0 0 1 0 0 0 0 0 1 0 0 0 0 0 1 0"/></filter></defs><mask id="mask-2_7_" width="1" height="6.6" x="177.9" y="38.9" maskUnits="userSpaceOnUse"><g filter="url(#Adobe_OpacityMaskFilter_6_)"><path id="path-1_7_" d="M0 45.7h198V0H0z" class="logo-from-idg"/></g></mask><path id="Fill-19" fill="#fff" fill-rule="evenodd" d="M177.9 45.5h1v-6.6h-1z" clip-rule="evenodd" mask="url(#mask-2_7_)"/><defs><filter id="Adobe_OpacityMaskFilter_7_" width="7" height="6.6" x="181.3" y="38.9" filterUnits="userSpaceOnUse"><feColorMatrix values="1 0 0 0 0 0 1 0 0 0 0 0 1 0 0 0 0 0 1 0"/></filter></defs><mask id="mask-2_8_" width="7" height="6.6" x="181.3" y="38.9" maskUnits="userSpaceOnUse"><g filter="url(#Adobe_OpacityMaskFilter_7_)"><path id="path-1_8_" d="M0 45.7h198V0H0z" class="logo-from-idg"/></g></mask><path id="Fill-20" fill="#fff" fill-rule="evenodd" d="M182.3 39.6v5.1h1.9c.8 0 1.9 0 2.6-.9.4-.5.5-1.1.5-1.7 0-.9-.3-1.5-.7-1.8-.6-.6-1.4-.6-2-.6h-2.3zm-1-.7h3.3c.8 0 1.7 0 2.5.7.5.4 1.1 1.3 1.1 2.5s-.5 2-.9 2.4c-.9.9-2.2 1-3.4 1h-2.7v-6.6z" clip-rule="evenodd" mask="url(#mask-2_8_)"/><defs><filter id="Adobe_OpacityMaskFilter_8_" width="7.5" height="7" x="189.9" y="38.7" filterUnits="userSpaceOnUse"><feColorMatrix values="1 0 0 0 0 0 1 0 0 0 0 0 1 0 0 0 0 0 1 0"/></filter></defs><mask id="mask-2_9_" width="7.5" height="7" x="189.9" y="38.7" maskUnits="userSpaceOnUse"><g filter="url(#Adobe_OpacityMaskFilter_8_)"><path id="path-1_9_" d="M0 45.7h198V0H0z" class="logo-from-idg"/></g></mask><path id="Fill-21" fill="#fff" fill-rule="evenodd" d="M196.6 44.6c-.1.1-.2.2-.4.3-.5.4-1.4.7-2.5.7-2.3 0-3.8-1.6-3.8-3.5 0-.9.4-1.6.6-1.9.6-.9 1.9-1.6 3.4-1.6s2.5.6 2.9 1c.4.3.5.6.7.8l-.9.3c-.1-.2-.2-.3-.4-.5-.6-.5-1.3-.7-2.1-.7-1.6 0-3 .9-3 2.6 0 .7.3 1.2.5 1.5.7 1.1 2.1 1.2 2.6 1.2.6 0 1.6-.2 2.2-.9.4-.5.5-.8.5-1.2H194V42h3.7v3.5h-.8v-.9z" clip-rule="evenodd" mask="url(#mask-2_9_)"/></g></svg>
				</a>
			</div>
			<div class="primaryFooter-top--tagline">
				Macworld is your best source for all things Apple. We give you the scoop on what&#039;s new, what&#039;s best and how to make the most out of the products you love.			</div>
			<div class="primaryFooter-top-social-wrap">
				<ul class="primaryFooter-top-social">
										<li class="primaryFooter-top-social--facebook">
						<a href="https://www.facebook.com/Macworld/" target="_blank" rel="noopener noreferrer nofollow" title="Share on Facebook">
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"/></svg>						</a>
					</li>
											<li class="primaryFooter-top-social--twitter">
						<a href="https://twitter.com/macworld" target="_blank" rel="noopener noreferrer nofollow" title="Share on Twitter">
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>						</a>
					</li>
											<li class="primaryFooter-top-social--youtube">
						<a href="https://www.youtube.com/user/macworld" target="_blank" rel="noopener noreferrer nofollow" title="Share on YouTube">
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>						</a>
					</li>
											<li class="primaryFooter-top-social--linkedin">
						<a href="https://www.linkedin.com/company/macworld/" target="_blank" rel="noopener noreferrer nofollow" title="Share on LinkedIn">
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"/></svg>						</a>
					</li>
										</ul>
			</div>
		</div>
		<div class="primaryFooter-bottom">
			<div class="primaryFooter-menu-wrap"><ul id="footer-primary" class="primaryFooter-menu"><li id="menu-item-100000714-footer-primary" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children inactive"><a>POLICIES</a><button class="sub-menu-open-button" aria-label="open-close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path d="M151.5 347.8L3.5 201c-4.7-4.7-4.7-12.3 0-17l19.8-19.8c4.7-4.7 12.3-4.7 17 0L160 282.7l119.7-118.5c4.7-4.7 12.3-4.7 17 0l19.8 19.8c4.7 4.7 4.7 12.3 0 17l-148 146.8c-4.7 4.7-12.3 4.7-17 0z"/></svg></button>
<ul class="sub-menu">
	<li id="menu-item-100000706-footer-primary" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy inactive"><a href="https://www.macworld.com/about/privacy">Privacy Policy</a></li>
	<li id="menu-item-100000707-footer-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.macworld.com/about/cookie-policy">Cookie Policy</a></li>
	<li id="menu-item-100000708-footer-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.macworld.com/about/member-preferences">Member Preferences</a></li>
	<li id="menu-item-100000709-footer-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.macworld.com/about/affiliate-link-policy">Affiliate Link Policy</a></li>
	<li id="menu-item-100068101-footer-primary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://info.wrightsmedia.com/idg-media-licensing">Licensing &#038; Eprints</a></li>
	<li id="menu-item-100000710-footer-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.macworld.com/about/ccpa">California: Do not sell my Personal Info</a></li>
</ul>
</li>
</ul></div><div class="primaryFooter-menu-wrap"><ul id="footer-secondary" class="primaryFooter-menu"><li id="menu-item-100000716-footer-secondary" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children inactive"><a>ABOUT</a><button class="sub-menu-open-button" aria-label="open-close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path d="M151.5 347.8L3.5 201c-4.7-4.7-4.7-12.3 0-17l19.8-19.8c4.7-4.7 12.3-4.7 17 0L160 282.7l119.7-118.5c4.7-4.7 12.3-4.7 17 0l19.8 19.8c4.7 4.7 4.7 12.3 0 17l-148 146.8c-4.7 4.7-12.3 4.7-17 0z"/></svg></button>
<ul class="sub-menu">
	<li id="menu-item-100000717-footer-secondary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.macworld.com/about">About Us</a></li>
	<li id="menu-item-100000722-footer-secondary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.macworld.com/about/contact">Contact Us</a></li>
	<li id="menu-item-100000862-footer-secondary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.idg.com/our-brands/macworld/">Advertise</a></li>
	<li id="menu-item-100000724-footer-secondary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.idg.com/idg-ad-choices/">Ad Choices</a></li>
	<li id="menu-item-100000725-footer-secondary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.idg.com/work-here/">IDG Careers</a></li>
</ul>
</li>
</ul></div>			<div class="primaryFooter-menu-wrap">
				<ul id="third-column-footer-menu" class="primaryFooter-menu">
				<li id="third-column-footer-menu-item-one" class="menu-item-has-children">
				More from Macworld						<button class="sub-menu-open-button" aria-label="open-close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path d="M151.5 347.8L3.5 201c-4.7-4.7-4.7-12.3 0-17l19.8-19.8c4.7-4.7 12.3-4.7 17 0L160 282.7l119.7-118.5c4.7-4.7 12.3-4.7 17 0l19.8 19.8c4.7 4.7 4.7 12.3 0 17l-148 146.8c-4.7 4.7-12.3 4.7-17 0z"></path></svg></button>
						<ul id="footer_one_image" class="sub-menu">
													<li>
					<p><a href="https://www.macworld.co.uk" target="_blank">Macworld UK</a></p>
<p><a href="https://macworld.idg.se/" target="_blank">Macworld Sweden</a></p>
<p><a href="https://www.macwelt.de/">Macwelt Germany</a></p>							</li>
						</ul>
					</li>
				</ul>
			</div>
							<div class="primaryFooter-menu-wrap">
				<ul id="forth-column-footer-menu" class="primaryFooter-menu">
					<li id="third-column-footer-menu-item" class="menu-item-has-children">
					Subscribe						<button class="sub-menu-open-button" aria-label="open-close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path d="M151.5 347.8L3.5 201c-4.7-4.7-4.7-12.3 0-17l19.8-19.8c4.7-4.7 12.3-4.7 17 0L160 282.7l119.7-118.5c4.7-4.7 12.3-4.7 17 0l19.8 19.8c4.7 4.7 4.7 12.3 0 17l-148 146.8c-4.7 4.7-12.3 4.7-17 0z"></path></svg></button>
						<ul id="footer_two_image" class="sub-menu">
													<li id="footer_two_image_item">
								<img src='https://www.macworld.com/wp-content/uploads/2021/03/macworld-wp-footer-promo.jpg?quality=50&#038;strip=all ' alt="Recent cover images of Macworld Digital Magazine" loading="lazy"/>
							</li>
														<li>
							<p><a href="https://simplecirc.com/subscribe/macworld" target="_blank">Subscribe to the Macworld Digital Magazine</a></p>
<p><a href="https://simplecirc.com/subscriber_login/macworld" target="_blank">Manage Subscription</a></p>
<p><a href="/newsletters/signup">Newsletter</a></p>							</li>
						</ul>
					</li>
				</ul>
			</div>
						</div>
	</div>
	<div class='footer-base'>
		<div class ='footer-base-child idg-logo'>
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 500"><path d="m151.65 231.17c-16.55-3.5729-42.24-15.431-49.165-22.694-4.1479-4.3504-1.5838-4.4416 124.87-4.4416 84.417 0 129.1 0.8132 129.1 2.3495 0 1.4905-18.699 2.3495-51.146 2.3495h-51.146l-11.556 7.0382c-25.69 15.647-61.623 21.731-90.954 15.398zm691.21 1.0068c-48.616-9.2621-85.042-40.824-95.151-82.444-3.5526-14.627-3.1571-48.148 0.73158-61.999 7.1151-25.344 23.036-46.535 46.928-62.46 22.752-15.166 42.525-20.937 77.195-22.532 26.679-1.227 52.547 2.1123 86.289 11.139 9.0746 2.4277 9.4715 2.9297 7.9148 10.01-0.90134 4.0999-2.2988 14.591-3.1055 23.314-1.3591 14.696-1.8944 15.859-7.296 15.859-5.4537 0-5.8293-0.88013-5.8293-13.657 0-11.847-0.90219-14.47-6.8072-19.785-22.981-20.685-87.162-22.202-119.64-2.8276-41.292 24.631-56.451 89.79-32.138 138.14 11.058 21.993 24.531 35.147 46.604 45.501 18.249 8.5606 19.769 8.8592 45.013 8.842 18.826-0.0129 29.758-1.2136 39.122-4.2971l12.996-4.2793v-26.748c0-31.034-0.42679-31.612-23.353-31.612-12.637 0-13.777-0.43765-13.779-5.2864l-2e-3 -5.2864 40.226 0.53388c33.587 0.44577 40.357 1.1201 41.021 4.0858 0.44244 1.9764-1.9474 4.738-5.3878 6.2258-5.4976 2.3776-6.37 4.5698-7.8717 19.78-0.92889 9.4086-0.91058 23.472 0.0406 31.251l1.7295 14.144-19.508 5.8494c-33.056 9.9117-79.199 13.629-105.94 8.5337zm-474.03-6.6941c0-3.4888 2.5009-4.7112 12.116-5.9218 6.6636-0.83902 13.625-3.2516 15.471-5.3614 2.6976-3.0841 3.3552-21.884 3.3552-95.919 0-74.033-0.6577-92.835-3.3552-95.922-1.8454-2.1116-8.8073-4.5258-15.471-5.3648-9.6147-1.2106-12.116-2.433-12.116-5.9218 0-4.1451 2.758-4.3963 48.269-4.3963 45.635 0 48.269 0.24165 48.269 4.4283 0 3.5987-2.5181 4.7269-13.441 6.0223-7.3926 0.8767-14.857 3.2132-16.587 5.1921-2.4224 2.7705-3.174 24.876-3.2674 96.097-0.13763 104.9-1.3647 98.823 20.45 101.28 10.33 1.1613 12.846 2.3003 12.846 5.8158 0 4.1132-2.8547 4.3718-48.269 4.3718-45.511 0-48.269-0.25119-48.269-4.3963zm118.82 1.2626c0-1.9424 3.7266-5.7177 8.2814-8.3896l8.2814-4.858 1.6199-28.596c2.0628-36.413 1.7793-140.83-0.42006-154.73l-1.673-10.573-12.996-2.0926c-10.227-1.6468-12.996-3.0232-12.996-6.4611 0-4.1598 3.4604-4.3666 72.404-4.3278 98.888 0.055683 115.48 3.8232 143.55 32.604 22.368 22.931 30.617 53.169 24.262 88.931-5.8644 33.001-30.663 68.522-58.742 84.141-26.64 14.818-33.412 15.907-105.36 16.937-57.711 0.82598-66.215 0.49414-66.215-2.5839zm124.17-14.363c19.224-3.8673 28.295-7.9412 40.698-18.278 32.054-26.713 41.946-88.949 20.702-130.25-8.6476-16.813-20.149-27.241-39.414-35.734-12.485-5.5045-17.087-6.1198-50.857-6.8005-20.422-0.41161-38.668 0.23845-40.549 1.4446-2.7149 1.7415-3.6765 15.426-4.6708 66.475-0.68864 35.355-0.43403 77.703 0.56581 94.107l1.8179 29.824 7.8036 0.93053c18.274 2.1791 48.584 1.3645 63.904-1.7174zm-611.81-12.992c0-1.3824 17.27-2.5505 43.423-2.9369l43.423-0.64159-6.4726-8.2233c-14.315-18.187-28.326-16.447 132.42-16.447 94.121 0 143.66 0.81016 143.66 2.3495 0 1.4619-14.027 2.3495-37.13 2.3495-20.422 0-37.13 0.90843-37.13 2.0187 0 1.1103-4.5503 6.9253-10.112 12.922l-10.112 10.904h-130.98c-83.609 0-130.98-0.83016-130.98-2.2953zm0-37.628c0-1.4697 12.186-2.3683 32.118-2.3683h32.118l-2.4141-6.0267c-1.3277-3.3147-2.4141-8.0724-2.4141-10.573 0-4.4446 3.3159-4.5461 148.52-4.5461 97.363 0 148.52 0.80927 148.52 2.3495 0 1.4349-11.483 2.3495-29.498 2.3495h-29.498l-7.0129 19.971-145.22 0.60616c-96.353 0.40219-145.22-0.19078-145.22-1.7621zm0-32.912c0-1.4239 10.726-2.3495 27.229-2.3495h27.229v-6.8564c0-15.419-12.062-14.289 152.5-14.289 98.012 0 149.49 0.8091 149.49 2.3495 0 1.4301-11.139 2.3495-28.466 2.3495h-28.466v21.146h-149.76c-98.188 0-149.76-0.80906-149.76-2.3495zm0-37.592c0-1.4346 11.462-2.3495 29.436-2.3495h29.436l1.705-6.448c3.4229-12.945-3.8236-12.348 149.98-12.348 89.774 0 143.67 0.84932 144.6 2.2786 0.92077 1.4141-10.528 2.5284-30.177 2.9369-19.753 0.41069-31.5 1.5584-31.233 3.0516 0.23541 1.3163 1.1916 5.2811 2.1248 8.8107l1.6969 6.4173h-148.79c-97.542 0-148.79-0.80923-148.79-2.3495zm0-35.243c0-1.4617 14.002-2.3495 37.056-2.3495h37.056l10.981-14.097h135.68c88.802 0 135.68 0.81176 135.68 2.3495 0 1.4721-15.359 2.3495-41.128 2.3495h-41.128l3.9977 5.7911c2.1987 3.1851 3.9977 6.3569 3.9977 7.0485s-63.492 1.2574-141.09 1.2574c-92.412 0-141.09-0.81065-141.09-2.3495zm0-35.243c0-1.4955 19.891-2.3495 54.722-2.3495h54.722l15.206-6.8484c28.292-12.742 63.921-15.194 90.396-6.2207 8.7821 2.9765 23.211 3.671 76.263 3.671 42.99 0 64.907 0.80581 63.901 2.3495-0.94976 1.4586-23.766 2.3554-60.173 2.365l-58.643 0.01645 14.852 9.3361-125.62 0.01645c-82.109 0.009392-125.62-0.79835-125.62-2.334z" stroke-width="2.4116"/></svg>		</div>
		<div class='footer-base-child idg-copyright'>
						<div class="entry-copyright">
				<a href="https://www.idg.com/terms-of-service-agreement/">Copyright © 2021 IDG Communications, Inc.</a>			</div>
						</div>
					<div class='footer-base-child related-sites-dropdown'>
			<select id='footerSelect'>
				<option value="#">Explore the IDG Network +</option>
				<option value="https://www.pcworld.com/">PCWorld</option><option value="https://www.techhive.com/">TechHive</option><option value="https://www.techadvisor.co.uk/">TechAdvisor</option>				</select>
			</div>
		
					<div class ='footer-base-child return-top-mobile'>
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path d="M35.5 279.9l148-148.4c4.7-4.7 12.3-4.7 17 0l148 148.4c4.7 4.7 4.7 12.3 0 17l-19.6 19.6c-4.8 4.8-12.5 4.7-17.1-.2L218 219.2V468c0 6.6-5.4 12-12 12h-28c-6.6 0-12-5.4-12-12V219.2l-93.7 97.1c-4.7 4.8-12.4 4.9-17.1.2l-19.6-19.6c-4.8-4.7-4.8-12.3-.1-17zM12 84h360c6.6 0 12-5.4 12-12V44c0-6.6-5.4-12-12-12H12C5.4 32 0 37.4 0 44v28c0 6.6 5.4 12 12 12z"/>
				<div class='return-top-text'>
					<a>Top Of Page</a>
				</div>
			</div>
		


		
		<div class="cmp">
			<div id="ccpa-consent-ui">
				<button  >
					Do Not Sell My Info				</button>
			</div>
			<div id="eea-consent-ui">
				<button  >
					Privacy Settings				</button>
			</div>
		</div>

		

	</div>
</footer>
</div><!-- #page-->

		<!-- Start Subscriber Embed Code -->
		<script type="text/javascript">
			var subscribersSiteId = "ce223ed1-731c-42ea-a371-710bb2897cce";
			var subscribersServiceWorkerPath = '/?firebase-messaging-sw';
		</script>
				<script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js"></script>
		<!-- End Subscriber Embed Code -->
		<div class="ad ad-overlay" data-ad-template="overlay" data-ofp="true"></div><div class="ad ad-skin" data-ad-template="skin" data-ofp="true"></div><div class="ad ad-bouncex" data-ad-template="bouncex" data-ofp="true"></div>		<!-- Google Tag Manager (noscript) -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JGZ3LH" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
				<div id="amzn-assoc-ad-10622f81-ee09-465f-830a-63c3cbbab39c"></div>
		<script async src="https://z-na.associates-amazon.com/onetag/v2?MarketPlace=US&instanceId=10622f81-ee09-465f-830a-63c3cbbab39c"></script>
		<link rel='stylesheet' id='typekit-styles-css'  href='https://use.typekit.net/jtt0awt.css?ver=1.0.0' media='all' />
<script id='google-search-placeholder-js-after'>
window.onload = function(){ document.getElementById("gsc-i-id1").placeholder = "Search"; }
</script>
<script id='ajaxload_posts-js-extra'>
var ajaxload_params = {"ajaxurl":"https:\/\/www.macworld.com\/wp-admin\/admin-ajax.php","nonce":"884631d0af"};
</script>
<script type="text/javascript" src="https://www.macworld.com/_static/??-eJyVjEEOwjAMBD9EaiooggPiLUlsUUdxUtWu2ucTKnGDA7edXe3AOrlYi1ExsJGEFBifLngltzMgq4HGmSdTCEvBTF3SA/x39MlvuXp0U1XTHwLxca1zxtaLiyO39EW1Vx8Dl5gXbN+kbyQJhJ1waftD7v3ldDsfh+Hapxf7DVWM" ></script><script src='https://cse.google.com/cse.js?cx=011881588825642368632%3A8inyamkqelk&#038;ver=1' id='google-search-script-js'></script>
<script data-cfasync="false" data-parsely-site="macworld.com" src='https://cdn.parsely.com/keys/macworld.com/p.js?ver=2.6.1' id="parsely-cfg"></script>
		<script>
			var maxHeight = 0;
			if (window.innerWidth > 767) {
				document.querySelectorAll(".article-feed-resources-block .text-block").forEach((ele)=> {
					if (ele.offsetHeight > maxHeight) { maxHeight = ele.offsetHeight };
				});
				document.querySelectorAll(".article-feed-resources-block .text-block").forEach((ele)=> {
					ele.style.height = maxHeight + 'px';
				});
			}
		</script>
				<script>
			document.getElementById("brandpost-learn-more").addEventListener("click", function() {
			document.querySelector(".brandpost-block .learn-more-div").classList.add("show-learn-more-div");
			});
			document.getElementById("brandpost-close-div").addEventListener("click", function() {
			document.querySelector(".brandpost-block .show-learn-more-div").classList.remove("show-learn-more-div");
		});
		</script>
		<script src='https://stats.wp.com/e-202150.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'178044738',post:'559260',tz:'-8',srv:'www.macworld.com'} ]);
	_stq.push([ 'clickTrackerInit', '178044738', '559260' ]);
</script>

</body>
</html>
