
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8"/>
<title>Testing iPhone 7 Plus vs Galaxy Note 8: Which does bokeh better? | Macworld</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="canonical" href="http://www.idg.tv/video/81319/testing-iphone-7-plus-vs-galaxy-note-8-which-does-bokeh-better"/>
<meta name="description" content="For the first time ever, Samsung has released a phone with dual cameras. But can the Note 8&#039;s depth-of-field effects beat Portrait Mode in iPhone 7 Plus? We give you definitive tests."/>
<meta itemprop="image" content="https://images.idgesg.net/images/article/2017/09/mvs_005_samsungnote8vsiphone7plus-100734609-orig.jpg">
<meta name="DC.date.issued" content="2017-09-05"/>
<meta name="date" content="2017-09-05"/>
<script type="text/javascript" src="//fonts.staticworld.net/lzq5miu.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<meta property="twitter:account_id" content="611823"/>
<meta property="fb:app_id" content="865450560227169"/>
<meta property="og:type" content="article">
<meta property="og:url" content="http://www.idg.tv/video/81319/testing-iphone-7-plus-vs-galaxy-note-8-which-does-bokeh-better">
<meta property="og:site_name" content="Macworld">
<meta property="og:image" content="https://images.idgesg.net/images/article/2017/09/mvs_005_samsungnote8vsiphone7plus-100734609-large.3x2.jpg">
<meta property="og:image:width" content="700">
<meta property="og:image:height" content="467">
<meta property="og:title" content="Testing iPhone 7 Plus vs Galaxy Note 8: Which does bokeh better? | Macworld">
<meta property="og:description" content="For the first time ever, Samsung has released a phone with dual cameras. But can the Note 8&#039;s depth-of-field effects beat Portrait Mode in iPhone 7 Plus? We give you definitive tests.">
<!-- Sailthru -->
<meta name="sailthru.tags" content="iphone-ipad,samsung,note8,iphone7,adam-patrick-murray,video,media"/>
<meta name="sailthru.image.full" content="https://images.idgesg.net/images/article/2017/09/mvs_005_samsungnote8vsiphone7plus-100734609-large.3x2.jpg"/>
<meta name="displaytype" content="video"/>
<meta name="category" content="mobile"/>
<meta name="storytype" content="analysis"/>
<meta name="tags" content="samsung,note8,iphone 7"/>
<meta name="google-site-verification" content="1NJELq6F-S44I5ACepf9_rYYEBLuwwVjJUv5PrT91SA"/>
<meta name="msvalidate.01" content="05F49F041AAA61528A0A3329A6C0C02D"/>
<style>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</style>
<!-- this must be first -->
<link href="/www.idgcsmb/css/colorbox.css" rel="stylesheet"/>
<!-- <link href="/www.idgcsmb/css/equalizer.css" rel="stylesheet" /> -->
<link href="/www.idgcsmb/css/global-layout.css?v=20170905080344" rel="stylesheet"/>
<link href="/www.idgcsmb.mw/css/global-layout.css?v=20170905080344" rel="stylesheet"/>
<link href="/www.idgcsmb/css/global-colors.css?v=20170905080344" rel="stylesheet"/>
<link href="/www.idgcsmb.mw/css/global-colors.css?v=20170905080344" rel="stylesheet"/>
<link href="/www.idgcsmb/css/global-typography.css?v=20170905080344" rel="stylesheet"/>
<link href="/www.idgcsmb.mw/css/global-typography.css?v=20170905080344" rel="stylesheet"/>
<link href="/www.idgcsmb/css/video.player.css?v=20170905080344" rel="stylesheet" media="all"/>
<link rel="stylesheet" href="/www/css/video.css?v=20170905080344"/>
<link href="/www.idgcsmb.mw/css/video.css?v=20170905080344" rel="stylesheet"/>
<!-- this must be last -->
<link href="/www.idgcsmb/css/helpers.css?v=20170905080344" rel="stylesheet"/>
<!--  fav and touch icons -->
<link rel="shortcut icon" href="/www.idgcsmb.mw/favicon.ico"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://csmb.staticworld.net/images/furniture/macworld/mw-apple-touch-icon-precomposed-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="129x129" href="https://csmb.staticworld.net/images/furniture/macworld/mw-apple-touch-icon-precomposed-129.png"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://csmb.staticworld.net/images/furniture/macworld/mw-apple-touch-icon-precomposed-114.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://csmb.staticworld.net/images/furniture/macworld/mw-apple-touch-icon-precomposed-72.png"/>
<link rel="apple-touch-icon" href="https://csmb.staticworld.net/images/furniture/macworld/mw-apple-touch-icon-precomposed.png"/>
<script type="text/javascript" src="/www.idgcsmb/js/jquery/jquery-modernizr.js?v=20170111"></script>
<script src="/www/js/init_device.js?v=20170905080344"></script>
<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20170905080344"></script>
<script type="text/javascript">if(adLayer==null||adLayer=='undefined'){var adLayer=[];}adLayer["itemType"]="video";</script>
<script src="/www/js/ads/narf_prebid.js?v=20170905080344"></script>
<!-- LiveRamp Sources -->
<script type="text/javascript" src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
<script src="/www/js/utils/liveRamp.js?v=20170905080344"></script>
<!-- End of LiveRamp -->
<script type="text/javascript">try{IDG.GPT.unitName="/8456/IDG.US_CSMB_Macworld.com";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.unitName=IDG.GPT.unitName+"/"+"video_section";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}var global_ShowSuper=true;var global_ShowHero=false;var url=window.location.href;if(url.indexOf("?")>1){url=url.split('?')[0];}try{IDG.GPT.addTarget("URL",encodeURIComponent(url));}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("story-type",'analysis');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("topic",'iphone-ipad');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("video-id",'81319');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("video-channel",'mobile');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("video-sponsored",'false');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("video-tag",['samsung','note8','iphone7']);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("video-category",['mobile']);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categoryIds",[3028]);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{if(null!=IDG.GPT.getQsVal("env")){IDG.GPT.addTarget("env",IDG.GPT.getQsVal("env").replace(/\W/g,""));}}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("page_type",'');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("tagNames",'Samsung,Note8,iPhone 7');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("video-autoplay","true");IDG.GPT.log("STICKY: added Target video-autoplay : true");}catch(exception){console.log("STICKY: google_dfp can't use IDG.GPT "+exception);}</script>
<script type="text/javascript">console.log("PROXIMIC RESPONSE: PAGE-LEVEL");(function(){try{var proximic_data={"data":["300003","131100","131106","110000","131129","240000","240002","240003","240004","240001","240005","240006","240007","240008","240009","240011","240012","240013","240014","240017","240015","240016","20f4sh","87z0b7","x4nlor","bkwp85","enwcef","bsuu95","l7u275","14kp0e","x8eev1","18490a","9v0tiu","qh9ovz","1o8fv9","skl8g2","xijx11","e2co9k","folvaf","g7d4ig","z7xuj9","44ywyv","n00yud","xks7sj","7grvv1","auh1gh","pcz604","n2qz3z","64l66x","500145","500172","500151","500205","500173","500212","500146","500237","500231","500242","500238","500247","500234","500236"]};IDG.GPT.addTarget("proximic",proximic_data.data);}catch(e){console.log("Error: "+e);}})();</script>
<script type="text/javascript">IDG.GPT.addCompanion("gpt-leaderboard",[[728,90]]);IDG.GPT.addCompanion("gpt-skin",[[1,1]],"#skinAdTarget");</script>
<script src="/www.idgcsmb/js/thm_pre.js?v=20170905080344"></script>
<script type="text/javascript">$thm.useBusinessData=true;</script>
<script>var isMobile=(typeof IDG.DEVICE!=='undefined')?IDG.DEVICE.isMobile():false;try{IDG.GPT.addBiddingParams("yieldbotPsn",(isMobile?"b274":"5016"));IDG.GPT.addBiddingParams("appnexusPlacementId",(isMobile?"6451145":"6352551"));IDG.GPT.addBiddingParams("TriLiftPrefix","macworld_ros_");IDG.GPT.addBiddingParams("TriLiftInvLeaderboardLg",[970,250]);IDG.GPT.addBiddingParams("TriLiftInvLeaderboardSm",[728,90]);IDG.GPT.addBiddingParams("TriLiftInvImuLg",[300,600]);IDG.GPT.addBiddingParams("TriLiftInvImuSm",[300,250]);}catch(e){console.log("Error in adding bidding params: "+e);}</script>
<script type="text/javascript" src="/www/js/ads/prebid_gpt_launcher.js?v=20170905080344"></script>
<script type="text/javascript">g_arrModules=new Array();g_arrAds=new Array();</script>
<script type="text/javascript">var _sf_async_config={};_sf_async_config.uid=29363;_sf_async_config.useCanonical=true;_sf_async_config.domain="macworld.com";</script>
<!-- <link href="/www.idgcsmb/webfonts/ss-social.css" rel="stylesheet" />
	<link href="/www.idgcsmb/webfonts/ss-standard.css" rel="stylesheet" />  -->
<!--[if lte IE 8]>  
		<link href="/www.idgcsmb/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->
<!-- Use Twitter Summary Card with Large Image for articles and videos; summary otherwise -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@macworld">
<meta name="twitter:image" content="https://images.idgesg.net/images/article/2017/09/mvs_005_samsungnote8vsiphone7plus-100734609-orig.jpg"/>
<meta name="twitter:description" content="For the first time ever, Samsung has released a phone with dual cameras. But can the Note 8&#039;s depth-of-field effects beat Portrait Mode in iPhone 7 Plus? We give you definitive tests.">
<meta name="twitter:title" content="Testing iPhone 7 Plus vs Galaxy Note 8: Which does bokeh better? | Macworld">
<meta name="twitter:url" content="www.macworld.com/video/81319/testing-iphone-7-plus-vs-galaxy-note-8-which-does-bokeh-better">
<meta name="parsely-title" content="Testing iPhone 7 Plus vs Galaxy Note 8: Which does bokeh better?"/>
<meta name="parsely-link" content="https://www.macworld.com/video/81319/testing-iphone-7-plus-vs-galaxy-note-8-which-does-bokeh-better"/>
<meta name="parsely-type" content="NewsArticle"/>
<meta name="parsely-image-url" content="https://images.idgesg.net/images/article/2017/09/mvs_005_samsungnote8vsiphone7plus-100734609-orig.jpg"/>
<meta name="parsely-pub-date" content="2017-09-05T15:00:00Z"/>
<meta name="parsely-section" content=""/>
<meta name="parsely-author" content="Adam Patrick Murray"/>
<meta name="parsely-tags" content="Samsung,Note8,iPhone 7,type:analysis,source:macworld,original,channel:Mobile"/>
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://www.macworld.com/ ",
		"potentialAction": {
		"@type": "SearchAction",
		"target": "https://www.macworld.com/search?query={search_term}",
		"query-input": "required name=search_term"
		}
	}
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script>dataLayer=[{'primaryCategory':'','ga_enabled':'true','gaTrackingId':'UA-870741-1','blogName':'','parselyEnabled':'true','parselyDomain':'macworld.com','viglinksId':'3398740902e69bebff28e573e9cf33ab','sailthruCustomerId':'9de878b098a17dda2203b4d71c6eeac1','geolocEnabled':'true'}];</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-WHLJC4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WHLJC4');</script>
<!-- End Google Tag Manager -->
</head>
<body id="video81319" class="video-player macworld">
<div id="superadunit" class="hidden">
<!-- / topbar -->
<div class="ad">
<div class="ad-header">
<div class="brand-logo"></div>
<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
</div>
<div id="gpt-superstitial" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-superstitial","true");$('#gpt-superstitial').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-superstitial [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</div><!-- / ad -->
</div><!-- / super -->
<div id="container">
<div class="nav-wrapper browse-nav" id="browseNavWrap">
<div class="browse-scroll">
<div class="search-box">
<i class="ss-icon ss-search"></i>
<form method="GET" action="/video/search">
<input class="searchbox-input-class" type="text" name="query" id="search-mobile" placeholder="Search Videos" autocomplete="off"/>
<input type="hidden" name="contentType" value="media"/>
<input type="hidden" name="sort" value="d"/>
<input type="submit" value="Submit" id="search-submit-mobile"/>
</form>
</div>
<div class="channel-nav-wrap">
<nav id="browseNav">
<ul class="topics">
<li class="home"><a href="/">Macworld Home</a></li>
<li class="active nav-switch" id="nav-switch-recent"><a href="/video/recent">Latest Videos <i class="ss-icon ss-navigateright"></i></a></li>
<li class="nav-switch" id="nav-switch-popular"><a href="/video/popular">Popular <i class="ss-icon ss-navigateright"></i></a></li>
<li class="featured-channels">Channels <i class="ss-icon ss-navigatedown"></i></li>
<li>
<ul class="all-cats">
<li id="nav-switch-featured-0" class="nav-switch nav-switch-featured" data-channel-id="15">
<a href="/video/channel/big-data-analytics">Big Data &amp; Analytics <i class="ss-icon ss-navigateright"></i></a>
</li>
<li id="nav-switch-featured-1" class="nav-switch nav-switch-featured" data-channel-id="3">
<a href="/video/channel/car-tech">Car Tech <i class="ss-icon ss-navigateright"></i></a>
</li>
<li id="nav-switch-featured-2" class="nav-switch nav-switch-featured" data-channel-id="11">
<a href="/video/channel/c-suite">C-Suite <i class="ss-icon ss-navigateright"></i></a>
</li>
<li id="nav-switch-featured-3" class="nav-switch nav-switch-featured" data-channel-id="2">
<a href="/video/channel/gaming">Gaming <i class="ss-icon ss-navigateright"></i></a>
</li>
<li id="nav-switch-featured-4" class="nav-switch nav-switch-featured" data-channel-id="4">
<a href="/video/channel/hardware-accessories">Hardware &amp; Accessories <i class="ss-icon ss-navigateright"></i></a>
</li>
<li id="nav-switch-featured-5" class="nav-switch nav-switch-featured" data-channel-id="6">
<a href="/video/channel/how-tos-and-tips">How-To&#039;s &amp; Tips <i class="ss-icon ss-navigateright"></i></a>
</li>
<li id="nav-switch-featured-6" class="nav-switch nav-switch-featured" data-channel-id="14">
<a href="/video/channel/cloud">In the Cloud <i class="ss-icon ss-navigateright"></i></a>
</li>
<li id="nav-switch-featured-7" class="nav-switch nav-switch-featured" data-channel-id="12">
<a href="/video/channel/it-insights">IT Insights <i class="ss-icon ss-navigateright"></i></a>
</li>
<li id="nav-switch-featured-8" class="nav-switch nav-switch-featured" data-channel-id="1">
<a href="/video/channel/mobile">Mobile <i class="ss-icon ss-navigateright"></i></a>
</li>
<li id="nav-switch-featured-9" class="nav-switch nav-switch-featured" data-channel-id="20">
<a href="/video/channel/smartphones">Smartphones <i class="ss-icon ss-navigateright"></i></a>
</li>
<li id="nav-switch-featured-10" class="nav-switch nav-switch-featured" data-channel-id="9">
<a href="/video/channel/robotics">Robotics <i class="ss-icon ss-navigateright"></i></a>
</li>
<li id="nav-switch-featured-11" class="nav-switch nav-switch-featured" data-channel-id="13">
<a href="/video/channel/security">Security <i class="ss-icon ss-navigateright"></i></a>
</li>
<li id="nav-switch-featured-12" class="nav-switch nav-switch-featured" data-channel-id="5">
<a href="/video/channel/smart-home">Smart Home <i class="ss-icon ss-navigateright"></i></a>
</li>
<li id="nav-switch-featured-13" class="nav-switch nav-switch-featured" data-channel-id="8">
<a href="/video/channel/social">Social <i class="ss-icon ss-navigateright"></i></a>
</li>
<li id="nav-switch-featured-14" class="nav-switch nav-switch-featured" data-channel-id="10">
<a href="/video/channel/software">Software <i class="ss-icon ss-navigateright"></i></a>
</li>
<li id="nav-switch-featured-15" class="nav-switch nav-switch-featured" data-channel-id="7">
<a href="/video/channel/wearables">Wearables <i class="ss-icon ss-navigateright"></i></a>
</li>
</ul>
</li>
<li class="nav-switch" id="nav-switch-series">Series <i class="ss-icon ss-navigatedown"></i></li>
<li class="expanded-mobile-nav-series">
<div>
<a href="/video/series/8399/the-iphone-show">The iPhone Show</a>
</div>
<div>
<a href="/video/series/8171/world-tech-update">World Tech Update</a>
</div>
<div><a href="/video/series" class="all-series">All Series</a></div>
</li>
<li class="nav-switch" id="nav-switch-sources">IDG.tv Partners <i class="ss-icon ss-navigatedown"></i></li>
<li class="expanded-mobile-nav-partners">
<ul>
<li>
<a class="partner-image" href="http://www.idg.tv">
<img class="originalImage  imgId100694076 " src="https://images.techhive.com/images/article/2016/11/idg.tv-100694076-orig.gif" alt="idg.tv"/>
</a>
<div class="partner-name"><a href="http://www.idg.tv" target="_blank" rel="nofollow">IDG.TV</a></div>
</li>
<li>
<a class="partner-image" href="http://www.cio.com/video/">
<img class="originalImage  imgId100694050 " src="https://images.techhive.com/images/article/2016/11/cio-100694050-orig.gif" alt="cio"/>
</a>
<div class="partner-name"><a href="http://www.cio.com/video/" target="_blank" rel="nofollow">CIO</a></div>
</li>
<li>
<a class="partner-image" href="http://www.computerworld.com/video/">
<img class="originalImage  imgId100694035 " src="https://images.techhive.com/images/article/2016/11/computerworld-100694035-orig.gif" alt="computerworld"/>
</a>
<div class="partner-name"><a href="http://www.computerworld.com/video/" target="_blank" rel="nofollow">Computerworld</a></div>
</li>
<li>
<a class="partner-image" href="http://www.csoonline.com/video/">
<img class="originalImage  imgId100694077 " src="https://images.techhive.com/images/article/2016/11/cso-100694077-orig.gif" alt="cso"/>
</a>
<div class="partner-name"><a href="http://www.csoonline.com/video/" target="_blank" rel="nofollow">CSO</a></div>
</li>
<li>
<a class="partner-image" href="http://www.greenbot.com/video/">
<img class="originalImage  imgId100694078 " src="https://images.techhive.com/images/article/2016/11/greenbot-100694078-orig.gif" alt="greenbot"/>
</a>
<div class="partner-name"><a href="http://www.greenbot.com/video/" target="_blank" rel="nofollow">Greenbot</a></div>
</li>
<li>
<a class="partner-image" href="http://www.infoworld.com/video/">
<img class="originalImage  imgId100694079 " src="https://images.techhive.com/images/article/2016/11/infoworld-100694079-orig.gif" alt="infoworld"/>
</a>
<div class="partner-name"><a href="http://www.infoworld.com/video/" target="_blank" rel="nofollow">InfoWorld</a></div>
</li>
<li>
<a class="partner-image" href="http://www.itworld.com/video/">
<img class="originalImage  imgId100694080 " src="https://images.techhive.com/images/article/2016/11/itworld-100694080-orig.gif" alt="itworld"/>
</a>
<div class="partner-name"><a href="http://www.itworld.com/video/" target="_blank" rel="nofollow">ITworld</a></div>
</li>
<li>
<a class="partner-image" href="http://www.macworld.com/video/">
<img class="originalImage  imgId100694081 " src="https://images.techhive.com/images/article/2016/11/macworld-100694081-orig.gif" alt="macworld"/>
</a>
<div class="partner-name"><a href="http://www.macworld.com/video/" target="_blank" rel="nofollow">Macworld</a></div>
</li>
<li>
<a class="partner-image" href="http://www.networkworld.com/video/">
<img class="originalImage  imgId100694082 " src="https://images.techhive.com/images/article/2016/11/networkworld-100694082-orig.gif" alt="networkworld"/>
</a>
<div class="partner-name"><a href="http://www.networkworld.com/video/" target="_blank" rel="nofollow">Network World</a></div>
</li>
<li>
<a class="partner-image" href="http://www.pcworld.com/video/">
<img class="originalImage  imgId100694083 " src="https://images.techhive.com/images/article/2016/11/pcworld-100694083-orig.gif" alt="pcworld"/>
</a>
<div class="partner-name"><a href="http://www.pcworld.com/video/" target="_blank" rel="nofollow">PCWorld</a></div>
</li>
<li>
<a class="partner-image" href="http://www.techhive.com/video/">
<img class="originalImage  imgId100694084 " src="https://images.techhive.com/images/article/2016/11/techhive-100694084-orig.gif" alt="techhive"/>
</a>
<div class="partner-name"><a href="http://www.techhive.com/video/" target="_blank" rel="nofollow">TechHive</a></div>
</li>
<li>
<a class="partner-image" href="http://www.techconnect.com/video/">
<img class="originalImage  imgId100694093 " src="https://images.techhive.com/images/article/2016/11/techconnect-100694093-orig.gif" alt="techconnect"/>
</a>
<div class="partner-name"><a href="http://www.techconnect.com/video/" target="_blank" rel="nofollow">TechConnect</a></div>
</li>
</ul>
<div><a href="/video/partners">All Partners</a></div>
</li>
</ul>
<div class="follow">
<div class="label">Follow Macworld</div>
<ul class="social">
<li><a rel="nofollow" target="_blank" href="http://www.facebook.com/Macworld"><i class="ss-icon ss-social-circle ss-facebook"></i></a></li>
<li><a rel="nofollow" target="_blank" href="https://twitter.com/macworld"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a rel="publisher" target="_blank" href="https://plus.google.com/+macworld/posts"><i class="ss-icon ss-social-circle ss-googleplus"></i></a></li>
</ul>
</div>
</nav>
</div>
<div id="highlightedVideos" class="highlighted-videos">
<div class="nav-listing recent-listing">
<div class="load-more"><a href="/video/recent" class="load-btn">More Recent Videos</a></div>
</div>
<div class="nav-listing popular-listing" style="display:none">
<div class="load-more"><a href="/video/popular" class="load-btn">More Popular Videos</a></div>
</div>
</div>
</div>
</div>
<div class="nav-wrapper series-nav" id="seriesNavWrap">
<nav id="seriesNav" class="listing">
<div class="load-more"><a href="/video/series" class="load-btn">All Series</a></div>
</nav>
</div>
<div class="partner-list">
<ul>
<li>
<a class="partner-image" href="http://www.idg.tv">
<img class="originalImage  imgId100694076 " src="https://images.techhive.com/images/article/2016/11/idg.tv-100694076-orig.gif" alt="idg.tv"/>
</a>
<div class="partner-name"><a href="http://www.idg.tv" target="_blank" rel="nofollow">IDG.TV</a></div>
</li>
<li>
<a class="partner-image" href="http://www.cio.com/video/">
<img class="originalImage  imgId100694050 " src="https://images.techhive.com/images/article/2016/11/cio-100694050-orig.gif" alt="cio"/>
</a>
<div class="partner-name"><a href="http://www.cio.com/video/" target="_blank" rel="nofollow">CIO</a></div>
</li>
<li>
<a class="partner-image" href="http://www.computerworld.com/video/">
<img class="originalImage  imgId100694035 " src="https://images.techhive.com/images/article/2016/11/computerworld-100694035-orig.gif" alt="computerworld"/>
</a>
<div class="partner-name"><a href="http://www.computerworld.com/video/" target="_blank" rel="nofollow">Computerworld</a></div>
</li>
<li>
<a class="partner-image" href="http://www.csoonline.com/video/">
<img class="originalImage  imgId100694077 " src="https://images.techhive.com/images/article/2016/11/cso-100694077-orig.gif" alt="cso"/>
</a>
<div class="partner-name"><a href="http://www.csoonline.com/video/" target="_blank" rel="nofollow">CSO</a></div>
</li>
<li>
<a class="partner-image" href="http://www.greenbot.com/video/">
<img class="originalImage  imgId100694078 " src="https://images.techhive.com/images/article/2016/11/greenbot-100694078-orig.gif" alt="greenbot"/>
</a>
<div class="partner-name"><a href="http://www.greenbot.com/video/" target="_blank" rel="nofollow">Greenbot</a></div>
</li>
<li>
<a class="partner-image" href="http://www.infoworld.com/video/">
<img class="originalImage  imgId100694079 " src="https://images.techhive.com/images/article/2016/11/infoworld-100694079-orig.gif" alt="infoworld"/>
</a>
<div class="partner-name"><a href="http://www.infoworld.com/video/" target="_blank" rel="nofollow">InfoWorld</a></div>
</li>
<li>
<a class="partner-image" href="http://www.itworld.com/video/">
<img class="originalImage  imgId100694080 " src="https://images.techhive.com/images/article/2016/11/itworld-100694080-orig.gif" alt="itworld"/>
</a>
<div class="partner-name"><a href="http://www.itworld.com/video/" target="_blank" rel="nofollow">ITworld</a></div>
</li>
<li>
<a class="partner-image" href="http://www.macworld.com/video/">
<img class="originalImage  imgId100694081 " src="https://images.techhive.com/images/article/2016/11/macworld-100694081-orig.gif" alt="macworld"/>
</a>
<div class="partner-name"><a href="http://www.macworld.com/video/" target="_blank" rel="nofollow">Macworld</a></div>
</li>
<li>
<a class="partner-image" href="http://www.networkworld.com/video/">
<img class="originalImage  imgId100694082 " src="https://images.techhive.com/images/article/2016/11/networkworld-100694082-orig.gif" alt="networkworld"/>
</a>
<div class="partner-name"><a href="http://www.networkworld.com/video/" target="_blank" rel="nofollow">Network World</a></div>
</li>
<li>
<a class="partner-image" href="http://www.pcworld.com/video/">
<img class="originalImage  imgId100694083 " src="https://images.techhive.com/images/article/2016/11/pcworld-100694083-orig.gif" alt="pcworld"/>
</a>
<div class="partner-name"><a href="http://www.pcworld.com/video/" target="_blank" rel="nofollow">PCWorld</a></div>
</li>
<li>
<a class="partner-image" href="http://www.techhive.com/video/">
<img class="originalImage  imgId100694084 " src="https://images.techhive.com/images/article/2016/11/techhive-100694084-orig.gif" alt="techhive"/>
</a>
<div class="partner-name"><a href="http://www.techhive.com/video/" target="_blank" rel="nofollow">TechHive</a></div>
</li>
<li>
<a class="partner-image" href="http://www.techconnect.com/video/">
<img class="originalImage  imgId100694093 " src="https://images.techhive.com/images/article/2016/11/techconnect-100694093-orig.gif" alt="techconnect"/>
</a>
<div class="partner-name"><a href="http://www.techconnect.com/video/" target="_blank" rel="nofollow">TechConnect</a></div>
</li>
</ul>
</div>
<header id="siteHeader" class="site-header">
<section class="masthead">
<div class="masthead-wrapper constrain-width">
<div class="home-link"><a href="/"></a></div>
<div class="video-logo">
<span class="logo"><a href="/video/">macworld</a></span>
<span class="vid-text"><a href="/video/">Video</a></span>
</div>
<div class="tools">
<ul class="social">
<li><a rel="nofollow" target="_blank" href="http://www.facebook.com/Macworld"><i class="ss-icon ss-social-circle ss-facebook"></i></a></li>
<li><a rel="nofollow" target="_blank" href="https://twitter.com/macworld"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a rel="publisher" target="_blank" href="https://plus.google.com/+macworld/posts"><i class="ss-icon ss-social-circle ss-googleplus"></i></a></li>
</ul>
<div class="search">
<a href="#"><i class="ss-icon ss-search"></i></a>
<div class="search-box">
<form method="GET" action="/video/search">
<input class="searchbox-input-class" type="text" name="query" id="search" placeholder="Search Videos" autocomplete="off"/>
<input type="hidden" name="contentType" value="media"/>
<input type="hidden" name="sort" value="d"/>
<input type="submit" value="Submit" id="search-submit"/>
<i class="ss-icon ss-delete"></i>
</form>
</div>
</div>
</div>
</div>
</section>
<section class="site-navigation constrain-width">
<div class="site-nav-wrapper">
<div class="site-nav latest">
<a href="/video/recent">Latest</a>
</div>
<div class="site-nav popular">
<a href="/video/popular">Popular</a>
</div>
<div class="site-nav browse">
<a href="#" class="expand-nav nav-title"> <i class="ss-icon ss-navigatedown"></i></a>
<button class="expand-nav">
<i class="ss-icon ss-rows"></i>
<i class="ss-icon ss-delete"></i>
</button>
</div>
<div class="site-nav series">
<a href="#" class="expand-nav">Series <i class="ss-icon ss-navigatedown"></i></a>
</div>
<div class="idgtv-partners"><span class="idgtv-logo"> </span> Partners <i class="ss-icon ss-navigatedown"></i></div>
</div>
</section>
<div class="video-events-header">
<!-- item? true -->
<!-- category: [3028] -->
<!-- tags: [Tag label: Samsung slug: samsung 5062 items 176 images, Tag label: Note8 slug: note8 10 items 0 images, Tag label: iPhone 7 slug: iphone7 590 items 29 images] -->
</div>
</header>
<script>$(document).ready(function(){$('.searchbox-input-class').each(function(){$(this).change(function(){var qStr=$(this).val();if($(this).val().indexOf('@')!=-1){qStr=qStr.replace(/@/g,' ');$(this).val(qStr);}});});});</script>
<div id="page-wrapper" class="page-wrapper">
<div class="container clearfix" id="main-content">
<div class="video-wrapper">
<div class="poster">
<div class="blur-img"></div>
<div id="skinAdTarget">
</div>
</div>
<div class="video" itemscope itemid="" itemtype="http://schema.org/VideoObject">
<link itemprop="url" href="http://www.macworld.com/video/81319/testing-iphone-7-plus-vs-galaxy-note-8-which-does-bokeh-better">
<meta itemprop="name" content="Testing iPhone 7 Plus vs Galaxy Note 8: Which does bokeh better?">
<meta itemprop="description" content="For the first time ever, Samsung has released a phone with dual cameras. But can the Note 8's depth-of-field effects beat Portrait Mode in iPhone 7 Plus? We give you definitive tests.">
<meta itemprop="duration" content="PS">
<link itemprop="thumbnailUrl" href="https://images.idgesg.net/images/article/2017/09/mvs_005_samsungnote8vsiphone7plus-100734609-orig.jpg">
<span itemprop="thumbnail" itemscope itemtype="http://schema.org/ImageObject">
<link itemprop="url" href="https://images.idgesg.net/images/article/2017/09/mvs_005_samsungnote8vsiphone7plus-100734609-orig.jpg">
<meta itemprop="width" content="1920">
<meta itemprop="height" content="1080">
</span>
<link itemprop="embedURL" href="http://www.macworld.com/video/raw.do?id=81319">
<meta itemprop="width" content="480">
<meta itemprop="height" content="270">
<span itemprop="producer" itemscope itemtype="http://schema.org/Person">
<meta itemprop="name" content="">
</span>
<span itemprop="editor" itemscope itemtype="http://schema.org/Person">
<meta itemprop="name" content="">
</span>
<span itemprop="actor" itemscope itemtype="http://schema.org/Person">
<meta itemprop="name" content="">
</span>
<div class="series-sponsor">
<div class="series">
<a href="/video/channel/mobile">Mobile</a>
</div>
<div class="sponsor" style="display:none">
</div>
</div>
<div class="video-container has-endscreen">
<div class="video-nav-wrapper">
<div class="video-nav-wrapper-inner">
<div class="fixed-nav-vid-wrap">
<div class="fixed-nav-video">
<video title="Testing iPhone 7 Plus vs Galaxy Note 8: Which does bokeh better?" id="bcplayer-page" data-account="3058934373001" data-player="r1v4Kr5ux" data-embed="default" data-video-id="ref:81319" class="video-js" width="720" height="404" controls></video>
</div>
</div>
<div class="video-nav-info-wrap">
<div class="browse">
<button class="expand-nav">
<i class="ss-icon ss-rows"></i>
<i class="ss-icon ss-delete"></i>
</button>
</div>
<div class="video-nav-info">
<div class="brand"><a href="/">Macworld | <span>Video</span></a></div>
<div class="head"><a href="#" class="to-top">Testing iPhone 7 Plus vs Galaxy Note 8: Which does bokeh better?</a></div>
</div>
<div class="tools">
<div class="sharing">
<div class="label">Share this video</div>
<ul id="videoShareNav" class="social">
<li class="fb-share"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.macworld.com%2Fvideo%2F81319%2Ftesting-iphone-7-plus-vs-galaxy-note-8-which-does-bokeh-better%23tk.plyrshr" onclick="trackShare('facebook')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-facebook"></i></a></li>
<li class="tw-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.macworld.com%2Fvideo%2F81319%2Ftesting-iphone-7-plus-vs-galaxy-note-8-which-does-bokeh-better%23tk.plyrshr&via=macworld&text=Testing iPhone 7 Plus vs Galaxy Note 8: Which does bokeh better?" onclick="trackShare('twitter')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li class="gp-share"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.macworld.com%2Fvideo%2F81319%2Ftesting-iphone-7-plus-vs-galaxy-note-8-which-does-bokeh-better%23tk.plyrshr" onclick="trackShare('google+')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-googleplus"></i></a></li>
<li class="pi-share"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.macworld.com%2Fvideo%2F81319%2Ftesting-iphone-7-plus-vs-galaxy-note-8-which-does-bokeh-better%23tk.plyrshr&media=https%3A%2F%2Fimages.idgesg.net%2Fimages%2Farticle%2F2017%2F09%2Fmvs_005_samsungnote8vsiphone7plus-100734609-orig.jpg&description=Testing iPhone 7 Plus vs Galaxy Note 8: Which does bokeh better?" onclick="trackShare('pinterest')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-pinterest"></i></a></li>
<li class="li-share"><a href="http://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.macworld.com%2Fvideo%2F81319%2Ftesting-iphone-7-plus-vs-galaxy-note-8-which-does-bokeh-better%23tk.plyrshr&title=" onclick="trackShare('linkedin')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-linkedin"></i></a></li>
<li class="em-share"><a href="mailto:?Subject=Testing iPhone 7 Plus vs Galaxy Note 8%3A Which does bokeh better%3F&Body=Check%20out%20this%20video%20from%20Macworld%3A%20https%3A%2F%2Fwww.macworld.com%2Fvideo%2F81319%2Ftesting-iphone-7-plus-vs-galaxy-note-8-which-does-bokeh-better%23tk.plyrshr" onclick="trackShare('email')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-mail"></i></a></li>
</ul>
</div>
<div class="comments">
<a href="#comments" class="comment-count hide-count open-this">
<i class="ss-icon ss-chat"></i>
</a>
</div>
<div class="search">
<a href="#"><i class="ss-icon ss-search"></i></a>
<div class="search-box">
<form method="GET" action="/video/search">
<input class="searchbox-input-class" type="text" name="query" id="search" placeholder="Search Videos" autocomplete="off"/>
<input type="hidden" name="contentType" value="media"/>
<input type="hidden" name="sort" value="d"/>
<input type="submit" value="Submit" id="search-submit"/>
<i class="ss-icon ss-delete"></i>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="endPromo overlay promo-overlay">
<div class="similar-videos">
<div class="closeEndPromo">
<i class="ss-icon ss-delete"></i>
</div>
<div class="more-videos">
<div class="head">More for you to like:</div>
<div class="related-grid">
<div class="list-item" video-id="81338">
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/81338/samsung-galaxy-note-8-live-focus-vs-iphone-7-plus-portrait-mode-camera-shootout">
<img class="poster-wide.smallImage  imgId100734600 " src="https://images.idgesg.net/images/article/2017/09/mvi_0224.00_00_15_15.still001-100734600-poster-wide.small.jpg" width="200" alt="Portrait Mode vs Live Focus"/>
</a>
</div>
</div>
<div class="item-meta">
<a href="/video/81338/samsung-galaxy-note-8-live-focus-vs-iphone-7-plus-portrait-mode-camera-shootout">
<div class="item-info">
<span class="title big-items">Samsung Galaxy Note 8 Live Focus vs iPhone 7 Plus Portrait Mode | Camera Shootout</span>
<span class="title small-items">Samsung Galaxy Note 8 Live Focus...</span>
</div>
</a>
</div>
</div>
<div class="list-item" video-id="80075">
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/80075/macworld-podcast-episode-566-the-rock-and-siri-ios-10-3-3-iphone-8">
<img class="poster-wide.smallImage  imgId100730037 " src="https://images.idgesg.net/images/article/2017/07/mpc_566a.00_07_43_28.still001-100730037-poster-wide.small.jpg" width="200" alt="Macworld Podcast"/>
</a>
</div>
</div>
<div class="item-meta">
<a href="/video/80075/macworld-podcast-episode-566-the-rock-and-siri-ios-10-3-3-iphone-8">
<div class="item-info">
<span class="title big-items">Macworld Podcast Episode 566: The Rock & Siri, iOS 10.3.3, iPhone 8</span>
<span class="title small-items">Macworld Podcast Episode 566: The...</span>
</div>
</a>
</div>
</div>
<div class="list-item" video-id="77875">
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/77875/iphone-7-plus-vs-samsung-galaxy-s8-camera-shootout">
<img class="poster-wide.smallImage  imgId100723451 " src="https://images.techhive.com/images/article/2017/05/dsc05165-100723451-poster-wide.small.jpg" width="200" alt="dsc05165"/>
</a>
</div>
</div>
<div class="item-meta">
<a href="/video/77875/iphone-7-plus-vs-samsung-galaxy-s8-camera-shootout">
<div class="item-info">
<span class="title big-items">iPhone 7 Plus vs Samsung Galaxy S8+ | Camera Shootout</span>
<span class="title small-items">iPhone 7 Plus vs Samsung Galaxy...</span>
<span class="duration">(4:37)</span>
</div>
</a>
</div>
</div>
<div class="list-item" video-id="77495">
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/77495/samsung-galaxy-s8-vs-lg-g6-camera-shootout">
<img class="poster-wide.smallImage  imgId100721982 " src="https://images.techhive.com/images/article/2017/05/dsc04973-100721982-poster-wide.small.jpg" width="200" alt="dsc04973"/>
</a>
</div>
</div>
<div class="item-meta">
<a href="/video/77495/samsung-galaxy-s8-vs-lg-g6-camera-shootout">
<div class="item-info">
<span class="title big-items">Samsung Galaxy S8 vs LG G6 Camera Shootout</span>
<span class="title small-items">Samsung Galaxy S8 vs LG G6 Camera...</span>
<span class="duration">(5:10)</span>
</div>
</a>
</div>
</div>
<div class="list-item" video-id="70600">
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/70600/the-first-fashion-shoot-with-the-iphone-7-plus-portrait-mode">
<img class="poster-wide.smallImage  imgId100686775 " src="https://images.techhive.com/images/article/2016/10/v1.00_01_10_18.still001-100686775-poster-wide.small.jpg" width="200"/>
</a>
</div>
</div>
<div class="item-meta">
<a href="/video/70600/the-first-fashion-shoot-with-the-iphone-7-plus-portrait-mode">
<div class="item-info">
<span class="title big-items">The first fashion shoot with the iPhone 7 Plus Portrait mode</span>
<span class="title small-items">The first fashion shoot with the...</span>
<span class="duration">(7:02)</span>
</div>
</a>
</div>
</div>
<div class="list-item" video-id="68976">
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/68976/what-should-you-expect-from-the-iphone-7">
<img class="poster-wide.smallImage  imgId100680456 " src="https://images.techhive.com/images/article/2016/09/edit-1.00_01_37_00.still001-100680456-poster-wide.small.jpg" width="200"/>
</a>
</div>
</div>
<div class="item-meta">
<a href="/video/68976/what-should-you-expect-from-the-iphone-7">
<div class="item-info">
<span class="title big-items">What should you expect from the iPhone 7?</span>
<span class="title small-items">What should you expect from the...</span>
<span class="duration">(2:25)</span>
</div>
</a>
</div>
</div>
</div>
</div>
</div>
<script>$('.closeEndPromo').click(function(e){if(typeof IDG.video.page!=="undefined"){clearInterval(IDG.video.page.advanceCountdown);}$(this).closest('.show-promo').removeClass('show-promo');});</script>
</div>
</div>
</div>
<div class="toaster">
<div class="tab">
<div class="head">You Might Like</div>
<i class="ss-icon ss-directright"></i>
</div>
<div class="show-next">
<i class="ss-icon ss-delete"></i>
<div class="list-item">
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/81338/samsung-galaxy-note-8-live-focus-vs-iphone-7-plus-portrait-mode-camera-shootout">
<img class="poster-wide-smallImage  imgId100734600 similar-video-poster" src="https://images.idgesg.net/images/article/2017/09/mvi_0224.00_00_15_15.still001-100734600-poster-wide-small.jpg" alt="Portrait Mode vs Live Focus"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="item-info">
<a href="/video/81338/samsung-galaxy-note-8-live-focus-vs-iphone-7-plus-portrait-mode-camera-shootout">
<span class="title">Samsung Galaxy Note 8 Live Focus vs iPhone 7 Plus Portrait Mode |...</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="next-link">
<a href="/video/81338/samsung-galaxy-note-8-live-focus-vs-iphone-7-plus-portrait-mode-camera-shootout"><i class="ss-icon ss-right"></i>Next Video</a>
</div>
<div class="ad" id="gpt-leaderboard-wrapper">
<div id="gpt-leaderboard" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-leaderboard","true");$('#gpt-leaderboard').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-leaderboard [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</div>
</div>
<div class="video-meta">
<div class="video-info-wrap constrain-width">
<div class="share-source">
<div class="icons">
<a class="icon" id="shareOpen" href="#"><i class="ss-icon ss-action"></i><span class="label">Share</span></a>
<div id="shareModal" class="overlay">
<div class="social-wrapper">
<i class="ss-icon ss-delete" id="closeShareModal"></i>
<div class="sharing">
<div class="head">Share this Video</div>
<ul id="videoShare" class="social">
<li class="fb-share"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.macworld.com%2Fvideo%2F81319%2Ftesting-iphone-7-plus-vs-galaxy-note-8-which-does-bokeh-better" onclick="trackShare('facebook')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-facebook"></i></a></li>
<li class="tw-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.macworld.com%2Fvideo%2F81319%2Ftesting-iphone-7-plus-vs-galaxy-note-8-which-does-bokeh-better&via=macworld&text=Testing iPhone 7 Plus vs Galaxy Note 8: Which does bokeh better?" onclick="trackShare('twitter')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li class="gp-share"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.macworld.com%2Fvideo%2F81319%2Ftesting-iphone-7-plus-vs-galaxy-note-8-which-does-bokeh-better" onclick="trackShare('google+')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-googleplus"></i></a></li>
<li class="li-share"><a href="http://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.macworld.com%2Fvideo%2F81319%2Ftesting-iphone-7-plus-vs-galaxy-note-8-which-does-bokeh-better&title=" onclick="trackShare('linkedin')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-linkedin"></i></a></li>
<li class="pi-share"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.macworld.com%2Fvideo%2F81319%2Ftesting-iphone-7-plus-vs-galaxy-note-8-which-does-bokeh-better&media=https%3A%2F%2Fimages.idgesg.net%2Fimages%2Farticle%2F2017%2F09%2Fmvs_005_samsungnote8vsiphone7plus-100734609-orig.jpg&description=Testing iPhone 7 Plus vs Galaxy Note 8: Which does bokeh better?" onclick="trackShare('pinterest')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-pinterest"></i></a></li>
<li class="em-share"><a href="mailto:?Subject=Testing iPhone 7 Plus vs Galaxy Note 8%3A Which does bokeh better%3F&Body=Check%20out%20this%20video%20from%20Macworld%3A%20https%3A%2F%2Fwww.macworld.com%2Fvideo%2F81319%2Ftesting-iphone-7-plus-vs-galaxy-note-8-which-does-bokeh-better" onclick="trackShare('email')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-mail"></i></a></li>
</ul>
</div>
<div class="direct-link">
<label>Direct link:</label>
<input type="text" readonly="true" value="https://www.macworld.com/video/81319/testing-iphone-7-plus-vs-galaxy-note-8-which-does-bokeh-better"/>
</div>
</div>
</div>
</div>
<div class="source-date">
<a href="/source/macworld">
<div class="source-logo"><img src="https://csmb.staticworld.net/images/furniture/macworld/mw-apple-touch-icon-precomposed-72.png"/></div>
<div class="source">Macworld</div>
</a>
<div class="date">Sep 5, 2017</div>
</div>
</div>
<div class="video-info">
<h1>Testing iPhone 7 Plus vs Galaxy Note 8: Which does bokeh better?</h1>
<p><span class="source">Macworld</span> | <span class="date">Sep 5, 2017</span></p>
<p class="desc">For the first time ever, Samsung has released a phone with dual cameras. But can the Note 8's depth-of-field effects beat Portrait Mode in iPhone 7 Plus? We give you definitive tests.</p>
<div class="similar-topics">
<div class="label">Similar</div>
<ul class="topics">
<li><a class="btn" href="/video/channel/mobile">Mobile</a></li>
</ul>
</div>
</div>
</div>
<div class="constrain-width other-info">
<div class="view-other-info">
<a href="#videoTranscript" class="view-transcript open-this" style="display:none;"><i class="ss-icon ss-ellipsischat"></i> <span class="not-mobile">View <span class="not-tablet">the</span> </span>transcript</a>
<span class="divider" style="display:none">|</span>
<a href="#videoCredits" class="view-credits open-this" style="display:none"><span class="not-mobile">Show <span class="not-tablet">production</span> </span>credits</a>
</div>
</div>
<div id="videoTranscript" class="bg-shade default-hide">
<div class="constrain-width">
<div class="transcript"></div>
<div class="hide-link"><a href="#videoTranscript" class="close-this">Hide transcript</a></div>
</div>
</div>
<div id="videoCredits" class="bg-shade default-hide">
<div class="constrain-width">
<div class="hide-link"><a href="#videoCredits" class="close-this">Hide credits</a></div>
</div>
</div>
</div>
<div class="module constrain-width">
<div class="head"><a href="/video/channel/mobile"><span>More</span> <strong>Mobile</strong></a></div>
<div class="carousel no-carousel">
<div class="list-item video-play tippable" video-id="81338">
<div class="tooltip" id="tooltip-81338" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/81338/samsung-galaxy-note-8-live-focus-vs-iphone-7-plus-portrait-mode-camera-shootout">
<img class="poster-wide-smallImage  imgId100734600 " src="https://images.idgesg.net/images/article/2017/09/mvi_0224.00_00_15_15.still001-100734600-poster-wide-small.jpg" width="200" alt="Portrait Mode vs Live Focus"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="item-info">
<span class="title"><a href="/video/81338/samsung-galaxy-note-8-live-focus-vs-iphone-7-plus-portrait-mode-camera-shootout">Samsung Galaxy Note 8 Live Focus vs iPhone 7 Plus Portrait Mode | Camera Shootout</a></span>
</div>
</div>
</div>
<div class="list-item tippable" video-id="81319">
<div class="tooltip" id="tooltip-81319" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/81319/testing-iphone-7-plus-vs-galaxy-note-8-which-does-bokeh-better">
<img class="poster-wide-smallImage  imgId100734609 " src="https://images.idgesg.net/images/article/2017/09/mvs_005_samsungnote8vsiphone7plus-100734609-poster-wide-small.jpg" width="200" alt="iPhone 7 Plus vs Note 8"/>
<div class="overlay-name">
<span class="name now-playing">Now Playing</span>
</div>
</a>
</div>
</div>
<div class="item-meta">
<div class="item-info">
<span class="title"><a href="/video/81319/testing-iphone-7-plus-vs-galaxy-note-8-which-does-bokeh-better">Testing iPhone 7 Plus vs Galaxy Note 8: Which does bokeh better?</a></span>
</div>
</div>
</div>
<div class="list-item video-play tippable" video-id="81376">
<div class="tooltip" id="tooltip-81376" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/81376/samsung-galaxy-note-8-review">
<img class="poster-wide-smallImage  imgId100734662 " src="https://images.idgesg.net/images/article/2017/09/mb7a7368_16_9-100734662-poster-wide-small.jpg" width="200" alt="Samsung_Galaxy_Note_s8"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="item-info">
<span class="title"><a href="/video/81376/samsung-galaxy-note-8-review">Samsung Galaxy Note 8 Review</a></span>
<span class="duration">(3:34)</span>
</div>
</div>
</div>
<div class="list-item video-play tippable" video-id="81195">
<div class="tooltip" id="tooltip-81195" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/81195/iphone-8-what-to-expect-from-apple-s-september-event">
<img class="poster-wide-smallImage  imgId100734036 " src="https://images.idgesg.net/images/article/2017/08/mis_059_iphone8whattoexpect-100734036-poster-wide-small.jpg" width="200" alt="iPhone 8 Mockup"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="item-info">
<span class="title"><a href="/video/81195/iphone-8-what-to-expect-from-apple-s-september-event">iPhone 8: What to expect from Apple’s September event</a></span>
</div>
</div>
</div>
<div class="list-item video-play tippable" video-id="81015">
<div class="tooltip" id="tooltip-81015" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/81015/apple-s-new-iphone-has-old-features-ios-11-tutorials-and-the-apple-car-lives-macworld-podcast-ep-57">
<img class="poster-wide-smallImage  imgId100733185 " src="https://images.idgesg.net/images/article/2017/08/mpc_570a.00_06_47_20.still001-100733185-poster-wide-small.jpg" width="200" alt="Macworld Podcast"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="item-info">
<span class="title"><a href="/video/81015/apple-s-new-iphone-has-old-features-ios-11-tutorials-and-the-apple-car-lives-macworld-podcast-ep-57">Apple’s new iPhone has old features, iOS 11 tutorials, and the Apple Car lives | Macworld Podcast Ep. 570</a></span>
</div>
</div>
</div>
<div class="list-item video-play tippable" video-id="80757">
<div class="tooltip" id="tooltip-80757" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/80757/rumor-apple-watch-gets-lte-macworld-podcast-ep-569">
<img class="poster-wide-smallImage  imgId100732061 " src="https://images.idgesg.net/images/article/2017/08/mpc_569a.00_15_14_09.still004-100732061-poster-wide-small.jpg" width="200" alt="Macworld Podcast"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="item-info">
<span class="title"><a href="/video/80757/rumor-apple-watch-gets-lte-macworld-podcast-ep-569">Rumor: Apple Watch gets LTE | Macworld Podcast Ep. 569</a></span>
</div>
</div>
</div>
<div class="list-item video-play tippable" video-id="80775">
<div class="tooltip" id="tooltip-80775" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/80775/how-apple-can-make-the-airpods-2-even-better">
<img class="poster-wide-smallImage  imgId100732038 " src="https://images.idgesg.net/images/article/2017/08/mis_058_airpods2_v1.00_00_22_19.still002-100732038-poster-wide-small.jpg" width="200" alt="Apple Airpods"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="item-info">
<span class="title"><a href="/video/80775/how-apple-can-make-the-airpods-2-even-better">How Apple can make the AirPods 2 even better</a></span>
<span class="duration">(2:27)</span>
</div>
</div>
</div>
<div class="list-item video-play tippable" video-id="80755">
<div class="tooltip" id="tooltip-80755" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/80755/apple-takes-on-netflix-apple-watch-gets-lte-and-ios-11-brings-new-app-redesigns-macworld-podcast-ep">
<img class="poster-wide-smallImage  imgId100732021 " src="https://images.idgesg.net/images/article/2017/08/mpc_569a.00_33_02_08.still001-100732021-poster-wide-small.jpg" width="200" alt="Macworld Podcast"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="item-info">
<span class="title"><a href="/video/80755/apple-takes-on-netflix-apple-watch-gets-lte-and-ios-11-brings-new-app-redesigns-macworld-podcast-ep">Apple takes on Netflix, Apple Watch gets LTE, and iOS 11 brings new app redesigns | Macworld Podcast Episode 569</a></span>
</div>
</div>
</div>
<div class="list-item video-play tippable" video-id="80436">
<div class="tooltip" id="tooltip-80436" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/80436/how-apple-can-fix-ios-11-the-iphone-show">
<img class="poster-wide-smallImage  imgId100731136 " src="https://images.idgesg.net/images/article/2017/08/mis_056_missingios11features_v1.00_00_25_11.still001-100731136-poster-wide-small.jpg" width="200" alt="Missing iOS 11 Features"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="item-info">
<span class="title"><a href="/video/80436/how-apple-can-fix-ios-11-the-iphone-show">How Apple can fix iOS 11 | The iPhone Show</a></span>
</div>
</div>
</div>
<div class="list-item video-play tippable" video-id="80235">
<div class="tooltip" id="tooltip-80235" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/80235/iphone-8-sneak-peek-the-ipod-nano-and-ipod-shuffle-rip-and-apple-park-macworld-podcast-ep-567">
<img class="poster-wide-smallImage  imgId100730582 " src="https://images.idgesg.net/images/article/2017/08/mpc_567a.00_26_29_11.still001-100730582-poster-wide-small.jpg" width="200" alt="Macworld Podcast"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="item-info">
<span class="title"><a href="/video/80235/iphone-8-sneak-peek-the-ipod-nano-and-ipod-shuffle-rip-and-apple-park-macworld-podcast-ep-567">iPhone 8 sneak peek, the iPod nano and iPod shuffle RIP, and Apple Park | Macworld Podcast Ep. 567</a></span>
</div>
</div>
</div>
<div class="list-item video-play tippable" video-id="80018">
<div class="tooltip" id="tooltip-80018" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/80018/is-this-the-iphone-8-of-your-dreams-the-iphone-show">
<img class="poster-wide-smallImage  imgId100729872 " src="https://images.idgesg.net/images/article/2017/07/mis_055_dreamiphone8-100729872-poster-wide-small.jpg" width="200" alt="Oscar using iPhone"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="item-info">
<span class="title"><a href="/video/80018/is-this-the-iphone-8-of-your-dreams-the-iphone-show">Is this the iPhone 8 of your dreams? | The iPhone Show</a></span>
</div>
</div>
</div>
<div class="list-item video-play tippable" video-id="80075">
<div class="tooltip" id="tooltip-80075" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/80075/macworld-podcast-episode-566-the-rock-and-siri-ios-10-3-3-iphone-8">
<img class="poster-wide-smallImage  imgId100730037 " src="https://images.idgesg.net/images/article/2017/07/mpc_566a.00_07_43_28.still001-100730037-poster-wide-small.jpg" width="200" alt="Macworld Podcast"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="item-info">
<span class="title"><a href="/video/80075/macworld-podcast-episode-566-the-rock-and-siri-ios-10-3-3-iphone-8">Macworld Podcast Episode 566: The Rock & Siri, iOS 10.3.3, iPhone 8</a></span>
</div>
</div>
</div>
</div>
</div>
<div class="module constrain-width">
<div class="head pop">Popular</div>
<div class="carousel no-carousel">
<div class="list-item video-play tippable" video-id="81176">
<div class="tooltip" id="tooltip-81176" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/81176/iphone-event-on-sept-12-iphone-8-vs-galaxy-note-8-and-4k-apple-tv-macworld-podcast-episode-571">
<img class="poster-wide-smallImage  imgId100734172 " src="https://images.idgesg.net/images/article/2017/08/mpc_571_macworldpodcastep571-100734172-poster-wide-small.jpg" width="200" alt="Macworld Podcast episode 571"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="category">
<a href="/video/channel/smartphones">Smartphones</a>
</div>
<div class="item-info">
<span class="title"><a href="/video/81176/iphone-event-on-sept-12-iphone-8-vs-galaxy-note-8-and-4k-apple-tv-macworld-podcast-episode-571">iPhone event on Sept. 12? iPhone 8 vs. Galaxy Note 8, and 4K Apple TV: Macworld Podcast episode 571</a></span>
</div>
</div>
</div>
<div class="list-item video-play tippable" video-id="81195">
<div class="tooltip" id="tooltip-81195" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/81195/iphone-8-what-to-expect-from-apple-s-september-event">
<img class="poster-wide-smallImage  imgId100734036 " src="https://images.idgesg.net/images/article/2017/08/mis_059_iphone8whattoexpect-100734036-poster-wide-small.jpg" width="200" alt="iPhone 8 Mockup"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="category">
<a href="/video/channel/mobile">Mobile</a>
</div>
<div class="item-info">
<span class="title"><a href="/video/81195/iphone-8-what-to-expect-from-apple-s-september-event">iPhone 8: What to expect from Apple’s September event</a></span>
</div>
</div>
</div>
<div class="list-item video-play tippable" video-id="81338">
<div class="tooltip" id="tooltip-81338" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/81338/samsung-galaxy-note-8-live-focus-vs-iphone-7-plus-portrait-mode-camera-shootout">
<img class="poster-wide-smallImage  imgId100734600 " src="https://images.idgesg.net/images/article/2017/09/mvi_0224.00_00_15_15.still001-100734600-poster-wide-small.jpg" width="200" alt="Portrait Mode vs Live Focus"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="category">
<a href="/video/channel/mobile">Mobile</a>
</div>
<div class="item-info">
<span class="title"><a href="/video/81338/samsung-galaxy-note-8-live-focus-vs-iphone-7-plus-portrait-mode-camera-shootout">Samsung Galaxy Note 8 Live Focus vs iPhone 7 Plus Portrait Mode | Camera Shootout</a></span>
</div>
</div>
</div>
<div class="list-item tippable" video-id="81319">
<div class="tooltip" id="tooltip-81319" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/81319/testing-iphone-7-plus-vs-galaxy-note-8-which-does-bokeh-better">
<img class="poster-wide-smallImage  imgId100734609 " src="https://images.idgesg.net/images/article/2017/09/mvs_005_samsungnote8vsiphone7plus-100734609-poster-wide-small.jpg" width="200" alt="iPhone 7 Plus vs Note 8"/>
<div class="overlay-name">
<span class="name now-playing">Now Playing</span>
</div>
</a>
</div>
</div>
<div class="item-meta">
<div class="category">
<a href="/video/channel/mobile">Mobile</a>
</div>
<div class="item-info">
<span class="title"><a href="/video/81319/testing-iphone-7-plus-vs-galaxy-note-8-which-does-bokeh-better">Testing iPhone 7 Plus vs Galaxy Note 8: Which does bokeh better?</a></span>
</div>
</div>
</div>
<div class="list-item video-play tippable" video-id="81376">
<div class="tooltip" id="tooltip-81376" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/81376/samsung-galaxy-note-8-review">
<img class="poster-wide-smallImage  imgId100734662 " src="https://images.idgesg.net/images/article/2017/09/mb7a7368_16_9-100734662-poster-wide-small.jpg" width="200" alt="Samsung_Galaxy_Note_s8"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="category">
<a href="/video/channel/mobile">Mobile</a>
</div>
<div class="item-info">
<span class="title"><a href="/video/81376/samsung-galaxy-note-8-review">Samsung Galaxy Note 8 Review</a></span>
<span class="duration">(3:34)</span>
</div>
</div>
</div>
</div>
</div>
<div class="module constrain-width">
<div class="head feat">Featured videos from IDG.tv</div>
<div class="carousel no-carousel">
<div class="list-item video-play link-only tippable" video-id="62329">
<div class="tooltip" id="tooltip-62329" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="http://www.idg.tv/video/62329/hands-on-lg-360-vr-and-360-cam">
<img class="poster-wide-smallImage  imgId100646079 " src="https://images.techhive.com/images/article/2016/02/mwc16_gho_005_lgvrand360cam-100646079-poster-wide-small.jpg" width="200"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="category">
<a href="/video/channel/hardware-accessories">Hardware & Accessories</a>
</div>
<div class="item-info">
<span class="title"><a href="http://www.idg.tv/video/62329/hands-on-lg-360-vr-and-360-cam">Hands on: LG 360 VR and 360 Cam</a></span>
<span class="duration">(3:19)</span>
</div>
</div>
</div>
<div class="list-item video-play link-only tippable" video-id="62345">
<div class="tooltip" id="tooltip-62345" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="http://www.idg.tv/video/62345/hands-on-with-the-huawei-matebook-its-clever-matepen-and-all-the-accessories">
<img class="poster-wide-smallImage  imgId100646106 " src="https://images.techhive.com/images/article/2016/02/template-c100.00_01_54_05.still001-100646106-poster-wide-small.jpg" width="200"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="category">
<a href="/video/channel/hardware-accessories">Hardware & Accessories</a>
</div>
<div class="item-info">
<span class="title"><a href="http://www.idg.tv/video/62345/hands-on-with-the-huawei-matebook-its-clever-matepen-and-all-the-accessories">Hands-on with the Huawei MateBook, its clever MatePen, and all the accessories</a></span>
<span class="duration">(2:06)</span>
</div>
</div>
</div>
<div class="list-item video-play link-only tippable" video-id="62333">
<div class="tooltip" id="tooltip-62333" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="http://www.idg.tv/video/62333/whats-the-difference-between-the-galaxy-s6-and-galaxy-s7">
<img class="poster-wide-smallImage  imgId100646114 " src="https://images.techhive.com/images/article/2016/02/mwc16_gls_001_galaxys7vsgalaxys6whatsdifferent_still1-100646114-poster-wide-small.jpg" width="200"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="category">
<a href="/video/channel/mobile">Mobile</a>
</div>
<div class="item-info">
<span class="title"><a href="http://www.idg.tv/video/62333/whats-the-difference-between-the-galaxy-s6-and-galaxy-s7">What's the difference between the Galaxy S6 and Galaxy S7? </a></span>
<span class="duration">(2:38)</span>
</div>
</div>
</div>
</div>
</div>
<script>function trackShare(name){digitalData.page.attributes.socialMedia=name;digitalData.event.push({eventInfo:{eventAction:"socialShare"}});}function setVideoTrackValues(){if(typeof IDG.video.page.currentVideo.id!=='undefined'){digitalData.component[0].componentInfo.componentID=IDG.video.page.currentVideo.id;digitalData.component[0].attributes.videoDisplayName=IDG.video.page.currentVideo.title;}else{digitalData.component[0].componentInfo.componentID=81319;digitalData.component[0].attributes.videoDisplayName="Testing iPhone 7 Plus vs Galaxy Note 8: Which does bokeh better?";}}</script>
</div>
</div>
<div class="partners-wrapper">
<div class="partners">
<i class="ss-icon ss-navigatedown"></i>
<ul>
<li class="header">Our Partners</li>
<li>
<a class="partner-image" href="http://www.idg.tv">
<img class="originalImage  imgId100694076 " src="https://images.techhive.com/images/article/2016/11/idg.tv-100694076-orig.gif" alt="idg.tv"/>
</a>
<div class="partner-name"><a href="http://www.idg.tv" target="_blank" rel="nofollow">IDG.TV</a></div>
</li>
<li>
<a class="partner-image" href="http://www.cio.com/video/">
<img class="originalImage  imgId100694050 " src="https://images.techhive.com/images/article/2016/11/cio-100694050-orig.gif" alt="cio"/>
</a>
<div class="partner-name"><a href="http://www.cio.com/video/" target="_blank" rel="nofollow">CIO</a></div>
</li>
<li>
<a class="partner-image" href="http://www.computerworld.com/video/">
<img class="originalImage  imgId100694035 " src="https://images.techhive.com/images/article/2016/11/computerworld-100694035-orig.gif" alt="computerworld"/>
</a>
<div class="partner-name"><a href="http://www.computerworld.com/video/" target="_blank" rel="nofollow">Computerworld</a></div>
</li>
<li>
<a class="partner-image" href="http://www.csoonline.com/video/">
<img class="originalImage  imgId100694077 " src="https://images.techhive.com/images/article/2016/11/cso-100694077-orig.gif" alt="cso"/>
</a>
<div class="partner-name"><a href="http://www.csoonline.com/video/" target="_blank" rel="nofollow">CSO</a></div>
</li>
<li>
<a class="partner-image" href="http://www.greenbot.com/video/">
<img class="originalImage  imgId100694078 " src="https://images.techhive.com/images/article/2016/11/greenbot-100694078-orig.gif" alt="greenbot"/>
</a>
<div class="partner-name"><a href="http://www.greenbot.com/video/" target="_blank" rel="nofollow">Greenbot</a></div>
</li>
<li>
<a class="partner-image" href="http://www.infoworld.com/video/">
<img class="originalImage  imgId100694079 " src="https://images.techhive.com/images/article/2016/11/infoworld-100694079-orig.gif" alt="infoworld"/>
</a>
<div class="partner-name"><a href="http://www.infoworld.com/video/" target="_blank" rel="nofollow">InfoWorld</a></div>
</li>
<li>
<a class="partner-image" href="http://www.itworld.com/video/">
<img class="originalImage  imgId100694080 " src="https://images.techhive.com/images/article/2016/11/itworld-100694080-orig.gif" alt="itworld"/>
</a>
<div class="partner-name"><a href="http://www.itworld.com/video/" target="_blank" rel="nofollow">ITworld</a></div>
</li>
<li>
<a class="partner-image" href="http://www.macworld.com/video/">
<img class="originalImage  imgId100694081 " src="https://images.techhive.com/images/article/2016/11/macworld-100694081-orig.gif" alt="macworld"/>
</a>
<div class="partner-name"><a href="http://www.macworld.com/video/" target="_blank" rel="nofollow">Macworld</a></div>
</li>
<li>
<a class="partner-image" href="http://www.networkworld.com/video/">
<img class="originalImage  imgId100694082 " src="https://images.techhive.com/images/article/2016/11/networkworld-100694082-orig.gif" alt="networkworld"/>
</a>
<div class="partner-name"><a href="http://www.networkworld.com/video/" target="_blank" rel="nofollow">Network World</a></div>
</li>
<li>
<a class="partner-image" href="http://www.pcworld.com/video/">
<img class="originalImage  imgId100694083 " src="https://images.techhive.com/images/article/2016/11/pcworld-100694083-orig.gif" alt="pcworld"/>
</a>
<div class="partner-name"><a href="http://www.pcworld.com/video/" target="_blank" rel="nofollow">PCWorld</a></div>
</li>
<li>
<a class="partner-image" href="http://www.techhive.com/video/">
<img class="originalImage  imgId100694084 " src="https://images.techhive.com/images/article/2016/11/techhive-100694084-orig.gif" alt="techhive"/>
</a>
<div class="partner-name"><a href="http://www.techhive.com/video/" target="_blank" rel="nofollow">TechHive</a></div>
</li>
<li>
<a class="partner-image" href="http://www.techconnect.com/video/">
<img class="originalImage  imgId100694093 " src="https://images.techhive.com/images/article/2016/11/techconnect-100694093-orig.gif" alt="techconnect"/>
</a>
<div class="partner-name"><a href="http://www.techconnect.com/video/" target="_blank" rel="nofollow">TechConnect</a></div>
</li>
</ul>
<a href="/video/partners" class="all-partners">More Partners</a>
</div>
</div>
<footer>
<div class="nl-signup constrain-width">
<div class="label">IDG.tv Video Updates</div>
<form name="nl-signup-form" id="newsletterModuleFormfoot" action="//www.idg.tv/newsletters/signup.html" method="post">
<input type="text" name="email" placeholder="Your email address"/>
<input type="hidden" name="submitted" id="submitted" value="show"/>
<input type="hidden" name="caller" id="caller" value="nav"/>
<input type="hidden" name="prodid" value="901"/>
<input type="hidden" name="subsource" value="footer"/>
<input type="submit" value="Sign Up"/>
</form>
<div class="info">
<p>Get the latest video news and reviews delivered to your inbox</p>
<p>Already signed up? <a href="/newsletters/log-in.html">Manage your email preferences</a></p>
</div>
</div>
<script>$('#newsletterModuleFormfoot').submit(function submitNewsletterSubscriptionf(){var postData=$("#newsletterModuleFormfoot").serialize();var email=$.trim($('#newsletterModuleFormfoot [name="email"]').val());if(!isValidEmailAddress(email)){alert("Please enter a valid email address.");return false;}var requestOptions={url:'/newsletters/nl_module_processor',data:postData,success:function(data){$(this).html(data);}};$.ajax(requestOptions)});</script>
<div class="follow constrain-width" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.macworld.com">
<ul class="social">
<li><a rel="nofollow" target="_blank" href="http://www.facebook.com/Macworld" itemprop="sameAs"><i class="ss-icon ss-social-circle ss-facebook"></i></a></li>
<li><a rel="nofollow" target="_blank" href="https://twitter.com/macworld" itemprop="sameAs"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a rel="publisher" target="_blank" href="https://plus.google.com/+macworld/posts" itemprop="sameAs"><i class="ss-icon ss-social-circle ss-googleplus"></i></a></li>
</ul>
</div>
<div class="bottom-info constrain-width">
<div class="copyright">&copy; 2016 IDG. All Rights Reserved.</div>
<div class="links">
<a href="/">Macworld Home</a>
<a href="http://www.idg.tv/about/about.html" rel="nofollow" target="_blank">About IDG.tv</a>
<a href="http://idgcsmb.com/macworld-privacy-policy/" target="_blank" rel="nofollow">Privacy</a>
<a href="http://idgcsmb.com/about-adchoices-macworld/" target="_blank" rel="nofollow">AdChoices</a>
</div>
<div class="network">
<div id="network-selector">
<div class="label">Explore the IDG Network <i class="ss-icon tick">descend</i></div>
<ul>
<li><a href="http://www.cio.com" target="_blank" rel="nofollow">CIO</a></li>
<li><a href="http://www.computerworld.com" target="_blank" rel="nofollow">Computerworld</a></li>
<li><a href="http://www.csoonline.com" target="_blank" rel="nofollow">CSO</a></li>
<li><a href="http://www.greenbot.com" target="_blank" rel="nofollow">Greenbot</a></li>
<li><a href="http://www.idc.com" target="_blank" rel="nofollow">IDC</a></li>
<li><a href="http://www.idg.com" target="_blank" rel="nofollow">IDG</a></li>
<li><a href="http://www.idgconnect.com" target="_blank" rel="nofollow">IDG Connect</a></li>
<li><a href="http://www.idgknowledgehub.com" target="_blank" rel="nofollow">IDG Knowledge Hub</a></li>
<li><a href="http://www.idgtechnetwork.com" target="_blank" rel="nofollow">IDG TechNetwork</a></li>
<li><a href="http://www.idg.tv" target="_blank" rel="nofollow">IDG.TV</a></li>
<li><a href="http://www.idgventures.com" target="_blank" rel="nofollow">IDG Ventures</a></li>
<li><a href="http://www.infoworld.com" target="_blank" rel="nofollow">InfoWorld</a></li>
<li><a href="http://www.itnews.com" target="_blank" rel="nofollow">IT News</a></li>
<li><a href="http://www.itwhitepapers.com" target="_blank" rel="nofollow">ITwhitepapers</a></li>
<li><a href="http://www.itworld.com" target="_blank" rel="nofollow">ITworld</a></li>
<li><a href="http://www.javaworld.com" target="_blank" rel="nofollow">JavaWorld</a></li>
<li><a href="http://www.linuxworld.com" target="_blank" rel="nofollow">LinuxWorld</a></li>
<li><a href="http://www.macworld.com" target="_blank" rel="nofollow">Macworld</a></li>
<li><a href="http://www.networkworld.com" target="_blank" rel="nofollow">Network World</a></li>
<li><a href="http://www.pcworld.com" target="_blank" rel="nofollow">PC World</a></li>
<li><a href="http://www.techhive.com" target="_blank" rel="nofollow">TechHive</a></li>
</ul>
</div><!-- /#network-selector -->
</div><!-- /.network -->
</div>
</footer>
<a id="backToTop" class="to-top to-top-btn" href="#">
<i class="ss-icon ss-navigateup"></i>
Top
</a>
</div>
<script src="/www/js/jquery/jquery-ui.js?v=20170905080344"></script>
<script src="/www/js/jquery/jquery.dfp.min.js?v=20170905080344"></script>
<script src="/www.idge/js/mule/shortstack_nav.js?v=20170905080344"></script>
<script src="/www.idge/js/jquery/jt-scrollable.min.js?v=20170905080344"></script>
<script src="/www.idge/js/mule/socialite.js?v=20170905080344"></script>
<!-- Begin welcome ad overlay - gpt-overlay position  -->
<div id="superadunit" class="hidden">
<div class="ad">
<div class="ad-header">
<div class="brand-logo"></div>
<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
</div>
<div id="gpt-overlay" class=" ad-container">
<script type="text/javascript">IDG.GPT.addDisplayedAd("gpt-overlay","true");IDG.GPT.displayGoogleTagSlot('gpt-overlay');</script>
</div>
</div>
</div>
<!--  End welcome ad overlay - gpt-overlay position -->
<div id="catfish" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("catfish","true");$('#catfish').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: catfish - [971 1115]");</script>
<div id="mobilewelcomead" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("mobilewelcomead","true");$('#mobilewelcomead').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: mobilewelcomead - [971 1115]");</script>
<script src="/www/js/analytics/tracking.js?v=20170905080344"></script>
<script src="/www/js/autocomplete.js?v=20170905080344"></script>
<script src="/www/js/jquery/jquery.lazyload.min.js?v=20170905080344"></script>
<script src="/www/js/video/nav.js?v=20170905080344"></script>
<script src="/www/js/webfonts/ss-social.js?v=20170905080344"></script>
<script src="/www/js/webfonts/ss-standard.js?v=20170905080344"></script>
<script type='text/javascript' src="//players.brightcove.net/3058934373001/r1v4Kr5ux_default/index.min.js"></script><script type='text/javascript' src="/www/js/video/player-new.js?v=20170905080344"></script><script type='text/javascript' src="/www/js/video/idg-video-lifecycle.js?v=20170905080344"></script><script type='text/javascript' src="/www/js/utils/slick/slick.min.js?v=20170905080344"></script><script type='text/javascript' src="/www/js/video/player-page.js?v=20170905080344"></script><script type='text/javascript'>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</script>
<script type="text/javascript">$(document).ready(function(){$('a.pinterest-pinit').click(function(e){socialTrack('Article','Pinterest','share');});$('li.redditShare').click(function(e){socialTrack('Article','Reddit','share');});$('a.shoppingExit').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event4";s.prop26='Merchant Exit';s.linkTrackVars="eVar30,prop26,prop54,events";s.tl(true,'o','Merchant Exit Link');});$('a.bingexit').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event6";s.prop35="text ad exit";s.linkTrackVars="eVar35,prop35,events";s.tl(true,'o','Text Ad Exit');});$('a.itclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event5";s.prop36="itunes exit";s.linkTrackVars="eVar36,prop36,events";s.tl(true,'o','iTunes Exit');});$('a.signinclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19="Internal Login";s.linkTrackVars="prop19,events";s.tl(true,'o','Login');});$('a.regclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event7,event18,prop20,prop22";s.prop20="new registered user";s.prop22="Internal Reg";s.linkTrackVars="events";s.tl(true,'o','Register');});$('.banner-tw').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event37";s.prop49="twitter follow";s.linkTrackVars="prop49,events";s.tl(true,'o','Social Media Follow');});$('.banner-fb').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event37";s.prop49="facebook follow";s.linkTrackVars="prop49,events";s.tl(true,'o','Social Media Follow');});$('a.item-link-container').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event45";s.prop16=$(this).attr("href");s.evar45=s.prop16;s.linkTrackVars="eVar32,prop16,events";s.tl(true,'o','Outbrain Click');});if(typeof(FB)!='undefined'){FB.Event.subscribe('edge.create',function(response){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event36";s.prop48="facebook share";s.linkTrackVars="prop48,events";s.tl(true,'o','Social Media share');});}if(typeof(digMag)!='undefined'){if(typeof(digLogin)!='undefined'){DigAnalytics.logSignIn(digLogin);}}});var Analytics=new Object();Analytics.logArticleComment=function(){s=s_gi(g_sOmnitureReportSuite);s.linkTrackVars="prop25,eVar25,events";s.linkTrackEvents="event19";s.events="event19";s.prop25='Article Comment';s.tl(this,'o','Article Comments');};Analytics.logSocialSignin=function(provider){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19=provider;s.linkTrackVars="prop19,events";s.tl(true,'o',provider);};Analytics.logInternalSignin=function(){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19="Internal Login";s.linkTrackVars="prop19,events";s.tl(true,'o','Login');};function sharingTrack(type,pixelLogString){s=s_gi(g_sOmnitureReportSuite);s.eVar16="Sharing on: "+type;s.linkTrackEvents=s.events="event37";s.prop49="social media sharing";s.linkTrackVars="prop49,eVar16,events";s.tl(true,'o','Social Media Sharing');if(typeof IDG.Eloqua!="undefined"){IDG.Eloqua.invoke_flash("social-"+type);}if(pixelLogString!==undefined){$thm.logPlEvent({"b":"mw","e":pixelLogString,"t":"article","id":""});}}function oClickTrack(key){if(typeof(key)!='undefined'&&key.length>0){s=s_gi(g_sOmnitureReportSuite);s.linkTrackVars="eVar42,events";s.events="event49";s.linkTrackEvents="event49";s.eVar42=key;s.tl(true,'o','module click');}};</script>
<!-- SiteCatalyst code version: H.25.
Copyright 1996-2012 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="/www.idgcsmb.mw/js/analytics/omniture/pcwmw-macworld/s_code.js"></script>
<script language="JavaScript" type="text/javascript" id="omniVars">g_sOmnitureReportSuite="pcwmw-macworld";s.pageName="macworld:video:analysis:Mobile:81319:Testing iPhone 7 Plus vs Galaxy Note 8: Which does bokeh better?";s.pageType="";if(typeof omnitureChannel!='undefined'){s.channel=omnitureChannel;}s.prop1="source:macworld";s.eVar1="D=c1";s.prop2="content type:analysis";s.eVar2="D=c2";s.prop3="display type:video:analysis";s.eVar3="D=c3";s.prop4="0 days";s.eVar4="D=c4";s.prop6="";s.prop7="";s.eVar7="D=c7";s.prop9="category:mobile";s.eVar9="D=c9";s.prop11="published:05-Sep-17";s.eVar11="D=c11";s.prop12="aid:81319";s.eVar12="D=c12";s.prop13="";s.eVar13="D=c13";s.prop14="author:adam patrick murray";s.eVar14="D=c14";s.prop15="";s.eVar15="D=c15";s.prop17="uri:/video/81319/testing-iphone-7-plus-vs-galaxy-note-8-which-does-bokeh-better";s.eVar17="D=c17";s.prop18="";s.eVar18="D=c18";s.prop24=getLoginStatusForOmniture();s.eVar24="D=c24";s.prop28=getTrackingToken('tk')?"tokens:"+getTrackingToken('tk'):"";s.eVar28="D=c28";s.prop61="";s.eVar10="D=c61";s.prop37="rpn:mw:analysis:macworld:video:analysis:mobile:81319:testing iphone 7 plus vs galaxy note 8: which does bokeh better?";s.eVar37="D=c37";s.prop53="";s.eVar53="D=c53";s.prop54="";s.eVar30="D=c54";s.eVar33=s.prop55="";s.eVar33="D=c55";s.prop39="";s.eVar39="D=c39";s.prop56="samsung,note8,iphone 7";s.eVar40="D=c56";try{s.prop41=IDG.GPT.getDisplayedAds(',')+','+IDG.GPT.getOtherAds(',');}catch(exception){console.log("Error with IDG.GPT "+exception);}sModules='';for(var i in g_arrModules){if(g_arrModules[i]&&i!=''){sModules+=i+',';}}sModules=sModules.replace(/,$/,'');s.prop42=sModules;s.eVar42="D=c42";s.list3=s.prop42+","+s.eVar42;s.events="";for(var p in s){if(s[p]&&p.match(/^(prop|ceVar)\d+$/)){s[p]=s[p].toLowerCase();}}s.campaign=s.getQueryParam('cid');var s_code=s.t();if(s_code)document.write(s_code)</script>
<script language="JavaScript" type="text/javascript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')</script><noscript><img src="http://pcworldcommunication.d2.sc.omtrdc.net/b/ss/pcwmw-macworld/1/H.25--NS/0" height="1" width="1" border="0" alt=""/></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.25. -->
<div id="loginModal"></div>
<div id="logoffModal"></div>
<div id="gpt-infunnel" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-infunnel","true");$('#gpt-infunnel').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-infunnel [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
<script src="/www/js/analytics/mouse_down.js?v=20170905080344"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<script src="/www.idgcsmb/js/jquery/jquery-ui-tools.js?v=20170111"></script>
<script src="/www.idgcsmb/js/thm_post.js?v=20170905080344"></script>
<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.md5.js"></script>
<script src="/www.idgcsmb/js/autocomplete.js?v=20170905080344"></script>
<script type="text/javascript">a=top;f=self;if(a!=f){a.location=f.location;}</script>
<!-- Begin BlueKai Tag-->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js?v=20170905080344"></script>
<script type="text/javascript">bk_allow_multiple_calls=true;var blueKaiId=13977;var blueKaiPort=10;var brandCode="mw";var regUrl="https://regdev.idge.int/api/"
var daysToRefresh=30;var bk_debug_log=false;regUrl="https://reg.idgenterprise.com/api/";daysToRefresh=30;if(typeof(s)!=='undefined'){bk_addPageCtx("p2",(typeof(s.prop2)!='undefined')?s.prop2:'');bk_addPageCtx("p9",(typeof(s.prop9)!='undefined')?s.prop9:'');bk_addPageCtx("p18",(typeof(s.prop18)!='undefined')?s.prop18:'');bk_addPageCtx("p54",(typeof(s.prop54)!='undefined')?s.prop54:'');bk_addPageCtx("p56",(typeof(s.prop56)!='undefined')?s.prop56:'');bk_addPageCtx("p59",(typeof(s.prop59)!='undefined')?s.prop59:'');bk_addPageCtx("p60",(typeof(s.prop60)!='undefined')?s.prop60:'');}bk_addPageCtx("cmscatids","[3028]");bk_addPageCtx("cmpy","[]");bk_addPageCtx('tid','');try{IDG.bkCoreApi.start();}catch(e){bk_doJSTag(blueKaiId,blueKaiPort);if(window.console&&window.console.log){window.console.log("Error Occured While Processing Profile Siubmission")}}$('article, #slideshowCarousel').on('click','.product-list-price, .btn-amazon, .productLink',function(e){var $linkEl=$(e.target);var po=$linkEl.data('po');if($.inArray(po,['amazon','vendor','other'])>=0){if(po=='amazon'){var prCat=$linkEl.data('bkc');if(typeof prCat!='undefined'){bk_addPageCtx('event','AmazonClick'+prCat);}bk_addPageCtx('event','AmazonClickiPhone/iPad');}var prMfr=$linkEl.data('bkmfr');if(typeof prMfr!='undefined'){bk_addPageCtx('event','eCommerceMFR'+prMfr);}var prVndr=$linkEl.data('bkvndr');if(typeof prVndr!='undefined'){bk_addPageCtx('event','eCommerceClickVendor'+prVndr);}bk_doJSTag(34202,1);}});</script>
<!-- End BlueKai Tag -->
<!-- Begin comScore Tag -->
<script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"6035308",c3:""});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035308&cv=2.0&cj=1"/>
</noscript>
<!-- End comScore Tag -->
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="macworld.com"></span>
</div>
<script>(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.src=h+"//"+u+"/p.js";r.appendChild(e);})("script","parsely",document);</script>
<!-- END Parse.ly Include: Standard -->
<div id="loginModal"></div>
<div id="logoffModal"></div>
<div id="abuseModal"></div>
<!-- rev: 20170905080344  -->
<div id="gpt-skin" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-skin","true");IDG.GPT.displayGoogleTagSlot('gpt-skin');}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</body>
</html>
